EVGA

AnsweredHot!Red Dead Redemption 2: SLI Support

Page: << < ..678910.. > >> Showing page 6 of 13
Author
notserious80
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2019/11/07 22:57:49
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/07 23:10:25 (permalink)
So wanted to share my experiances too. Been testing alot today. Tested both Sli profiles with 441.08 and 441.12 drivers.. 441.08 has sli on from the get go. Crap scaling and flickering but it works...
 
Imported profile and got better scaling but super high  frametimes. 16.6ms to 40+ ms. So even if fps is higher it looks like ****. Gonna test justins profile to before i call it quits.
 
Shame these companies get away with doing **** like this. Bet nvidia wants sli to go since it slows down the purchase of newer Gpus. I dont get why rockstar hasent gotten it to work tho. Had over 1 year to make it run smooth.
 
Oh specs too ofc:
Amd r7 2700x up to 4.35 ghz (EK monoblock)
Asus rog crosshair 7
32 gb 3200 mhz gskill
2x Asus 1080ti strix (watercooled) @ 2012/6000 mhz
 
4k res, tested with all maxxed exept TAA at medium and no other aa enabled. 32-40 fps but crapy laggy and sluggish feeling.. Ran smoother on dx12 with some settings at high with just one card....
 
Edit: OMG! i turned g-sync off and wow smooth as silk now. Seems vulkan dont like g-sync or something? got like 50+ fps with my last settings. dammit now i have to start over :S
post edited by notserious80 - 2019/11/07 23:30:35
cyrilp
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2019/11/06 05:25:55
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/07 23:11:31 (permalink)
davidstone83
No matter what I did I could not get the snow to go away on the benchmark. I have uninstalled and deleted the rockstar documents and will reinstall. 


i'm getting this snow too since last game update
JustusLM
New Member
  • Total Posts : 17
  • Reward points : 0
  • Joined: 2016/06/27 09:46:25
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/07 23:42:05 (permalink)
cyrilp
i'm getting this snow too since last game update




That's pretty weird. Perhaps this issue is less rare than I thought?
I hope Rockstar is aware of it if that's the case...
notserious80
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2019/11/07 22:57:49
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/07 23:53:04 (permalink)
Yea runs great now :D Have more settings at ultra and 40-50 fps, 98% and 99% on my cards usage. Think ill keep playing like this untill nvidia/Rockstar fixes it. 
olrdtg
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2019/11/07 23:26:39
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/07 23:53:53 (permalink)
I've tried both profiles from Sajin and JustusLM; Sajins profile doesn't scale at all, the 2nd GPU isn't utilized and it gives the game horrible stuttering. JustusLMs profile scales, both GPUs are utilized, but only in the main menu.. If I try to launch the benchmark or load into my saved game, it crashes after loading.
It will load, the loading screens stutter a bit, then the screen goes black after its loaded and I can hear noises for a minute before it crashes. I tried using the exact settings Sajin posted screenshots of. I am using Vulkan. I've even tried turning off my overclocks on my CPU, GPU and RAM to see if maybe that was causing an issue but nothing works.
 
I've even gone back and tested a few games that I know SLI works in, including GTA V and ran into zero issues; so the problem appears to be with RDR2
 
Side note: Anyone who has an HDR monitor/tv; I recommend disabling it. Turning on SLI creates a horrible flickering effect all over the menus. Also RDR2 seems to crash more for me with HDR enabled as it is, and it causes this weird 40 second blank screen delay when it launches as it switches display modes
 
Specs:
Intel Core i9-9900X @ stock clocks (Normally 4.80Ghz)
Asus ROG Strix X299-E Gaming (Latest BIOS)
80 GB RAM @ 2666mhz (Disabled XMP/OC from 3000mhz)
Titan RTX (x2 NVLink/SLI) @ stock clocks (Normally +120mhz/+900mhz)
 
notserious80
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2019/11/07 22:57:49
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:02:10 (permalink)
olrdtg
I've tried both profiles from Sajin and JustusLM; Sajins profile doesn't scale at all, the 2nd GPU isn't utilized and it gives the game horrible stuttering. JustusLMs profile scales, both GPUs are utilized, but only in the main menu.. If I try to launch the benchmark or load into my saved game, it crashes after loading.
It will load, the loading screens stutter a bit, then the screen goes black after its loaded and I can hear noises for a minute before it crashes. I tried using the exact settings Sajin posted screenshots of. I am using Vulkan. I've even tried turning off my overclocks on my CPU, GPU and RAM to see if maybe that was causing an issue but nothing works.
 
I've even gone back and tested a few games that I know SLI works in, including GTA V and ran into zero issues; so the problem appears to be with RDR2
 
Side note: Anyone who has an HDR monitor/tv; I recommend disabling it. Turning on SLI creates a horrible flickering effect all over the menus. Also RDR2 seems to crash more for me with HDR enabled as it is, and it causes this weird 40 second blank screen delay when it launches as it switches display modes
 
Specs:
Intel Core i9-9900X @ stock clocks (Normally 4.80Ghz)
Asus ROG Strix X299-E Gaming (Latest BIOS)
80 GB RAM @ 2666mhz (Disabled XMP/OC from 3000mhz)
Titan RTX (x2 NVLink/SLI) @ stock clocks (Normally +120mhz/+900mhz)
 


What kinda fps are you getting with dx12 without messing with profile? If any card should be able to handle rdr2 4k ultra with around 60 fps i would think it would be a RTX Titan ^^
olrdtg
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2019/11/07 23:26:39
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:13:32 (permalink)
notserious80
olrdtg
I've tried both profiles from Sajin and JustusLM; Sajins profile doesn't scale at all, the 2nd GPU isn't utilized and it gives the game horrible stuttering. JustusLMs profile scales, both GPUs are utilized, but only in the main menu.. If I try to launch the benchmark or load into my saved game, it crashes after loading.
It will load, the loading screens stutter a bit, then the screen goes black after its loaded and I can hear noises for a minute before it crashes. I tried using the exact settings Sajin posted screenshots of. I am using Vulkan. I've even tried turning off my overclocks on my CPU, GPU and RAM to see if maybe that was causing an issue but nothing works.
 
I've even gone back and tested a few games that I know SLI works in, including GTA V and ran into zero issues; so the problem appears to be with RDR2
 
Side note: Anyone who has an HDR monitor/tv; I recommend disabling it. Turning on SLI creates a horrible flickering effect all over the menus. Also RDR2 seems to crash more for me with HDR enabled as it is, and it causes this weird 40 second blank screen delay when it launches as it switches display modes
 
Specs:
Intel Core i9-9900X @ stock clocks (Normally 4.80Ghz)
Asus ROG Strix X299-E Gaming (Latest BIOS)
80 GB RAM @ 2666mhz (Disabled XMP/OC from 3000mhz)
Titan RTX (x2 NVLink/SLI) @ stock clocks (Normally +120mhz/+900mhz)
 


What kinda fps are you getting with dx12 without messing with profile? If any card should be able to handle rdr2 4k ultra with around 60 fps i would think it would be a RTX Titan ^^





On DX12 at 4K ultra I get around 40-43 fps; using Vulkan I get an average of 45 fps in dense areas, but it usually sits in the 50s. But regardless of the API, when the framerate goes above 45 fps or so, it starts dropping frames left and right and gives everything a nice stuttery appearance. The Titan is pretty similar to the 2080 Ti in terms of game performance. So far the only game I've seen it outpace the 2080 Ti on is Outer Worlds. On that game I get up to a 15 ~ 20 fps advantage for some reason. Vulkan seems to perform a bit better for me w/ less crashing
 
But yeah, I can't get either profile to work. I can't get ANY profile to work except the original. :(
notserious80
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2019/11/07 22:57:49
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:17:01 (permalink)
olrdtg
notserious80
olrdtg
I've tried both profiles from Sajin and JustusLM; Sajins profile doesn't scale at all, the 2nd GPU isn't utilized and it gives the game horrible stuttering. JustusLMs profile scales, both GPUs are utilized, but only in the main menu.. If I try to launch the benchmark or load into my saved game, it crashes after loading.
It will load, the loading screens stutter a bit, then the screen goes black after its loaded and I can hear noises for a minute before it crashes. I tried using the exact settings Sajin posted screenshots of. I am using Vulkan. I've even tried turning off my overclocks on my CPU, GPU and RAM to see if maybe that was causing an issue but nothing works.
 
I've even gone back and tested a few games that I know SLI works in, including GTA V and ran into zero issues; so the problem appears to be with RDR2
 
Side note: Anyone who has an HDR monitor/tv; I recommend disabling it. Turning on SLI creates a horrible flickering effect all over the menus. Also RDR2 seems to crash more for me with HDR enabled as it is, and it causes this weird 40 second blank screen delay when it launches as it switches display modes
 
Specs:
Intel Core i9-9900X @ stock clocks (Normally 4.80Ghz)
Asus ROG Strix X299-E Gaming (Latest BIOS)
80 GB RAM @ 2666mhz (Disabled XMP/OC from 3000mhz)
Titan RTX (x2 NVLink/SLI) @ stock clocks (Normally +120mhz/+900mhz)
 


What kinda fps are you getting with dx12 without messing with profile? If any card should be able to handle rdr2 4k ultra with around 60 fps i would think it would be a RTX Titan ^^





On DX12 at 4K ultra I get around 40-43 fps; using Vulkan I get an average of 45 fps in dense areas, but it usually sits in the 50s. But regardless of the API, when the framerate goes above 45 fps or so, it starts dropping frames left and right and gives everything a nice stuttery appearance. The Titan is pretty similar to the 2080 Ti in terms of game performance. So far the only game I've seen it outpace the 2080 Ti on is Outer Worlds. On that game I get up to a 15 ~ 20 fps advantage for some reason. Vulkan seems to perform a bit better for me w/ less crashing
 
But yeah, I can't get either profile to work. I can't get ANY profile to work except the original. :(


Yea that why i skipped this generation. Rtx seems kinda gimmic and 1 280ti isent enough at 4k if you wanna max out settings in every game. Stayed with my 1080ti instead. So expencive with new hardware here in Sweden -.-
Using g-sync? if so try turning it off made a world of differance for me..
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2930
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:25:09 (permalink)
Hey Sajin, can you test SLI with the RDR profile entirely deleted?

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2930
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:28:01 (permalink)
JustusLM
squall-leonhart
You cannot force SLI on Vulkan or DX12 api's, the Driver has no capability to make this work and RDR2 has no DX11 renderer.

You cannot be correct about this. It is working, there is a significant performance increase using Vulkan with Sli enabled.



I am correct, the driver has no functions for Vulkan to use SLI at all in any of the service binaries.
 
And this is Sli, this is no other type of mGPU rendering. So, well, it must work, otherwise it wouldn't be working.

 
SLI is a driver hack for Mid to highlevel graphics api's,
Vulkan and DX12 are not SLI supported, nor is it Xfire supported hence why AMD have dropped crossfire support on Navi+
 
The whole point of DX12 was to remove as much driver abstraction as possible and give developers as much control of the GPU(s) as possible.
 
This has it's advantages and disadvantages. Namely, if a developer doesn't care to code their DX12 game to use more than one GPU there won't be anything NVidia or AMD can do about it short of lending their own devs to do it.
 
If my understanding is correct we are not likely to ever get "DX12 SLI Profiles". If a DX12 game is going to support multiple GPU's the games engine will have to be specifically coded for it, instead of relying on driver tricks like previous DX generations. ROTR won't use more than 1 GPU because that is all it is currently coded for. Hopefully that changes as they polish up the DX12 support. Only time will tell I suppose.
 
I expect this to be the "norm" for a while as the game developers are still getting accustomed to using DX12. It's still early days on the common game engines but the support will get there. Ashes of the Singularity will currently only use 2 GPU's but I've read work is being done to scale that to 4+ GPU's even. It'll likely be slow to get there.. but I suspect once it does multi GPU will be WAY better than ever.

post edited by squall-leonhart - 2019/11/08 00:37:07

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
Sajin
EVGA Forum Moderator
  • Total Posts : 38976
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:44:23 (permalink)
squall-leonhart
Hey Sajin, can you test SLI with the RDR profile entirely deleted?


Yeah, sli works without the profile. 
 
When Setting ID_0x20247e01 = 0x00000002 is added to the profile sli will not work.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2930
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:54:49 (permalink)
Sajin
squall-leonhart
Hey Sajin, can you test SLI with the RDR profile entirely deleted?


Yeah, sli works without the profile. 
 
When Setting ID_0x20247e01 = 0x00000002 is added to the profile sli will not work.




But this has visual issues like flickering compared to the SLI profiles then?

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
Sajin
EVGA Forum Moderator
  • Total Posts : 38976
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:55:36 (permalink)
squall-leonhart
Sajin
squall-leonhart
Hey Sajin, can you test SLI with the RDR profile entirely deleted?


Yeah, sli works without the profile. 
 
When Setting ID_0x20247e01 = 0x00000002 is added to the profile sli will not work.




But this has visual issues like flickering compared to the SLI profiles then?


From my testing all profiles flicker. Even no profile flickers.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2930
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:57:47 (permalink)
even with the MSAA 2x fix mentioned?

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
Sajin
EVGA Forum Moderator
  • Total Posts : 38976
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Red Dead Redemption 2: SLI Support 2019/11/08 00:58:55 (permalink)
squall-leonhart
even with the MSAA 2x fix mentioned?


The flickering is still there with 2x msaa, but it is reduced a bit. FPS goes down as well.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2930
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
Re: Red Dead Redemption 2: SLI Support 2019/11/08 01:05:21 (permalink)
Ok, try changing that value from 2 to 1

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
Sajin
EVGA Forum Moderator
  • Total Posts : 38976
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Red Dead Redemption 2: SLI Support 2019/11/08 01:09:44 (permalink)
I did. It just allows sli to work.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2930
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
Re: Red Dead Redemption 2: SLI Support 2019/11/08 01:15:09 (permalink)
This setting appears to control the vulkan mgpu state with 0 = default, 1 = mgpu on, and 2 = mgpu off.
 
the setting id is shared with the only other mgpu vulkan game in existance Strange Brigade which defaults to 1.
 
When the game was undergoing profiling i would assume it was not communicated to QA/Customer Care that the game supports MGPU but the current profile would disable it due to launching with visual issues.

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
Sajin
EVGA Forum Moderator
  • Total Posts : 38976
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Red Dead Redemption 2: SLI Support 2019/11/08 01:18:15 (permalink)
After rebooting the pc the value is added back to the profile, so the latest driver is adding it back to stop sli from working because the game is a mess right now for sli.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2930
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
Re: Red Dead Redemption 2: SLI Support 2019/11/08 01:23:25 (permalink)
Sounds like it,  awaiting a response from Manuel on the subject but it looks like its only going to be defaulted to on when rockstar fix the flickering.

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
ccreon
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2019/11/07 15:54:38
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 01:36:21 (permalink)
Someone on reddit figured out how to change the SLI profile of the newest driver to make it work: r/RDR2/comments/dssli4/rdr2_sli_settings/
 
However, I still get the same flickering effects. Also, disabling TAA now completely crashes the game for me. But at least it doesn't require to run an older driver.
post edited by ccreon - 2019/11/08 01:41:23
hexum23
New Member
  • Total Posts : 17
  • Reward points : 0
  • Joined: 2019/11/06 22:38:57
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 03:36:08 (permalink)
ccreon
Someone on reddit figured out how to change the SLI profile of the newest driver to make it work: r/RDR2/comments/dssli4/rdr2_sli_settings/
 
However, I still get the same flickering effects. Also, disabling TAA now completely crashes the game for me. But at least it doesn't require to run an older driver.


I believe the flickering/stuttering is caused from having either HDR or G Sync enabled. One or both of them don’t work well with any of the SLI profiles from Sajin, JustusLM or that reddit one you linked as I’ve tried all of them and can’t get the flickering/stuttering to go away. I ran out of time last night but I will test tomorrow and report back. The TAA crashing you mentioned has happened to me as well, but on occasion I was able to get it to stay off while running MSAA, and changing other settings like refresh rate sometimes causes my game to crash as well, which again might be because of HDR and G Sync being enabled or just general instability with these custom profiles.
post edited by hexum23 - 2019/11/08 03:41:10
cyrilp
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2019/11/06 05:25:55
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 04:29:53 (permalink)
I have notice that after having restarted my computer i have to use pc inspector again to make sli work !
 
But since yesterday i can't use sli anymore, when sli is used with any of the profiles, as soon as the benchmark start i have this damn black screen, same thing if i try to play !
 
it was working well yesterday i don't understand !!
 
Is there any HDR toggle somewhere ?
Vandiekins
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2016/02/23 14:33:40
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 06:42:47 (permalink)
I cant seem to find a setting to disable/enable hdr in game. Also my gsync doesnt properly work on this game since it stays between 144-120hz when my fps sits around 50-60. I dont see nvidia fixing this since they want sli gone and if rockstar didnt launch the game with working sli then they are just kissing nvidia's ass and wont fix it either. Our only hope is that someones finds a way to get a profile working without flickering.
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2930
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
Re: Red Dead Redemption 2: SLI Support 2019/11/08 06:46:33 (permalink)
gsync doesn't work coz of a bug
 
quit with the conspiracy bs, it makes you look desperate to cause trouble,
There won't be a profile that makes it work because Compatibility Setting ID's in the profile do NOTHING for vulkan and dx12.

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
davidstone83
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2017/06/28 17:00:42
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 06:52:21 (permalink)
Just FYI uninstalling and re-installing the game removes the snow from the benchmark. 
hexum23
New Member
  • Total Posts : 17
  • Reward points : 0
  • Joined: 2019/11/06 22:38:57
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 09:33:19 (permalink)
Vandiekins
I cant seem to find a setting to disable/enable hdr in game. Also my gsync doesnt properly work on this game since it stays between 144-120hz when my fps sits around 50-60. I dont see nvidia fixing this since they want sli gone and if rockstar didnt launch the game with working sli then they are just kissing nvidia's ass and wont fix it either. Our only hope is that someones finds a way to get a profile working without flickering.

HDR options are in the Display section, not Graphics. Your g Sync not working properly might be because you also have v sync enabled, because I also noticed that having v sync enabled caused my monitor to lock at its max refresh rate according to the monitor on screen display despite what appeared to be much lower frame rates in game.
douglasrigueira
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2019/11/08 10:16:03
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 10:19:37 (permalink)
Guys, I tried the JustusLM profile and it worked well for me. But I have bad frametime, what causes stuttering feeling during the gameplay.
FPS stay on 70-80 fps average on Ultra/High settings on 3440x1440 with 2x Titan Xp.
Someone have some tweak that makes this frametime goes better?
 
Edit: For those who have g-sync monitor, disable this feature makes fps goes high.
hexum23
New Member
  • Total Posts : 17
  • Reward points : 0
  • Joined: 2019/11/06 22:38:57
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 10:27:43 (permalink)
douglasrigueira
Guys, I tried the JustusLM profile and it worked well for me. But I have bad frametime, what causes stuttering feeling during the gameplay.
FPS stay on 70-80 fps average on Ultra/High settings on 3440x1440 with 2x Titan Xp.
Someone have some tweak that makes this frametime goes better?
 
Edit: For those who have g-sync monitor, disable this feature makes fps goes high.

Did disabling gsync also improve your frame time?
Vandiekins
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2016/02/23 14:33:40
  • Status: offline
  • Ribbons : 0
Re: Red Dead Redemption 2: SLI Support 2019/11/08 10:30:51 (permalink)
squall-leonhart
gsync doesn't work coz of a bug
 
quit with the conspiracy bs, it makes you look desperate to cause trouble,
There won't be a profile that makes it work because Compatibility Setting ID's in the profile do NOTHING for vulkan and dx12.


Its well known that Nvidia doesnt want sli and if rockstar didnt bring in into the game its because they dont care. Stop defending gaming companies that only care about screwing pc gamers. Shadow of the tomb raider works amazingly with 2 gpus on dx12. Do some research before talking nonsense.
Page: << < ..678910.. > >> Showing page 6 of 13
Jump to:
  • Back to Mobile