EVGA

Screen Flicker When using DisplayPort on 3 monitors

Page: 12 > Showing page 1 of 2
Author
schmak01
Superclocked Member
  • Total Posts : 174
  • Reward points : 0
  • Joined: 2011/03/18 18:43:13
  • Location: Dallas, TX
  • Status: offline
  • Ribbons : 0
2020/10/16 18:56:05 (permalink)
I just installed my new RTX 3080 FTW Ultra I bought on Wednesday.  So far everything went fine except IO am getting a half a screen flicker on my 3rd monitor.
 
I have all three 1440p monitors plugged in via Display Port.  Two, including the one with the flicker, are 60 Hz panels, nothing fancy.  The last one is a Gsync 144 hz monitor.  When all three are connected via Display port, the last DP plugged in (top to bottom of the card) flickers.  It doesn't matter which monitor I put in there.  I set the Gsync to 144 hz, the same issue, I did not try 60 Hz.
 
The monitors all worked fine on my 2 1080 Ti's I had in before, and the RX 750 I had in for a short period today before I installed this new card.
 
IT appears other folks are having the same issue:
 
https://forums.tomshardware.com/threads/rtx-3080-flickering-on-top-of-screen-using-dp.3650406/page-2?view=date
 
As of now I am using HDMI on that last monitor and it is working fine, but I need that HDMI for my VR headset. 

  • CPU: 5900X / 3800XT
  • MB: Asus Strix X570-E / Asus TUF B550
  • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
  • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
  • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
  • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
  • Case: Corsair 680X / Corsair 5000D Black
 
#1

30 Replies Related Threads

    arestavo
    CLASSIFIED ULTRA Member
    • Total Posts : 6867
    • Reward points : 0
    • Joined: 2008/02/06 06:58:57
    • Location: Through the Scary Door
    • Status: offline
    • Ribbons : 75
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/16 18:58:46 (permalink)
    Turn off Gsync. Does it stop flickering? If so, it's likely a driver problem (but you could try a new DP cable).
    #2
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/16 19:26:42 (permalink)
    I disabled Gsync, the issue is still here.
     
     I tried multiple cables (I have more DP cables that I could want) and all had this issue.  I used the same cables and monitors with 2 other GPU's (1080ti and a RX570) and did not have an issue. It's only with the 3080. 

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #3
    arestavo
    CLASSIFIED ULTRA Member
    • Total Posts : 6867
    • Reward points : 0
    • Joined: 2008/02/06 06:58:57
    • Location: Through the Scary Door
    • Status: offline
    • Ribbons : 75
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/16 19:28:58 (permalink)
    Does it do the same thing with just the problem monitor hooked up / different DP ports on the card? Not that I can answer why it is or isn't doing it.
    #4
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/16 19:40:40 (permalink)
    I disabled Gsync, the issue is still here.
    I tried multiple cables (I have more DP cables that I could want) and all had this issue. I used the same cables and monitors with 2 other GPU's (1080ti and a RX570) and did not have an issue. It's only with the 3080.
     
    Here is a video of the issue, this is on my PC:
     
    https://youtu.be/3ZG9u_mvl5o

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #5
    wstanci3
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2013/11/07 15:26:43
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/16 21:38:07 (permalink)
    Random, but have you tried changing maximum 3D performance to maximum performance under Nvidia control panel? 
    Also, possibly try messing with the Nvidia color settings under 'Change Resolution' in Display. Typically, the default color settings is selected, but possibly try attempting to change the output dynamic range to Limited. 
     
    #6
    Sr_Bukka
    New Member
    • Total Posts : 18
    • Reward points : 0
    • Joined: 2020/09/29 23:47:41
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/16 22:50:15 (permalink)
    I had this issue with my 3080 using 2 monitors. Both are 120hz and gysync. I have gysync on, set to fullscreen.
    I fixed the issue by disabling the Geforce Experience in game overlay.

    ● Intel i9 11900KF ● NZXT Kraken X73 ● ASUS ROG STRIX Z590-E ● 32GB G.Skill Trident Z Neo DDR4-3600 CL16 ● EVGA GeForce RTX 3080 FTW3 ULTRA ● Samsung 980 PRO 1TB M.2 NVMe ● EVGA SuperNOVA 1200 P2 ● Lian-Li PC-O11 Dynamic ● ASUS ROG Swift PG279QM ● Acer Predator X34P ●
    #7
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/17 16:44:03 (permalink)
    Set to maximum performance no change.

    I disabled the GeForce experience overlay, no change.

    The options to change the color on the monitors is grayed out, no access.

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #8
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/18 07:05:08 (permalink)
    I was able to get the color options to show up but setting it to limited made no difference.

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #9
    ds760
    Superclocked Member
    • Total Posts : 161
    • Reward points : 0
    • Joined: 2007/03/04 11:58:02
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/18 08:54:53 (permalink)
    Try lowering your refresh rate. 

     
     
     
     



    #10
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/18 09:12:22 (permalink)
    I don’t have an option to go lower than 59 hz

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #11
    ds760
    Superclocked Member
    • Total Posts : 161
    • Reward points : 0
    • Joined: 2007/03/04 11:58:02
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/18 09:16:18 (permalink)
     
     
    Do you have the latest firmware for the monitors? Latest drivers?

     
     
     
     



    #12
    Talon2020
    iCX Member
    • Total Posts : 266
    • Reward points : 0
    • Joined: 2016/05/26 12:17:13
    • Status: offline
    • Ribbons : 1
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/18 10:04:21 (permalink)
    I have the same or similar issue with my EVGA 3080 FTW3. This issue does not present on my old 2080 Ti nor a 2060 Super so it does seem to be an issue with 30 series cards.

    I have an LG 27GN950-B 4K 144hz GSync compatible (certified) monitor and a 24” 1080p 144hz IPS monitor that is not certified but works with Gsync compatible. Either way the 1080p has been tested both Gsync on and off.

    The 1080p monitor is setup in portrait like OP and I also get that weird halfway screen flicker and worse on my screens. My secondary portrait will do the half way crazy flickers. My primary 27” 4K will flicker on and off.

    I discovered a temporary fix was to change the refresh rate of my secondary screen to 120hz. After doing this everything works. Not a real fox but a temporary work around that works 100% until Nvidia or EVGA fix the issue.

    i9 13900K | EVGA Z690 DARK | EVGA RTX 3090 Ti FTW3 Ultra | 32gb DDR5 7400 CL32 SK Hynix A-Die | Samsung 980 Pro | EVGA T2 1600w | LG 27GN950-B 4K 160Hz G-Sync | Alienware AW2721D 1440p 240Hz G-Sync 
    #13
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/18 10:52:56 (permalink)
    There are no firmware or software drivers for the monitors, all three on Display Port.

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #14
    Sajin
    EVGA Forum Moderator
    • Total Posts : 48051
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 198
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/10/20 11:19:32 (permalink)
    Sounds like that one dp port is defective.


    #15
    gonfaloniere
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2020/10/05 19:40:22
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2020/11/09 22:04:56 (permalink)
    I had this same problem but have come up with a "workaround" for now...3080 XC3 Ultra on an Asus PB278 connected via Displayport. Flickering on the bottom of the screen on 1440p @ 60hz refresh. Tried to change refresh to 59, nothing....tried swapping DP ports I was plugging into, nothing. Previously came from a 980 Ti Hybrid and had -0- issues. This is my 2nd monitor, the main one is an Acer 1440p @ 144hz G-Sync. 
     
    Sharing the solution I found in another thread on Tom's hardware: in the NVIDIA Control Panel, create a "Custom" resolution...I did 1440p at 59 hz refresh. Even though the settings were the "same" as one of the presets, something about having it as a custom resolution has fixed it. Hope this solution helps some others! 
    #16
    Jigawatt
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2021/01/23 11:42:26
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/01/23 11:45:06 (permalink)
    Apparently Windows was setting the refresh rate of the offending monitor to one of the 'interlaced' versions. In the windows advanced settings for the monitor I dropped it back to the non-interlaced version and it worked. Same net effect as the NVIDIA control panel solution above, just clears out any strange refresh rate settings set by other programs
    #17
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/04 10:51:55 (permalink)
    So I had to move desks and tried this again, still getting the flicker on my 2 60hz 1440p monitors on DP, my 144 is fine.  

    I ended up setting a 59hz custom resolution and it lessened the issue, but a 58hz worked fine.  Kinda silly, but fixes some minor dropout issues I had with DP to HDMI adapters. 

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #18
    Sajin
    EVGA Forum Moderator
    • Total Posts : 48051
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 198
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/04 11:31:49 (permalink)
    Sounds like junk adapters now.


    #19
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/04 11:53:01 (permalink)
    Sajin
    Sounds like junk adapters now.

    Looking around this seems to be a common issue with the Ampere cards, with the solution being to drop the refresh rate 1-2 Hz.  60 and 75hz monitors appear to be the most impacted when paired with a high refresh rate monitor. 

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #20
    slaander
    New Member
    • Total Posts : 45
    • Reward points : 0
    • Joined: 2008/08/24 23:08:30
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 04:49:29 (permalink)
    sometimes bad dport cable will do that, it  happen to me before until I replace the cable.



    #21
    Zvedza
    New Member
    • Total Posts : 50
    • Reward points : 0
    • Joined: 2020/12/02 12:01:59
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 05:30:56 (permalink)
    Could be bad cable, just look at my thread to see what those or a bad DP port can do.

    I did however notice when trying to fix my issue was that in windows advanced display settings (or something like that) my refresh was half of what i set in my Nvidia control panel. Knowing our luck with these cards it probably wont help, but figured on the off chance it could fix it you could check to see if thats the case. 
    #22
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 06:02:49 (permalink)
    Zvedza
    Could be bad cable, just look at my thread to see what those or a bad DP port can do.

    I did however notice when trying to fix my issue was that in windows advanced display settings (or something like that) my refresh was half of what i set in my Nvidia control panel. Knowing our luck with these cards it probably wont help, but figured on the off chance it could fix it you could check to see if thats the case. 




    I thought that too, but used the same cables on a 1080ti, and a 5600XT and they work fine with the same monitors. 

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #23
    Jstandaert
    Superclocked Member
    • Total Posts : 243
    • Reward points : 0
    • Joined: 2021/04/10 16:36:16
    • Status: offline
    • Ribbons : 2
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 08:09:57 (permalink)
    schmak01
    Zvedza
    Could be bad cable, just look at my thread to see what those or a bad DP port can do.

    I did however notice when trying to fix my issue was that in windows advanced display settings (or something like that) my refresh was half of what i set in my Nvidia control panel. Knowing our luck with these cards it probably wont help, but figured on the off chance it could fix it you could check to see if thats the case. 




    I thought that too, but used the same cables on a 1080ti, and a 5600XT and they work fine with the same monitors. 


    I had the same issue in a way. when I would plug my OLED in I would get screen flicker. come to find out not all cables are created equal. It would make sense that your 1080 and 5600 work because those are lower performing cards dp 1.4. where as 30 series has 1.4a. what happens if you use a HDMI cable that supports 8k? having that 48GBs of bandwith will tell you if you have a bottleneck or not. currently, with HDMI 2.1 it outperforms DP. I personally think it sounds like you have a signal transmit issue. either in the card I/O or you are using sub par cables.

    Save some Dough-Use my Code
     
     
    #24
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 08:17:59 (permalink)
    Jstandaert
    schmak01
    Zvedza
    Could be bad cable, just look at my thread to see what those or a bad DP port can do.

    I did however notice when trying to fix my issue was that in windows advanced display settings (or something like that) my refresh was half of what i set in my Nvidia control panel. Knowing our luck with these cards it probably wont help, but figured on the off chance it could fix it you could check to see if thats the case. 




    I thought that too, but used the same cables on a 1080ti, and a 5600XT and they work fine with the same monitors. 


    I had the same issue in a way. when I would plug my OLED in I would get screen flicker. come to find out not all cables are created equal. It would make sense that your 1080 and 5600 work because those are lower performing cards dp 1.4. where as 30 series has 1.4a. what happens if you use a HDMI cable that supports 8k? having that 48GBs of bandwith will tell you if you have a bottleneck or not. currently, with HDMI 2.1 it outperforms DP. I personally think it sounds like you have a signal transmit issue. either in the card I/O or you are using sub par cables.




    These are older monitors, not sure they can support DP 1.4, more or less A. They are 1.2 ports, and I don't see a way in the nVidia control panel to force 1.2. 
     
    Monitor info:
     
    PB278Q | Monitors | ASUS USA

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #25
    Jstandaert
    Superclocked Member
    • Total Posts : 243
    • Reward points : 0
    • Joined: 2021/04/10 16:36:16
    • Status: offline
    • Ribbons : 2
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 08:24:24 (permalink)
    they are all backwards compatible. 1.4 and 1.4a will work with 1.2. that's why your other 2 GPU's worked. can you try HDMI? 

    Save some Dough-Use my Code
     
     
    #26
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 08:39:08 (permalink)
    I stated earlier I don't have an issue over HDMI, using Non-2.0 HDMI cables and a DP to HDMI adapter. 
     
    This is strictly a DP issue.  
     
    Although it is "backward compatible" if the card is trying to force 1.4 features to 1.2 monitors and they are interpreting it wrong, it could be an issue. The cables are 1.2 cables. 

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #27
    Jstandaert
    Superclocked Member
    • Total Posts : 243
    • Reward points : 0
    • Joined: 2021/04/10 16:36:16
    • Status: offline
    • Ribbons : 2
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 08:51:21 (permalink)
    the "features" are just larger bandwidth. in my opinion you are choking the card by using 1.2. let the monitor and GPU talk at full capacity. get a 1.4a cable and try that. If you still have no success fixing the issue I see 3 solutions
     
    1 use hdmi
    2 rma the card and hope that's the problem
    3 buy new monitor.
     
    since you don't appear to game on the older units the HDMI should be your easy fix, that is if a higher spec DP cable doesn't solve the problem

    Save some Dough-Use my Code
     
     
    #28
    schmak01
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2011/03/18 18:43:13
    • Location: Dallas, TX
    • Status: offline
    • Ribbons : 0
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 09:03:55 (permalink)
    Well the fix for me is running both at 58 Hz. No issues when I do that.  It's not worth RMA'ing the card or using the DP to HDMI adapters since that just introduces another point of failure and honestly, U have everything very cable managed in my desk, running new 15ft HDMI cables will be a pain.  I'm good with the 58hz, can't really notice the difference between that and 60 and it doesn't seem to impact my 144hz gsync monitor at all. 
     
    I might try a 1.4a cable later if I have the need to buy one, but for now using DP 1.2 and 58 Hz seems to be the most stable. 

    • CPU: 5900X / 3800XT
    • MB: Asus Strix X570-E / Asus TUF B550
    • RAM: 32 GB TridentZ 3200 CL14 (stock timings) / 64 GB Ripjaws 3600 cl 16
    • GPU: EVGA 3080TI Hybrid (converted from FTW 3 Ultra) /  EVGA 3080 Hybrid (converted from FTW 3 Ultra)
    • Storage: Sabrent 2 TB PCIe 4.0 SSD,WD SN750 1 TB PCIe 3.0 SSD / 2x 4TB WD RED Pro, 1x  Sabrent Rocket Pro 1TB,  4x Crucial MX500 2TB
    • Cooling: H115i Pro Platinum / Vetroo 360mm AIO
    • Case: Corsair 680X / Corsair 5000D Black
     
    #29
    Jstandaert
    Superclocked Member
    • Total Posts : 243
    • Reward points : 0
    • Joined: 2021/04/10 16:36:16
    • Status: offline
    • Ribbons : 2
    Re: Screen Flicker When using DisplayPort on 3 monitors 2021/08/05 09:09:48 (permalink)
    I didn't catch the part where you had to use an adapter. Also, I will point out if your runs are in fact 15' cables you are going to experience signal loss. spec sheets are at 6'. This is part of the reason I had to get a fiber optic HDMI to run to my TV as it was about 15' in cable length.
     
    Glad you got them worked out with custom settings. Just remember, if you ever upgrade those monitors, you will have to upgrade the cables as well.

    Save some Dough-Use my Code
     
     
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile