EVGA

Helpful ReplyHot!Looks like my 4090 is already getting bad after only a year. =\

Page: 1234 > Showing page 1 of 4
Author
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
2024/01/20 22:25:15 (permalink)
Temps when new:

 
 
Temps after a year:

 
Those temps were even after a repaste. I was hitting 95c on the hotspot before the repaste. So it's alot better, and within spec now, but is definitely getting hotter as time goes on. Fans could be going out, but the memory temps haven't increased at all, so maybe the fans are ok, but the die is getting worse.
 
#1
veganfanatic
CLASSIFIED Member
  • Total Posts : 2119
  • Reward points : 0
  • Joined: 2015/06/20 18:08:41
  • Status: offline
  • Ribbons : 1
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/21 16:11:23 (permalink)
Card should last longer but you post reeks of mining type abuse
you may need to get a larger cooler
 

  


Corsair Obsidian 750D Airflow Edition + Corsair AX1600i PSU
My desktop uses the ThinkVision 31.5 inch P32p-20 Monitor.
My sound system is the Edifier B1700BT
#2
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/21 16:47:30 (permalink)
veganfanatic
Card should last longer but you post reeks of mining type abuse
you may need to get a larger cooler

A larger cooler such as?
#3
Cool GTX
EVGA Forum Moderator
  • Total Posts : 30983
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 122
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/21 19:04:36 (permalink)
dang, even after repaste,
 
leakage current in the cpu might be increasing?

Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members

I am a Volunteer Moderator - not an EVGA employee

https://foldingathome.org -->become a citizen scientist and contribute your compute power to help fight global health threats

RTX Project EVGA X99 FTWK Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra


#4
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/21 19:09:46 (permalink)
Cool GTX
dang, even after repaste,
 
leakage current in the cpu might be increasing?


Something is definitely going on. Could be that, but I don't really know.
#5
Cool GTX
EVGA Forum Moderator
  • Total Posts : 30983
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 122
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/21 19:58:45 (permalink)
RMA, might be your next step, especially if the temps go backup to mid 90C range, at the hot spot?

Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members

I am a Volunteer Moderator - not an EVGA employee

https://foldingathome.org -->become a citizen scientist and contribute your compute power to help fight global health threats

RTX Project EVGA X99 FTWK Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra


#6
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/21 20:04:40 (permalink)
Yeah, I may have to use the 4 year warranty that the card has if I can't keep it below 95c on the hotspot.
#7
donta1979
Primarch
  • Total Posts : 15886
  • Reward points : 0
  • Joined: 2007/02/11 19:27:15
  • Location: In the land of Florida Man!
  • Status: offline
  • Ribbons : 72
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/21 22:47:54 (permalink)
could try Honeywell PTM7950 as a last resort or liquid metal if neither of those two helps yup card is on its way out. I was thinking of trying PTM7950 once my tim degraded but it's been cool as when I got it almost a year ago at load and idle.
post edited by donta1979 - 2024/01/21 22:50:23

Heatware   

Retired from AAA Game Industry
Jeep Wranglers, English Bulldog Rescue
USAF, USANG, US ARMY Combat Veteran
My Build
Intel Core I9 13900K@6.1ghz, ASUS ROG Ryujin III 360 ARGB, 32gb G.Skill Trident Z5 RGB 7200mhz CL34 DDR5, ASUS Rog Strix Z790-E, ASUS Rog Strix OC 4090, ASUS ROG Wingwall Graphics Card Holder, Seagate limited Edition Cyberpunk 2077 m.2, 2x Samsung 980 m.2 1TB's, 980 & 990 Pro m.2 2TB's, ASUS ROG Hyperion GR701, ASUS ROG Thor 1200W Platinum II, Cablemod RT-Series Pro ModMesh Sleeved 12VHPWR Carbon, ASUS Rog Swift PG35VQ 35", Acer EI342CKR Pbmiippx 34", ROG Harpe Ace Aim Lab Edition mouse, Rog Claymore II keyboard, TCL home entertainment Sound Bar w/Wireless Sub, Steelseries Johnny Silverhand Headset Microsoft Cyberpunk 2077 Xbox controller
#8
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/21 23:41:24 (permalink)
donta1979
could try Honeywell PTM7950 as a last resort or liquid metal if neither of those two helps yup card is on its way out. I was thinking of trying PTM7950 once my tim degraded but it's been cool as when I got it almost a year ago at load and idle.

Thanks, but I’d like to stick to non conductive stuff. I’ll try some thermal grizzly kryonaut next. Currently have some corsair tm30 on it atm.
#9
rjohnson11
EVGA Forum Moderator
  • Total Posts : 102263
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Netherlands
  • Status: online
  • Ribbons : 84
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/22 00:52:22 (permalink)
If you opened your RTX 4090 to re-paste it you might have voided the warranty. 

AMD Ryzen 9 7950X,  Corsair Mp700 Pro M.2, 64GB Corsair Dominator Titanium DDR5  X670E Steel Legend, MSI RTX 4090 Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

#10
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/22 01:43:16 (permalink)
rjohnson11
If you opened your RTX 4090 to re-paste it you might have voided the warranty. 

lol. I’d like for them to try it. I’ll contact the federal trade commission, and file a case in small claims court.
#11
rjohnson11
EVGA Forum Moderator
  • Total Posts : 102263
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Netherlands
  • Status: online
  • Ribbons : 84
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/22 02:14:12 (permalink)
Good Luck and hope this gets solved quickly

AMD Ryzen 9 7950X,  Corsair Mp700 Pro M.2, 64GB Corsair Dominator Titanium DDR5  X670E Steel Legend, MSI RTX 4090 Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

#12
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/22 12:41:52 (permalink)
rjohnson11
Good Luck and hope this gets solved quickly

It’s resolved for now. Card is working fine at the moment. If it gets hot again I’ll try some thermal grizzly kryonaut, or maybe even some kingpin cooling kpx before rma’ing.
#13
Delirious
EVGA Forum Moderator
  • Total Posts : 17474
  • Reward points : 0
  • Joined: 2007/11/15 13:34:04
  • Location: at my computer
  • Status: offline
  • Ribbons : 61
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/22 12:57:36 (permalink)
so what fixed it?   Patience?

"Be quick to listen, slow to speak and slow to anger" 
Affiliate Code XZUMV9TJW5
Associate Code: 7PM43CU71IB2IAP
education may be expensive but wait until you get the bill for ignorance
A wise man once said that we can't make anyone feel or do anything. We can throw things into the wind, but it's up to each person to decide how they want to react, where they want to stand when things fall.
#14
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/22 13:06:59 (permalink)
Delirious
so what fixed it?   Patience?

The hotspot was hitting 95c. It’s now hitting 80c after a repaste which is within spec.
#15
Delirious
EVGA Forum Moderator
  • Total Posts : 17474
  • Reward points : 0
  • Joined: 2007/11/15 13:34:04
  • Location: at my computer
  • Status: offline
  • Ribbons : 61
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/22 13:19:30 (permalink)
ok, good, the repaste then

"Be quick to listen, slow to speak and slow to anger" 
Affiliate Code XZUMV9TJW5
Associate Code: 7PM43CU71IB2IAP
education may be expensive but wait until you get the bill for ignorance
A wise man once said that we can't make anyone feel or do anything. We can throw things into the wind, but it's up to each person to decide how they want to react, where they want to stand when things fall.
#16
donta1979
Primarch
  • Total Posts : 15886
  • Reward points : 0
  • Joined: 2007/02/11 19:27:15
  • Location: In the land of Florida Man!
  • Status: offline
  • Ribbons : 72
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 05:16:09 (permalink)
rjohnson11
If you opened your RTX 4090 to re-paste it you might have voided the warranty. 


Yeah if you read their warranty, a repaste they can basically do a car dealer move and say that contributed to the failure.

Heatware   

Retired from AAA Game Industry
Jeep Wranglers, English Bulldog Rescue
USAF, USANG, US ARMY Combat Veteran
My Build
Intel Core I9 13900K@6.1ghz, ASUS ROG Ryujin III 360 ARGB, 32gb G.Skill Trident Z5 RGB 7200mhz CL34 DDR5, ASUS Rog Strix Z790-E, ASUS Rog Strix OC 4090, ASUS ROG Wingwall Graphics Card Holder, Seagate limited Edition Cyberpunk 2077 m.2, 2x Samsung 980 m.2 1TB's, 980 & 990 Pro m.2 2TB's, ASUS ROG Hyperion GR701, ASUS ROG Thor 1200W Platinum II, Cablemod RT-Series Pro ModMesh Sleeved 12VHPWR Carbon, ASUS Rog Swift PG35VQ 35", Acer EI342CKR Pbmiippx 34", ROG Harpe Ace Aim Lab Edition mouse, Rog Claymore II keyboard, TCL home entertainment Sound Bar w/Wireless Sub, Steelseries Johnny Silverhand Headset Microsoft Cyberpunk 2077 Xbox controller
#17
donta1979
Primarch
  • Total Posts : 15886
  • Reward points : 0
  • Joined: 2007/02/11 19:27:15
  • Location: In the land of Florida Man!
  • Status: offline
  • Ribbons : 72
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 05:16:46 (permalink)
Sajin

The hotspot was hitting 95c. It’s now hitting 80c after a repaste which is within spec.

Find a quality tim that does not degrade or can take the abuse longer.

Heatware   

Retired from AAA Game Industry
Jeep Wranglers, English Bulldog Rescue
USAF, USANG, US ARMY Combat Veteran
My Build
Intel Core I9 13900K@6.1ghz, ASUS ROG Ryujin III 360 ARGB, 32gb G.Skill Trident Z5 RGB 7200mhz CL34 DDR5, ASUS Rog Strix Z790-E, ASUS Rog Strix OC 4090, ASUS ROG Wingwall Graphics Card Holder, Seagate limited Edition Cyberpunk 2077 m.2, 2x Samsung 980 m.2 1TB's, 980 & 990 Pro m.2 2TB's, ASUS ROG Hyperion GR701, ASUS ROG Thor 1200W Platinum II, Cablemod RT-Series Pro ModMesh Sleeved 12VHPWR Carbon, ASUS Rog Swift PG35VQ 35", Acer EI342CKR Pbmiippx 34", ROG Harpe Ace Aim Lab Edition mouse, Rog Claymore II keyboard, TCL home entertainment Sound Bar w/Wireless Sub, Steelseries Johnny Silverhand Headset Microsoft Cyberpunk 2077 Xbox controller
#18
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 15:36:25 (permalink)
donta1979
Sajin

The hotspot was hitting 95c. It’s now hitting 80c after a repaste which is within spec.

Find a quality tim that does not degrade or can take the abuse longer.

Yeah, when it starts getting hot again I’ll be trying thermal grizzly or kingpin cooling kpx.
#19
flyinion
CLASSIFIED Member
  • Total Posts : 2275
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 8
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 16:03:17 (permalink)
Sajin
donta1979
Sajin

The hotspot was hitting 95c. It’s now hitting 80c after a repaste which is within spec.

Find a quality tim that does not degrade or can take the abuse longer.

Yeah, when it starts getting hot again I’ll be trying thermal grizzly or kingpin cooling kpx.

I put TG on my Gigabyte 4090 OC a year ago when I put an EK Quantum block on it and temps seem to still be behaving.  You got me paranoid so I went and checked.  Only thing I have to test with is high stress stuff like 3D Mark but at 100% load it was still good. Think the hotspot hit like 64C.  I actually tried OCCT first, but I think either their latest update has an issue, or it's these newer 54x.xx Nvidia drivers cause 30 seconds into the GPU test I get a black screen every time, but I know there have been black screen complaints about the new Nvidia drivers, and OCCT was just fine a month ago (before I updated drivers/OCCT).

AMD Ryzen 5950X | Asus Crosshair VIII Hero | Gigabyte Gaming OC 4090 w/EK Vector2 | GSkill Trident Z Neo 2x16GB DDR4-3600 | WD SN850 2TB | Samsung 970 EVO Plus 500GB & 860 Evo 2TB | Phanteks Enthoo 719 | Seasonic Prime Ultra Gold 1000W | Steelseries M750 TKL | SteelSeries Prime Wireless | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 11 Pro | Custom water loop
#20
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 16:19:33 (permalink)
flyinion
Sajin
donta1979
Sajin

The hotspot was hitting 95c. It’s now hitting 80c after a repaste which is within spec.

Find a quality tim that does not degrade or can take the abuse longer.

Yeah, when it starts getting hot again I’ll be trying thermal grizzly or kingpin cooling kpx.

I put TG on my Gigabyte 4090 OC a year ago when I put an EK Quantum block on it and temps seem to still be behaving.  You got me paranoid so I went and checked.  Only thing I have to test with is high stress stuff like 3D Mark but at 100% load it was still good. Think the hotspot hit like 64C.  I actually tried OCCT first, but I think either their latest update has an issue, or it's these newer 54x.xx Nvidia drivers cause 30 seconds into the GPU test I get a black screen every time, but I know there have been black screen complaints about the new Nvidia drivers, and OCCT was just fine a month ago (before I updated drivers/OCCT).

Latest occt and 546.29 works fine here without a black screen. Have you been running your gpu at stock voltage the entire time you have had it? How long have you owned your 4090? I’ve been running mine at 1.1mv the entire year I’ve had mine.
#21
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 16:43:27 (permalink)
Looks like this is really true… https://forums.evga.com/U...o-1-year-m2856901.aspx 😬

And that is why nvidia released an updated 4090 with a max voltage of 1.07mv… https://www.gizchina.com/...rade-or-downgrade/amp/
#22
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 17:07:41 (permalink)
Posted some new info in my last post.
#23
flyinion
CLASSIFIED Member
  • Total Posts : 2275
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 8
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 17:12:07 (permalink)
Sajin

Latest occt and 546.29 works fine here without a black screen. Have you been running your gpu at stock voltage the entire time you have had it? How long have you owned your 4090? I’ve been running mine at 1.1mv the entire year I’ve had mine.



I'm on 546.33 and whatever OCCT updated to last night when I opened it.  Yes stock voltage and the card is just a week or two over a year old.  No problems in games/3d Mark so I'm writing it off as a general driver/windows issue with my system and not hardware.  when I force a reboot and open OCCT it pops up a window showing the test ran for about 37-38 seconds with no errors.  It was fine last month before I updated drivers from 537.34's, and VRAM test is still good.  I haven't been doing any OC'ing or even raising the power limit above 100% because I need to revamp my cooling loop first to handle the extra heat, and I've been putting it off due to other stuff.
 
edit:  Considering all the really bad feedback in the 54x.xx series feedback threads on Nvidia's site, I really wouldn't be surprised if my OCCT issue is a driver issue being brought out by my system (since every system is unique). 
post edited by flyinion - 2024/01/23 17:16:36

AMD Ryzen 5950X | Asus Crosshair VIII Hero | Gigabyte Gaming OC 4090 w/EK Vector2 | GSkill Trident Z Neo 2x16GB DDR4-3600 | WD SN850 2TB | Samsung 970 EVO Plus 500GB & 860 Evo 2TB | Phanteks Enthoo 719 | Seasonic Prime Ultra Gold 1000W | Steelseries M750 TKL | SteelSeries Prime Wireless | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 11 Pro | Custom water loop
#24
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 17:16:15 (permalink)
flyinion
Sajin

Latest occt and 546.29 works fine here without a black screen. Have you been running your gpu at stock voltage the entire time you have had it? How long have you owned your 4090? I’ve been running mine at 1.1mv the entire year I’ve had mine.



I'm on 546.33 and whatever OCCT updated to last night when I opened it.  Yes stock voltage and the card is just a week or two over a year old.  No problems in games/3d Mark so I'm writing it off as a general driver/windows issue with my system and not hardware.  when I force a reboot and open OCCT it pops up a window showing the test ran for about 37-38 seconds with no errors.  It was fine last month before I updated drivers from 537.34's, and VRAM test is still good.  I haven't been doing any OC'ing or even raising the power limit above 100% because I need to revamp my cooling loop first to handle the extra heat, and I've been putting it off due to other stuff.

Would be interested to see if you get a black screen with your voltage set to 1.1mv.
#25
flyinion
CLASSIFIED Member
  • Total Posts : 2275
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 8
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 17:18:45 (permalink)
Sajin

Would be interested to see if you get a black screen with your voltage set to 1.1mv.



I'll have to figure out how to do that.  Opened Afterburner but the voltage field/slider is grayed out.

AMD Ryzen 5950X | Asus Crosshair VIII Hero | Gigabyte Gaming OC 4090 w/EK Vector2 | GSkill Trident Z Neo 2x16GB DDR4-3600 | WD SN850 2TB | Samsung 970 EVO Plus 500GB & 860 Evo 2TB | Phanteks Enthoo 719 | Seasonic Prime Ultra Gold 1000W | Steelseries M750 TKL | SteelSeries Prime Wireless | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 11 Pro | Custom water loop
#26
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 17:27:23 (permalink)
flyinion
Sajin

Would be interested to see if you get a black screen with your voltage set to 1.1mv.



I'll have to figure out how to do that.  Opened Afterburner but the voltage field/slider is grayed out.

Go into msi afterburner settings, select the general tab, look for unlock voltage control then check mark it, click ok to exit msi afterburner settings, afterburner should then restart, and then you should be able to adjust the voltage slider. Simply max it out to make the card run at 1.1mv.
#27
flyinion
CLASSIFIED Member
  • Total Posts : 2275
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 8
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 17:33:29 (permalink)
Sajin
flyinion
Sajin

Would be interested to see if you get a black screen with your voltage set to 1.1mv.



I'll have to figure out how to do that.  Opened Afterburner but the voltage field/slider is grayed out.

Go into msi afterburner settings, select the general tab, look for unlock voltage control then check mark it, click ok to exit msi afterburner settings, afterburner should then restart, and then you should be able to adjust the voltage slider. Simply max it out to make the card run at 1.1mv.



Thanks, I'll give it a try tomorrow, I'm all set up a big group gaming thing this evening already.  Is there a reason for maxing it out?  Seems like that's gonna generate a lot of heat, but I've paid attention to the voltage under load either.  I just know with CPU's the voltage tends to get lowered when load ramps up to keep heat down.

AMD Ryzen 5950X | Asus Crosshair VIII Hero | Gigabyte Gaming OC 4090 w/EK Vector2 | GSkill Trident Z Neo 2x16GB DDR4-3600 | WD SN850 2TB | Samsung 970 EVO Plus 500GB & 860 Evo 2TB | Phanteks Enthoo 719 | Seasonic Prime Ultra Gold 1000W | Steelseries M750 TKL | SteelSeries Prime Wireless | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 11 Pro | Custom water loop
#28
Sajin
EVGA Forum Moderator
  • Total Posts : 49167
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 199
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/23 17:35:27 (permalink)
I just max it out for extra stability. If you don’t black screen you’ll know you weren’t stable.
#29
flyinion
CLASSIFIED Member
  • Total Posts : 2275
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 8
Re: Looks like my 4090 is already getting bad after only a year. =\ 2024/01/24 16:30:38 (permalink)
Sajin
I just max it out for extra stability. If you don’t black screen you’ll know you weren’t stable.

What setting are you putting the voltage control to in order to get 1.1mv?  It's showing as a % so I'm thoroughly confused and don't want to overvolt the card.  For the dropdown did you leave it on "Standard MSI" or put it on 3rd party or reference?

AMD Ryzen 5950X | Asus Crosshair VIII Hero | Gigabyte Gaming OC 4090 w/EK Vector2 | GSkill Trident Z Neo 2x16GB DDR4-3600 | WD SN850 2TB | Samsung 970 EVO Plus 500GB & 860 Evo 2TB | Phanteks Enthoo 719 | Seasonic Prime Ultra Gold 1000W | Steelseries M750 TKL | SteelSeries Prime Wireless | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 11 Pro | Custom water loop
#30
Page: 1234 > Showing page 1 of 4
Jump to:
  • Back to Mobile