EVGA

Helpful ReplyHot!EVGA Precision XOC 6.2.2 - Now with LED Sync

Page: 12345 > Showing page 1 of 5
Author
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16279
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
2017/11/02 17:23:19 (permalink)
PXOC 6.2.2 is live now with EVGA LED Sync for syncing EVGA RGB components together :) Download below!
 
www.evga.com/precision
 
Version 6.2.2
Release: 11/2/2017
  • Adds support for GeForce GTX 1070 Ti
  • Adds new feature "EVGA LED SYNC" – Allows you to sync the lighting on EVGA RGB components! (CLC, GPU, Chassis) NOTE: LED SYNC not currently compatible with Flow Control, it is recommended to not use or remove Flow Control if you plan to use LED sync feature. There will be a new version of Flow Control to address this soon.
  • Adds new feature "EVGA Precision XOC Scanner" – A new and easy way to auto overclock your EVGA GeForce GTX 1070 Ti
  • Adds auto update function
 
 

Attached Image(s)



#1
the_Scarlet_one
EVGA Forum Moderator
  • Total Posts : 19596
  • Reward points : 0
  • Joined: 2013/11/13 02:48:57
  • Location: East Coast
  • Status: online
  • Ribbons : 75
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 17:35:35 (permalink)
Nice. Hopefully some good feedback comes through

  <- Clickable link to my Main PC Specs
#2
Sajin
EVGA Forum Moderator
  • Total Posts : 37682
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 17:35:55 (permalink)


Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#3
Cool GTX
EVGA Forum Moderator
  • Total Posts : 16348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: online
  • Ribbons : 112
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 17:56:40 (permalink)
very nice

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

Thank You for Your Support






#4
jmaster299
Superclocked Member
  • Total Posts : 107
  • Reward points : 0
  • Joined: 2008/02/13 12:25:04
  • Status: offline
  • Ribbons : 2
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 18:06:39 (permalink)
Yet another version of OCX that doesn't work. GPU fails to retain sync settings when sync window is closed, there is no apply button for it or anything, and it refuses to even recognize that I have a CLC 280 installed. Yes I have Flow Control installed and running and yes the CLC 280 is connected to a USB port.

Cooler Master H500P | i7 8700K@5GHz | CLC 280 | Gigabyte Z370 Gaming 7 | 16GB Corsair Vengeance LP DDR4@3000MHz | EVGA GTX 1080 FTW2 | Samsung EVO 960 500GB | Samsung EVO 850 500GB | WD Black 2TB | AOC G2460PF 144Hz
Previously owned EVGA GTX 1070 FTW, EVGA 970 SC, EVGA 670 FTW Sig2, EVGA 570 HD, EVGA 8800 GT and EVGA Killer Xeno Pro. 
EVGA CLC 280 and EVGA Supernova 750w G3 purchased and waiting for install in new build.
Look at my join date and ownership history before you try telling me I'm not a real fan of EVGA. I even bought the damn hat.
#5
Cool GTX
EVGA Forum Moderator
  • Total Posts : 16348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: online
  • Ribbons : 112
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 18:26:28 (permalink)
jmaster299
Yet another version of OCX that doesn't work. GPU fails to retain sync settings when sync window is closed, there is no apply button for it or anything, and it refuses to even recognize that I have a CLC 280 installed. Yes I have Flow Control installed and running and yes the CLC 280 is connected to a USB port.




Umm, did you read all of Jacobs post ?
 
(excerpt, second bullet point)
 
NOTE: LED SYNC not currently compatible with Flow Control, it is recommended to not use or remove Flow Control if you plan to use LED sync feature. There will be a new version of Flow Control to address this soon.

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

Thank You for Your Support






#6
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16279
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 18:30:18 (permalink)
That was just added :) Sorry we are working on it will have a new Flow Control early next week to keep compatibile.


#7
jmaster299
Superclocked Member
  • Total Posts : 107
  • Reward points : 0
  • Joined: 2008/02/13 12:25:04
  • Status: offline
  • Ribbons : 2
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 18:34:22 (permalink)
Cool GTX
jmaster299
Yet another version of OCX that doesn't work. GPU fails to retain sync settings when sync window is closed, there is no apply button for it or anything, and it refuses to even recognize that I have a CLC 280 installed. Yes I have Flow Control installed and running and yes the CLC 280 is connected to a USB port.




Umm, did you read all of Jacobs post ?
 
(excerpt, second bullet point)
 
NOTE: LED SYNC not currently compatible with Flow Control, it is recommended to not use or remove Flow Control if you plan to use LED sync feature. There will be a new version of Flow Control to address this soon.


The entire point of this new version of Precision was to sync it with the CLC's and other products. If I can't have Flow Control running, it's useless. Flow Control HAS to run for user defined curves to work. This is just another abysmal failure by EVGA's software development. This new Precision should never have launched if users can't be running Flow Control at the same time.

Also, for the record, I closed Flow Control and it changed nothing. Precision Sync still would not recognize that I have a CLC 280 installed. I've been exchanges Tweets with Jacob directly. He only added that blurb about Flow Control based on my Tweets. So but out of things you clearly don't know anything about.

Cooler Master H500P | i7 8700K@5GHz | CLC 280 | Gigabyte Z370 Gaming 7 | 16GB Corsair Vengeance LP DDR4@3000MHz | EVGA GTX 1080 FTW2 | Samsung EVO 960 500GB | Samsung EVO 850 500GB | WD Black 2TB | AOC G2460PF 144Hz
Previously owned EVGA GTX 1070 FTW, EVGA 970 SC, EVGA 670 FTW Sig2, EVGA 570 HD, EVGA 8800 GT and EVGA Killer Xeno Pro. 
EVGA CLC 280 and EVGA Supernova 750w G3 purchased and waiting for install in new build.
Look at my join date and ownership history before you try telling me I'm not a real fan of EVGA. I even bought the damn hat.
#8
Thimsarpel
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2016/05/06 15:32:51
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 18:49:36 (permalink)
i have problems syncing my x2 EVGA 1080 TI sc2 (RGB version)+ EVGA CLC 280
CLC is't syncing !
The led sync window show me that only recognize my two 1080ti .
No EVGA Flow Control softwere updates ?
I can't figure out whats the problem is ...
 
post edited by Thimsarpel - 2017/11/03 15:26:03
#9
jmaster299
Superclocked Member
  • Total Posts : 107
  • Reward points : 0
  • Joined: 2008/02/13 12:25:04
  • Status: offline
  • Ribbons : 2
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/02 18:51:26 (permalink)
Thimsarpel
i have problems syncing my x2 EVGA 1080 TI sc2 (RGB version)+ EVGA CLC 280
CLC is't syncing !
The led sync window show me that only recognize my two 1080ti .
No EVGA Flow Control softwere updates ?
I can't figure out whats the problema is ...
 

Flow Control is the issue. They for some reason assumed CLC owners weren't running the Flow Control software. No update for it until next week. I stand by what I've been saying for years, software team needs to be fired and they just need to pay the guy who does RivaTuner already.
 
 
*Side note, who do I have to talk to so I can get rid of this stupid "New Member" tag already. 100 posts since 2008, I'm hardly a new member any more.
post edited by jmaster299 - 2017/11/02 19:29:44

Cooler Master H500P | i7 8700K@5GHz | CLC 280 | Gigabyte Z370 Gaming 7 | 16GB Corsair Vengeance LP DDR4@3000MHz | EVGA GTX 1080 FTW2 | Samsung EVO 960 500GB | Samsung EVO 850 500GB | WD Black 2TB | AOC G2460PF 144Hz
Previously owned EVGA GTX 1070 FTW, EVGA 970 SC, EVGA 670 FTW Sig2, EVGA 570 HD, EVGA 8800 GT and EVGA Killer Xeno Pro. 
EVGA CLC 280 and EVGA Supernova 750w G3 purchased and waiting for install in new build.
Look at my join date and ownership history before you try telling me I'm not a real fan of EVGA. I even bought the damn hat.
#10
serge1940
New Member
  • Total Posts : 13
  • Reward points : 0
  • Joined: 2017/03/15 19:30:57
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/03 06:26:17 (permalink)
The new version interferes with my Corsair H115 LED. Probably because it's the same pump and all.
The Sync settings don't stick after I close the sync window. It always defaults back to Static On. Must be some kind of interference/conflict with the Appearance LED within settings because Sync and Appearance settings don't link up.
XOC still does not startup with Windows even if the setting is on. This has been happening since the Win10 FCU.
#11
RadarUp
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2016/09/02 08:43:57
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/03 06:40:08 (permalink)
Same here. My 1080 FTW Hybrid and my h115i sync wonderfully while the LED Sync window is open. Once I close it it reverts back to static on. I have turned off lighting in the Corsair LINK software as well and it didn't do anything.
#12
Maregg
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/10/25 19:47:42
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/03 07:01:58 (permalink)
I'm more interested to the "possible" update to Scanner OC.
 
That feature was broken on 6.1.16 with the latest windows update and / or Nvidia driver. If EVGA updated the code and it is working again, I'd be interested to see if Scanner OC gives me more performance than manual OC.
Oh and please don't tell me they locked Scanner OC to the 1070ti.

EVGA 1080 SC2 gaming ICX
 
#13
CriticalHit_NL
iCX Member
  • Total Posts : 403
  • Reward points : 0
  • Joined: 2009/09/08 10:23:06
  • Status: offline
  • Ribbons : 17
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/03 14:36:04 (permalink)
EVGA_JacobF
PXOC 6.2.2 is live now with EVGA LED Sync for syncing EVGA RGB components together :) Download below!
 
www.evga.com/precision
 
Version 6.2.2
Release: 11/2/2017
  • Adds support for GeForce GTX 1070 Ti
  • Adds new feature "EVGA LED SYNC" – Allows you to sync the lighting on EVGA RGB components! (CLC, GPU, Chassis) NOTE: LED SYNC not currently compatible with Flow Control, it is recommended to not use or remove Flow Control if you plan to use LED sync feature. There will be a new version of Flow Control to address this soon.
  • Adds new feature "EVGA Precision XOC Scanner" – A new and easy way to auto overclock your EVGA GeForce GTX 1070 Ti
  • Adds auto update function

Thanks Jacob, will be reporting back soon with some feedback. 
By the way, the link should be https://www.evga.com/precisionxoc/
 
 
Edit: here is my feedback.
 
New bugs:
  • Pressing F1 on LED Sync window pops-up an error and launches Windows Help:

 
  • As other people mentioned, LED Sync does not save the settings when closed, it also overrules the EVGA Logo LED settings inside Precision XOC Appearance LED menu (type and colour), however backplate setting remains untouched.
  • As other people mentioned, LED Sync also stops any animations when closed. (breathing/pulse/rainbow)
 
Fixed bugs:
 

Not yet fixed:
 
 
About the last point, that is actually funny.
I've once reported that the breathing mode does not work for the EVGA 1080Ti FTW3 backplate LED when the Backplate Logo LED is set to Follow Badge Color inside Appearance LED menu.
However, now with LED Sync arrived, the breathing mode inside LED Sync does WORK!
But you have to keep the Backplate Logo LED inside Appearance LED menu set to Follow Badge Color to make it work via LED Sync.
So it has to be possible to fix the breathing mode not working for the backplate LED on the EVGA 1080Ti FTW3 via Appearance LED menu.
 
 
Feature request:

 
Since LED Sync is not here to replace Appearance LED menu for the GPU, it would be nice to see the extra settings available inside LED Sync to be also available inside Appearance LED menu. (including multi-color transitions + speed setting)

 
 
post edited by CriticalHit_NL - 2017/11/03 15:29:02

i7 3930K 3,8Ghz - EVGA 1080Ti FTW3 - 32GB Corsair Dominator DDR3-1866 - Asus Sabertooth X79 - Samsung 840 Pro 256GB - Samsung HD103SJ 1TB - 3x HGST 7K4000 Deskstar 4TB - 3x HGST Ultrastar He10 8TB - Corsair AX1200i - Asus PG279Q + BenQ G2110W - Logitech G Pro/G502/SBF98 - Logitech Z906 & G35 - Windows 7 Ultimate
#14
pstlouis
iCX Member
  • Total Posts : 327
  • Reward points : 0
  • Joined: 2008/10/24 16:19:19
  • Location: Montreal
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/03 17:17:43 (permalink)
Will like to have in OSD =  fan speed GPU1/Power together on 1 line.
#15
derookie
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2017/11/01 17:39:12
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/03 22:07:12 (permalink)
One thing I noticed, on the GTX 1080 Ti FTW3 (11G-P4-6797-K1), when setting the LEDs to breathing with a custom RGB value the only time the color is what you have set is on full brightness.  As it breathes it seems to change color to the nearest basic color until full brightness is reached.  The CLC water block (CLC 280 - 400-HY-CL28-V1) does not do this.  This occurs using the Precision XOC Appearance LED and Thermal LED settings as well as the LED Sync.  Example: R - 0; G - 205; B - 255.  When fading in and out seems to revert to  R - 0; G - 128; B - 255.
 
Also, the breathing is out of sync between the FTW3 and CLC 280.  On the other settings, however, everything is in sync.
#16
klatoszek
New Member
  • Total Posts : 22
  • Reward points : 0
  • Joined: 2017/06/18 09:54:24
  • Status: offline
  • Ribbons : 1
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/03 22:42:47 (permalink)
Setting a manual VF curve is still broken, with 6.1.11 as the last known working version. I would very much like the ability to undervolt my 1080 Ti FTW3 and the only way I can do that is by reverting back to 6.1.11 or using MSI Afterburner which unfortunately doesn't support three fan GPUs. It boggles my mind that a 3rd party program is capable of configuring this GPU without bugging out, yet EVGAs own software, developed for these high end cards that folks pay a lot of money for has trouble with the basics.
 
Can someone at EVGA please look into this?
I can provide more detail and pictures if necessary.  
#17
jcarey1
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2013/10/29 20:51:58
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/04 12:55:27 (permalink)
I  run 2 1080 ftw hydros in sli, and the led sync also does not hold once it is closed, I also noticed that while the sync window is open and controlling the cards it has NO control of my evga SLI bridge led and it is staying static in color.  Turning sli on or off made no difference. I did not have this issue with the old visualizer software as it controlled everything
#18
pstlouis
iCX Member
  • Total Posts : 327
  • Reward points : 0
  • Joined: 2008/10/24 16:19:19
  • Location: Montreal
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/04 13:58:45 (permalink)
The cursor doesn't show up properly. Need to be fix.

Attached Image(s)

#19
CriticalHit_NL
iCX Member
  • Total Posts : 403
  • Reward points : 0
  • Joined: 2009/09/08 10:23:06
  • Status: offline
  • Ribbons : 17
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/05 08:32:03 (permalink)
pstlouis
The cursor doesn't show up properly. Need to be fix.

Which cursor? or did you mean those fan sliders? Haven't seen that before. 

i7 3930K 3,8Ghz - EVGA 1080Ti FTW3 - 32GB Corsair Dominator DDR3-1866 - Asus Sabertooth X79 - Samsung 840 Pro 256GB - Samsung HD103SJ 1TB - 3x HGST 7K4000 Deskstar 4TB - 3x HGST Ultrastar He10 8TB - Corsair AX1200i - Asus PG279Q + BenQ G2110W - Logitech G Pro/G502/SBF98 - Logitech Z906 & G35 - Windows 7 Ultimate
#20
iRAG_
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/11/05 16:35:28
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/05 16:40:50 (permalink)
Hi just joined, also just got a 1070 FTW. After using Evga Precision to enable the leds I noticed that the software also picks up my H100i GTX. I have no problem with this, infact I'm quite happy as it allows my H100igtx to have the rainbow/ Colour cycle effect in-sync with my GTX 1070. This is a feature that i never had before, but I'm also facing the same problem with the colour schemes not saving. Will this be fixed anytime soon?
#21
pstlouis
iCX Member
  • Total Posts : 327
  • Reward points : 0
  • Joined: 2008/10/24 16:19:19
  • Location: Montreal
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/06 11:32:17 (permalink)
CriticalHit_NL
pstlouis
The cursor doesn't show up properly. Need to be fix.

Which cursor? or did you mean those fan sliders? Haven't seen that before. 



It is a skin problem that need to be fix. I will try to fix it with the skin tools.
#22
crazyrob
New Member
  • Total Posts : 26
  • Reward points : 0
  • Joined: 2006/05/08 22:50:50
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/07 13:46:53 (permalink)
I just got my 1070ti installed and so far it's working great.  I installed this latest version of Precision XOC (6.2.2).  After setup, it asked if I wanted to have it perform a basic overclock, advanced overclock, or manual.  As I wanted to check it out first, I selected manual, and the app loaded like I would expect.  However, now that it's open I can't seem to find any way to run those basic or advanced auto overclocking methods without completely uninstalling and reinstalling the app.  Is there a button or menu I'm not seeing, or is the feature missing from the interface itself?
#23
pstlouis
iCX Member
  • Total Posts : 327
  • Reward points : 0
  • Joined: 2008/10/24 16:19:19
  • Location: Montreal
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/07 20:51:31 (permalink)
crazyrob
I just got my 1070ti installed and so far it's working great.  I installed this latest version of Precision XOC (6.2.2).  After setup, it asked if I wanted to have it perform a basic overclock, advanced overclock, or manual.  As I wanted to check it out first, I selected manual, and the app loaded like I would expect.  However, now that it's open I can't seem to find any way to run those basic or advanced auto overclocking methods without completely uninstalling and reinstalling the app.  Is there a button or menu I'm not seeing, or is the feature missing from the interface itself?




You have to press the rigth arrow button (yellow one) until you have the curve that represent voltage vs frequency. Then you press the basic button until you have the manual and run button. Then you press the run button to have the auto overclock function active. Before the auto overclock you have to set your parameters by pressing the setting button and enter those parameters. See my next post for images.
#24
pstlouis
iCX Member
  • Total Posts : 327
  • Reward points : 0
  • Joined: 2008/10/24 16:19:19
  • Location: Montreal
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/07 20:53:51 (permalink)
here is the images.

Attached Image(s)

#25
FarmerKlink
New Member
  • Total Posts : 59
  • Reward points : 0
  • Joined: 2013/12/26 19:17:18
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/08 08:17:43 (permalink)
This version of the program seems to have introduced a major problem for me. Unless I manually restore defaults each time I start the application, the fan profiles don't kick in. I've had my card get up to 93C once because I thought the fans had turned on...I've tried uninstalling and then re-installing Precision XOC with no results. This problem is not simply a bug, it's a dangerous problem with your software. 

Case: NZXT S340 Elite
PSU: Corsair RM750X
MB: Asus ROG MAXIMUS X HERO (WI-FI AC)
CPU: Intel® i7 8700K @4.7 Ghz
AIO: Corsair H100i GTX
GPU: Asus ROG GTX 1080
RAM: G.SKILL TridentZ RGB  16gb DDR4 @3200Mhz
M.2 SSD:Samsung 960 EVO 250gb
SSD: Crucial MX200 250gb 
HHD: Western Digital Black 1tb 7200RPM
OS: Microsoft® Windows 10 Home 64Bit 
#26
CriticalHit_NL
iCX Member
  • Total Posts : 403
  • Reward points : 0
  • Joined: 2009/09/08 10:23:06
  • Status: offline
  • Ribbons : 17
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/08 08:51:44 (permalink)
FarmerKlink
This version of the program seems to have introduced a major problem for me. Unless I manually restore defaults each time I start the application, the fan profiles don't kick in. I've had my card get up to 93C once because I thought the fans had turned on...I've tried uninstalling and then re-installing Precision XOC with no results. This problem is not simply a bug, it's a dangerous problem with your software. 

This doesn't happen here even with iCX fans with multiple controls, I wonder why it does for you. (I run Windows 7)
Hopefully you don't have conflicting software installed that is possibly able to take control over the GPU fan wise.

i7 3930K 3,8Ghz - EVGA 1080Ti FTW3 - 32GB Corsair Dominator DDR3-1866 - Asus Sabertooth X79 - Samsung 840 Pro 256GB - Samsung HD103SJ 1TB - 3x HGST 7K4000 Deskstar 4TB - 3x HGST Ultrastar He10 8TB - Corsair AX1200i - Asus PG279Q + BenQ G2110W - Logitech G Pro/G502/SBF98 - Logitech Z906 & G35 - Windows 7 Ultimate
#27
badbob117
New Member
  • Total Posts : 15
  • Reward points : 0
  • Joined: 2008/12/11 13:00:10
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/08 08:58:30 (permalink)
Will wait until the new Flow control gets released to test this badboy. 
 
Very glad your working on the LED syncing though.   Do people not use the software with the coolers or something? I figured it went hand in hand?  I would be kinda sketched out to not use my cooler with the software and drivers. That said, will wait. ;)
#28
FarmerKlink
New Member
  • Total Posts : 59
  • Reward points : 0
  • Joined: 2013/12/26 19:17:18
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/08 09:06:16 (permalink)
CriticalHit_NL
FarmerKlink
This version of the program seems to have introduced a major problem for me. Unless I manually restore defaults each time I start the application, the fan profiles don't kick in. I've had my card get up to 93C once because I thought the fans had turned on...I've tried uninstalling and then re-installing Precision XOC with no results. This problem is not simply a bug, it's a dangerous problem with your software. 

This doesn't happen here even with iCX fans with multiple controls, I wonder why it does for you. (I run Windows 7)
Hopefully you don't have conflicting software installed that is possibly able to take control over the GPU fan wise.




I'm leaning away from conflicting software being the issue, this problem didn't exist before this latest version of the program. 

Case: NZXT S340 Elite
PSU: Corsair RM750X
MB: Asus ROG MAXIMUS X HERO (WI-FI AC)
CPU: Intel® i7 8700K @4.7 Ghz
AIO: Corsair H100i GTX
GPU: Asus ROG GTX 1080
RAM: G.SKILL TridentZ RGB  16gb DDR4 @3200Mhz
M.2 SSD:Samsung 960 EVO 250gb
SSD: Crucial MX200 250gb 
HHD: Western Digital Black 1tb 7200RPM
OS: Microsoft® Windows 10 Home 64Bit 
#29
KeksimusMaximus
New Member
  • Total Posts : 87
  • Reward points : 0
  • Joined: 2017/08/18 11:29:38
  • Status: offline
  • Ribbons : 3
Re: EVGA Precision XOC 6.2.2 - Now with LED Sync 2017/11/08 11:21:39 (permalink)
Guys, how about you finally add CPU usage statistic into overlay? For real, its most basic statistic even shown in Task Manager and its missing in frikkin EVGA XOC.
Im not asking you to add say, Vcore (which would be nice) but only and only one simple "CPU usage" statistic.

Dargus Maximus
~Explorer ~Engineer ~Guide
My Youtube channel - gaming, streaming, PC modding
#30
Page: 12345 > Showing page 1 of 5
Jump to:
  • Back to Mobile