EVGA

Hot!EVGA Precision X1 - 0.3.11 Released

Page: < 123 > Showing page 2 of 3
Author
bcavnaugh
The Crunchinator
  • Total Posts : 30934
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA CO, Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 185
Re: EVGA Precision X1 - 0.3.11 Released 2018/12/29 11:30:29 (permalink)
exilelrrp
I think I'll leave my PX alone even though it has a minor issue, it seem's to be working fine when is on, but the only issue I've been having is that when I start windows supposedly EVGA PX starts with windows, but when I click on the software it just disappears, so I have to click on the program again to run and then it stays on. I created a profile, but it just doesn't work probably. I don't know if its conflicting with something else causing it to crash every time I load up my windows.
 
I'm always skeptic about EVGA's software and I won't do this update, that's all I need is for things to get worse with my (1080Ti Hybrid FTW3). I wish I could use MSI Afterburner with my particular GPU....


I have posted this since day one and also why I recommend to Not have PX1 Start with the OS.
Most other Features are fine at lest on my RTX Cards, I have NO plans on running PX1 on any of my GTX Cards.



#31
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 5386
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Transylvania
  • Status: online
  • Ribbons : 392
Re: EVGA Precision X1 - 0.3.11 Released 2018/12/29 11:50:54 (permalink)
RadioActiveLobster
Looks like the conflicting program for me is Sidebar Diagnostics


Now that you know that Sidebar Diagnostics is the conflicting program/app, close it and run the regWing0.exe in the Program Files\EVGA\Precision X1 folder.

Or, close Sidebar Diagnostics and delete the WinRing0_1_2_0 folder (by righ-clicking on it) in the left pane of the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services folder, close regedit, and then run regWing0.exe in the Program Files\EVGA\Precision X1 folder or just run the PX1 installer again so the WinRing0_1_2_0 folder is recreated again with the ImagePath pointing to WinRing0 in the PX1 folder.
 
Restart your PC and it should probably be fine after that..See how that rolls.
post edited by bob16314 - 2018/12/29 11:54:45

* Cooler Master NV-334 * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
 
"If it ain't broke, fix it untill it is"


#32
trig001
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2018/12/29 20:35:44
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2018/12/30 08:58:32 (permalink)
I just got the XC Ultra 2080 and installed it and all seem to be working great.  It had the blue led's on, but my computer is all red so I installed Precision X1 to change the color and now there is no led.  Every time I start X1 it has a flash tool to update the LED firmware, but always fails and starts X1.  Everything seems to be working by I cannot get my LED's to work.
 
I'm running Windows 10 and this is the only GPU I have installed on the EVGA X99 board.
 
Please Help
#33
bcavnaugh
The Crunchinator
  • Total Posts : 30934
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA CO, Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 185
Re: EVGA Precision X1 - 0.3.11 Released 2018/12/30 11:56:24 (permalink)
trig001
I just got the XC Ultra 2080 and installed it and all seem to be working great.  It had the blue led's on, but my computer is all red so I installed Precision X1 to change the color and now there is no led.  Every time I start X1 it has a flash tool to update the LED firmware, but always fails and starts X1.  Everything seems to be working by I cannot get my LED's to work.
 
I'm running Windows 10 and this is the only GPU I have installed on the EVGA X99 board.
 
Please Help

If you have PX1 to start with the OS then Exit PX1.
EXIT All Other Programs, have NO other programs running in the Background.
Wait one minute and then start it back up and see if it will update.



#34
trig001
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2018/12/29 20:35:44
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2018/12/30 13:36:54 (permalink)
bcavnaugh
 
f you have PX1 to start with the OS then Exit PX1.
EXIT All Other Programs, have NO other programs running in the Background.
Wait one minute and then start it back up and see if it will update.


I dont have it start on startup, and I have closed all programs at least that I can see.
 
#35
uplink_svk
New Member
  • Total Posts : 39
  • Reward points : 0
  • Joined: 2010/07/29 03:59:51
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2018/12/31 09:39:40 (permalink)
Hey there buddies,

Not entirely sure where to report bugs, so I hope You won't be angry with me using this official thread.

I updated to newest version of EVGA Precision X1 and I had to reinstall Direct X due to getting D3dx11_43.dll missing and some other files, and I also gotten wiped out all of my settings [which is normal, since this PX1 is in early development stage].

And besides that, one feature request if I may, could You please implement/or think about implementing a "single icon mode" like MSi AfterBurner has? Currently I'm running Server, LED Sync and PX1 icons alongside the temperature and gpu load I've selected. It'd be great, if they all could be hidden just like on MSi AB, and I'd see only tray information [GPU temp/usage in my case].

And that's that, besides that, You're doing an awesome work! The RTX 2080Ti XC is running like a charm, she's super silent up to 144 fps [above she coil whines a bit] but the fans are superb, also for my iTX case. Really love Your SW & HW products!

With kind regards

uplink [or Bryan]
post edited by uplink_svk - 2018/12/31 09:42:26
#36
skonkmonkey
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2018/11/27 15:16:18
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2018/12/31 13:51:49 (permalink)
The new update fixed the led profile saving to my 2080 ftw3 ultra. Also it would be nice to see some sort of fan control within the ICX tab, so you can monitor temps and set fan speeds. thanks.
#37
nznat2013
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2013/05/21 20:13:28
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/01 11:04:37 (permalink)
how do you fix this new error:  error opening file for writing - percisionxserverhooks.dll    
 
im trying to install the latest percision X1 and it will not install because of the above error
 
any fixes for this new issue that is added to the million other issues with this program? 
#38
borna
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2010/04/03 06:46:05
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/01 11:54:43 (permalink)
Every time I run precision x1 I get a black screen my TV just loses signal via hdmi. Also happens when I restart my pc and precision x1 loads It hangs my pc then goes Into a black screen. I have to unplug the hdmi cable from the gpu and plug it back In to fix It. Also the card Is stuck on blue light can't change it with the software or turn It off playing with the light settings also turns my screen black.
 
2080Ti XC Hybrid.
post edited by borna - 2019/01/01 12:14:56
#39
Hotaru251
New Member
  • Total Posts : 21
  • Reward points : 0
  • Joined: 2017/03/15 21:04:02
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/04 22:04:15 (permalink)
IS there any benefit of using X1 if you have XOC and are on 10 series?
#40
JouMxyzptlk
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2013/02/26 14:45:52
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/06 13:58:41 (permalink)
Seems to work fine on Titan RTX.
What I miss: Displaying the current GPU speed, memory speed, temperature and the usual other information on the main "VGA1" screen, I have to switch HWM with history information which I don't need all the time. The picture displayed is nice, and overlaying those values on the picture at the right place should be easy since GPU, memory and voltage regulators are already there as well.
What I think should improve: When setting memory and GPU overclock you either enter the number or you use the mouse to move the slider. Using keyboard input, specifically cursor right/up to increase by one, and cursor down/left to decrease my one is missing. The mouse-wheel should increase/decrease the number by one as well. And while you are at it: Add PgUp ans PgDown to do the same with an increment/decrement of ten.
As far as preset handling is concerned: The load & save buttons should be next to each other, in my personal preference on the right. Apply in the middle, and Default on the left. They should be labeled with "Save profile" and "Load profile", and if no profile is marked a little overlay hint saying "Select profile slot to save" and "Select profile slot to load".
The coloring which slot is currently selected is IMHO not clear enough. The selected slot should not have a darker number than the unselected, it should have a brighter number (go full #FFFFFF), maybe even fat font instead of normal font. Currently it is like Office 2013 when the whole menu was gray-to-gray, luckily MS switched to a user friendly contrast with Office 2016.
The monitoring graphs behind the "HWM" screen could use a time scale below the graph, so we know which point is 0:30 ago, 1:00, 1:30 ago and so on. That time scale must adjust according to the "Hardware polling period" obviously. The color red as graph color should be adjustable since that red color has a bad visibility.
 
post edited by JouMxyzptlk - 2019/01/06 14:10:19

Ultra HD gaming since April 2012. Gaming 6K 8K 10K 16K ? Yes! See my homepage and youtube channel.
#41
bcavnaugh
The Crunchinator
  • Total Posts : 30934
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA CO, Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 185
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/06 14:38:57 (permalink)
JouMxyzptlk
Seems to work fine on Titan RTX.
What I miss: Displaying the current GPU speed, memory speed, temperature and the usual other information on the main "VGA1" screen, I have to switch HWM with history information which I don't need all the time. The picture displayed is nice, and overlaying those values on the picture at the right place should be easy since GPU, memory and voltage regulators are already there as well.
What I think should improve: When setting memory and GPU overclock you either enter the number or you use the mouse to move the slider. Using keyboard input, specifically cursor right/up to increase by one, and cursor down/left to decrease my one is missing. The mouse-wheel should increase/decrease the number by one as well. And while you are at it: Add PgUp ans PgDown to do the same with an increment/decrement of ten.
As far as preset handling is concerned: The load & save buttons should be next to each other, in my personal preference on the right. Apply in the middle, and Default on the left. They should be labeled with "Save profile" and "Load profile", and if no profile is marked a little overlay hint saying "Select profile slot to save" and "Select profile slot to load".
The coloring which slot is currently selected is IMHO not clear enough. The selected slot should not have a darker number than the unselected, it should have a brighter number (go full #FFFFFF), maybe even fat font instead of normal font. Currently it is like Office 2013 when the whole menu was gray-to-gray, luckily MS switched to a user friendly contrast with Office 2016.
The monitoring graphs behind the "HWM" screen could use a time scale below the graph, so we know which point is 0:30 ago, 1:00, 1:30 ago and so on. That time scale must adjust according to the "Hardware polling period" obviously. The color red as graph color should be adjustable since that red color has a bad visibility.

Use GPU Shark Version 0.12.3.0 released



#42
EVGAuser145
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2018/12/16 19:50:10
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/07 01:26:09 (permalink)
does this program have an artifact scanner?
#43
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 5386
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Transylvania
  • Status: online
  • Ribbons : 392
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/07 04:22:52 (permalink)
EVGAuser145
does this program have an artifact scanner?



No..But there is the stand-alone EVGA OC Scanner X you can try..Checkmark the 'Artifact scanner' box..Don't know if it supports newer cards, but always worked okay for me up to Win10 64-bit and my 760 SC.

* Cooler Master NV-334 * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
 
"If it ain't broke, fix it untill it is"


#44
d.burnette
CLASSIFIED Member
  • Total Posts : 4673
  • Reward points : 0
  • Joined: 2007/03/08 13:19:32
  • Status: online
  • Ribbons : 13
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/09 13:44:35 (permalink)
I am showing duplicate temp readings in PX1 0.3.11.
Have set to show GPU, and Mem Temp 1, 2, and 3. It shows each twice.
 
Also after gaming session max on Mem Temp 2 and 3 showing 53c, previously those were in the 70's C so not sure what is going on there.

Don 
 
 
EVGA Z390 Dark MB | EVGA RTX 2080 Ti FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 DDR4 Ram | i9 9900k CPU | Corsair H150i Pro Cooler | EVGA T2 Titanium 1000w Power Supply | Samsung 970 Pro 1TB m.2 Nvme | Samsung 970 Evo 1TB m.2 Nvme | Samsung 860 Evo 1TB SATA SSD | EVGA DG 87 Case |
 
 
 
 
 
 
 
 
 
 
#45
bcavnaugh
The Crunchinator
  • Total Posts : 30934
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA CO, Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 185
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/09 22:43:27 (permalink)

So far this version of PX1 is working well for me.
I can now set it to start up with the OS and my Settings and All Tabs are working.
I still Do Not Start PX1 with the OS.
It updated the MCU on both my FTW3 HC Card and so far they are running well.
This Model Card is not yet approved or known about over on UL but I hope to see them by the end of next week.
post edited by bcavnaugh - 2019/01/11 10:57:13



#46
bud381
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2019/01/10 12:05:08
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/10 12:06:56 (permalink)
is there any way windows 7 could be supported ?
#47
bcavnaugh
The Crunchinator
  • Total Posts : 30934
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA CO, Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 185
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/10 12:58:35 (permalink)
bud381
is there any way windows 7 could be supported ?


Nope, looks like EVGA Pulled Windows 7 altogether.
Have to move up to todays technologies I guess.

System Requirements 

  • Supports GeForce RTX and GeForce GTX 10 Series Graphics Cards
  • Windows 10 64-Bit
  • Windows 8 64-Bit
post edited by bcavnaugh - 2019/01/10 13:01:14



#48
Sajin
EVGA Forum Moderator
  • Total Posts : 33765
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 189
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/10 13:49:47 (permalink)
bud381
is there any way windows 7 could be supported ?


You could try this... https://forums.evga.com/FindPost/2896638


#49
bud381
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2019/01/10 12:05:08
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/10 20:17:41 (permalink)
Sajin
bud381
is there any way windows 7 could be supported ?


You could try this... 


thank you Sajin
#50
Sajin
EVGA Forum Moderator
  • Total Posts : 33765
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 189
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/10 20:41:48 (permalink)
No problem.


#51
xblackvalorx
Superclocked Member
  • Total Posts : 249
  • Reward points : 0
  • Joined: 2017/12/04 19:13:09
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/13 04:10:26 (permalink)
Is anyone at EVGA looking into the errors/game crashes/Windows crashes/Windows corruption it causes? I thought I was alone at first but after posts here, reddit, ocn etc I'm not. Idk what the common denominator is between all of us, but enough to where I don't think the software is safe to use and I feel like it may be contributing to the rma rate with EVGA cards.
#52
ProudTiger
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2017/11/27 05:04:50
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/13 04:58:51 (permalink)
How do I overclock?
 
The gui is very vague.
 
The video guide doesn't explain it properly.
 
In the little box next to memory,do I put 200 in there to overclock the memory by a further 200 or is that setting the memory overall to 200?
 
Same question with the core.
 
Ok,I worked out putting in the settings but when I select 1 as the profile number and save my settings under that number when I click 1.(I have default on 0),the profile stays on the default settings of 0.
 
 
post edited by ProudTiger - 2019/01/13 05:13:27
#53
xblackvalorx
Superclocked Member
  • Total Posts : 249
  • Reward points : 0
  • Joined: 2017/12/04 19:13:09
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/13 05:10:50 (permalink)
ProudTiger
How do I overclock?
 
The gui is very vague.
 
The video guide doesn't explain it properly.
 
In the little box next to memory,do I put 200 in there to overclock the memory by a further 200 or is that setting the memory overall to 200?
 
Same question with the core.

It adds 200. Same mechanic with core speed
#54
ProudTiger
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2017/11/27 05:04:50
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/13 05:19:38 (permalink)
This program is just as horrible as Precision XOC.
 
Uninstalling,leaving the card at stock until one light year,EVGA fix it lolz.
 
Fantastic gpus,absolutely (removed) overclocking software.



 
(addressed TOS issue, EVGA Forums Terms of Use removed language  by Cool GTX )
post edited by Cool GTX - 2019/01/14 13:55:56
#55
d.burnette
CLASSIFIED Member
  • Total Posts : 4673
  • Reward points : 0
  • Joined: 2007/03/08 13:19:32
  • Status: online
  • Ribbons : 13
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/13 06:13:13 (permalink)
ProudTiger
How do I overclock?
 
The gui is very vague.
 
The video guide doesn't explain it properly.
 
In the little box next to memory,do I put 200 in there to overclock the memory by a further 200 or is that setting the memory overall to 200?
 
Same question with the core.
 
Ok,I worked out putting in the settings but when I select 1 as the profile number and save my settings under that number when I click 1.(I have default on 0),the profile stays on the default settings of 0.
 
 


Are you clicking on the Load button after selecting the profile number?

Don 
 
 
EVGA Z390 Dark MB | EVGA RTX 2080 Ti FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 DDR4 Ram | i9 9900k CPU | Corsair H150i Pro Cooler | EVGA T2 Titanium 1000w Power Supply | Samsung 970 Pro 1TB m.2 Nvme | Samsung 970 Evo 1TB m.2 Nvme | Samsung 860 Evo 1TB SATA SSD | EVGA DG 87 Case |
 
 
 
 
 
 
 
 
 
 
#56
Alexoferith
New Member
  • Total Posts : 20
  • Reward points : 0
  • Joined: 2015/02/19 05:41:56
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/14 06:47:44 (permalink)
Does this software support Win 7 64 bit? I had tried. It won't even start. I have uninstalled it now. 
#57
d.burnette
CLASSIFIED Member
  • Total Posts : 4673
  • Reward points : 0
  • Joined: 2007/03/08 13:19:32
  • Status: online
  • Ribbons : 13
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/14 09:24:43 (permalink)
Alexoferith
Does this software support Win 7 64 bit? I had tried. It won't even start. I have uninstalled it now. 




No Windows 8 64 bit  and 10 64 bit only.
It is stated on the Precision X1 product page.
post edited by d.burnette - 2019/01/14 09:27:27

Don 
 
 
EVGA Z390 Dark MB | EVGA RTX 2080 Ti FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 DDR4 Ram | i9 9900k CPU | Corsair H150i Pro Cooler | EVGA T2 Titanium 1000w Power Supply | Samsung 970 Pro 1TB m.2 Nvme | Samsung 970 Evo 1TB m.2 Nvme | Samsung 860 Evo 1TB SATA SSD | EVGA DG 87 Case |
 
 
 
 
 
 
 
 
 
 
#58
Cool GTX
EVGA Forum Moderator
  • Total Posts : 12724
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Mid-Atlantic
  • Status: offline
  • Ribbons : 91
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/14 14:00:33 (permalink)
Alexoferith
Does this software support Win 7 64 bit? I had tried. It won't even start. I have uninstalled it now. 


see Post 49 for link to the work around

RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



#59
Cool GTX
EVGA Forum Moderator
  • Total Posts : 12724
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Mid-Atlantic
  • Status: offline
  • Ribbons : 91
Re: EVGA Precision X1 - 0.3.11 Released 2019/01/14 14:03:42 (permalink)
Removed off topic posts & performed cleanup.... Stay on Topic "0.3.11 Released"
 
Post should be about using X1

RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



#60
Page: < 123 > Showing page 2 of 3
Jump to:
  • Back to Mobile