EVGA

Helpful ReplyHot!EVGA CLC 120/280 Liquid CPU Coolers

Page: << < ..1112131415 Showing page 15 of 15
Author
Cool GTX
EVGA Forum Moderator
  • Total Posts : 12044
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Mid-Atlantic
  • Status: offline
  • Ribbons : 88
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/03/04 07:55:27 (permalink)
MFnRuckus
Has anyone figured out how to make the LED not turn red when the coolant temp reaches 45c?


Change the default temp / Color ?
 
I know I can on my Hybrid GPUs
 
 
 
 

RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 797
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 11
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/03/06 10:50:19 (permalink)
Flow Control 2.0.7 fixes the 45C coolant issue:
 
http://cdn.evga.com/utilities/EVGA_Flow_Control_Setup_v2.0.7.zip
AgusKs
New Member
  • Total Posts : 17
  • Reward points : 0
  • Joined: 2017/12/09 12:53:15
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/03/06 12:54:33 (permalink)
Because in the AiSuitet it appears that the Pump is at 1439 but in the EVGA program I get it at 2900? Does my WaterCooling work badly or does the program give bad results?
 
https://imgur.com/hKWx7C2
OpTi_TitanX
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2018/02/03 15:37:39
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/04/12 07:37:01 (permalink)
Hello guys, just installed the clc 280 for my fractal design meshify C  "front"
i think i have installed everything correct as i got the flow control to work.
but as soon as i open the browser og a software the fans go nuts for a couple of seconds.
the cpu temp goes from 45c-60c very frequent. and coolant temp 35.5c.
its also calibrated through asus maximus hero x motherboard bios.
what is the best options using the fan? as the flow control ignores manual fan speed.
note: there is a filter on the front panel of the midtower, maybe it feels that it needs to remove the heat more frequent?
Kdash106
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/02/10 11:56:50
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/04/12 13:20:23 (permalink)
I connect my fans to cpu header and the pump to a water pump header, my idle temp is 27-30c, when I game or do anything, it never went over 50c
OpTi_TitanX
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2018/02/03 15:37:39
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/04/14 14:31:46 (permalink)
fixed it thanks.
post edited by OpTi_TitanX - 2018/04/15 14:40:32
Dooms87
SSC Member
  • Total Posts : 987
  • Reward points : 0
  • Joined: 2010/05/30 08:47:06
  • Location: New York
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/05/17 16:01:54 (permalink)
Is anyone with an MSI Z270 board having any problems with Flow control? I constantly have to reinstall it for it to detect the device. I tried the putting the fan to 100% in bios but not sure if it did it correctly it's showing at 100% in msi command center



NZXT Phantom 630 - Asus P6X58D-E - EVGA GTX 680 FTW 4gb  - Intel I7 930 2.8 Ghz OC @ 4.0Ghz - H80 
Corsair HX1000W - Corsair 12gb DD3 Dominator ram 1600 - Intel 80 gig X25m SSD -
Samsung 500g HDD -Logitech G15 - Logitech G9X -Win 8.1 Pro 64-bit
Singer.rick
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2018/05/30 16:45:53
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/05/30 16:49:13 (permalink)
I have some extra 140mm fans and decided to install them on the clc 280 in push-pull. I have two fan header splitters, does anyone know if I can plug all 4 fans in to the clc 280 pump headers? I have plenty of fan headers on my case/mobo it would just be nice if the fans were all controlled by the clc flow software.
TwoEvilOne
New Member
  • Total Posts : 26
  • Reward points : 0
  • Joined: 2018/06/12 10:55:57
  • Location: NW Ohio
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/06/12 11:17:48 (permalink)
EVGA your doing a great job! Keep it up.
Hello all, 
am i the only one who would love to see a "sight glass" on the Pump/Cpu cooler, with RGB.
I want to see the spinning pump, and fluid flow. Cant help it Im an HVAC guy and i love the old school sight glass on older air conditioner systems that show the refrigerant moving, and verify a full charge of freon.
I think a sight glass would be awsome, a crome impeller with RGB reflecting off of it, disco ball effect. 
 

AMD Ryzen 7 2700x 
EVGA Geforce GTX 1080 Ti FTW3 DT Hybrid
16 GB G.Skill Trident Z 3200 mem @ 3200MHz
EVGA CLC 280 Push pull setup
EVGA Supernova 850 G+
Samsung EVO pro 970 512 GB M.2
Samsung EVO 860 1TB SSD
WD 500 GB SSD
X470 Aorus Ultra Gaming MB
Sceptre Z27 4k Monitor
Dell SE27H/HX Monitor
Logitech Z506 5.1 Surround 75 Watts
AngelGraves13
New Member
  • Total Posts : 74
  • Reward points : 0
  • Joined: 2014/04/21 19:01:20
  • Location: Los Angeles, CA
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/06/12 14:22:25 (permalink)
I have a question about the fans on the 280. Which way are the fans blowing? I can't tell if they're blowing out through the radiator or into the case.
a11out
Superclocked Member
  • Total Posts : 114
  • Reward points : 0
  • Joined: 2018/03/23 17:40:08
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/06/14 17:18:46 (permalink)
Just assembled a pc with 280 cooler and 7820x cpu. When I boot it, cpu temp climbs up to 105 and stays there. Fans are working, pump too. What could be an issue?
a11out
Superclocked Member
  • Total Posts : 114
  • Reward points : 0
  • Joined: 2018/03/23 17:40:08
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/06/15 12:33:16 (permalink)
Sorry to bother you, guys. Turns out, I used the wrong screws and cooler was 1/8" away from CPU surface.
Odingrey82
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2018/06/29 11:44:43
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/13 06:31:32 (permalink)
This might not be the best place to add this addendum but wanted to start somewhere.  
 
At what point do I reconsider reapply thermal paste and installation of the block?    Idle temps are great, 21-24 ºC, everything is smooth, nice and quite.  But the moment I attempt to test and stress my system I start getting max CPU core temps into the high 70's low 80's and even 98(once) ºC and it will get there in <5 mins. The coolant temp will be hovering in low 30's ºC maybe get into the  40's if I run for 60+ mins.  
 
Configuration for PUMP (100% on AIO header) with 2800-2900 in Flow Control. 
Fans are coming off block power and appear to run just fine.  
 
Since it is just the CPU temp that spikes, I'm thinking it's not the best contact between the CPU and block.  
 
Thanks for any advice in advance.
theodrim
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2018/05/14 16:55:54
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/13 12:38:09 (permalink)
Any way to be sure that settings are saved onto firmware? I have pretty standard setup, fan curve based on coolant temp, but the second I shut down evga flow application (I don't need it to be resident, be awesome if you expose coolant temp via some api so it can be read by common software such as hwinfo or hardwaremonitor), the fan spins down to 900 and stay there. Coolant slowly climbs to ~50 and they still at 900. I'm assuming they'll go full blast on 60, but I rather they work according to my curse. Flow 2.0.8, firmware 2.10, clc 280.

Sajin
EVGA Forum Moderator
  • Total Posts : 32174
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 185
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/13 13:56:42 (permalink)
Odingrey82 
At what point do I reconsider reapply thermal paste and installation of the block?

Asap.


Sajin
EVGA Forum Moderator
  • Total Posts : 32174
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 185
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/13 13:57:17 (permalink)
theodrim
Any way to be sure that settings are saved onto firmware? I have pretty standard setup, fan curve based on coolant temp, but the second I shut down evga flow application (I don't need it to be resident, be awesome if you expose coolant temp via some api so it can be read by common software such as hwinfo or hardwaremonitor), the fan spins down to 900 and stay there. Coolant slowly climbs to ~50 and they still at 900. I'm assuming they'll go full blast on 60, but I rather they work according to my curse. Flow 2.0.8, firmware 2.10, clc 280.



Sounds like the settings aren't saved to firmware. You'll most likely need to leave the program open for the curve to work.


theodrim
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2018/05/14 16:55:54
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/15 20:35:17 (permalink)
SajinSounds like the settings aren't saved to firmware. You'll most likely need to leave the program open for the curve to work.

Yeah I figured, that's exactly why I asked what way to be sure. I'm assuming all messaging happens via CCVI.sys and SiLib.sys, sure somebody did reverse it before. As a last resort disassembling pump-block and reading > modifying > writing back settings to flash will do the trick, but it'll be rather nice if 
evgaAlso, the fan settings and lighting save to firmware meaning you can set and forget

was true.
socialwaif
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2015/08/24 08:05:15
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/20 15:16:03 (permalink)
I am having trouble with the EVGA CLC 120 CL11 Liquid / Water CPU Cooler, Intel Cooling 400-HY-CL11-V1. It is the non-RGB LED version. It is in a very old system. A Dell Alienware Aurora from around 2010. It is missing many of the modern connections on the motherboard.
 
My old AiO liquid cooler came with the system but died in the past year or two. I had been using Alienware Command Center to keep an eye on it. But after a reinstall of Windows 10, I didn't bother.
 
I got the old liquid cooler and radiator assembly out of the machine. It was connected to fan headers labelled SYS FAN for an exhaust fan, an inner fan was plugged in to CPU FAN, and the CPU PUMP itself is off some weird 7-pin connector.
 
Right now, when I try to run Flow Control, it says No Device Detected. I am concerned that the part is not plugged in correctly, or even working.
 
I have seen some mention of trying different USB ports, but this version does not come with an obvious USB connector. Honestly, I am having trouble even locating spare USB connections on my motherboard.
Lukey
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2010/02/06 16:52:33
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/21 03:08:48 (permalink)
socialwaif
I am having trouble with the EVGA CLC 120 CL11 Liquid / Water CPU Cooler, Intel Cooling 400-HY-CL11-V1. It is the non-RGB LED version. It is in a very old system. A Dell Alienware Aurora from around 2010. It is missing many of the modern connections on the motherboard.
 
My old AiO liquid cooler came with the system but died in the past year or two. I had been using Alienware Command Center to keep an eye on it. But after a reinstall of Windows 10, I didn't bother.
 
I got the old liquid cooler and radiator assembly out of the machine. It was connected to fan headers labelled SYS FAN for an exhaust fan, an inner fan was plugged in to CPU FAN, and the CPU PUMP itself is off some weird 7-pin connector.
 
Right now, when I try to run Flow Control, it says No Device Detected. I am concerned that the part is not plugged in correctly, or even working.
 
I have seen some mention of trying different USB ports, but this version does not come with an obvious USB connector. Honestly, I am having trouble even locating spare USB connections on my motherboard.




I'm pretty sure you're in my boat mate. Mine was installed at a 90* angle, which has made the USB plug impossible to fit in which means no flow control.
Does anyone know if the cooler still operates fine, without the flow control software?
 
Cheers
evgauser28764
Superclocked Member
  • Total Posts : 211
  • Reward points : 0
  • Joined: 2016/07/01 06:27:49
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/22 01:03:47 (permalink)
hi there i would like to ask how long is the tube length of clc 120 cl11? also other clc 120/240/280 from evga?
thank you.
 
Sajin
EVGA Forum Moderator
  • Total Posts : 32174
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 185
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/22 09:51:51 (permalink)
evgauser28764
hi there i would like to ask how long is the tube length of clc 120 cl11? also other clc 120/240/280 from evga?
thank you.

Don't know. Ask evga support... https://www.evga.com/about/contactus/


fenice19
New Member
  • Total Posts : 36
  • Reward points : 0
  • Joined: 2010/06/04 03:37:14
  • Location: Venice Italy
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/23 12:44:30 (permalink)
hi i've clc 280 and i9 7940x cpu.
Should i select pump full speed or less. ( to preserve pump)
 coolant temp 31°c cpu temp 33  ambient temp standard summer temp
 
Ishanelo
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2018/07/24 20:44:11
  • Status: offline
  • Ribbons : 0
Re: EVGA CLC 120/280 Liquid CPU Coolers 2018/07/24 20:46:16 (permalink)
So I have an Asus M5A99FX, the and bracket bolts seem to leave the back plate very loose, is that okay or can I use the am4 ones?
Page: << < ..1112131415 Showing page 15 of 15
Jump to:
  • Back to Mobile