EVGA

AnsweredHot!1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% (cause identified, see post #85)

Page: < 123 Showing page 3 of 3
Author
cdc-951
iCX Member
  • Total Posts : 259
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/07 10:06:48 (permalink)
Thanks Jacob! I have been wondering about this since launch of the ftw3s
#61
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 15491
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 23
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/07 11:01:24 (permalink)
Can you confirm that the voltage slider is maxed out in PXOC?


   gordon -  6700k @ 4.6ghz || evga Z170 stinger || evga gtx 1070 ftw acx3 || 16gb 3.2ghz ddr4 || 500gb 840 evo raid0 || evga supernova 750 g3
   hadronGTX - 4770k @ 4.4ghz || evga z97 stinger || evga gtx780 ti acx || 16GB 2.6ghz ddr3 || 480gb vertex3 raid0 || 500w gold
#62
Andrew_WOT
Superclocked Member
  • Total Posts : 175
  • Reward points : 0
  • Joined: 2014/10/08 08:39:20
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/07 20:35:30 (permalink)
Yes, at 100%
#63
Groto
New Member
  • Total Posts : 81
  • Reward points : 0
  • Joined: 2007/01/13 10:37:02
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/12 20:35:13 (permalink)
Yes
#64
cdc-951
iCX Member
  • Total Posts : 259
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/13 11:35:58 (permalink)
EVGA_JacobF
Can you confirm that the voltage slider is maxed out in PXOC?


Can confirm I have my voltage and power maxed out. Still getting 117% Throttled
#65
DeathAngel74
FTW Member
  • Total Posts : 1196
  • Reward points : 0
  • Joined: 2015/03/04 22:16:53
  • Location: With the evil monkey in your closet!!
  • Status: offline
  • Ribbons : 9
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/13 17:57:20 (permalink)
I've seen mine hit 118%, 330w. I have the hybrid though. Don't know if that makes a difference.

Carnage specs:
Motherboard: ASUS ROG STRIX X299-E GAMING | Processor: Intel® Core™ i7-7820x | Memory: Corsair Vengeance RGB 4x8GB DDR4 DRAM 3200MHz | GPU: eVGA 1080 TI FTW3 Hybrid | SSD#1: Samsung 960 EVO 256GB m.2 nVME(Windows/boot) | SSD#2&3: OCZ TRION 150 480GB SATAx2(RAID0-Games) | SSD#4: ADATA Premier SP550 480GB SATA(Storage) | CPU Cooler: Thermaltake Water 3.0 RGB 360mm AIO LCS | Case: Thermaltake X31 RGB | Power Supply: Thermaltake Toughpower DPS G RGB 1000W Titanium | Keyboard: Razer Ornato Chroma | Mouse: Razer DeathAdder Elite Chroma | Mousepad: Razer Firefly Chroma
#66
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 15491
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 23
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/15 16:49:36 (permalink)
We cannot seem to reproduce this year, try using 3DMark11 or Furmark.
 
 

Attached Image(s)



   gordon -  6700k @ 4.6ghz || evga Z170 stinger || evga gtx 1070 ftw acx3 || 16gb 3.2ghz ddr4 || 500gb 840 evo raid0 || evga supernova 750 g3
   hadronGTX - 4770k @ 4.4ghz || evga z97 stinger || evga gtx780 ti acx || 16GB 2.6ghz ddr3 || 480gb vertex3 raid0 || 500w gold
#67
petmic10
iCX Member
  • Total Posts : 282
  • Reward points : 0
  • Joined: 2016/02/26 05:26:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/15 17:25:54 (permalink)
EVGA_JacobF
We cannot seem to reproduce this year, try using 3DMark11 or Furmark.
 

 
Mine is bouncing off the power limit in Superposition Benchmark. Just ran the 4K optimized test. Highest power % I saw was 116% and it would still bounce off the limit. Something is not right! Can you use Superposition to test?  

i7 6700K(4.5GHz), Corsair H100i V2, 16GB G-Skill Ripjaw V Series(DDR4), EVGA GTX 1080Ti FTW3 Hybrid, MSI Z170A XPower Titanium Edition MB, Samsung 850 Pro 1TB, Samsung 860 Pro M2 512gb,  Ben Q 32" BL3200PT 1440P Monitor, Windows 10, EVGA 850W P2 Power Supply, Phanteks Enthoo Evolv ATX Case

#68
petmic10
iCX Member
  • Total Posts : 282
  • Reward points : 0
  • Joined: 2016/02/26 05:26:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/15 17:36:55 (permalink)
Here is a picture from MSI afterburner.
 
 
 
 

Attached Image(s)


i7 6700K(4.5GHz), Corsair H100i V2, 16GB G-Skill Ripjaw V Series(DDR4), EVGA GTX 1080Ti FTW3 Hybrid, MSI Z170A XPower Titanium Edition MB, Samsung 850 Pro 1TB, Samsung 860 Pro M2 512gb,  Ben Q 32" BL3200PT 1440P Monitor, Windows 10, EVGA 850W P2 Power Supply, Phanteks Enthoo Evolv ATX Case

#69
cdc-951
iCX Member
  • Total Posts : 259
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/15 18:30:21 (permalink)
Star Wars battlefront, Battlefield and other intensive games are doing this throttling at 1440p 165Hz and 165 Fps. When it hits 117%, it pulls the clock and voltage down. No thermal throttles and running at 65c. Sometimes it is able to go over 117% but throttles aggressively if it does go over to 19xx Mhz range since the power dips
#70
Andrew_WOT
Superclocked Member
  • Total Posts : 175
  • Reward points : 0
  • Joined: 2014/10/08 08:39:20
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/15 19:34:58 (permalink)
Superposition 4K Optimized



 

Attached Image(s)

#71
kdgamer
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/07/27 12:25:20
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/16 05:58:13 (permalink)
Just found this thread.. I'm having the same issue, slave bios allows me to slide the power slider to 127% but it keeps hitting a power limit at at around 117%. I'll keep an eye on this thread.
#72
Valtrius Malleus
Superclocked Member
  • Total Posts : 160
  • Reward points : 0
  • Joined: 2017/03/16 19:46:33
  • Status: offline
  • Ribbons : 1
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/16 06:12:10 (permalink)
@EVGA_JacobF Most people with this issue report it after they change the BIOS from master to slave. You could try changing it to master from slave and see if your power limit is capped at 117%, if so change it back to slave and see if it can go over 117%.
 
One thing I notice when flashing my BIOS is that the power slider updated correctly, but the power limit was restricted to the old BIOS. If my new power limit on a different BIOS was 350W for example, then it would say my power level reached 108% (from 280W base) but I was still limited to 300W from the FE BIOS because 108% of 280W is 300W. With the FTW3 having the same base power on both BIOSes then it will not change the percentage based on the 100% limit as mine did when flashing, but is still limiting it to the old BIOS power limit.
#73
TheWereCat
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2017/06/14 08:02:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/16 09:24:46 (permalink)
EVGA_JacobF
We cannot seem to reproduce this year, try using 3DMark11 or Furmark.
 
 


I tried Furmark. The card still won't budge above 117% when set to 127% power.
 
Video:
youtube.com/watch?v=CnMsgkrUesk
 
EDIT:
I tried to switch back to Master BIOS with 117% limit. The card boosts properly to 117%.
With Slave BIOS the card still boosts only to 117% even when the slider is at 127%. I get exactly the same clocks as on Master BIOS.
post edited by TheWereCat - 2017/09/16 09:36:03
#74
Sajin
EVGA Forum Moderator
  • Total Posts : 23558
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 137
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/16 13:38:41 (permalink)
TheWereCat
EVGA_JacobF
We cannot seem to reproduce this year, try using 3DMark11 or Furmark.
 
 


I tried Furmark. The card still won't budge above 117% when set to 127% power.
 
Video:
youtube.com/watch?v=CnMsgkrUesk
 
EDIT:
I tried to switch back to Master BIOS with 117% limit. The card boosts properly to 117%.
With Slave BIOS the card still boosts only to 117% even when the slider is at 127%. I get exactly the same clocks as on Master BIOS.





#75
HeavyHemi
Omnipotent Enthusiast
  • Total Posts : 11768
  • Reward points : 0
  • Joined: 2008/11/28 20:31:42
  • Location: Western Washington
  • Status: offline
  • Ribbons : 60
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/16 14:18:57 (permalink)
So, that would appear to mean  the power settings in the slave BIOS are wrong which should be an easy fix by EVGA to adjust in the BIOS....just like we used to do on Maxwell (when we could still modify the BIOS). Perhaps a flawed version of the slave BIOS was flashed? Interestingly, my GPU with 120% power target set (stock BIOS), peaks at 124% while gaming or benching.. it's a mystery
post edited by HeavyHemi - 2017/09/16 14:33:21

EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
Fire Strike                        23,784  
Fire  Strike Extreme        14,373  
Fire Strike Ultra                7,479  
Time Spy                        10,157

#76
genreefer
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2010/05/28 22:22:47
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/18 12:59:20 (permalink)
Is the VRAM fan supposed to be off on the Master BIOS until it heats up? And I'm not sure if this is because of the card but on the Slave BIOS, DOOM & Titanfall 2 randomly crash directly to desktop without any error screen whatsoever. Haven't had this issue on the Master BIOS. 
#77
Sajin
EVGA Forum Moderator
  • Total Posts : 23558
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 137
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/18 13:41:21 (permalink)
genreefer
Is the VRAM fan supposed to be off on the Master BIOS until it heats up?

Yep.


#78
petmic10
iCX Member
  • Total Posts : 282
  • Reward points : 0
  • Joined: 2016/02/26 05:26:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/19 11:05:38 (permalink)
Any update on this?

i7 6700K(4.5GHz), Corsair H100i V2, 16GB G-Skill Ripjaw V Series(DDR4), EVGA GTX 1080Ti FTW3 Hybrid, MSI Z170A XPower Titanium Edition MB, Samsung 850 Pro 1TB, Samsung 860 Pro M2 512gb,  Ben Q 32" BL3200PT 1440P Monitor, Windows 10, EVGA 850W P2 Power Supply, Phanteks Enthoo Evolv ATX Case

#79
TheWereCat
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2017/06/14 08:02:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/19 11:19:33 (permalink)
Sajin
TheWereCat
EVGA_JacobF
We cannot seem to reproduce this year, try using 3DMark11 or Furmark.
 
 


I tried Furmark. The card still won't budge above 117% when set to 127% power.
 
Video:
youtube.com/watch?v=CnMsgkrUesk
 
EDIT:
I tried to switch back to Master BIOS with 117% limit. The card boosts properly to 117%.
With Slave BIOS the card still boosts only to 117% even when the slider is at 127%. I get exactly the same clocks as on Master BIOS.





what?
#80
Sajin
EVGA Forum Moderator
  • Total Posts : 23558
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 137
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/19 14:51:50 (permalink)
TheWereCat
what?

Just saying thumbs down to the results.


#81
vladoski
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/09/15 13:53:11
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/19 19:11:01 (permalink)
Seems like I have the same issue on my ftw3. It will not go past 117 on slave bios.
#82
seca77
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2017/07/25 14:34:41
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/20 11:58:28 (permalink)
Same here, GPU-Z shows me that I'm on the right BIOS.
#83
Sajin
EVGA Forum Moderator
  • Total Posts : 23558
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 137
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/20 12:06:31 (permalink)
seca77
Same here, GPU-Z shows me that I'm on the right BIOS.


Sorry to hear you're having the same issue.


#84
Sajin
EVGA Forum Moderator
  • Total Posts : 23558
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 137
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/20 21:04:30 (permalink) ☼ Best Answerby Sajin 2017/09/20 22:02:35
Did some testing with my 1080 ti kingpin...
 
Normal VBIOS Results:
  •  <= Unigine Superposition @ 8k optimized preset.
  •  <= Furmark
 
OC VBIOS Results:
  •  <= Unigine Superposition @ 8k optimized preset.
  •  <= Furmark
 
Extreme Watercooling OC VBIOS Loaded To LN2 Switch On Kingpin Results:
  •  <= Unigine Superposition @ 8k optimized preset. 
  •  <= Furmark
 
Definitely a vbios issue. The Extreme Watercooling OC VBIOS is provided to all kingpin users here. The Extreme Watercooling OC VBIOS is compatible only with the EVGA GeForce GTX 1080 Ti KINGPIN card, and will not work/may damage any regular 1080 Ti FTW3/SC or any other brand card.


#85
Nervoize
Superclocked Member
  • Total Posts : 172
  • Reward points : 0
  • Joined: 2017/02/03 04:29:59
  • Location: http://localhost/
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/21 17:25:19 (permalink)
My powerlimit is also maxed out, but take a look at my powers:





Intel Core i7 7700k @5.2Ghz 1.38v - MSI Z270 Gaming Carbon PRO - 16GB DDR4 3000MHz Corsair Vengeance RGB v2
EVGA SuperNOVA 1000W G2 - EVGA GTX 1080Ti FTW3 @2126 Core 6003 Memory 1093mV Slave bios
#86
Sajin
EVGA Forum Moderator
  • Total Posts : 23558
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 137
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/21 18:13:45 (permalink)
Nervoize
My powerlimit is also maxed out, but take a look at my powers:


Run Furmark @ 1280x720 with Anti-Aliasing set to OFF in windowed mode. You'll definitely hit the power limit then. 
post edited by Sajin - 2017/09/21 18:17:06


#87
Page: < 123 Showing page 3 of 3
Jump to:
  • Back to Mobile