EVGA

AnsweredHot!1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% (Issue has been fixed, see op)

Page: < 12345.. > >> Showing page 2 of 39
Author
DElionel95
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2015/07/24 13:21:33
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/20 08:48:37 (permalink)
same problem here, can't go above 117% power on my ftw3 on slave nios with power limit set to 127% with priority and gpu is throttling... if sombody found somthing let us know please!
#31
kwkrnu72
SSC Member
  • Total Posts : 597
  • Reward points : 0
  • Joined: 2012/11/28 14:54:55
  • Status: offline
  • Ribbons : 1
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/21 12:11:42 (permalink)
DElionel95
same problem here, can't go above 117% power on my ftw3 on slave nios with power limit set to 127% with priority and gpu is throttling... if sombody found somthing let us know please!


Is it power limit throttling, or is GPU boost 3.0 just doing it's thing?  Have you checked the GPUz sensors tab to see if it's power limit throttling?
#32
richiec77
New Member
  • Total Posts : 53
  • Reward points : 0
  • Joined: 2014/10/28 19:36:52
  • Location: Lone Star
  • Status: offline
  • Ribbons : 1
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/23 15:40:11 (permalink)
Same exact issues I'm seeing right now. Did everything possible to un-install, re-install using DDU, AND AND a Clean OS install on the bench. Still not getting 127% what so ever. Difference in benchmark scores is with-in 1% margin of error. 
 
Running the ECHO Batch file shows the power limit set at 355W. GPU-Z shows power throttling at 117% AVG and peaking just above at 118-119% but never touching 127% or above. BIOS is the 1.90. It's as if the Slave BIOS isn't doing anything but unlocking a slider to 127% but does nothing for actual OC results. 
 
Using Superposition 4K Optimized: Exploring further: Seems +0 Core, +612 Memory shows around 106-108% Power Limit, but still hits power limit in both GPU-Z and PX HWM panel a few times. If you run just a +78 Core, there's no power limit tripped. Hits around 110-111% max. If using both +78 Core and +612 Memory, it hits Power limit alot at 117% even though everything is showing 127% in the BIOS choosen. 
 
So apparently 127% doesn't do anything. Results are quite similar once back on Master 117% BIOS. 
 
post edited by richiec77 - 2017/08/23 16:00:18
#33
TheWereCat
New Member
  • Total Posts : 29
  • Reward points : 0
  • Joined: 2017/06/14 08:02:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/23 23:59:48 (permalink)
Same here.
There is the GPU-Z when running Firestrike Ultimate
The clock should be 2050MHz (max) and it should never drop under 2000MHz at this temperature, yet the card power throttles and goes down under 2000MHz at 113%-117% even though the power limit is set to 127%.
Also, the voltage drops to 1.000V-1.012V from the max 1.062V.
 
imgur.com/K3X1zOK
 
I wonder if it is worth it to do the shunt mod
post edited by TheWereCat - 2017/08/24 00:55:45
#34
Wreck3r
New Member
  • Total Posts : 60
  • Reward points : 0
  • Joined: 2011/12/07 05:23:41
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/24 09:02:21 (permalink)
I've escalated the case a month ago, but haven't received any reply.
#35
Sajin
EVGA Forum Moderator
  • Total Posts : 42786
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/24 13:28:16 (permalink)
TheWereCat
Same here.
There is the GPU-Z when running Firestrike Ultimate
The clock should be 2050MHz (max) and it should never drop under 2000MHz at this temperature, yet the card power throttles and goes down under 2000MHz at 113%-117% even though the power limit is set to 127%.
Also, the voltage drops to 1.000V-1.012V from the max 1.062V.
 
imgur.com/K3X1zOK
 
I wonder if it is worth it to do the shunt mod


The shunt mod will most likely fix the problem.
 
Note: If you short the card out while doing the shunt mod your cards warranty will be void.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#36
shadowoak
New Member
  • Total Posts : 42
  • Reward points : 0
  • Joined: 2013/04/07 12:48:08
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/24 14:06:45 (permalink)
From what I read around when I was trying to maximize my performance on my FE card, is that Pascal has a hard power/voltage limit cap due to GPU boost 3.0. Once you hit this voltage ceiling, the card automatically throttles to keep it under. So you end up bouncing up and down the limiter.
I'm not sure how much EVGA has changed the BIOS on the FTW3.
 
From what I seen that it is better to undervolt and get consistent clockspeeds on Pascal. Compared to a high peak clockspeed, but inconsistent dips. I have gotten higher scores undervolted on superposition and firestrike.

ASRock Taichi x99 | i7 6850k | 32gb Corsair Vengence | EVGA gtx1080Ti FE| Full EK custom loop | ASUS PG279Q | https://imgur.com/a/32uEv
#37
TheWereCat
New Member
  • Total Posts : 29
  • Reward points : 0
  • Joined: 2017/06/14 08:02:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/24 14:32:42 (permalink)
Sajin
TheWereCat
Same here.
There is the GPU-Z when running Firestrike Ultimate
The clock should be 2050MHz (max) and it should never drop under 2000MHz at this temperature, yet the card power throttles and goes down under 2000MHz at 113%-117% even though the power limit is set to 127%.
Also, the voltage drops to 1.000V-1.012V from the max 1.062V.
 
imgur.com/K3X1zOK
 
I wonder if it is worth it to do the shunt mod


The will most likely fix the problem.
 
Note: If you short the card out while doing the shunt mod your cards warranty will be void.


Yeah, the risk is definitely there and that's why I am hesitant to do it. I also have to consider that I will have to cool extra heat by allowing the card to use more power which may results in the same clock speed due to how GPU Boost 3.0 works if I don't want to become deaf due to high fan speeds.
#38
cdc-951
iCX Member
  • Total Posts : 388
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 1
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/24 19:16:45 (permalink)
I have an ftw 3 also and even though I have 127% power my gpu throttles at 117% and I have it on max perf. and everything, this is not my first time over clocking. What was the point of giving us 127% if we cannot get that far with out the card throttling. I noticed in Titan fall 2 it was doing that, it hit 118% once and it throttled back instantly. Is this an EVGA issue or Nvidia limitation driver issue ?
#39
Sajin
EVGA Forum Moderator
  • Total Posts : 42786
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/24 19:42:41 (permalink)
cdc-951
Is this an EVGA issue or Nvidia limitation driver issue ?

Good question.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#40
TheWereCat
New Member
  • Total Posts : 29
  • Reward points : 0
  • Joined: 2017/06/14 08:02:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/24 23:30:37 (permalink)
I have an interesting observation (maybe).
 
 
 
Firestrike Ultimate Graphics test 1 hits the power limit easily so I tested this:
 
Test 1.)
+37MHz core
-502MHz VRAM
127% PWR
 
GPU never dipped below 2000MHz and stayed at 2012MHz-2025MHz most of the time with occasional spikes to 2037MHz.
GPU-Z showed the card hitting the PWR limit and vREL at the same time.
 
Test 2.)
+37MHz core
+0MHz VRAM
127% PWR
 
GPU was most of the time on 1987MHz-2000MHz with occasional dips to 1974MHz and spikes to 2012MHz.
GPU-Z showed the card hitting only the PWR limit
 
 
Test 3.)
+37MHz core
+700MHz VRAM
127% PWR
 
GPU pretty much never goes above 1987MHz and usually stays at 1962MHz with dips even below that.
GPU-Z showed PWR limit.
 
In each of these tests, the GPU-Z showed 117.9% TDP max.
_____________________
 
Then I tried each test with 118% PWR and the core clocks went actually down in each test by 12-25MHz and now even the Test1 was entirely PWR limited.
 
GPU-Z showed max PWR to be 115.8%.
 
______________________
 
Now with 100% PWR (only the test 3). The clocks were significantly lower. Most of the time in the low to mid 19xxMHz range with some dips below 1900MHz.
But GPU-Z showed the max PWR to be 106.1% TDP hmm...
 
_______________________
 
My conclusion
The PWR slider in the MSI Afterburner/Precision X definitely works. I am quite sure the PWR limit is 127% working as intended and I think that GPU-Z is spewing out incorrect PWR read outs.
post edited by TheWereCat - 2017/08/24 23:34:42
#41
herr_barus
New Member
  • Total Posts : 40
  • Reward points : 0
  • Joined: 2015/07/20 07:02:45
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/25 00:39:44 (permalink)
Problem is throttling. As it hits the limit it throttles quite harsh. So you can't really see the maximum power value.
 
Max. power on the screenshot was 345W, which is 123% TDP, but GPU-Z reports only max. 121%TDP for the entire run.
 

#42
TheWereCat
New Member
  • Total Posts : 29
  • Reward points : 0
  • Joined: 2017/06/14 08:02:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/25 02:02:15 (permalink)
herr_barus
Problem is throttling. As it hits the limit it throttles quite harsh. So you can't really see the maximum power value.
 
Max. power on the screenshot was 345W, which is 123% TDP, but GPU-Z reports only max. 121%TDP for the entire run.
 




I had no idea about the NVIDIA-SMI.
 
There is mine:
 
+50MHz Core
-502MHz VRAM
PWR Limit 127%
 
under the red line
 
Firestrike Ultimate loop:
+50MHz Core
+700MHz VRAM
PWR Limit 127%
 
 
 
 
And then I let the loop run again and checked the power limit and max spikes.
 
 
 
I don't know. The power limit is 358W but the card power throttles before it can reach it at around 315-330W... I don't understand why though :/
I also want to make it clear that the card was under 60*C with fans at 100% so it definitely doesn't downclock because of temperature.
 
I guess the card is power limited to spikes never exceed 127% power limit, not to deliver continuously 27% more power. Of course, we also have to take in mind that this is software measurement, actually checking with the multimeter may give us very different results.
 
 
@AdamInk I cannot reply to your PM because I don't have 10 posts on this forum yet, sorry :(
post edited by TheWereCat - 2017/08/25 02:23:28

Attached Image(s)

#43
Sajin
EVGA Forum Moderator
  • Total Posts : 42786
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/25 10:19:19 (permalink)
My cards had no problem hitting their max limits. Looks to be a card/vbios issue at this point.
 

 

 
 
 

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#44
Sajin
EVGA Forum Moderator
  • Total Posts : 42786
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/25 10:51:16 (permalink)
1070 SC user hitting power limit at only 96%... https://forums.evga.com/G...96-Power-m2708875.aspx

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#45
Sajin
EVGA Forum Moderator
  • Total Posts : 42786
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/25 11:27:51 (permalink)
@herr_barus & TheWereCat
 
You guys should try running the superposition benchmark on the 8k preset to see if you guys can hit your max limits or not. That is what I did to hit the limits on my cards.
post edited by Sajin - 2017/08/25 11:30:27

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#46
herr_barus
New Member
  • Total Posts : 40
  • Reward points : 0
  • Joined: 2015/07/20 07:02:45
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/25 16:04:40 (permalink)
I hit the power limit in GTA V in 4K (chilling in the bunker). 
I don't care what the card do in benchmarks. ;)
#47
TheWereCat
New Member
  • Total Posts : 29
  • Reward points : 0
  • Joined: 2017/06/14 08:02:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/26 16:33:27 (permalink)
Sajin
@herr_barus & TheWereCat
 
You guys should try running the superposition benchmark on the 8k preset to see if you guys can hit your max limits or not. That is what I did to hit the limits on my cards.


I tried the superposition. I guess it kinda did hit the limit finally but that doesn't change the fact that most of the time the card is hitting the limit before the max target (at least based on software measurements).
 

Attached Image(s)

#48
Sajin
EVGA Forum Moderator
  • Total Posts : 42786
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/26 17:25:18 (permalink)
346 isn't the limit. 355 is the limit.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#49
TheWereCat
New Member
  • Total Posts : 29
  • Reward points : 0
  • Joined: 2017/06/14 08:02:53
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/27 03:34:26 (permalink)
Sajin
346 isn't the limit. 355 is the limit.

Yeah, but it is the highest spike I have seen so far.
 
#50
cdc-951
iCX Member
  • Total Posts : 388
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 1
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/29 20:19:36 (permalink)
So what is the news so far? Did you guys figure out if NVidia is doing this or EVGA?
#51
petmic10
iCX Member
  • Total Posts : 333
  • Reward points : 0
  • Joined: 2016/02/26 05:26:53
  • Status: offline
  • Ribbons : 2
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/30 08:15:18 (permalink)
In my opinion this is an EVGA problem. They provide 2 different bios options(one with a higher power limit). It should work as intended but apparently it's not.

i7 6700K(4.5GHz), Noctua NH-D15S, 16GB G-Skill Ripjaw V Series(DDR4), EVGA GTX 1080Ti FTW3 Hybrid, MSI Z170A XPower Titanium Edition MB, Samsung 850 Pro 1TB, Samsung 860 Pro M2 512gb,  Ben Q 32" BL3200PT 1440P Monitor, Windows 10, EVGA 850W P2 Power Supply, Phanteks Enthoo Evolv ATX Case

#52
cdc-951
iCX Member
  • Total Posts : 388
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 1
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/31 04:17:16 (permalink)
Would EVGA like to acknowledge this at least? We are scratching our heads here 
 
Edit: Added picture for proof I am down clocking at 116% in rainbow 6 siege when something demanding happens
post edited by cdc-951 - 2017/08/31 16:45:22

Attached Image(s)

#53
cdc-951
iCX Member
  • Total Posts : 388
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 1
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/08/31 23:57:26 (permalink)
Bumping to keep thread alive, we need answers 
#54
Groto
New Member
  • Total Posts : 70
  • Reward points : 0
  • Joined: 2007/01/13 10:37:02
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/01 21:25:02 (permalink)
I'd like to know as well as I have the same issue

Core i7 3770K, Thermalright Silver Arrow SB-E, Asus Z77 Sabertooth Mobo, Silverstone FT-02, 2x8GB Corsair Vengeance LP 1600mhz, EVGA GTX 1080 TI FTW3, Samsung 840 EVO 1TB, Asus Xonar Essence STX, Klipsch RF-7s, RB-75s, Dell U3014, 2x Dell U2410 Monitors, Jamo Cornet Speakers, Corsair AX1200 (PSU), Asus Blu Ray Drive
#55
Andrew_WOT
Superclocked Member
  • Total Posts : 248
  • Reward points : 0
  • Joined: 2014/10/08 08:39:20
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/01 21:32:12 (permalink)
Groto
I'd like to know as well as I have the same issue

I think everyone does. Bouncing off 117% power limit like a beach ball.
#56
Andrew_WOT
Superclocked Member
  • Total Posts : 248
  • Reward points : 0
  • Joined: 2014/10/08 08:39:20
  • Status: offline
  • Ribbons : 0
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/06 11:40:34 (permalink)
Any word from EVGA on this yet?
 
#57
cdc-951
iCX Member
  • Total Posts : 388
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 1
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/06 14:08:13 (permalink)
Nope.... EVGA has gone dark
 
#58
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16563
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/06 16:15:31 (permalink)
Looking into this.


#59
Sajin
EVGA Forum Moderator
  • Total Posts : 42786
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: 1080 TI FTW3 watercooled Slave BIOS doesn't go over 117% 2017/09/06 16:31:31 (permalink)
EVGA_JacobF
Looking into this.




Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#60
Page: < 12345.. > >> Showing page 2 of 39
Jump to:
  • Back to Mobile