EVGA

Helpful ReplyHot!X58 Classified E760

Page: 123 > Showing page 1 of 3
Author
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
2018/07/03 00:21:09 (permalink)
I think I have a problem with my main-board. At first I thought it was a problem with my power supply but most likely not. 

So i bought a brand new corsair 750w semi-modular and the board didn't power at all with the new one. So I think this might be some sort of short-circuit with the mb? Could this be a bent cpu socket pin? I tried changing the mb bios battery, I tried powering the board with ram, with no ram, ram on each slot, gpu on different slots, and nothing worked. I checked this power-supply on other main-boards, and it worked  with no issued on 3 other different boards. The psu works in this rig when jump the main cable. However the psu immediately goes into safe mode (beeping) when the 24 cable plug is connected on the motherboard and I try to power the main-board on. 

I think these x58 classified are lifetime warranty but after all that long and the ek water blocks I don't know if EVGA could help? I didn't want to loose this board because I am going have absolutely no use for the wc gear as well as the expensive waterblocks. 

Has anyone had any similar issue? 





post edited by denis6902 - 2018/07/04 15:49:06


#1
rjohnson11
EVGA Forum Moderator
  • Total Posts : 73268
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Europe
  • Status: online
  • Ribbons : 68
Re: X58 Classified 4WAY SLI 2018/07/03 10:04:58 (permalink) ☄ Helpfulby denis6902 2018/07/04 06:00:08
I think you need to check those CPU pins for sure. If those look OK try reseating every cable on the motherboard.

Specs: AMD 2920X Threadripper, Corsair MP510 M.2, 64GB Corsair RGB Dominator,  ASRock X399 Taichi, Corsair 1000D, EVGA RTX 2080ti Black

Associate Code: H5U80QBH6BH0AXF



#2
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/03 14:26:13 (permalink) ☄ Helpfulby denis6902 2018/07/04 15:55:30
Have you tried to start the system with the gpu removed from the motherboard?

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#3
maniacvvv
Omnipotent Enthusiast
  • Total Posts : 10046
  • Reward points : 0
  • Joined: 2009/09/10 20:29:17
  • Location: Miami Beach FL
  • Status: offline
  • Ribbons : 164
Re: X58 Classified 4WAY SLI 2018/07/03 18:59:54 (permalink) ☄ Helpfulby denis6902 2018/07/04 15:55:44
From the video the Ram sticks appear to be misplaced -and- a few of the RAM clips are not in all the way locked down...
What exact sticks are you trying to use?
 
Upside down MB as shown, its a dark video and you cannot see the the displayed post codes as they are covered by GPU... those codes would really help
Never seen just the #4 PCIE slot used for GPU, should really be the the #1 primary... dont know if that will work like that
 
The manual for that MB (I use the same) is confusing...
--->should be (3) sticks of DDR3 in each of the (3) red slots (for triple channel) -or- just 2 sticks DDR3 in the (2) red slots closest to the CPU (for dual channel) 
 
For test posting, try just one stick DDR3 in the first red slot closest to the CPU
 
*shown below (3) DDR3 sticks in the red slots on my X58 
 
post edited by maniacvvv - 2018/07/03 21:00:13

Attached Image(s)





#4
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/04 06:04:58 (permalink)
rjohnson11
I think you need to check those CPU pins for sure. If those look OK try reseating every cable on the motherboard.


Thanks i think i need to double check the cpu socket pins for sure

Sajin
Have you tried to start the system with the gpu removed from the motherboard?



Yes i tried booting with no gpu and other gpus too
maniacvvv
From the video the Ram sticks appear to be misplaced -and- a few of the RAM clips are not in all the way locked down...
What exact sticks are you trying to use?
 
Upside down MB as shown, its a dark video and you cannot see the the displayed post codes as they are covered by GPU... those codes would really help
Never seen just the #4 PCIE slot used for GPU, should really be the the #1 primary... dont know if that will work like that
 
The manual for that MB (I use the same) is confusing...
--->should be (3) sticks of DDR3 in each of the (3) red slots (for triple channel) -or- just 2 sticks DDR3 in the (2) red slots closest to the CPU (for dual channel) 
 
For test posting, try just one stick DDR3 in the first red slot closest to the CPU
 
*shown below (3) DDR3 sticks in the red slots on my X58 
 



I am sorry i recorded at night and tried to add a spotlight but still toot dark i agree. The mb does not even boot to post anything at the debug codes. Memory wise i have tried powering the board with no ram, i tried with one stick at each red slot, i also tried other ram sticks and other kits too. 

I am only using the 3rd (16x) gpu slot due to the watercooling loop. It gets too close to nb fitting when on 1st slot. I think it should be ok, i think i always used it that way, the 3rd slot sppeds matches the 1st one, should be okay i think  






#5
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/04 11:41:09 (permalink)
Have you verified that your cpu works? If no, I'd suggest testing it in another system.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#6
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/04 14:13:16 (permalink)
Great update, I removed the block to check for bent pins and it looks like there is some paper towel inside from when I cleaned the CPU? I don't know how that got in there but I will check for bent pins and try booting it again

edit: image upload

post edited by denis6902 - 2018/07/04 14:20:49


#7
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/04 14:16:07 (permalink)
There is some paper towel inside the socket? You cleaned the bottom of the cpu?

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#8
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/04 14:24:06 (permalink)

 
Well there is your problem. 

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#9
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/04 15:36:12 (permalink)
Sajin
There is some paper towel inside the socket? You cleaned the bottom of the cpu?


Looool of course not, dunno how it got there unseen


#10
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/04 15:38:07 (permalink)
Sajin
Well there is your problem. 

That didn't work either, removed the old gpu again and now I get the debug codes, I wasn't get this far before
F3 or F6 are not in the list and 68 says its reserved on its manual page 81
 


post edited by denis6902 - 2018/07/04 16:17:01


#11
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/04 17:25:40 (permalink) ☄ Helpfulby denis6902 2018/07/05 15:36:34

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#12
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 15:37:52 (permalink)
Sajin
https://forums.evga.com/X...-Seconds-m1988891.aspx



Thanks a lot Sajin! I managed to get to bios


#13
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 16:17:05 (permalink)


Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#14
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 16:35:17 (permalink)
Thanks tons Sajin!!!
How do I update bios only after windows?


#15
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 16:52:23 (permalink) ☄ Helpfulby denis6902 2018/07/05 18:42:28
No problem. You can download the latest bios here. The page also includes instructions on how to update your bios.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#16
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 18:42:48 (permalink)
Sajin
No problem. You can download the latest bios here. The page also includes instructions on how to update your bios.


thanks a lot replying from the x58 mb with windows on it already! 


#17
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 19:07:21 (permalink)
No problem. 

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#18
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 20:02:15 (permalink)
what is the recommended eleet version for x58? 


#19
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 20:22:00 (permalink)

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#20
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 20:45:22 (permalink)
im having a harsh time with the audio driver, none seems to work so far




#21
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 20:51:56 (permalink)
Looks like the audio outputs on your motherboard aren't being detected, or you have them disabled inside the bios.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#22
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 20:56:11 (permalink)
Sajin
Looks like the audio outputs on your motherboard aren't being detected, or you have them disabled inside the bios.


bios in on default i will check though.

edit- bios

 
 

post edited by denis6902 - 2018/07/05 21:03:19


#23
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 21:06:31 (permalink)
Looks like your audio controller is burnt out as it isn't showing up in the device manager. Inside device manger click on the view menu and select show hidden devices.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#24
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 21:08:29 (permalink)
Sajin
Looks like your audio controller is burnt out as it isn't showing up in the device manager. Inside device manger click on the view menu and select show hidden devices.





#25
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 21:11:16 (permalink)
Plug some headphones into the motherboard to see if that will make something show up in the device manager.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#26
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 21:14:10 (permalink)
Sajin
Plug some headphones into the motherboard to see if that will make something show up in the device manager.


nothing happens weird


#27
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 21:14:51 (permalink)
Looks like you onboard audio controller is burnt out. 

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#28
denis6902
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 21:16:01 (permalink)
Sajin
Looks like you onboard audio controller is burnt out. 


will it looks different inspecting for it? like an exploded part? 


#29
Sajin
EVGA Forum Moderator
  • Total Posts : 38044
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: X58 Classified 4WAY SLI 2018/07/05 21:27:47 (permalink)
Possibly, but then again everything may look normal.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#30
Page: 123 > Showing page 1 of 3
Jump to:
  • Back to Mobile