EVGA

Helpful ReplyHot!X58 Classified E760

Page: < 12 Showing page 2 of 2
Author
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/05 21:29:07 (permalink)
Sajin
Possibly, but then again everything may look normal.


easier to add in an audio card perhaps, or disable p80 temperature to see if enables the audio. Weird as any usb or port on io shield seems to work alright


#31
Sajin
EVGA Forum Moderator
  • Total Posts : 29608
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 174
Re: X58 Classified 4WAY SLI 2018/07/05 21:30:45 (permalink)
denis6902
Sajin
Possibly, but then again everything may look normal.


easier to add in an audio card perhaps

Yep.


#32
quadlatte
CLASSIFIED ULTRA Member
  • Total Posts : 7087
  • Reward points : 0
  • Joined: 2006/09/14 16:52:58
  • Location: Greensboro, NC
  • Status: offline
  • Ribbons : 53
Re: X58 Classified 4WAY SLI 2018/07/09 21:38:59 (permalink)
in the bios disable the jmb ports if you are not using them, they are more of PITA than anything else, also set your sata mode to ahci instead of IDE. 
on a side note, the paper towl in the cpu socket happens to the best of us

                               
                                             Heatware: http://heatware.com/eval.php?id=72498
#33
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/09 22:25:56 (permalink)
quadlatte
in the bios disable the jmb ports if you are not using them, they are more of PITA than anything else, also set your sata mode to ahci instead of IDE. 
on a side note, the paper towl in the cpu socket happens to the best of us


thanks quad! 
i will try disabling that right away. I have been doing some tests and the mainboard is still strange. Usually when i boot i get stuck at code 25 which refers to video shadow but from all threads i searched here on the forums, there were a lot of x58 classified, ftw and sr2 that were having this issue. I think only in one thread a guy managed to fixed this error with something related to power outlet problem. But i don't think anyone else managed that. 

I have tried contacting evga throught contact support and rma for over two weeks and so far i haven't had a reply from them. If it weren't for you guys helping out here it was completely left in the dark. 

I still get the power supply in safe mode when i have 2 CPU EPS cables in. I have tried booting with only one cable at the 1st power and it boots, i tried adding the second cable and it doesn't boot. Then i got other modular cables and tried checking if I had a bad EPS, but also not, it boots fine with one 12v eps molex adapter just fine as it does with the power supply cable, but whenever i have both EPS 12v in i cant even boot to bios. 

So i am running the rig with only one eps cable to be able to boot to windows with the mb @ default bios settings. I really wish i could fix that. 

I have reopened the block on the gtx 295 and everything look/seems alright, it doesn't look like anything has been busted on exploded, however the mainboard again will not boot at all with this gpu in any slot, I have tried all pci-e booting the mb with the gpu powered and not powered and it wont boot, i get the power supply beeping. 

The mainboard boots with an entry gpu with no external power in any slot. But is still behaving weirdly. Everything i shutdown and try starting it it get stuck at error 25 and have to restart a couple times and then it says it cleared cmos on its own. very strange i wish evga could help as both mb and gpu are evga. 


#34
Sajin
EVGA Forum Moderator
  • Total Posts : 29608
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 174
Re: X58 Classified 4WAY SLI 2018/07/09 22:56:15 (permalink)
Are you looking to rma your motherboard? If yes, I could send evga an e-mail to let them know you need assistance. Only problem with rma'ing a board that old is that they may not have one available to replace it with, so they'll end up sending you a newer chipset other than x58.


#35
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/09 23:07:32 (permalink)
quadlatte
in the bios disable the jmb ports if you are not using them, they are more of PITA than anything else, also set your sata mode to ahci instead of IDE. 
on a side note, the paper towl in the cpu socket happens to the best of us


tried disabling went ok, but i couldn't change from ide to ahci it crashed when it was starting windows with an error then it keeps rebooting and getting to the startup repair from windows but doesn't load windows 10. 

I wish i could oc this 920 d0. i think i did manage to enable the xmp memory profile 



#36
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/09 23:08:38 (permalink)
Sajin
Are you looking to rma your motherboard? If yes, I could send evga an e-mail to let them know you need assistance. Only problem with rma'ing a board that old is that they may not have one available to replace it with, so they'll end up sending you a newer chipset other than x58.


that would surely help i think. Yeah such a shame to have no use for this classified ek blocks


#37
Sajin
EVGA Forum Moderator
  • Total Posts : 29608
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 174
Re: X58 Classified 4WAY SLI 2018/07/09 23:12:28 (permalink)
E-mail sent. 


#38
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/09 23:14:13 (permalink)
Sajin
E-mail sent. 


Thanks a lot Sajin you surely have been helping lots! I wouldn't even have had this mb powered on without you help. 

will they replace with some other ddr3 mb or again i loose every part? 


#39
Sajin
EVGA Forum Moderator
  • Total Posts : 29608
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 174
Re: X58 Classified 4WAY SLI 2018/07/09 23:19:21 (permalink)
Happy to help. 
 
It really depends on what they have. They may be able to send you another x58 motherboard if they have one available. They may also send you an x79 board if they have one available. 


#40
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/09 23:20:16 (permalink)
let's pray! 


#41
EVGATech_MattM
EVGA Tech Support
  • Total Posts : 1670
  • Reward points : 0
  • Joined: 2009/11/18 09:34:00
  • Status: offline
  • Ribbons : 5
Re: X58 Classified 4WAY SLI 2018/07/09 23:33:46 (permalink)
I see you are in Brazil and I have forwarded this to our LATAM team and they will e-mail you in a business day.
#42
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/09 23:53:44 (permalink)
EVGATech_MattM
I see you are in Brazil and I have forwarded this to our LATAM team and they will e-mail you in a business day.


thanks a lot Matt! 

Meanwhile what benchmarks are good to check overcloking stability? i disbaled the xmp memory profile and lower the memory speed but i want to test if this 4ghz is stable, temps looks good at idle




#43
EVGATech_MattM
EVGA Tech Support
  • Total Posts : 1670
  • Reward points : 0
  • Joined: 2009/11/18 09:34:00
  • Status: offline
  • Ribbons : 5
Re: X58 Classified 4WAY SLI 2018/07/10 00:00:27 (permalink)
You're welcome.
 
Unfortunately for overclocking I would not be able to assist with it however we do have a lot of knowledgeable forum members and guides to help with it. Our overclocking section is here.
#44
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/10 00:08:20 (permalink)
i am getting this error 3dmark




#45
EVGATech_MattM
EVGA Tech Support
  • Total Posts : 1670
  • Reward points : 0
  • Joined: 2009/11/18 09:34:00
  • Status: offline
  • Ribbons : 5
Re: X58 Classified 4WAY SLI 2018/07/10 00:23:31 (permalink)
For this issue remove any setting you have adjusted in the Manage 3D settings in the Nvidia Control Panel or reload the drivers with the clean install option enabled under Custom after the drivers uncompress. This will remove all of the current settings when reloading the drivers.
#46
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/10 00:38:49 (permalink)
EVGATech_MattM
For this issue remove any setting you have adjusted in the Manage 3D settings in the Nvidia Control Panel or reload the drivers with the clean install option enabled under Custom after the drivers uncompress. This will remove all of the current settings when reloading the drivers.


thanks i think i disabled eveythink in nvidia control painel as the only gpu i have working here is the 9400gt lol
I am trying to find another test rig to see what is going on with the gtx 295 before sending that one to rma


#47
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/10 00:41:24 (permalink)
weird that this boad has this issue with the 25 error code when first booting after powering off and the onboard audio that is not recognized. However it is still overclocking with only one 8pin EPS plug. 

I just ran prime95 and the temperatures are good so far, i will further stress the overclock in order to see if this 920 can go 4.2GHz stable



 


#48
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/10 02:12:41 (permalink)
looking good! 




#49
Sajin
EVGA Forum Moderator
  • Total Posts : 29608
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 174
Re: X58 Classified 4WAY SLI 2018/07/10 10:44:29 (permalink)
Yep, you don't need both eps plugs unless you're doing extreme overclocking like kingpin does.


#50
quadlatte
CLASSIFIED ULTRA Member
  • Total Posts : 7087
  • Reward points : 0
  • Joined: 2006/09/14 16:52:58
  • Location: Greensboro, NC
  • Status: offline
  • Ribbons : 53
Re: X58 Classified 4WAY SLI 2018/07/11 06:35:53 (permalink)
denis6902
quadlatte
in the bios disable the jmb ports if you are not using them, they are more of PITA than anything else, also set your sata mode to ahci instead of IDE. 
on a side note, the paper towl in the cpu socket happens to the best of us


tried disabling went ok, but i couldn't change from ide to ahci it crashed when it was starting windows with an error then it keeps rebooting and getting to the startup repair from windows but doesn't load windows 10. 

I wish i could oc this 920 d0. i think i did manage to enable the xmp memory profile 



oh, forgot once you install windows under ide its a pain to switch it to ahci mode. there is a hack i think that allows you to do that. for over clocking what are you setting your bclk to? thats how you OC these. 

                               
                                             Heatware: http://heatware.com/eval.php?id=72498
#51
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/13 07:50:26 (permalink)
Good to know that! But it is strange as I had both rod cables before and it used to work and boot just fine thought


#52
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/13 08:02:19 (permalink)
quadlatte
denis6902
quadlatte
in the bios disable the jmb ports if you are not using them, they are more of PITA than anything else, also set your sata mode to ahci instead of IDE. 
on a side note, the paper towl in the cpu socket happens to the best of us


tried disabling went ok, but i couldn't change from ide to ahci it crashed when it was starting windows with an error then it keeps rebooting and getting to the startup repair from windows but doesn't load windows 10. 

I wish i could oc this 920 d0. i think i did manage to enable the xmp memory profile 



oh, forgot once you install windows under ide its a pain to switch it to ahci mode. there is a hack i think that allows you to do that. for over clocking what are you setting your bclk to? thats how you OC these. 


Thanksssss! I tried ahci but then windows didn't recognize the ssd or the bootable USB.

Things were in some sort too good, as I never managed to oc to 4.2 before hands. I started getting a lot weird bsod with diferente .sys erros from each other. So I bought a new power surge protection, tried also changing the power outlet to a different source thinking I was having this regarding low power?

So I went back to default setting on bios and completely installed windows and drivers from scratch.

Now I have a fresh system @default settings and I am getting bsod again always with different erros. So i tried fixing start up but still getting random crashes.

Is there a place windows store theses erros in a text file to check these different erros?

I diddnt receive a message from evga yet regarding if I can RMA this mainboard or the gtx295 hydro. Both these parts were bought here in the sale section from evga members, and both items at that time still had warranty and were "warranty transferable" as I remember re-registering this parts here on evga website although I couldn't find any information regarding my parts registered under my profile. :(


#53
denis6902
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2010/01/19 13:17:32
  • Status: offline
  • Ribbons : 0
Re: X58 Classified 4WAY SLI 2018/07/13 08:03:30 (permalink)
This is bios profile for the 4ghz, sorry it got too long

post edited by denis6902 - 2018/07/13 10:32:49


#54
quadlatte
CLASSIFIED ULTRA Member
  • Total Posts : 7087
  • Reward points : 0
  • Joined: 2006/09/14 16:52:58
  • Location: Greensboro, NC
  • Status: offline
  • Ribbons : 53
Re: X58 Classified 4WAY SLI 2018/07/17 02:01:38 (permalink)
denis6902
quadlatte
denis6902
quadlatte
in the bios disable the jmb ports if you are not using them, they are more of PITA than anything else, also set your sata mode to ahci instead of IDE. 
on a side note, the paper towl in the cpu socket happens to the best of us


tried disabling went ok, but i couldn't change from ide to ahci it crashed when it was starting windows with an error then it keeps rebooting and getting to the startup repair from windows but doesn't load windows 10. 

I wish i could oc this 920 d0. i think i did manage to enable the xmp memory profile 



oh, forgot once you install windows under ide its a pain to switch it to ahci mode. there is a hack i think that allows you to do that. for over clocking what are you setting your bclk to? thats how you OC these. 


Thanksssss! I tried ahci but then windows didn't recognize the ssd or the bootable USB.

Things were in some sort too good, as I never managed to oc to 4.2 before hands. I started getting a lot weird bsod with diferente .sys erros from each other. So I bought a new power surge protection, tried also changing the power outlet to a different source thinking I was having this regarding low power?

So I went back to default setting on bios and completely installed windows and drivers from scratch.

Now I have a fresh system @default settings and I am getting bsod again always with different erros. So i tried fixing start up but still getting random crashes.

Is there a place windows store theses erros in a text file to check these different erros?

I diddnt receive a message from evga yet regarding if I can RMA this mainboard or the gtx295 hydro. Both these parts were bought here in the sale section from evga members, and both items at that time still had warranty and were "warranty transferable" as I remember re-registering this parts here on evga website although I couldn't find any information regarding my parts registered under my profile. :(

not that i know of, you can usually find them in the event viewer. it could be a flakey stick of ram, try running mem tests one stick at a time in each slot. the memory controller on those 920's was never the best even when new.

                               
                                             Heatware: http://heatware.com/eval.php?id=72498
#55
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile