EVGA

Hot!X299 Crazy flicker resolved but « dF » postcode now.

Page: < 1234 Showing page 4 of 4
Author
rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2019/12/24 08:31:02 (permalink)
yea, check his mods rigs with the firestrike info.  looking at temps I know we can get it higher too.... plus that's on an AIO.  we usually do full custom loops and I know we can push this further.  That said, totally impressed with the performance on that x299.


#91
glocked89
New Member
  • Total Posts : 21
  • Reward points : 0
  • Joined: 2019/01/16 23:48:00
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2019/12/24 09:50:53 (permalink)
Great to hear you got it working! I also ran into this "dF" issue with my 10980xe last night and I have an updated BIOS chip on the way.
 
While I was taking out my current BIOS chip, I dropped it and I can't recall which orientation it was at in the board. Could someone guide me in this matter? I don't want to install the new BIOS chip incorrectly.
#92
rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2019/12/24 11:31:14 (permalink)
Yes. Please wait until I send you a photo.... The info sheet evga sent me was from a different mobo and It had backwards orientation.... I think I put mine in backwards and when I plugged in the board shorted and melted the chip a little. I think that's why I broke the socket as the chip melted to the hatch.... I'll send a picture...


#93
glocked89
New Member
  • Total Posts : 21
  • Reward points : 0
  • Joined: 2019/01/16 23:48:00
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2019/12/24 12:26:24 (permalink)
Thank you! I really appreciate your help 
#94
rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2019/12/24 14:52:16 (permalink)
The info EVGA provided was not for the X299 Dark.  It mentioned a dot and an indexing triangle on the motherboard.... which i did not see.  It was also completely reversed.  Not sure why they couldn't take a couple of pics and send instructions for the exact model...  perhaps I am just a noob and should have known better.... but like you, my chip was out and loose in my hand before I noticed the orientation and I had a 50/50 shot, reviewed the form they provided and got it wrong.
 
Just look close and you will see a tiny dimple on the chip on the top left.  Make sure it is top left towards the BIOS switch.
 

post edited by rblaes_99 - 2019/12/24 19:53:06

Attached Image(s)



#95
rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2019/12/24 14:53:46 (permalink)
can you see that picture?  I think photo bucket is down.  PM me your email and I will send it to you.  Kind of wanted it here to so others can learn from our frustrations.


#96
rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2019/12/24 14:58:41 (permalink)
Also his vcore is 1.353v


#97
glocked89
New Member
  • Total Posts : 21
  • Reward points : 0
  • Joined: 2019/01/16 23:48:00
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2019/12/24 15:02:52 (permalink)
Oh yes I see it clearly. Again, appreciate the help
#98
Skoopsro
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2019/04/06 05:48:29
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/03 14:01:00 (permalink)
did anyone  try to get into bios with NO cpu installed?
curious if that might work..
#99
rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2020/01/03 14:29:45 (permalink)
Skoopsro
did anyone  try to get into bios with NO cpu installed?
curious if that might work..




I tried and it did not work.


rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2020/01/03 14:35:20 (permalink)
EVGAs solution is to send out a BIOS with 1.19 or 1.20 installed.  The only issue I have with this solution is that there really isn't a way for me to update the other hard wired BIOS chips is there?  I doubt I will ever use the other BIOS chips anyway, but mine are probably going to be stuck at 1.07 as it was shipped.


Skoopsro
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2019/04/06 05:48:29
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/03 14:47:28 (permalink)
rblaes_99
EVGAs solution is to send out a BIOS with 1.19 or 1.20 installed.  The only issue I have with this solution is that there really isn't a way for me to update the other hard wired BIOS chips is there?  I doubt I will ever use the other BIOS chips anyway, but mine are probably going to be stuck at 1.07 as it was shipped.




ok thanks. figures. doubt ill hear from service dept before monday. probably be 10days atleast before i get the damn bios chip from them. lame. 
Avenger411
SSC Member
  • Total Posts : 544
  • Reward points : 0
  • Joined: 2012/11/16 06:55:25
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/03 15:59:38 (permalink)
Oh that's annoying. We've been through this and it's a pain. Once you get past that you'll be on your way:)
Skoopsro
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2019/04/06 05:48:29
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/03 18:53:05 (permalink)
rblaes_99
EVGAs solution is to send out a BIOS with 1.19 or 1.20 installed.  The only issue I have with this solution is that there really isn't a way for me to update the other hard wired BIOS chips is there?  I doubt I will ever use the other BIOS chips anyway, but mine are probably going to be stuck at 1.07 as it was shipped.


i guess the only real way to fix that is get a loaner cpu or order a cheap kaby lake i5 7740x and then do a return back to amazon or something. crappy, but i dont want to be stuck with one bios on an "XOC" mobo. major oversight with the lack of bios flashback. very frustrating
post edited by Skoopsro - 2020/01/03 18:55:08
Avenger411
SSC Member
  • Total Posts : 544
  • Reward points : 0
  • Joined: 2012/11/16 06:55:25
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/04 01:50:16 (permalink)
Yes it is. Rblaes and i were amongst the first to whom it happened. He decided to wait for the bios chip and i decided to get an 9900x from another source temporarely. It is very frustrating and it IS a major oversight but what’s done is done. Evga should really look into making their board’s bios’ accessible without cpu like other brands OR at least have a bios flashback feature without having to go into the bios (rampage from asus).
Nealx01
New Member
  • Total Posts : 46
  • Reward points : 0
  • Joined: 2018/11/21 14:18:56
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/04 18:44:36 (permalink)
I have the rampage omega(the 2nd of the 3 boards) and was able to get that up and going right away. I really like it so far. I had both boards boxed up and was trying to decide which to try first and I went with the dark. I love my z390dark. Was really excited to give the older brother version a try. So i obviously picked the x299dark first. And yes. Bummer.

I'm not gonna go on about it anymore. It's over. Support is sending a replacement bios chip. I doubt anyone ever in their wildest dreams thought we would see 4 generations in a row on these x299boards. Ill get the other chips flashed one way or another. : /


DEJ915
Superclocked Member
  • Total Posts : 118
  • Reward points : 0
  • Joined: 2013/11/03 21:58:26
  • Status: offline
  • Ribbons : 2
Re: X299 Crazy flicker 2020/01/04 19:13:49 (permalink)
rblaes_99
EVGAs solution is to send out a BIOS with 1.19 or 1.20 installed.  The only issue I have with this solution is that there really isn't a way for me to update the other hard wired BIOS chips is there?  I doubt I will ever use the other BIOS chips anyway, but mine are probably going to be stuck at 1.07 as it was shipped.


Load into bios and move the selector switch to whichever bios you want to flash and run the bios updater.  This might sound goofy but works for every board I've ever used.
Nealx01
New Member
  • Total Posts : 46
  • Reward points : 0
  • Joined: 2018/11/21 14:18:56
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/04 20:06:36 (permalink)
DEJ915



Load into bios and move the selector switch to whichever bios you want to flash and run the bios updater.  This might sound goofy but works for every board I've ever used.


That's a good suggestion. I ordered a 7640x fairly cheap and have that as an option now also. I hope your suggestion works for everyone else because NOBODY should have to buy kaby lake X in 2020. Smh


rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2020/01/09 07:18:39 (permalink)
Nealx01
DEJ915



Load into bios and move the selector switch to whichever bios you want to flash and run the bios updater.  This might sound goofy but works for every board I've ever used.





Can confirm....  booting into windows with the 1.20 BIOS chip EVGA sent me, then moving slider, running the bios update batch allowed me to update all three BIOS to 1.20 and all is good.  Thanks for the help.


Nealx01
New Member
  • Total Posts : 46
  • Reward points : 0
  • Joined: 2018/11/21 14:18:56
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/09 08:28:45 (permalink)
rblaes_99
Nealx01
DEJ915



Load into bios and move the selector switch to whichever bios you want to flash and run the bios updater.  This might sound goofy but works for every board I've ever used.





Can confirm....  booting into windows with the 1.20 BIOS chip EVGA sent me, then moving slider, running the bios update batch allowed me to update all three BIOS to 1.20 and all is good.  Thanks for the help.

Awesome. RMA sent a replacement on tuesday. Usually takes a week for normal orders to arrive. So still playing the waiting game a bit longer. Glad that works. I dunno why I overlooked that. Wouldnt be much different than flashing over a corrupt bios in practice. 🤔


random_matt
FTW Member
  • Total Posts : 1673
  • Reward points : 0
  • Joined: 2010/07/23 15:18:58
  • Location: England
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/01/09 10:19:09 (permalink)
Managed to snag a 7920X for £550, do not have to fear this bios stuff.
rblaes_99
FTW Member
  • Total Posts : 1111
  • Reward points : 0
  • Joined: 2007/02/17 06:25:20
  • Status: offline
  • Ribbons : 6
Re: X299 Crazy flicker 2020/01/09 11:15:11 (permalink)
EVGAs solution is simple enough and only really impacts those few of us jumping into the x299 this late in the game and going right to the 10th gen CPUs.  Switching the BIOS after POST works just fine.
 
The only thing to be careful about is ensuring the BIOS chip is inserted correctly.  it can be installed backwards and take it from me, it goes bad fast if you screw that up.  refer to my earlier posts for a close up photo.


knightsilver
Omnipotent Enthusiast
  • Total Posts : 9172
  • Reward points : 0
  • Joined: 2008/11/21 13:42:06
  • Location: Central Arkansas
  • Status: offline
  • Ribbons : 13
Re: X299 Crazy flicker 2020/01/26 17:54:44 (permalink)
Sounds like your eVGA mobo...

 
 
ArmedCameleon
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2019/12/13 03:43:56
  • Status: offline
  • Ribbons : 0
Re: X299 Crazy flicker 2020/02/08 14:03:09 (permalink)
Hi,
it is a pity that no one has previously sent information to registered users about the possible occurrence of problems with the installation of the 10th generation CPUs. Just today I had a moment of time, my son and wife went on vacation, I made a new build and for good morning I get postcode"dF".

damm!

I can't flash mobo without CPU, I get the code "F" and that's it. What to do with this? I've tried USB stick with mobo box, with BIOS versions 1.12 and 1.14, did not help.
Can you help somehow with this? Is only RMA left for ATX Micro 2?


Page: < 1234 Showing page 4 of 4
Jump to:
  • Back to Mobile