EVGA

Helpful ReplySetting up PC With a EVGA X79 Classified, Need Help

Page: < 12 Showing page 2 of 2
Author
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 02:54:16 (permalink)
Sajin
Ports on the board could be bad, or disabled inside the bios. Looks like you may get it working now. 



Oh, that's right. Disabling ports is a thing in BIOS sometimes. That makes more sense. I am going to look into that as well as flash the BIOS.
#31
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:01:35 (permalink)
The reason you don't see any options for legacy/uefi is because you have your ssd's disconnected I believe.
#32
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:04:55 (permalink)
Sajin
The reason you don't see any options for legacy/uefi is because you have your ssd's disconnected I believe.



Interesting. I am going to go ahead and plug those back in and hope it was just the RAM that was the problem. Also, looking into the BIOS, it seems to show that all USB ports are enabled.
#33
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:09:28 (permalink)
Additionally, I am not seeing an option to flash BIOS or "Select BIOS file" under the "Save & Exit" tab.
#34
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:13:19 (permalink)
Maybe the options are missing because you're running an older bios. If that is the case you'll need to update the bios via windows.
#35
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:22:38 (permalink)
Sajin
Maybe the options are missing because you're running an older bios. If that is the case you'll need to update the bios via windows.



Oh, dang it. I was really hoping to avoid that. Based on when the processors the motherboard is compatible with, said board was produced in 2012, which precedes when Windows 10 became available to consumers. This has me a bit worried that any tools needed to flash the BIOS may not be compatible with Windows 10, and at this time I am only able to install Windows 10.

I was also not able to find any options for switching from Legacy to UEFI or vise versa within the Boot tab. However I did see an option with the Advanced tab for SATA Mode, which is currently set to AHCI. I don't see any options within it for Legacy or UEFI, but I am wondering if that has anything to do with it?

Actually, maybe not. SATA would be just for any drives connected to the board and not to do with the PCIe port.
#36
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:28:07 (permalink)
Spam filter removed the post. lol. Fixed it.
#37
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:30:14 (permalink)
You're missing csm parameters which should be located in the boot menu. That menu would allow you to adjust sata and pci-e settings. Old bios must not have it though.
#38
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:34:07 (permalink)
Sajin
Spam filter removed the post. lol. Fixed it.



I was wondering what happened to my topic. I was worried that I broke a rule or something, lol!
#39
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:38:02 (permalink)
Sajin
You're missing csm parameters which should be located in the boot menu. That menu would allow you to adjust sata and pci-e settings. Old bios must not have it though.



Well, darn. I guess I will proceed with attempting to update the BIOS via Windows 10. I got my fingers crossed.

Also, at the time of writing, I am in the screen to get Windows installed. Curiously, my mouse and keyboard that is connected directly to the motherboard works, but not outside of it. Is that perhaps another weird quirk with using an older BIOS version? Or maybe this sheds some light on a setting within BIOS that needs toggling?
#40
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:46:20 (permalink)
Regarding when I mentioned earlier where I thought one of the links may not be working, for the section below "Windows Installation", the link for the Classified board does not work for me. Is this something on my side, or is that doing the same for you as well?
 
#41
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:57:36 (permalink)
2patient
Also, at the time of writing, I am in the screen to get Windows installed. Curiously, my mouse and keyboard that is connected directly to the motherboard works, but not outside of it. Is that perhaps another weird quirk with using an older BIOS version?

Could be.
 
2patient
Regarding when I mentioned earlier where I thought one of the links may not be working, for the section below "Windows Installation", the link for the Classified board does not work for me. Is this something on my side, or is that doing the same for you as well?
 


Yeah, doesn't work for me either.
#42
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 03:59:36 (permalink)
Sajin
2patient
Also, at the time of writing, I am in the screen to get Windows installed. Curiously, my mouse and keyboard that is connected directly to the motherboard works, but not outside of it. Is that perhaps another weird quirk with using an older BIOS version?

Could be.
 
2patient
Regarding when I mentioned earlier where I thought one of the links may not be working, for the section below "Windows Installation", the link for the Classified board does not work for me. Is this something on my side, or is that doing the same for you as well?
 


Yeah, doesn't work for me either.



Oh, that's not good. I think I need that to attempt to update the BIOS within Windows. You wouldn't happen to know a workaround?
#43
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 04:10:53 (permalink)
Why not try connecting mouse and keyboard to case instead? Seems to have worked out for you last time.
#44
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 04:21:44 (permalink)
Sajin
Why not try connecting mouse and keyboard to case instead? Seems to have worked out for you last time.



Yes, the keyboard and mouse works when connecting the case ports. They also work in the motherboard while in Windows. However, I still need to be able to update the BIOS to use the i7 4930K and if that link does not work and not being able to update it in the BIOS itself, is there something else that can be done?
#45
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 04:24:31 (permalink)
The link you're talking about that doesn't work is the same as this one... https://cdn.evga.com/bios../E779_flashtool_208.zip
#46
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 04:24:52 (permalink)
Just use that one.
#47
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 04:33:45 (permalink)
Sajin
The link you're talking about that doesn't work is the same as this one... 



I just now tried the file from that link. It did not have an "update.bat" file, but did have an executable file under a 64 bit Windows folder. However, after attempting to execute that file, I get an error:

Error 200: Invalid Parameter value.
#48
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 04:39:57 (permalink)
I just downloaded the file, and it does have update.bat in it.
#49
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 04:40:57 (permalink)
Sajin
I just downloaded the file, and it does have update.bat in it.



It does? I am going to look again.
#50
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 04:56:13 (permalink)
I did find the update.bat file. I am surprised and embarrassed I did not see it the first time. Anyways, when I go through the prompts I get an error with the following message:

The system cannot find the path specified. "fptw64" is not recognized as an internal or external command, operable program or batch file.

I also attempted to run the .bat file as an administrator, but I get the same error.
 
#51
Cool GTX
EVGA Forum Moderator
  • Total Posts : 30565
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 123
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 08:50:17 (permalink) ☄ Helpfulby Cool GTX 2023/06/06 11:43:26
Product Manuals
https://www.evga.com/support/manuals/files/151-SE-E779.pdf
 
 
 CPU and Memory Support
 
This is for the DARK X79 ... however should have many of the same settings ... may help you navigate the Classy BIOS
Configuring the X79 Dark BIOS - EVGA  look around p44 - 47 starts talking about CMS, legacy, UEFI & boot order

Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members

I am a Volunteer Moderator - not an EVGA employee

Older RIG projects RTX Project  Nibbler




 
#52
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/30 11:47:36 (permalink)
2patient
I did find the update.bat file. I am surprised and embarrassed I did not see it the first time. Anyways, when I go through the prompts I get an error with the following message:

The system cannot find the path specified. "fptw64" is not recognized as an internal or external command, operable program or batch file.

I also attempted to run the .bat file as an administrator, but I get the same error.
 

Make sure you unzipped the package to another folder before running the update.bat.
#53
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/31 10:15:59 (permalink)
Sajin
2patient
I did find the update.bat file. I am surprised and embarrassed I did not see it the first time. Anyways, when I go through the prompts I get an error with the following message:

The system cannot find the path specified. "fptw64" is not recognized as an internal or external command, operable program or batch file.

I also attempted to run the .bat file as an administrator, but I get the same error.
 

Make sure you unzipped the package to another folder before running the update.bat.


I have some great news! Thanks to your last post, I managed to update the BIOS on that board. For those who find this topic later, make sure you copy the whole BIOS update folder to a location on the Windows OS itself. I am not entirely sure why, but the error regarding fptw64 not being recognized had something to do with it being executed while within the bootable media; in my case, a flash drive.

Since the BIOS has been updated, I was able to successfully boot to the BIOS with the i7 4930K and the GTX 1050 Ti installed. I was even able to put the old RAM back in (which is two DDR3 4GB modules rated at 2133 MT/s) and enable XMP. I was then able to go all the way into the OS (in this case, Windows 10 Home) and as of this message, I am letting it run Windows updates.

Thank you so much for helping me out with this!
post edited by 2patient - 2023/05/31 10:17:15
#54
2patient
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2023/05/29 17:09:06
  • Status: offline
  • Ribbons : 0
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/31 10:19:09 (permalink) ☄ Helpfulby Cool GTX 2023/06/06 11:43:18
Sajin
2patient
I did find the update.bat file. I am surprised and embarrassed I did not see it the first time. Anyways, when I go through the prompts I get an error with the following message:

The system cannot find the path specified. "fptw64" is not recognized as an internal or external command, operable program or batch file.

I also attempted to run the .bat file as an administrator, but I get the same error.
 

Make sure you unzipped the package to another folder before running the update.bat.


I have some great news! Thanks to your last post, I managed to update the BIOS on that board. For those who find this topic later, make sure you copy the whole BIOS update folder to a location on the Windows OS itself. I am not entirely sure why, but the error regarding fptw64 not being recognized had something to do with it being executed while within the bootable media; in my case, a flash drive.

Since the BIOS has been updated, I was able to successfully boot to the BIOS with the i7 4930K and the GTX 1050 Ti installed. I was even able to put the old RAM back in (which is two DDR3 4GB modules rated at 2133 MT/s) and enable XMP. I was then able to go all the way into the OS (in this case, Windows 10 Home) and as of this message, I am letting it run Windows updates.

Thank you so much for helping me out with this!
#55
Sajin
EVGA Forum Moderator
  • Total Posts : 48972
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 199
Re: Setting up PC With a EVGA X79 Classified, Need Help 2023/05/31 15:13:25 (permalink)
2patient
Sajin
2patient
I did find the update.bat file. I am surprised and embarrassed I did not see it the first time. Anyways, when I go through the prompts I get an error with the following message:

The system cannot find the path specified. "fptw64" is not recognized as an internal or external command, operable program or batch file.

I also attempted to run the .bat file as an administrator, but I get the same error.


Make sure you unzipped the package to another folder before running the update.bat.


I have some great news! Thanks to your last post, I managed to update the BIOS on that board. For those who find this topic later, make sure you copy the whole BIOS update folder to a location on the Windows OS itself. I am not entirely sure why, but the error regarding fptw64 not being recognized had something to do with it being executed while within the bootable media; in my case, a flash drive.

Since the BIOS has been updated, I was able to successfully boot to the BIOS with the i7 4930K and the GTX 1050 Ti installed. I was even able to put the old RAM back in (which is two DDR3 4GB modules rated at 2133 MT/s) and enable XMP. I was then able to go all the way into the OS (in this case, Windows 10 Home) and as of this message, I am letting it run Windows updates.

Thank you so much for helping me out with this!

Looks like this post was also caught in the spam filter again, so I had to restore it again. Glad to hear everything has worked out for you. 👍
#56
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile