EVGA

Helpful ReplyHot!SR-2 and NVMe drives

Author
tived
iCX Member
  • Total Posts : 271
  • Reward points : 0
  • Joined: 2010/09/06 23:12:46
  • Location: Sydney : NSW : Australia
  • Status: offline
  • Ribbons : 0
2020/05/17 03:19:11 (permalink)
Hi everyone 
 
is there any SR-2 users who are running with NVMe drives on their SR-2
 
i am particularly interested in know how? If it is your boot drive
 
i know this is an old board now but she is still good for speed ;-) for what I do
 
thanks
 
henrik

Henrik
- A Dane Down Under 
Current systems: 
EVGA Classified SR-2  Lian Li PC-V2120 Black, Antec 1200 PSU,
2x X5650 (stock/4.2xxGhz), CPU Cooling: Noctua NH-D14 - Ram: (48gb) 6x 8Gb Kingston ECC 1333 KVR1333D3D4R9S/8GI - Disks & controllers:  Boot (Areca 1882ix-24): 8R0 SAMSUNG 830 128GB - 2x IBM M1015/Scratch disk: 2R0(6R0) INTEL 520 120GB's RAID-00 (12 SSD'S) - GPU: Asus GTX-580 - Monitors: NEC 2690v2 & Dell 2405 - Profiler X-rite: Eye-One Pro
#1
subvert
New Member
  • Total Posts : 53
  • Reward points : 0
  • Joined: 2010/05/26 17:15:21
  • Status: offline
  • Ribbons : 0
Re: SR-2 and NVMe drives 2020/05/17 16:18:28 (permalink)
I looked into this a few weeks ago and it doesn't look like you would be able to boot from NVMe on SR-2

SR-2 / 2 x X5650 / 48Gb (6 x 8gb) / 1 x GTX 1080Ti / Lian-Li PC-A77F
#2
tived
iCX Member
  • Total Posts : 271
  • Reward points : 0
  • Joined: 2010/09/06 23:12:46
  • Location: Sydney : NSW : Australia
  • Status: offline
  • Ribbons : 0
Re: SR-2 and NVMe drives 2020/05/18 05:13:18 (permalink)
Thanks subvert,
 
it was worth a try
 
henrik

Henrik
- A Dane Down Under 
Current systems: 
EVGA Classified SR-2  Lian Li PC-V2120 Black, Antec 1200 PSU,
2x X5650 (stock/4.2xxGhz), CPU Cooling: Noctua NH-D14 - Ram: (48gb) 6x 8Gb Kingston ECC 1333 KVR1333D3D4R9S/8GI - Disks & controllers:  Boot (Areca 1882ix-24): 8R0 SAMSUNG 830 128GB - 2x IBM M1015/Scratch disk: 2R0(6R0) INTEL 520 120GB's RAID-00 (12 SSD'S) - GPU: Asus GTX-580 - Monitors: NEC 2690v2 & Dell 2405 - Profiler X-rite: Eye-One Pro
#3
subvert
New Member
  • Total Posts : 53
  • Reward points : 0
  • Joined: 2010/05/26 17:15:21
  • Status: offline
  • Ribbons : 0
Re: SR-2 and NVMe drives 2020/05/19 10:36:22 (permalink)
No problem ! I love my SR-2, still going strong ! 
 
On a similar note... Have you every had issues with your SATA 3 (red) ports ?
Mine are 'on' in the bios, but bios doesn't see drives connected to them ?
If you are using SATA 3, are your speeds better than the SATA 2 ports ?

SR-2 / 2 x X5650 / 48Gb (6 x 8gb) / 1 x GTX 1080Ti / Lian-Li PC-A77F
#4
tived
iCX Member
  • Total Posts : 271
  • Reward points : 0
  • Joined: 2010/09/06 23:12:46
  • Location: Sydney : NSW : Australia
  • Status: offline
  • Ribbons : 0
Re: SR-2 and NVMe drives 2020/05/21 20:58:40 (permalink)
I know how you feel, I will be sad to let her go
 
but she will be up for sale soon
 
henrik

Henrik
- A Dane Down Under 
Current systems: 
EVGA Classified SR-2  Lian Li PC-V2120 Black, Antec 1200 PSU,
2x X5650 (stock/4.2xxGhz), CPU Cooling: Noctua NH-D14 - Ram: (48gb) 6x 8Gb Kingston ECC 1333 KVR1333D3D4R9S/8GI - Disks & controllers:  Boot (Areca 1882ix-24): 8R0 SAMSUNG 830 128GB - 2x IBM M1015/Scratch disk: 2R0(6R0) INTEL 520 120GB's RAID-00 (12 SSD'S) - GPU: Asus GTX-580 - Monitors: NEC 2690v2 & Dell 2405 - Profiler X-rite: Eye-One Pro
#5
Bepzinky
Superclocked Member
  • Total Posts : 193
  • Reward points : 0
  • Joined: 2016/04/30 13:15:31
  • Status: offline
  • Ribbons : 1
Re: SR-2 and NVMe drives 2020/06/19 14:26:22 (permalink) ☄ Helpfulby tived 2020/06/21 03:38:38
Hohohhold on guys! The SR-2 CAN boot from an NVMe drive with Clover / DUET the same way X58 boards can. Not even talking about the 950PRO that supposedly has AHCI mode but mine never booted on the SR-2 without Clover.
I've done it years ago and remember it booted from USB drive first which then initialized the NVMe drive and booted Windows. 
post edited by Bepzinky - 2020/06/19 14:28:36

AMD 3960X @ PBO | Enermax Liqtech II TR4 360 w. EK Clear + 6x Noctua NF-12xA25 | 4x8GB G.Skill T-Z Neo 3800 CL14 @ 3733 CL14 | 4x1TB Raid0 Samsung 970 Pro NVMe | Corsair MP600 2TB | Kingpin RTX2080 Ti @ 2100/8000 + 2xNoctua NF-12xA25 | InWin D-Frame 2.0 Gold | Seasonic 1300W.
#6
Robbanswe
iCX Member
  • Total Posts : 302
  • Reward points : 0
  • Joined: 2011/09/18 00:19:28
  • Status: offline
  • Ribbons : 3
Re: SR-2 and NVMe drives 2020/06/21 01:33:29 (permalink)
Use a cheep raidcontroller with a bunch of SSD's in raid0.
4x250GB SSD around 1800mb/s, r/w in a old SR-2 is fast.

And its easy to backup the system and restore it after hd failure
post edited by Robbanswe - 2020/06/21 09:25:33

AMD Threadripper with Nvidia Quadro k6000 12GB+Tesla K80 24GB, 64GB DDR4 3600mhz,  Samsung : 3xnvme raid0 + 4xnvme raid0 + 4xSSD in raid0.
7X GPU PCIE 
 2x EVGA SR-2 with X5690, 96GB RAM
 
 
 
 
 
#7
tived
iCX Member
  • Total Posts : 271
  • Reward points : 0
  • Joined: 2010/09/06 23:12:46
  • Location: Sydney : NSW : Australia
  • Status: offline
  • Ribbons : 0
Re: SR-2 and NVMe drives 2020/06/21 03:40:38 (permalink)
Hi Rob,
 
I have 20:SSD’s on a Areca 1882ix-24 but thought a NVME would freshen up the old lady πŸ˜‰

Henrik
- A Dane Down Under 
Current systems: 
EVGA Classified SR-2  Lian Li PC-V2120 Black, Antec 1200 PSU,
2x X5650 (stock/4.2xxGhz), CPU Cooling: Noctua NH-D14 - Ram: (48gb) 6x 8Gb Kingston ECC 1333 KVR1333D3D4R9S/8GI - Disks & controllers:  Boot (Areca 1882ix-24): 8R0 SAMSUNG 830 128GB - 2x IBM M1015/Scratch disk: 2R0(6R0) INTEL 520 120GB's RAID-00 (12 SSD'S) - GPU: Asus GTX-580 - Monitors: NEC 2690v2 & Dell 2405 - Profiler X-rite: Eye-One Pro
#8
Robbanswe
iCX Member
  • Total Posts : 302
  • Reward points : 0
  • Joined: 2011/09/18 00:19:28
  • Status: offline
  • Ribbons : 3
Re: SR-2 and NVMe drives 2020/06/21 09:12:22 (permalink)
have a couple of nvme in my drawer so if someone make a easy way to set it up
Im on πŸ˜πŸ‘

AMD Threadripper with Nvidia Quadro k6000 12GB+Tesla K80 24GB, 64GB DDR4 3600mhz,  Samsung : 3xnvme raid0 + 4xnvme raid0 + 4xSSD in raid0.
7X GPU PCIE 
 2x EVGA SR-2 with X5690, 96GB RAM
 
 
 
 
 
#9
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23316
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: SR-2 and NVMe drives 2020/06/21 11:11:23 (permalink)
Robbanswe
have a couple of nvme in my drawer so if someone make a easy way to set it up
Im on πŸ˜πŸ‘



What OS ? Win 10 is usually easy ...
 
Not SR2 .. but might help
 
I loaded NVMe on a PCIe ssd under Win 7 on X99 ... lots of steps ... I used Intel's guide   https://forums.evga.com/FindPost/2433684
 
 
X99 M.2 Getting it to work **STEP BY STEP** - EVGA Forums
 
Brand new X99 FTW K - can't get M2 (Samsung 950 Pro) to work (solved!)
 
[How to] set up EVGA X58 Motherboard (E762) with NVMe M.2 Boot drive

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#10
Robbanswe
iCX Member
  • Total Posts : 302
  • Reward points : 0
  • Joined: 2011/09/18 00:19:28
  • Status: offline
  • Ribbons : 3
Re: SR-2 and NVMe drives 2020/06/21 13:48:58 (permalink)
Im using win7
My ddr3 ram works better on both my SR-2
With win7+ OC.

I dont have the time to try it out πŸ˜…
Building a house is priority right now

AMD Threadripper with Nvidia Quadro k6000 12GB+Tesla K80 24GB, 64GB DDR4 3600mhz,  Samsung : 3xnvme raid0 + 4xnvme raid0 + 4xSSD in raid0.
7X GPU PCIE 
 2x EVGA SR-2 with X5690, 96GB RAM
 
 
 
 
 
#11
Bepzinky
Superclocked Member
  • Total Posts : 193
  • Reward points : 0
  • Joined: 2016/04/30 13:15:31
  • Status: offline
  • Ribbons : 1
Re: SR-2 and NVMe drives 2020/06/28 15:27:17 (permalink)
I've recently set up a Kingston A2000 NVMe with Silverstone M.2 - PCI-E adapter, works like a charm by using this guide: https://www.win-raid.com/t3286f50-Guide-NVMe-boot-for-systems-with-legacy-BIOS-and-UEFI-board-DUET-REFIND.html 
Done in 30 minutes, including Windows installation, much easier than it used to be years ago when using Clover.
I do get the 'WHEA recovered' errors sorted out, disabled SATA3/USB3.0 but it still drops me PCI-E related WHEA warning (not BSOD, just a warning) in event viewer every 5 minutes. Could be the NVMe drive, could be the GPU (GT1030)...P95 passed hours and hours of testing, 0 issues.
Considering this is obsolete hardware and has no W10 drivers, it could be absolutely ANYTHING, it's not OC related either.
post edited by Bepzinky - 2020/06/28 15:43:30

AMD 3960X @ PBO | Enermax Liqtech II TR4 360 w. EK Clear + 6x Noctua NF-12xA25 | 4x8GB G.Skill T-Z Neo 3800 CL14 @ 3733 CL14 | 4x1TB Raid0 Samsung 970 Pro NVMe | Corsair MP600 2TB | Kingpin RTX2080 Ti @ 2100/8000 + 2xNoctua NF-12xA25 | InWin D-Frame 2.0 Gold | Seasonic 1300W.
#12
Robbanswe
iCX Member
  • Total Posts : 302
  • Reward points : 0
  • Joined: 2011/09/18 00:19:28
  • Status: offline
  • Ribbons : 3
Re: SR-2 and NVMe drives 2020/06/29 11:03:36 (permalink)
Just a warning) in event viewer every 5 minutes.
Holy cow, Im not installing anything that gives a warning every 5minutes thats torture πŸ˜…

AMD Threadripper with Nvidia Quadro k6000 12GB+Tesla K80 24GB, 64GB DDR4 3600mhz,  Samsung : 3xnvme raid0 + 4xnvme raid0 + 4xSSD in raid0.
7X GPU PCIE 
 2x EVGA SR-2 with X5690, 96GB RAM
 
 
 
 
 
#13
Bepzinky
Superclocked Member
  • Total Posts : 193
  • Reward points : 0
  • Joined: 2016/04/30 13:15:31
  • Status: offline
  • Ribbons : 1
Re: SR-2 and NVMe drives 2020/06/29 13:00:37 (permalink)
If i was 100% sure where it came from, I wouldn't care but...I have no clue what causes this. :D 
You won't see any messages on the screen, just in the event viewer.

AMD 3960X @ PBO | Enermax Liqtech II TR4 360 w. EK Clear + 6x Noctua NF-12xA25 | 4x8GB G.Skill T-Z Neo 3800 CL14 @ 3733 CL14 | 4x1TB Raid0 Samsung 970 Pro NVMe | Corsair MP600 2TB | Kingpin RTX2080 Ti @ 2100/8000 + 2xNoctua NF-12xA25 | InWin D-Frame 2.0 Gold | Seasonic 1300W.
#14
Jump to:
  • Back to Mobile