EVGA

Hot!Points not showing up on EVGA

Page: < 1234 > Showing page 2 of 4
Author
NxtGenCowboy
Superclocked Member
  • Total Posts : 220
  • Reward points : 0
  • Joined: 2016/07/05 09:22:25
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/09 05:37:23 (permalink)
Yup, looks like currently June's numbers are not updating  @EVGA_Rob could you look into it please?
#31
Jimbo2112
New Member
  • Total Posts : 51
  • Reward points : 0
  • Joined: 2014/04/06 20:32:53
  • Location: Eagle, ID
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/09 05:37:52 (permalink)
maveric191
ran another 500,000 today and they aren't showing up either...anyone else still having issues?


Yes, I got my first 2 million turn in and then nothing since.  I'm running a 1080ti so it doesn't take long to get them but they aren't showing up now.

MOBO - MSI Z87-GD65 Gaming
PROC - i7 4770K (H115i cooler)
GPU - EVGA GTX1080Ti SC2 Hybrid
MEM - 32GB G.Skill DDR3 1866
PSU - EVGA SuperNOVA 850 G2
CASE - Corsair Air 540
MONITOR 1 - Dell U2713HM 27"
MONITOR 2 - ASUS VS248H-P 24"
OP - Windows 10 Pro
 

#32
foxonlsd
New Member
  • Total Posts : 69
  • Reward points : 0
  • Joined: 2010/10/01 09:43:18
  • Status: offline
  • Ribbons : 1
Re: Points not showing up on EVGA 2017/06/09 07:21:13 (permalink)
ya mine updated once 4 days ago and then nothing again.

foxonlsd
current rig i7 4770k, z87x-oc,M.S.I x 2 770 4gb seagate 600 240 gb ssd,2 x 500gb seagate 7200rpm corsair 2x4gb pc12800,obsidian 800d ,asus xonar hdav ,corsair modular 850 watt, 3 x asus 24" 144 hz monitors,1 x benq 24" monitors in a 1 over 3 config.Nvidia 3d glasses.
#33
bcavnaugh
Insert Custom Title Here
  • Total Posts : 22638
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: Colorado Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 106
Re: Points not showing up on EVGA 2017/06/09 09:55:49 (permalink)
I have seen no issue with June showing Points or having your EVGA Bucks Approved.
You should allow more time even a week before you think you have lost your points.
That is if you check every Wednesday of the week for last weeks points you will be ok. 
It is not like you local Bank or Credit Union and something that Folding should not worry about until the following month to clam your EVGA Bucks.
post edited by bcavnaugh - 2017/06/09 10:02:00

Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
 


#34
Jimbo2112
New Member
  • Total Posts : 51
  • Reward points : 0
  • Joined: 2014/04/06 20:32:53
  • Location: Eagle, ID
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/09 10:14:30 (permalink)
bcavnaugh
I have seen no issue with June showing Points or having your EVGA Bucks Approved.



I should be able to get my second $5 for this month but the points aren't showing up.
This links shows over 4 million points but they haven't updated:  http://folding.extremeoverclocking.com/user_summary.php?s=&u=703500
 
I'm not saying they will never show up but they used to each day.

MOBO - MSI Z87-GD65 Gaming
PROC - i7 4770K (H115i cooler)
GPU - EVGA GTX1080Ti SC2 Hybrid
MEM - 32GB G.Skill DDR3 1866
PSU - EVGA SuperNOVA 850 G2
CASE - Corsair Air 540
MONITOR 1 - Dell U2713HM 27"
MONITOR 2 - ASUS VS248H-P 24"
OP - Windows 10 Pro
 

#35
bcavnaugh
Insert Custom Title Here
  • Total Posts : 22638
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: Colorado Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 106
Re: Points not showing up on EVGA 2017/06/09 11:07:48 (permalink)
Jimbo2112
bcavnaugh
I have seen no issue with June showing Points or having your EVGA Bucks Approved.



I should be able to get my second $5 for this month but the points aren't showing up.
This links shows over 4 million points but they haven't updated:  http://folding.extremeoverclocking.com/user_summary.php?s=&u=703500
 
I'm not saying they will never show up but they used to each day.


Yes I did see your Points.

The Points EVGA uses are not from http://folding.extremeoverclocking.com only for info.
May want to read the below Threads.
New EVGA Folder Check-IN 
NEGATIVE POINTS!!! AHHH!! OMG!!!  Look here. 
 
Also you can check the News over on https://folding.stanford.edu/news/  Stats go down a lot as well.
Sometimes it even takes then a few day to even know they have problems.
 
Their are a number of reasons why they do not show Each Single Day;
The Folding @ Home Status Site Can be down.
The Network can be down, Web Maintenance, and so one.
Also they are not updated over the Weekend if I recall.
EVGA knows their is an Issue with Status and they have been working on it for about 2 weeks now if not more.
Look at the problem we having not even getting Work Units over the last week or so.
post edited by bcavnaugh - 2017/06/09 11:17:13

Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
 


#36
ThreeTima
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2009/09/19 14:48:07
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/09 11:50:34 (permalink)
On the thread (NAMED: EVGA Folding @ Home Year 10) near the bottom... this was posted:
 
EVGA_RobB
 
@ Everyone in the EVGA Folding Community
We are still working on the issue, but I will check and update manually over the holiday weekend if necessary.  I can't confirm a specific time, but he points will be updated daily.
 
Thank You,
Rob


 
Mind you, this was 2 weeks ago. So since there hasn't been an update since, and a LOT of chatter on the forums about points not updating, I'm guessing that is is NOT fixed yet.  Hopefully it'll be soon, as I am quite certain I am at least at Tier 1, if not Tier 2, already for this month.
 
Cheers, All!
post edited by ThreeTima - 2017/06/09 11:52:26

#37
bcavnaugh
Insert Custom Title Here
  • Total Posts : 22638
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: Colorado Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 106
Re: Points not showing up on EVGA 2017/06/09 11:53:15 (permalink)
ThreeTima
On this thread,  near the bottom... this was posted:
 
EVGA_RobB
 
@ Everyone in the EVGA Folding Community
We are still working on the issue, but I will check and update manually over the holiday weekend if necessary.  I can't confirm a specific time, but he points will be updated daily.
 
Thank You,
Rob


 
Mind you, this was 2 weeks ago. So since there hasn't been an update since, and a LOT of chatter on the forums about points not updating, I'm guessing that is is NOT fixed yet.  Hopefully it'll be soon, as I am quite certain I am at least at Tier 1, if not Tier 2, already for this month.
 
Cheers, All!


Thank you  For June 1,972,740
post edited by bcavnaugh - 2017/06/09 11:54:23

Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
 


#38
Openplease1
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2015/09/18 20:51:20
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/09 12:12:35 (permalink)
Ya, I've been folding for a week and still have 0 points....


#39
bcavnaugh
Insert Custom Title Here
  • Total Posts : 22638
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: Colorado Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 106
Re: Points not showing up on EVGA 2017/06/09 12:20:23 (permalink)
Openplease1
Ya, I've been folding for a week and still have 0 points....


Welcome to the Forum and Team Openplease1
Points for June 1,967,648.
 
Check back next week on Wednesday and all should be good.
post edited by bcavnaugh - 2017/06/09 12:22:58

Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
 


#40
CassandraF
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2016/04/20 21:29:35
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/11 09:57:50 (permalink)
maveric191
ran another 500,000 today and they aren't showing up either...anyone else still having issues?


Yes...Mine haven't updated since the beginning of the month.  I'm sure there's nothing to be worried about.
 

2x Asus 1080ti OC
Asus 1080
Asus 970
EVGA SuperNOVA 850G2
EVGA SuperNOVA 1000G2
#41
bcavnaugh
Insert Custom Title Here
  • Total Posts : 22638
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: Colorado Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 106
Re: Points not showing up on EVGA 2017/06/11 12:21:37 (permalink)
 Make sure you have also set your Folding Name under your EVGA Profile 
It is at the Bottom of Your Profile Page.
 
        
 * To participate in the EVGA Bucks Folding@Home Promotion, your login must match your folding@home name.
post edited by bcavnaugh - 2017/06/11 12:24:33

Attached Image(s)


Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
 


#42
Thernen
iCX Member
  • Total Posts : 269
  • Reward points : 0
  • Joined: 2007/02/14 16:07:14
  • Status: offline
  • Ribbons : 4
Re: Points not showing up on EVGA 2017/06/11 17:17:12 (permalink)
Mine updated once but hasn't working since then.  
#43
tonybilodeau
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2016/12/11 07:15:03
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/12 05:09:50 (permalink)
same here, been stuck for a while on 133,000... I'll check back on Wednesday
#44
Torell
Superclocked Member
  • Total Posts : 241
  • Reward points : 0
  • Joined: 2009/04/27 19:30:24
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/12 09:24:37 (permalink)
my folding numbers just populated.  looks good!  sent for approval!
 
Fold On!




#45
burt666666
Superclocked Member
  • Total Posts : 157
  • Reward points : 0
  • Joined: 2016/12/01 12:04:41
  • Location: Calgary,Alberta Canada
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/12 10:17:11 (permalink)
Mine too !!!

Affiliate Code-UU3JSOTUNY
 
#46
GTXJackBauer
CLASSIFIED Member
  • Total Posts : 2713
  • Reward points : 0
  • Joined: 2010/04/19 22:23:25
  • Location: U.S.A
  • Status: offline
  • Ribbons : 13
Re: Points not showing up on EVGA 2017/06/12 12:13:12 (permalink)
Same here.  Hope its back as usual.

     
#47
ThreeTima
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2009/09/19 14:48:07
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/13 19:25:05 (permalink)
It seems someone is manually updating every week or two...

I jumped from zero to 900k (within the first few days this month) to just over 2.5M (around 4 days or so ago, maybe?)

I guess it'll have to be sporadic for now... At least it's getting updated, even if it is every 7-14 days in between.

#48
DarKSeeD
Superclocked Member
  • Total Posts : 219
  • Reward points : 0
  • Joined: 2007/07/17 08:56:20
  • Location: Sighisoara, Romania
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/16 21:45:37 (permalink)
I'm stuck at 1,3 mil for quite a while...and it seems with every new NVidia driver release the production is lowering a bit.

Gizas! what a mess  



My Affiliate Code: H9P4U2TDJV  
#49
CassandraF
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2016/04/20 21:29:35
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/18 13:26:45 (permalink)
My points stopped updating earlier this week again.  At this point, I'm going to continue folding, but under a different team.  

2x Asus 1080ti OC
Asus 1080
Asus 970
EVGA SuperNOVA 850G2
EVGA SuperNOVA 1000G2
#50
bcavnaugh
Insert Custom Title Here
  • Total Posts : 22638
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: Colorado Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 106
Re: Points not showing up on EVGA 2017/06/18 13:44:17 (permalink)
CassandraF
My points stopped updating earlier this week again.  At this point, I'm going to continue folding, but under a different team.  

 
If you change teams your Points do not count towards your EVGA Bucks.
Why would you change Teams?
The update of Points on EVGA Website has no effect of collecting your Points and Running Folding WUs.
You have until the next Folding Year to collect your EVGA Bucks. That is March 2018.
But you should request them the Following Month of each completed Month.
 
 Your Points are still collecting so you have no issue. Four June you have 2,209,427 Points
Wait till Monday and check after 0030 hours PST, also they do not update Friday - Sunday Night @ 0000 Hours PST when EVGA starts their update.
 
Other Status Sites
Folding @ Home
http://folding.rainwalk.net/   CassandraF
post edited by bcavnaugh - 2017/06/18 14:14:35

Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
 


#51
trawetSluaP
Superclocked Member
  • Total Posts : 146
  • Reward points : 0
  • Joined: 2014/04/04 16:24:54
  • Status: offline
  • Ribbons : 1
Re: Points not showing up on EVGA 2017/06/19 07:42:47 (permalink)
Points verified but it's now taking ages to add the bucks!

Case: Phanteks Enthoo EVOLV ATX
CPU: i7-6850K
Motherboard: MSI X99A Pro Carbon
RAM: Corsair Dominator Platinum 32GB 3200 MHz
GPU: EVGA 1080 Ti SC Black, EVGA 1030
Storage: 960 Pro 512GB, 2 x  840 Evo 250GB
PSU: EVGA SuperNOVA 1200 P2
Monitor: ASUS PG279Q
Custom Watercooling Loop
 
#52
bcavnaugh
Insert Custom Title Here
  • Total Posts : 22638
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: Colorado Affiliate Code: E5L3CTGE12
  • Status: offline
  • Ribbons : 106
Re: Points not showing up on EVGA 2017/06/19 08:23:28 (permalink)
trawetSluaP
Points verified but it's now taking ages to add the bucks!


It has taken less than a Week whenever I request them on a Work Day, like Monday after 1200 Hours PST.
Fold More!


post edited by bcavnaugh - 2017/06/19 08:27:42

Attached Image(s)


Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
 


#53
tank1023
CLASSIFIED ULTRA Member
  • Total Posts : 5223
  • Reward points : 0
  • Joined: 2009/02/19 06:44:05
  • Location: Colorado
  • Status: offline
  • Ribbons : 15
Re: Points not showing up on EVGA 2017/06/19 19:11:00 (permalink)
Mine haven updated in over a week either

Rig 1- i7 980x @4.1 EVGA 660ti X58  Rig 2- i7 875K @ 4.02 EVGA 2x 470SC, P55    
http://www.heatware.com/eval.php?id=67403
    
  
#54
the_Scarlet_one
formerly Scarlet-tech
  • Total Posts : 15910
  • Reward points : 0
  • Joined: 2013/11/13 02:48:57
  • Location: East Coast
  • Status: online
  • Ribbons : 47
Re: Points not showing up on EVGA 2017/06/19 19:40:37 (permalink)
Just a heads up to everyone, there is a minor glitch that isn't allowing automatic updates. EVGA has to go in manually and queue the system to update your points.. If you are getting your goals for the month, you will still be able to claim your bucks once they push the update.

If you are considering leaving the team strictly because you can't see the update on EVGA, then your points will simply not apply toward EVGA bucks. Folding is folding either way.
#55
luckystrikes123
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2012/05/04 16:24:36
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/19 19:52:56 (permalink)
not seeing my folding points either. I have my folding name / forum name in my folding profile. It's been about a week since I added my acct name.


 
CPU: i7-3770k @ 4.5Ghz 1.35v
MOBO: EVGA z68 SLI
RAM: 16gb Corsair Vengeance DDR3 @ 2000Mhz 11-12-11-31 1.65v
GPU: SLI 2x EVGA GTX 1070 SC 8gb GDDR5 Core @ 2050Mhz Mem @ 4500Mhz
STORAGE: Raid 0 2x SanDisk 256gb x300s SSD
DISPLAY: Dell S2716DGR 27" LED 1ms 144mhz 2560x1440
PSU: Antec TruePower 650w
 
#56
Ranmacanada
iCX Member
  • Total Posts : 467
  • Reward points : 0
  • Joined: 2011/09/22 10:44:47
  • Status: offline
  • Ribbons : 1
Re: Points not showing up on EVGA 2017/06/19 20:10:45 (permalink)
Well now that I finally have my issues sorted out I'll fold for the team for a bit and see how things update. :) 

 

Asus X79 Sabertooth
Xeon E5-2670 
Fold for the CURE!
EVGA 1080 FTW
MSI 1080 Gaming X
EVGA 1080Ti Hybrid
Register with my code SN278SHMDN :)
 
#57
Chris21010
FTW Member
  • Total Posts : 1315
  • Reward points : 0
  • Joined: 2006/05/03 07:26:39
  • Status: online
  • Ribbons : 8
Re: Points not showing up on EVGA 2017/06/19 20:42:19 (permalink)
just use http://folding.extremeoverclocking.com for your up to date folding stat tracker... i just do not see why everyone is panicking soo much. everyone seems to forget this site exists or do not realize that they can claim all 12 months worth of EVGA Bucks up to 2 months after the promotional year ends. so no need to panic you still have over 200 days to claim your points.


#58
Sandler73
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2015/04/19 17:42:55
  • Status: offline
  • Ribbons : 0
Re: Points not showing up on EVGA 2017/06/20 17:41:35 (permalink)
I'll go ahead and chime in since its a current problem for multiple people and an accurate assessment of the breadth of the issue requires voices of those affected. I've been folding the entire month of June and there has been not update to the page. I can see the points and work units completed reflected on the folding at home stat track page and  but not on the page. Not really worried about the fact that it is not updating but wanted to add my name to the tally if the admin are looking in to the data flow issue.
 
 


#59
the_Scarlet_one
formerly Scarlet-tech
  • Total Posts : 15910
  • Reward points : 0
  • Joined: 2013/11/13 02:48:57
  • Location: East Coast
  • Status: online
  • Ribbons : 47
Re: Points not showing up on EVGA 2017/06/20 21:15:01 (permalink)
I am glad to see people are reading what I posted earlier.  
 
Again, the automatic update system is down.  The person that normally takes care of it is out sick.  
 
No one is losing anything.  The updates will be forced asap (already contacting Rob about this), and you will get your bucks.. the world is not ending. There isn't a need to post every day saying it isn't updating, EVGA knows and they are working the issue.
post edited by Scarlet-Tech - 2017/06/20 21:20:16
#60
Page: < 1234 > Showing page 2 of 4
Jump to:
  • Back to Mobile