EVGA

Hot!EVGA SR-X problem

Author
koops17
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2013/04/26 16:05:57
  • Status: offline
  • Ribbons : 0
2019/12/23 09:17:50 (permalink)
Hello everyone hope you're doing well beacause I'm not...
This morning I powered on my computer as usual and my screen still black... when my computer start I've got a short bip and after few seconds 5 short bips and that's all...
I have an evga SR-X with 1x CPU 2687w V1, 64gb ram ddr3 and a GTX550ti
Please help me to fix this issue.
Thanks by advance.s
#1

13 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 21444
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 116
    Re: EVGA SR-X problem 2019/12/23 12:47:59 (permalink)
    Debug code ?
     
    What is plugged into the MB besides BOOT drive & GPU ?
     
    Test second & third BIOS
     
    How many CPU are installed ?
     
    OS ?
     
    GPU driver ?
     
    Unplug all USB devices - except a known good Mouse & KB
     
    https://www.evga.com/articles/00668/#SRXSpecs
     
     
     https://www.evga.com/support/manuals/files/270-SE-W888.pdf
     
     

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    koops17
    New Member
    • Total Posts : 28
    • Reward points : 0
    • Joined: 2013/04/26 16:05:57
    • Status: offline
    • Ribbons : 0
    Re: EVGA SR-X problem 2019/12/29 06:59:39 (permalink)
    Hi, thank you for your answer...
    I'm using one cpu Xeon E5-2687w v1
    OS : Windows 10 Pro
    GPU : Geforce 550 TI 1Gb with the last driver I think
    Debug code is : 0d
    #3
    Hillguy
    FTW Member
    • Total Posts : 1020
    • Reward points : 0
    • Joined: 2008/10/05 06:17:13
    • Location: Newfoundland
    • Status: offline
    • Ribbons : 7
    Re: EVGA SR-X problem 2019/12/29 12:38:21 (permalink)
    Hi Koops , according to the evga faq support center your bios is most likely corrupted  https://www.evga.com/supp...s.aspx?faqid=59363#top
     
    Code:0DInfo:Reserved for future AMI SEC error codes
    Detail: A quick jump to 0D and halt typically indicates a corrupted BIOS file. If you have more than one BIOS chip, switch to your alternate chip.
     
    Have you tried a cmos reset with the battery removed ? or switched bioses as suggested above ?
    post edited by Hillguy - 2019/12/29 12:41:43

             
      2 x Nvidia Titan X w/ EK Water Blocks | Intel i7 6950X | Heatkiller IV CPU Block | ASUS Rampage V Edition 10 | 32 GB G_Skill Trident Z 3200 mhz | 500GB Samsung 860 Evo | Dual Corsair AX1200i | Dual Koolance RP-1000 Pumps | Dual Koolance EHX-1320 4x120mm Rads | W7 Ultimate | Asus PB278Q | Acer 20" | Razer Death Stalker | Razer Death Adder | Thermaltake Armor+

    #4
    koops17
    New Member
    • Total Posts : 28
    • Reward points : 0
    • Joined: 2013/04/26 16:05:57
    • Status: offline
    • Ribbons : 0
    Re: EVGA SR-X problem 2019/12/31 03:07:48 (permalink)
    Hi,
    I removed the battery and I did a Cmos reset I've get a D6 debug code...?
    what's next ?
    Thank you.
     
    #5
    Hillguy
    FTW Member
    • Total Posts : 1020
    • Reward points : 0
    • Joined: 2008/10/05 06:17:13
    • Location: Newfoundland
    • Status: offline
    • Ribbons : 7
    Re: EVGA SR-X problem 2019/12/31 04:56:45 (permalink)
    That's usually a graphics card error ,  your board has 3 bioses time to try the others as CoolGTX suggested.  

             
      2 x Nvidia Titan X w/ EK Water Blocks | Intel i7 6950X | Heatkiller IV CPU Block | ASUS Rampage V Edition 10 | 32 GB G_Skill Trident Z 3200 mhz | 500GB Samsung 860 Evo | Dual Corsair AX1200i | Dual Koolance RP-1000 Pumps | Dual Koolance EHX-1320 4x120mm Rads | W7 Ultimate | Asus PB278Q | Acer 20" | Razer Death Stalker | Razer Death Adder | Thermaltake Armor+

    #6
    koops17
    New Member
    • Total Posts : 28
    • Reward points : 0
    • Joined: 2013/04/26 16:05:57
    • Status: offline
    • Ribbons : 0
    Re: EVGA SR-X problem 2019/12/31 05:16:50 (permalink)
    I'm using the gtx 550 Ti since 2011, should I try an other graphic card ? 
    #7
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 76578
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 70
    Re: EVGA SR-X problem 2020/01/01 01:37:51 (permalink)
    koops17
    I'm using the gtx 550 Ti since 2011, should I try an other graphic card ? 


    If you have another video card give that a try

    Specs: AMD Ryzen 9 3950X,  Corsair MP600 M.2, 64GB Corsair RGB Dominator,  ASUS Crosshair VIII Hero,  Corsair 1000D, EVGA RTX 2070 FTW 3

    Associate Code: H5U80QBH6BH0AXF



    #8
    marcosmaxi
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/01/03 01:41:01
    • Location: London
    • Status: offline
    • Ribbons : 0
    Re: EVGA SR-X problem 2020/01/03 02:02:44 (permalink)
    I removed the battery and I did a Cmos reset I've get a D6 debug code...?
    #9
    koops17
    New Member
    • Total Posts : 28
    • Reward points : 0
    • Joined: 2013/04/26 16:05:57
    • Status: offline
    • Ribbons : 0
    Re: EVGA SR-X problem 2020/01/06 04:42:05 (permalink)
    Yehhh it finally works it was the video card I put the MSI GTX 1060 and my computer start like a charm.
    Thank you for your hlep tou saved me haha
    EVGA is great brand I have this mother board since 2012 and still the best machine for me
    Have a great day.
    #10
    Sajin
    EVGA Forum Moderator
    • Total Posts : 40483
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: EVGA SR-X problem 2020/01/06 17:30:06 (permalink)

     

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #11
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 21444
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 116
    Re: EVGA SR-X problem 2020/01/06 20:31:12 (permalink)
    koops17
    Yehhh it finally works it was the video card I put the MSI GTX 1060 and my computer start like a charm.
    Thank you for your hlep tou saved me haha
    EVGA is great brand I have this mother board since 2012 and still the best machine for me
    Have a great day.




    Your GTX550ti probably had a Lifetime Warranty ... if you have it registered, it can be sent in - no idea what EVGA would send you

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #12
    koops17
    New Member
    • Total Posts : 28
    • Reward points : 0
    • Joined: 2013/04/26 16:05:57
    • Status: offline
    • Ribbons : 0
    Re: EVGA SR-X problem 2020/01/07 05:17:06 (permalink)
    Hi, big problem my brand new MSI GTX 1060 graphics card is burned same problem first the HDMI stoped working after few hours than I switch to the DVI it worked for a few minutes and after that black screen, I restart my computer and I get 1 short beep followed by 5 short beep the GTX 1060 passed away, I bought an other video card to be sure a small one this time to be able to use it in an other computer with out the 6 pin power, I pluged the HDMI and after 4min of fine working the black out, I tried the video card in an other working computer with different working HDMI cable the HDMI port dead...
    I tried the DVI port it still working but I don't wanna burn it too...
    My computer is now off and I have no idea what to do ?
    #13
    Sajin
    EVGA Forum Moderator
    • Total Posts : 40483
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: EVGA SR-X problem 2020/01/07 06:20:16 (permalink)
    Sounds like the pci-e slot you've been using may have a problem. Try a different pci-e slot. 

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #14
    Jump to:
  • Back to Mobile