EVGA

Hot!EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21)

Page: < 1234 > Showing page 2 of 4
Author
Fox1966
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2011/10/31 18:14:40
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/25 19:25:06 (permalink)
Is it necessary to do the update on an XC Gaming (not an Ultra) if I'm not hearing the fan noise?  Seems to be working fine...
#31
scumfreak
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2020/09/19 04:01:42
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/26 05:09:57 (permalink)
Hey guys, what solution do i have if running both a rtx 20 series and a rtx 30(still waiting on the order) in my pc. Their use is for gpu rendering and want to undervolt them for better cooling. Can i run 2 different x1 versions or x1 for the rtx30 and afterburner for the rtx20? Thank you!
#32
Spyle
New Member
  • Total Posts : 43
  • Reward points : 0
  • Joined: 2010/10/01 05:02:56
  • Status: offline
  • Ribbons : 1
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/26 11:11:25 (permalink)
Was suggested to post here regarding Fan 3 control issues in and rather than repeat the details I'll just point to this thread - https://forums.evga.com/RTX-3090-FTW3-Ultra-Fan-Speed-Issue-m3096603.aspx
#33
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2257
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/26 11:56:46 (permalink)
scumfreak
Hey guys, what solution do i have if running both a rtx 20 series and a rtx 30(still waiting on the order) in my pc. Their use is for gpu rendering and want to undervolt them for better cooling. Can i run 2 different x1 versions or x1 for the rtx30 and afterburner for the rtx20? Thank you!

Try using the newest version first.  We say that this version is for 30 Series Only mainly because it hasn't gone through validation for 20 Series or older.  It may work just fine with the 20 Series, or certain features may not work properly, but we can't guarantee that at this time.
#34
jmehalik
New Member
  • Total Posts : 100
  • Reward points : 0
  • Joined: 2020/09/21 13:15:21
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/26 12:11:17 (permalink)
cant wait to use it when i get a card!
#35
adaemus
New Member
  • Total Posts : 100
  • Reward points : 0
  • Joined: 2006/04/01 21:11:15
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/26 13:06:22 (permalink)
EVGATech_LeeM
Zredd
So I did the firmware update after getting my 3080 FTW Ultra today. Is it normal during firmware updates for the leds on the 8 pins connectors to be red and the fan going to max (this only was during installation, it went back to normal after)?
 
This was the first firmware update I did for the card


Yes, that's normal.


Good to know for future purposes.
#36
Monolyth
New Member
  • Total Posts : 13
  • Reward points : 0
  • Joined: 2006/12/13 23:15:17
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/26 13:07:57 (permalink)
EVGATech_LeeM
 
 
We've added a version of PX1 for 30 Series owners.  This version is not for previous generations.
 
Consider this more of a launch day version to support 30 Series cards.  The plan is to go back to having a single version for all cards, but no ETA. 
 
Updated this version to 1.1.0.2:
  • Update for XC3 firmware to reduce fan noise. (No impact to performance, or cooling.)
  • Improved fan detection.




Hi Lee,
When you have a moment you may want to take a look at the FAN 3/4 & X1 issues that that Spyle & myself have reported on another thread with the 3090 FTW3.
 
https://forums.evga.com/R...ed-Issue-m3096603.aspx
 
Thank you!
#37
Vayda111
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2020/09/17 05:23:51
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/26 22:54:48 (permalink)
When are we going to be able to get our hands on some of these 3080's??? I have been beat out on every drop so far.
#38
arestavo
CLASSIFIED ULTRA Member
  • Total Posts : 5726
  • Reward points : 0
  • Joined: 2008/02/06 06:58:57
  • Location: Through the Scary Door
  • Status: online
  • Ribbons : 38
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/28 11:27:42 (permalink)
I can't get the OSD to work. So, back to Afterburner where I can't see the iCX sensors!
 
User error!
post edited by arestavo - 2020/09/28 18:59:51

EVGA affiliate code: 9ZWDWFNW6A
(Don't forget to upload your invoice or no credit is given!)
 
FOLD ON
#39
thefinalhope
New Member
  • Total Posts : 100
  • Reward points : 0
  • Joined: 2010/05/19 00:43:23
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/28 18:54:23 (permalink)
Looks great! Can't wait to use.
#40
leegoocrap
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2020/05/16 12:01:52
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/29 07:39:03 (permalink)
3080 xc3, current drivers, correct PX1.

When running (OC) scan, the scanner will jump to 200+% drop back down to something "normal" (20-30%) and will then crash (reboot) - can reproduce every time.
Gaming, benchmarking and even manual OC seem to work fine with no crashes.

Anyone else?
#41
aldur80
iCX Member
  • Total Posts : 270
  • Reward points : 0
  • Joined: 2012/08/17 18:35:56
  • Status: offline
  • Ribbons : 1
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/29 08:10:48 (permalink)
leegoocrap
3080 xc3, current drivers, correct PX1.

When running (OC) scan, the scanner will jump to 200+% drop back down to something "normal" (20-30%) and will then crash (reboot) - can reproduce every time.
Gaming, benchmarking and even manual OC seem to work fine with no crashes.

Anyone else?

Yes, exactly! I came here to post this exact problem. I have a 3090 ftw3 ultra, so it's probably a precision x1 problem.
#42
leegoocrap
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2020/05/16 12:01:52
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/29 08:19:23 (permalink)
aldur80
leegoocrap
3080 xc3, current drivers, correct PX1.

When running (OC) scan, the scanner will jump to 200+% drop back down to something "normal" (20-30%) and will then crash (reboot) - can reproduce every time.
Gaming, benchmarking and even manual OC seem to work fine with no crashes.

Anyone else?

Yes, exactly! I came here to post this exact problem. I have a 3090 ftw3 ultra, so it's probably a precision x1 problem.

seems likely, especially since manual OC doesn't seem to reproduce the issue (for me) - at least yet.
#43
aldur80
iCX Member
  • Total Posts : 270
  • Reward points : 0
  • Joined: 2012/08/17 18:35:56
  • Status: offline
  • Ribbons : 1
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/29 09:28:03 (permalink)
leegoocrap
aldur80
leegoocrap
3080 xc3, current drivers, correct PX1.

When running (OC) scan, the scanner will jump to 200+% drop back down to something "normal" (20-30%) and will then crash (reboot) - can reproduce every time.
Gaming, benchmarking and even manual OC seem to work fine with no crashes.

Anyone else?

Yes, exactly! I came here to post this exact problem. I have a 3090 ftw3 ultra, so it's probably a precision x1 problem.

seems likely, especially since manual OC doesn't seem to reproduce the issue (for me) - at least yet.


Manual OC is fine for me too.
#44
komicaaa
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2013/06/05 21:13:17
  • Status: offline
  • Ribbons : 1
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/29 15:17:48 (permalink)
i have some problems on 3090 FTW3 ultra with latest x1
1. The LED settings won't save and it always auto change to "static on" when closed and open  precision x1
2.When i input ext 4pin fan, the fan 4 show RPM0 but it working normal.
3.When i configure the curve of fan4,it will stop working.
4.Sometimes the OSD will not recognize correctly need toggle it again
5.OC scanner's vf curve won't save like led settings, when i closed x1, it become to default.
6.Random Reboot PC just like aldur80 said when run OC scan
 
 
post edited by komicaaa - 2020/09/29 15:32:39
#45
arestavo
CLASSIFIED ULTRA Member
  • Total Posts : 5726
  • Reward points : 0
  • Joined: 2008/02/06 06:58:57
  • Location: Through the Scary Door
  • Status: online
  • Ribbons : 38
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/29 15:25:34 (permalink)
leegoocrap
3080 xc3, current drivers, correct PX1.

When running (OC) scan, the scanner will jump to 200+% drop back down to something "normal" (20-30%) and will then crash (reboot) - can reproduce every time.
Gaming, benchmarking and even manual OC seem to work fine with no crashes.

Anyone else?


I ran the OC scanner and it didn't crash. The clocks that it wanted to give me were NOT stable - +149. I've found that for benching, +135 is my max on air.

EVGA affiliate code: 9ZWDWFNW6A
(Don't forget to upload your invoice or no credit is given!)
 
FOLD ON
#46
originxt
New Member
  • Total Posts : 15
  • Reward points : 0
  • Joined: 2019/09/19 19:50:26
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/30 16:35:20 (permalink)
Does the ftw3 have sensors for the memory on the back as well? If so, which sensor should I be looking at?
 

#47
arestavo
CLASSIFIED ULTRA Member
  • Total Posts : 5726
  • Reward points : 0
  • Joined: 2008/02/06 06:58:57
  • Location: Through the Scary Door
  • Status: online
  • Ribbons : 38
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/30 16:36:53 (permalink)
originxt
Does the ftw3 have sensors for the memory on the back as well? If so, which sensor should I be looking at?
 



I didn't see one - just the three rows on the front around the GPU die. Maybe that's something that they have to add in, or never added a sensor for.

EVGA affiliate code: 9ZWDWFNW6A
(Don't forget to upload your invoice or no credit is given!)
 
FOLD ON
#48
originxt
New Member
  • Total Posts : 15
  • Reward points : 0
  • Joined: 2019/09/19 19:50:26
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/09/30 16:43:56 (permalink)
arestavo
originxt
Does the ftw3 have sensors for the memory on the back as well? If so, which sensor should I be looking at?
 



I didn't see one - just the three rows on the front around the GPU die. Maybe that's something that they have to add in, or never added a sensor for.

That sucks if they really didn't put a sensor on the back memory modules. Part of the extra costs and marketing associated with this card is so we can get readings on memory temps. I guess I can just put a temperature sensor on a back module but still.
#49
djodars
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2016/03/30 14:29:25
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 04:48:38 (permalink)
leegoocrap
3080 xc3, current drivers, correct PX1.

When running (OC) scan, the scanner will jump to 200+% drop back down to something "normal" (20-30%) and will then crash (reboot) - can reproduce every time.
Gaming, benchmarking and even manual OC seem to work fine with no crashes.

Anyone else?


Same here
#50
iheartpavement
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2020/09/22 16:28:52
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 06:03:10 (permalink)
djodars
leegoocrap
3080 xc3, current drivers, correct PX1.

When running (OC) scan, the scanner will jump to 200+% drop back down to something "normal" (20-30%) and will then crash (reboot) - can reproduce every time.
Gaming, benchmarking and even manual OC seem to work fine with no crashes.

Anyone else?


Same here




game to post this, as well
#51
themlharris
New Member
  • Total Posts : 100
  • Reward points : 0
  • Joined: 2020/09/27 12:20:40
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 06:05:03 (permalink)
Can't wait to use this
#52
xi.2dvh
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2012/11/03 13:23:41
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 10:06:02 (permalink)
komicaaa
i have some problems on 3090 FTW3 ultra with latest x1
1. The LED settings won't save and it always auto change to "static on" when closed and open  precision x1
2.When i input ext 4pin fan, the fan 4 show RPM0 but it working normal.
3.When i configure the curve of fan4,it will stop working.
4.Sometimes the OSD will not recognize correctly need toggle it again
5.OC scanner's vf curve won't save like led settings, when i closed x1, it become to default.
6.Random Reboot PC just like aldur80 said when run OC scan
 
 


I'm having the same issues with the LED settings on my 3080. No matter what I do, it defaults back to static.
 
Can someone from the EVGA team comment on this?
#53
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2257
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 10:27:00 (permalink)
komicaaa
i have some problems on 3090 FTW3 ultra with latest x1
1. The LED settings won't save and it always auto change to "static on" when closed and open  precision x1
2.When i input ext 4pin fan, the fan 4 show RPM0 but it working normal.
3.When i configure the curve of fan4,it will stop working.
4.Sometimes the OSD will not recognize correctly need toggle it again
5.OC scanner's vf curve won't save like led settings, when i closed x1, it become to default.
6.Random Reboot PC just like aldur80 said when run OC scan
 

I have a beta PX1 version, which might fix the fan issues.  I'll forward the other issues to our software team.
#54
FattysGoneWild
CLASSIFIED Member
  • Total Posts : 2750
  • Reward points : 0
  • Joined: 2011/04/24 18:45:43
  • Location: KFC
  • Status: offline
  • Ribbons : 3
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 11:30:44 (permalink)
Hey I get the following error when turning on OSD? Picture attached. 
 
 

Attached Image(s)


HP Omen 880-160se custom ordered
OS: Windows 10 64 bit
MOBO: HP Tampa2
CPU: Intel i7 8700k @4.8GHz
RAM: 32GB DDR4 2400
GPU: PNY XLR8 RTX 3080
PSU: Delta 750w 80 Plus Platinum 
NVMe M.2 SSD: Samsung 512GB MZVLW512HMJP
SSD: 250GB Samsung 860 EVO
HDD: 2TB Seagate Barracuda ST2000DM001
Sound: Logitech Z623 THX 2.1 Speakers
Monitor: Dell S2716DG 2560x1440 @144Hz G-Sync calibrated with ColorMunki Display
Keyboard: HP Omen 1100
Mouse: HP Omen 600
 
 
#55
mistermister
CLASSIFIED ULTRA Member
  • Total Posts : 5812
  • Reward points : 0
  • Joined: 2008/03/29 02:38:09
  • Location: San Diego
  • Status: offline
  • Ribbons : 12
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 14:23:02 (permalink)
So does Boost Lock function not work with the 3000 series cards (or just the 3090 since that's all I've tried)?

AMD 3700x / X-570 Aorus Ultra / RTX-3090 FTW3
#56
Sajin
EVGA Forum Moderator
  • Total Posts : 43174
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 16:08:39 (permalink)
mistermister
So does Boost Lock function not work with the 3000 series cards (or just the 3090 since that's all I've tried)?

Don’t know as I don’t have a card to test with. 😢

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#57
mistermister
CLASSIFIED ULTRA Member
  • Total Posts : 5812
  • Reward points : 0
  • Joined: 2008/03/29 02:38:09
  • Location: San Diego
  • Status: offline
  • Ribbons : 12
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/01 18:07:41 (permalink)
Sajin
Don’t know as I don’t have a card to test with. 😢



Well, its greyed out for me. 

AMD 3700x / X-570 Aorus Ultra / RTX-3090 FTW3
#58
Sr_Bukka
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2020/09/29 23:47:41
  • Status: offline
  • Ribbons : 0
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/02 22:19:31 (permalink)
EVGA, the only thing stopping me using this over afterburner is not being able to have tray icon for my cpu temp.

●Intel i7 10700K ● Deepcool Castle 360EX ● Gigabyte Z490 AORUS PRO AX ● 32GB G.Skill Trident Z Neo DDR4-3600 CL16 ● EVGA GeForce RTX 3080 FTW3 ULTRA ● Samsung 970 EVO Plus 500GB M.2 NVMe ● EVGA SuperNOVA 1200 P2 ● Lian-Li PC-O11 Dynamic ●
#59
komicaaa
New Member
  • Total Posts : 28
  • Reward points : 0
  • Joined: 2013/06/05 21:13:17
  • Status: offline
  • Ribbons : 1
Re: EVGA Precision X1 1.1.0.2 for 30 Series ONLY (Update 9/21) 2020/10/04 07:57:30 (permalink)
After removed 1.1.0.2 and clean reinstall 1.1.0.7,My problems has all gone.
#60
Page: < 1234 > Showing page 2 of 4
Jump to:
  • Back to Mobile