EVGA

Hot!EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70

Page: << < ..678910.. > >> Showing page 6 of 15
Author
alhazen
New Member
  • Total Posts : 65
  • Reward points : 0
  • Joined: 2016/08/23 05:11:01
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 05:45:29 (permalink)
Pelo82
Hello. Can you give me an hand?
This is my card:
It's the 1070 ftw acx 3.0
Could you tel me exactly how to flash the first and the second bios? I've read about to put tha vga in slave mode for flash the 2nd bios...How can I switch it in slave mode???
But first of all. Can I make a backup of my original bios if something will be wrong with the update?

Thanks for answer.
 
P.s
Asic quality of 60.2 on a 1070 evga isnt too low??


I think you have a bad card 
 
Its not reading all the info. 
Whats up with his GPU 1B81 
 
My GPU is GP104
alhazen
New Member
  • Total Posts : 65
  • Reward points : 0
  • Joined: 2016/08/23 05:11:01
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 05:52:02 (permalink)
ExXoNuk
And one more question: what should be the default bios? Im not gonna oc. Slave like it is now or master?


Master is the default position. Looking in your case the switch should be to the left.


Where did you get your card? It could of been returned. These cards been sent back alot I bet. They check them and send them back out I bet. My foam in box was diffent on my second card. It had EVGA punched out on my first card and on second card it was totally different. 
ExXoNuk
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2016/10/21 04:02:11
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 06:01:05 (permalink)
Amazon Germany. There was a foil around the box. Oh well, then ill switch it to master
Gawg36
iCX Member
  • Total Posts : 376
  • Reward points : 0
  • Joined: 2016/07/28 15:58:52
  • Location: Japan (Work) U.K (home)
  • Status: offline
  • Ribbons : 1
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 06:18:04 (permalink)
Master (left) is the default as already stated. Probably, it's nothing. However, I think you are within your rights to get a knew one. It wasn't setup correctly at point of purchase.
A minor detail. But not a minor expense.
 
If it were me, as it's new, I would spend a few hours stress testing it with everything (except furmark - a bit on the edge that one). Then I'd set up a good custom fan profile, or a fixed one at around 65%. Add 55MHz to the core. Overvolt via MSI by 25% (That number is mis leading - it goes to 100% but 1080 dont run at double voltage) Leave memory as it is. And put the power to 110% temp 87c.
 
That seems pretty random I know, it's just a kind of moderate/slightly heavy OC. I reckon if you can pass Firestrike stress test extreme (loops graphics test 1 20x - takes 10mins) on both stock and that OC, plus running heaven and anything else you may have like valley you are looking good.
 
One thing. I never game at default fan settings as the backplate gets a bit hotter than I'm happy with under the memory/vrm area. For stock tests, to be safe I'd say set fan to at least 50% - for me it would be 60%.
 
In an airy case with air moving over the backplate, plus raised fan this problem seems to go away, no black screens or other things that some have reported.
 
It doesn't belong in this thread, so very briefly, I mention back plate memory heat as there is an on going "issue," with some EVGA pascal cards literally smoking and catching fire in that area. I suspect it's a minority, a small minority, but I have never owned a GPU with a backplate that gets painful to touch.
 
Anyhow. Totally your call. But due to that very small issue of BIOS switch postition I would be very careful to fully test, and check what does, and what doesn't void warranty.
 
Good luck!! 
 
EDIT: I should add. I tried that sample OC above, and it works fine without any voltage change, so you can forget about that if you wish. The only thing it changes is that with the voltage up by 25pts (I say pts because it can't possibly be %) the boost clock stays higher for longer, but max is the same.
2. I said not to up the VRAM due to an ongoing issue (NOT FOR THIS THREAD - I know mods.) about a possible heat problem. Nothing definitive yet, and seems to afftect small % of cards.
post edited by Gawg36 - 2016/10/21 06:54:27

1. Taichi z370. i7 8086k @ 5,2GHz Stable.
16GB G.Skill Trident Z @ 3,000MHz.
  EVGA GTX 1080ti  FTW3. Acer XB270HU IPS 1440p 144Hz Refresh with G-Sync. PSU Corsair AX850. Cloud two cans, and Creative T20 stereo. Realtek HD on board sound.
 
mort__
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2016/07/17 04:28:02
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 06:47:25 (permalink)
Pelo82
Hello. Can you give me an hand?
This is my card:
It's the 1070 ftw acx 3.0
Could you tel me exactly how to flash the first and the second bios? I've read about to put tha vga in slave mode for flash the 2nd bios...How can I switch it in slave mode???
But first of all. Can I make a backup of my original bios if something will be wrong with the update?

Thanks for answer.
 
P.s Asic quality of 60.2 on a 1070 evga isnt too low??



Just that you know, you are using a pretty old GPU-Z version, thus you do not see some fields and attributes.
keep that in mind when saving your BIOS or when checking the results of flashing a BIOS file.


Gawg36
iCX Member
  • Total Posts : 376
  • Reward points : 0
  • Joined: 2016/07/28 15:58:52
  • Location: Japan (Work) U.K (home)
  • Status: offline
  • Ribbons : 1
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 06:57:24 (permalink)
Just that you know, you are using a pretty old GPU-Z version, thus you do not see some fields and attributes.
keep that in mind when saving your BIOS or when checking the results of flashing a BIOS file.
 
Nicely spotted, Mort!  Current version is 1.12 I belief. 0.8 - jeepers, fine for Fermi and Kepler. (slight exaggeration)

1. Taichi z370. i7 8086k @ 5,2GHz Stable.
16GB G.Skill Trident Z @ 3,000MHz.
  EVGA GTX 1080ti  FTW3. Acer XB270HU IPS 1440p 144Hz Refresh with G-Sync. PSU Corsair AX850. Cloud two cans, and Creative T20 stereo. Realtek HD on board sound.
 
zafer600
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2016/10/17 15:25:07
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 08:22:32 (permalink)
My 1070 GTX graphics card I s.c. (6173 k). Bios when I install if I wanted to, I double click on the exe, windows opened, but he did not ask me yes or no. Then the screen goes blank, it opens again. I'm starting the PC again. I also checked with GPUZ still looks old BIOS version. please help me. Thank you.

Attached Image(s)

BrandonS
EVGA Alumni
  • Total Posts : 686
  • Reward points : 0
  • Joined: 2016/01/28 13:52:01
  • Status: offline
  • Ribbons : 5
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 09:14:19 (permalink)
Hello zafer600, and welcome to the forums! Your problem appears to be a little different; I'll be sending you an e-mail with instructions and a different BIOS version. 
EVGAAlexS
New Member
  • Total Posts : 18
  • Reward points : 0
  • Joined: 2016/09/22 14:53:26
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 09:31:10 (permalink)
Dumb question...
 
I bought a "EVGA Nvidia GeForce GTX 1070 SC Gaming 8 GB ACX 3.0", as below:

 
I am assuming I need this bios?
"08G-P4-6173-KR/KB - EVGA GeForce GTX 1070 SC ACX 3.0"

But how can I tell for sure, I don't see "08G-P4-6173-KR/KB" anywhere?
(I know my memory is Samsung btw).

Many Thanks

Alex
BrandonS
EVGA Alumni
  • Total Posts : 686
  • Reward points : 0
  • Joined: 2016/01/28 13:52:01
  • Status: offline
  • Ribbons : 5
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 09:32:43 (permalink)
That's the correct BIOS version, yes. The last 4 numbers on the Device ID are 6713; that identifies the card as a 1070 SC. 
EVGAAlexS
New Member
  • Total Posts : 18
  • Reward points : 0
  • Joined: 2016/09/22 14:53:26
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 09:34:21 (permalink)
EVGATech_BrandonS
That's the correct BIOS version, yes. The last 4 numbers on the Device ID are 6713; that identifies the card as a 1070 SC. 



Brilliant thanks.
EVGAAlexS
New Member
  • Total Posts : 18
  • Reward points : 0
  • Joined: 2016/09/22 14:53:26
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 10:03:54 (permalink)
Hmmm
Earlier today I updated the GeForce drivers to the latest, and I've just updated the BIOS now successfully and rebooted.
 
Hmmm it could be just my perception but in Windows 10 it appears....
 
a) Both monitors (LCD's 60Hz) seem to be flickering more on their recommended resolutions (1680 x 1050, 1280 x 1024).
b) Appears nosier on standby (left it for 20 mins or so, CPU is idle).
 
I'm not doing any overclocking, just using the GeForce drivers.
 
Thanks..
BrandonS
EVGA Alumni
  • Total Posts : 686
  • Reward points : 0
  • Joined: 2016/01/28 13:52:01
  • Status: offline
  • Ribbons : 5
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 10:04:58 (permalink)
This could be caused by the power management resetting; go to the NVIDIA Control Panel, and under Manage 3D Settings change Power Management Mode to Adaptive instead of Optimal. 
EVGAAlexS
New Member
  • Total Posts : 18
  • Reward points : 0
  • Joined: 2016/09/22 14:53:26
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 10:12:12 (permalink)
EVGATech_BrandonS
This could be caused by the power management resetting; go to the NVIDIA Control Panel, and under Manage 3D Settings change Power Management Mode to Adaptive instead of Optimal. 



Thanks but it was already on adaptive.
I flipped back to optimal and back to adaptive to make sure... no difference, even tried max performance.
BTW I'm just looking at the desktop and my web browser right now (haven't bothered with games).
Thanks for response...
Legacy-ZA
New Member
  • Total Posts : 46
  • Reward points : 0
  • Joined: 2016/08/22 11:27:11
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 10:26:52 (permalink)
Hi there,
 
So I flashed my EVGA 1070 FTW to the latest BIOS, both the Master and the Slave. There is one problem however; both of these Master & Slave firmware seems to be programmed to run the fan speeds at 20% by default. No; I didn't make a mistake by using the same downloaded BIOS, the master being 00 and the slave being 01. Please have a look? Thank you.
Tiremo
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2016/10/19 03:38:45
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 10:31:03 (permalink)
alhazen
Tiremo
Jyrtzy
Tiremo
Hey,

I flashed my GTX 1070 FTW primary and secondary correctly and double checked everything. But I got still the problem that the fans in the primary bios, which should be the "non-aggressive", are spinning at idle. Can anyone address this problem or tell me if evga is on the case?

Did you restart the pc after switching the bios?


Yes several times but the problem still exists. I tried to correct the fan curve, but the fan curve behave the same as on the secondary bios.

I thought about to reflash the bios but I am not sure if this will solve the problem.

You better chech the bios info really close , I flashed mine the first time to master and download the master file. When it was done the bios was flashed with the slave bios I don't know how it happen but it did. So I redownloaded it and did it again. It worked. 
it should be  86.04.50.00.70 Master only
 
If you have any overclock ultility running make sure to default them back. You might have a fan curve setup that loads at startup.
 



Hey,

I reflashed everything and switched it several times. The fans are still spinning all the time. No ultility running in the background.
Can someone from evga relate to this?
texasrattler
New Member
  • Total Posts : 99
  • Reward points : 0
  • Joined: 2006/06/19 10:10:06
  • Location: Texas
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 11:04:04 (permalink)
So I'm confused, I thought the only reason to update the bios if your 1070 is using the Micron memory. If your using the Samsung memory there is no reason to update. But I don't see that being said. So why is EVGA posting to update all cards when all cards are not affected? Did I miss something or do we ALL need to update?
ExXoNuk
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2016/10/21 04:02:11
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 12:43:27 (permalink)
Hey guys,
 
so i updated my BIOS today on my GTX1070FTW but had a small problem:
when i started the bios update my screen turned black ( it said that that will happen ) - the problem was that it stayed black. I dont know why. Anyway - after like 2min i pressed the bottow button so my PC shut down ( not the " hard " shut down, just the one where windows shuts down iteself properly ).
 
I tried it again and again the screen stayed black. I waited another min and pressed " y " this time, i heard a beep sound and the bios updated. As i still couldnt see anything i waited 3-4min and pressed the power button again so my PC turned off.
I checked GPU-Z and the new version was there. Did the same then with the other BIOS.
  
Does everything seem fine on that screenshot? Im a bit worried caus i had to do the update kinda blind. But both BIOS versions seem ok
post edited by ExXoNuk - 2016/10/21 12:47:19

Attached Image(s)

Luta Wicasa
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2016/07/28 14:33:19
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 13:06:53 (permalink)
That looks correct....other than Micron and the specific bios number, matches mine perfectly.
Der Schakal
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2016/10/21 12:34:15
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 13:30:57 (permalink)
than you for the ubdate
 
But i have a probleme: I can't set the fanspeed below 20%, since then i have update my BIOS.
Luta Wicasa
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2016/07/28 14:33:19
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 13:53:31 (permalink)
Der Schakal
than you for the ubdate
 
But i have a probleme: I can't set the fanspeed below 20%, since then i have update my BIOS.


If you are on the secondary/slave bios setting, this is as it should be.
If this behavior is on the main/master bios setting, try a reflash.
Der Schakal
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2016/10/21 12:34:15
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 14:23:42 (permalink)
Sorry I am a beginner, how can I change the BIOS setting and how can I reflash.
Tiremo
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2016/10/19 03:38:45
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 14:29:36 (permalink)
Luta Wicasa
Der Schakal
than you for the ubdate
 
But i have a probleme: I can't set the fanspeed below 20%, since then i have update my BIOS.


If you are on the secondary/slave bios setting, this is as it should be.
If this behavior is on the main/master bios setting, try a reflash.



This problem still exist even after reflashin several times. I already tried everything out. I guess the BIOS has a bug which let the fans spin on every BIOS regardless which one you take. I'm a bit dissapointed, as evga doesnt relate or respond to this in no way.
Legacy-ZA
New Member
  • Total Posts : 46
  • Reward points : 0
  • Joined: 2016/08/22 11:27:11
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 14:35:25 (permalink)
Tiremo
Luta Wicasa
Der Schakal
than you for the ubdate
 
But i have a probleme: I can't set the fanspeed below 20%, since then i have update my BIOS.


If you are on the secondary/slave bios setting, this is as it should be.
If this behavior is on the main/master bios setting, try a reflash.



This problem still exist even after reflashin several times. I already tried everything out. I guess the BIOS has a bug which let the fans spin on every BIOS regardless which one you take. I'm a bit dissapointed, as evga doesnt relate or respond to this in no way.




 
Well, you are not alone, I am experiencing the same thing.
Luta Wicasa
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2016/07/28 14:33:19
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 14:39:03 (permalink)
Try shutting down, disconnect power, hit power switch (to discharge caps), reconnect power, restart.
Legacy-ZA
New Member
  • Total Posts : 46
  • Reward points : 0
  • Joined: 2016/08/22 11:27:11
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 14:49:42 (permalink)
Interesting; I just installed the latest GeForce 375.57 WHQL Game Ready Drivers, the fans are now on idle below 60 degrees Celcius, same settings as before, weird. Ah well, maybe someone here sees it and it works for him/her. Good luck.
jimmy62380
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2016/09/13 13:37:37
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 14:59:59 (permalink)
Bonjour , je suis francais , je viens à vous parce que je suis débutants pour flasher mon bios et que j'aime tester les performances de ma carte graphique , je voudrais sa voir si j'allait perdre la garantie de ma carte graphique 1070 FTW ?? Des amies m'ont dit de ne pas flasher mon bios avec votre version et de laissez l'original ou sinon j'allais perdre ma garantie EVGA, merci a vous , la carte est une merveille et elle fonctionne tres tres bien 
Je voudrais aussi savoir quelle est la différence entre master et slave ?? car ma carte est actuellement sur slave , et je n'y connais pas grand chose , que doit je faire ?? 
merci a vous tous pour votre temps de travail et espère avoir un nouveau bios sous peu pour booster ma FTW encore plus loin qu'une SC
post edited by jimmy62380 - 2016/10/21 15:04:20
jimmy62380
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2016/09/13 13:37:37
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 15:04:44 (permalink)
voici la photo du bios de ma carte 

Attached Image(s)

jimmy62380
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2016/09/13 13:37:37
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 15:07:43 (permalink)
est il obligatoire de conserver son bios d'origine ?
Tiremo
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2016/10/19 03:38:45
  • Status: offline
  • Ribbons : 0
Re: EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 2016/10/21 15:09:12 (permalink)
Luta Wicasa
Try shutting down, disconnect power, hit power switch (to discharge caps), reconnect power, restart.



I tried it but still got the issue.

Legacy-ZA
Interesting; I just installed the latest GeForce 375.57 WHQL Game Ready Drivers, the fans are now on idle below 60 degrees Celcius, same settings as before, weird. Ah well, maybe someone here sees it and it works for him/her. Good luck.



I reinstalled the 375.57 but still got the problem.




Page: << < ..678910.. > >> Showing page 6 of 15
Jump to:
  • Back to Mobile