EVGA

Helpful ReplyHot!EVGA 2080 XC Ultra LED Not Working

Page: < 12 Showing page 2 of 2
Author
Sajin
EVGA Forum Moderator
  • Total Posts : 42494
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: EVGA 2080 XC Ultra LED Not Working 2018/10/24 19:45:55 (permalink)
Since you deleted the old download all you need to do now is to uninstall the old precision version from add/remove programs. After that you can install the new one I linked.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#31
zrstoddart
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2012/05/05 12:01:01
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2018/10/26 18:13:37 (permalink)
I've followed this thread so far to fix this problem. I am actually running 2 cards and my NVLink bridge hasn't arrived yet so its a bit different for me.
When I put them in they both lit up, running the old precision X didn't change the colors, so I researched, found Precision X1 and downloaded it. Upon running it, both cards went dark.
I installed the batch file and the new 0.3.3.1 beta version listed earlier in the thread and this fixed the top card but the bottom is still dark. I get the feeling that even after getting this bridge in the mail and hooking it up, this will not resolve.

Anyone have any ideas other than the painfully obvious "wait for the NVLink Bridge"?
#32
Sajin
EVGA Forum Moderator
  • Total Posts : 42494
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: EVGA 2080 XC Ultra LED Not Working 2018/10/26 18:38:37 (permalink)
zrstoddart
I've followed this thread so far to fix this problem. I am actually running 2 cards and my NVLink bridge hasn't arrived yet so its a bit different for me.
When I put them in they both lit up, running the old precision X didn't change the colors, so I researched, found Precision X1 and downloaded it. Upon running it, both cards went dark.
I installed the batch file and the new 0.3.3.1 beta version listed earlier in the thread and this fixed the top card but the bottom is still dark. I get the feeling that even after getting this bridge in the mail and hooking it up, this will not resolve.

Anyone have any ideas other than the painfully obvious "wait for the NVLink Bridge"?


You'll need to remove the first card from your system, and then insert the second card into the first pci-e slot to update it with the .bat file.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#33
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16435
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
Re: EVGA 2080 XC Ultra LED Not Working 2018/10/26 18:43:46 (permalink)


#34
leo8815
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2015/03/08 20:15:22
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2018/10/27 22:12:15 (permalink)
Hi, I have the EVGA 2080Ti Ultra XC and need the proper firmware and bat exe to fix my LED issue. Please help. Part Number: 11G-P4-2383-KR 
#35
Sajin
EVGA Forum Moderator
  • Total Posts : 42494
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: EVGA 2080 XC Ultra LED Not Working 2018/10/28 12:34:22 (permalink)
leo8815
Hi, I have the EVGA 2080Ti Ultra XC and need the proper firmware and bat exe to fix my LED issue. Please help. Part Number: 11G-P4-2383-KR 


https://forums.evga.com/FindPost/2869911

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#36
saloo95
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2018/11/12 00:19:51
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2018/11/12 12:03:53 (permalink)
Thanks for the help guys!
#37
NeigoR
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/11/29 14:43:22
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/12 09:52:20 (permalink)
I have the same probleme with my 2080 Ultra XC and Precison X1 0.3.10.0. I tried to install that "2080_XC_Ultra_E196.zip" but it did not change anything.

post edited by NeigoR - 2018/12/12 09:55:53
#38
tplocinski
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2012/03/22 10:08:32
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/17 15:37:58 (permalink)
NeigoR
I have the same problem with my 2080 Ultra XC and Precision X1 0.3.10.0. I tried to install that "2080_XC_Ultra_E196.zip" but it did not change anything.



I have the same card, and the same problem. Tried the MCU update and latest precision x1 - my card is not dark, but I can't change the LED color.
 
 

Attached Image(s)

#39
bcavnaugh
The Crunchinator
  • Total Posts : 38112
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/17 15:55:10 (permalink)
NeigoR
I have the same probleme with my 2080 Ultra XC and Precison X1 0.3.10.0. I tried to install that "2080_XC_Ultra_E196.zip" but it did not change anything.


Go back to 0.3.9 and do not set PX1 to start with the OS
post edited by bcavnaugh - 2018/12/17 15:57:50

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H


 
#40
bcavnaugh
The Crunchinator
  • Total Posts : 38112
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/17 15:56:39 (permalink)
tplocinski
NeigoR
I have the same problem with my 2080 Ultra XC and Precision X1 0.3.10.0. I tried to install that "2080_XC_Ultra_E196.zip" but it did not change anything.


I have the same card, and the same problem. Tried the MCU update and latest precision x1 - my card is not dark, but I can't change the LED color.

Go back to 0.3.9 and do not set PX1 to start with the OS

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H


 
#41
tplocinski
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2012/03/22 10:08:32
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/17 21:22:32 (permalink)
That fixed it, thanks!
#42
NeigoR
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/11/29 14:43:22
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/18 02:45:29 (permalink)
Okok, I will try to return at 0.3.9
#43
bcavnaugh
The Crunchinator
  • Total Posts : 38112
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/18 12:38:46 (permalink)
NeigoR
Okok, I will try to return at 0.3.9


Let us know it works after.

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H


 
#44
NeigoR
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/11/29 14:43:22
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/19 05:08:31 (permalink)
It works! thank you!
I'm a french guys, sorry for my bad english :p
#45
bcavnaugh
The Crunchinator
  • Total Posts : 38112
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: EVGA 2080 XC Ultra LED Not Working 2018/12/19 14:17:22 (permalink)
NeigoR
It works! thank you!



Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H


 
#46
AngelCc19
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2019/05/29 20:47:47
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2019/05/29 20:54:53 (permalink)
i have the same problem with my rtx 2070 xc, i never modify the light of the logo since I did not know it was rgb I thought it was only blue, then I saw that with the evga precision x1 could be modified then I saw that if the logo is rgb, I just modified it a couple of times and I did not want turn on later, try reinstalling the software but it does not work
#47
OldZealot
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2019/10/19 12:55:48
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2019/10/19 13:11:51 (permalink)
Sprigum
Heisenburg, 
 
I have a similiar issue - I don't believe it is the LEDs as they worked perfectly fine initially, but I wanted to change the blue to white. Once I installed Precision X1 they seem to have stopped working. I've tried uninstalling and reinstalling the program to no avail. I did receive some sort of error on the initial install that mentioned the LED. Now there isn't even an option to change the color. 
 
" />


Same problem on EVGA 2080 Super XC Gaming 08G-P4-3182-KR. I suppose that I need some .bat file to turn LEDs on again. Is there any way to find such file for 2080 SUPER card? Or should I just use .bat file posted by ? I havn't tried to reinstall Presicion X1 yet, since I'm affraid that can make things worse :) All I did - tried to change LED color.
 
Upd: False alarm) Just needed to update LED Firmware as required by Presicion X1 when starting the programm
post edited by OldZealot - 2019/10/20 02:54:17
#48
Paddy32
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2019/01/20 07:09:46
  • Location: France
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2020/08/09 11:19:32 (permalink)
I have the same problem on my GTX 1070 Ti. Even with Nvidia LED Visualizer 1.3, when i turn the white LED on, nothing happens. I tried installing EVGA Precision XOC and EVGA Precision X1 but nothing has worked, I simply can't get the white LEDs on the side to light up. Would anyone have an idea on how to fix this ??
#49
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23843
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: EVGA 2080 XC Ultra LED Not Working 2020/08/09 12:58:52 (permalink)
Paddy32
I have the same problem on my GTX 1070 Ti. Even with Nvidia LED Visualizer 1.3, when i turn the white LED on, nothing happens. I tried installing EVGA Precision XOC and EVGA Precision X1 but nothing has worked, I simply can't get the white LEDs on the side to light up. Would anyone have an idea on how to fix this ??




what is the EVGA part number of your GPU ?
 
OS ?
 
 
 

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#50
Paddy32
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2019/01/20 07:09:46
  • Location: France
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2020/08/09 13:03:39 (permalink)
Cool GTX
 
what is the EVGA part number of your GPU ?
 
OS ?




Part Number = 08G-P4-5671-KR
Description: EVGA GeForce GTX 1070 Ti SC GAMING, 08G-P4-5671-KR, 8GB GDDR5, ACX 3.0 & Black Edition

OS = Fresh install of Windows 10
#51
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23843
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: EVGA 2080 XC Ultra LED Not Working 2020/08/09 13:06:09 (permalink)
Paddy32
Cool GTX
 
what is the EVGA part number of your GPU ?
 
OS ?




Part Number = 08G-P4-5671-KR
Description: EVGA GeForce GTX 1070 Ti SC GAMING, 08G-P4-5671-KR, 8GB GDDR5, ACX 3.0 & Black Edition

OS = Fresh install of Windows 10




OK
 
  Black Edition ... you mention above Would Not have those LEDs
 
 
 I see you started your Own thread for this issue:  https://forums.evga.com/FindPost/3068962
 
--> Best not to post all over the EVGA Forums in years old threads .... Your Thread is the best place for you to get help
 
All members Replies to this issue should be in your thread - link above
 

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#52
Nazarus
Superclocked Member
  • Total Posts : 109
  • Reward points : 0
  • Joined: 2019/03/02 22:40:56
  • Location: Upstate NY
  • Status: offline
  • Ribbons : 3
Re: EVGA 2080 XC Ultra LED Not Working 2020/08/11 01:02:15 (permalink)
I had this same issue.  Had to pull the video card out, shut down, put the card back in reboot.

ModRigs link: https://www.modsrigs.com/detail.aspx?BuildID=40655
Associate's Key:  RQAORCJB8JNEFOB / Affiliate Code:  YTOQRPH9OK

 
#53
Paddy32
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2019/01/20 07:09:46
  • Location: France
  • Status: offline
  • Ribbons : 0
Re: EVGA 2080 XC Ultra LED Not Working 2020/08/11 01:41:34 (permalink)
Nazarus
I had this same issue.  Had to pull the video card out, shut down, put the card back in reboot.



Are you suggesting that I pull the GPU out of the motherboard whilst the PC is ON, then shut down the PC, put back card, and reboot ?
#54
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile