EVGA

Hot!Base clocks when idle. 1080ti SC2 Hybrid.

Author
army165
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2018/04/13 01:52:21
  • Status: offline
  • Ribbons : 0
2018/04/25 15:52:13 (permalink)
When my GPU is at idle, it sits at the base clock of 1556mhz. I am using XOC and the newest driver, 391.35. With my previous card, an MSI 1070, I was using afterburner. When idle, clocks would drop down 200mhz or so. Not only would that extend the life of the card but it would also save me some money on power as I let my PC sit idle while away from it. 
 
Any ideas on how to fix this? I can use afterburner again but I don't think it will read all the temps like XOC does. I've also seen video(can't remember who, maybe JayZ2cents) where only the GPU fans spins when using afterburner. 

i7-8700k | MSI Gaming Pro Carbon | 32GB DDR4 2400mhz Gskill Ripjaws V | EVGA GTX1080Ti SC2 Hybrid | Corsair H115i Pro | Seasonic Focus Gold 650w | Samsung 850 EVO 500GB, Crucial MX500 500GB, Seagate Barracuda 4TB, WD Blue 1TB | Phanteks P400 |
#1

12 Replies Related Threads

    the_Scarlet_one
    EVGA Forum Moderator
    • Total Posts : 20027
    • Reward points : 0
    • Joined: 2013/11/13 02:48:57
    • Location: East Coast
    • Status: online
    • Ribbons : 76
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2018/04/25 16:05:36 (permalink)
    Turn off Power Preference max performance in Nvidia control panel.

      <- Clickable link to my Main PC Specs
    #2
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 20366
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 115
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2018/04/25 16:07:02 (permalink)
    Make any adjustments to Nvidia control panel ?
     
    What settings have you adjusted in XOC
     
    What monitor / refresh are you using

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #3
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 20366
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 115
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2018/04/25 16:07:51 (permalink)
    the_Scarlet_one
    Turn off Power Preference max performance in Nvidia control panel.

    +1
     
     

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #4
    EVGATech_AdamB
    Administrator
    • Total Posts : 1434
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 4
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2018/04/25 16:19:40 (permalink)
    It sounds like a software setting may be preventing the card from going into it's lower P-states. As others have mentioned, I'd check your NVIDIA Control Panel, click on "Manage 3D Settings",  and make sure the power plan is set to "Adaptive" or "Optimal Performance." If you are using PrecisionXOC you will also want to ensure that K-Boost is disabled as well.

    Like our service? Please provide feedback for us at the link HERE
    #5
    army165
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2018/04/13 01:52:21
    • Status: offline
    • Ribbons : 0
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2018/04/25 16:22:34 (permalink)
    Monitor is Dell S2716DG. 
     
    I turned off Max Performance, same result. I put it on "adaptive". Do I need a restart to implement the changes?

    i7-8700k | MSI Gaming Pro Carbon | 32GB DDR4 2400mhz Gskill Ripjaws V | EVGA GTX1080Ti SC2 Hybrid | Corsair H115i Pro | Seasonic Focus Gold 650w | Samsung 850 EVO 500GB, Crucial MX500 500GB, Seagate Barracuda 4TB, WD Blue 1TB | Phanteks P400 |
    #6
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 15745
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 156
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2018/04/25 16:23:34 (permalink)
    Yes, you need to restart; at least some people have proven that it is necessary ... seems a little hit and miss. Also, as said, make sure KBoost in Precision is disabled.
    #7
    army165
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2018/04/13 01:52:21
    • Status: offline
    • Ribbons : 0
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2018/04/25 16:34:50 (permalink)
    Fixed it. Thank you, gents! 
     
    Now to fix the fan profiles for the power delivery, temps were in the 70's during benchmarks. Outside of the price, it was a nice jump to this. I'm hoping my bet that the new chipset isn't quite the jump that it was for maxwell to pascal so I don't get tempted to buy another one lol.

    i7-8700k | MSI Gaming Pro Carbon | 32GB DDR4 2400mhz Gskill Ripjaws V | EVGA GTX1080Ti SC2 Hybrid | Corsair H115i Pro | Seasonic Focus Gold 650w | Samsung 850 EVO 500GB, Crucial MX500 500GB, Seagate Barracuda 4TB, WD Blue 1TB | Phanteks P400 |
    #8
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 20366
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 115
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2018/04/25 17:03:38 (permalink)
    game on

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #9
    FeelMyBirdie
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2020/01/19 03:14:01
    • Status: offline
    • Ribbons : 0
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2020/01/22 22:50:39 (permalink)
    is this thread still open? I also am having the same issue but this time K Boost does not exist in X1 unless im blind and cant find it. I previously had an asus strix 1070 now currently upgraded to a 1080ti. I have this app i use pretty much daily and the clock speeds never went over 300Mhz when using this app but ever since i upgraded to the SC2 1080ti, the speeds never seem to go back that low. Ive done everything from DDU to setting nvidia 3d settings power mangement to optimal power for both global and that particular app. Nothing works please help anyone??!!
    #10
    Sajin
    EVGA Forum Moderator
    • Total Posts : 39850
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 196
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2020/01/23 12:35:20 (permalink)
    FeelMyBirdie
    is this thread still open? I also am having the same issue but this time K Boost does not exist in X1 unless im blind and cant find it. I previously had an asus strix 1070 now currently upgraded to a 1080ti. I have this app i use pretty much daily and the clock speeds never went over 300Mhz when using this app but ever since i upgraded to the SC2 1080ti, the speeds never seem to go back that low. Ive done everything from DDU to setting nvidia 3d settings power mangement to optimal power for both global and that particular app. Nothing works please help anyone??!!


    https://forums.evga.com/FindPost/2287018



    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #11
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 20366
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 115
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2020/01/23 12:41:50 (permalink)
    FeelMyBirdie
    is this thread still open? I also am having the same issue but this time K Boost does not exist in X1 unless im blind and cant find it. I previously had an asus strix 1070 now currently upgraded to a 1080ti. I have this app i use pretty much daily and the clock speeds never went over 300Mhz when using this app but ever since i upgraded to the SC2 1080ti, the speeds never seem to go back that low. Ive done everything from DDU to setting nvidia 3d settings power mangement to optimal power for both global and that particular app. Nothing works please help anyone??!!




     
     
    Use Adaptive Power .. in Nvidia Control panel ... Not Optimal power ... if you want it to idle
     
    It is much harder to get help when you ask in several older Threads .... always best to read the older threads - Then start a New one for you to get Help
     
    [second post: https://forums.evga.com/FindPost/3026004]

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #12
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14126
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 97
    Re: Base clocks when idle. 1080ti SC2 Hybrid. 2020/01/23 13:09:45 (permalink)
    Cool GTX
    FeelMyBirdie
    is this thread still open? I also am having the same issue but this time K Boost does not exist in X1 unless im blind and cant find it. I previously had an asus strix 1070 now currently upgraded to a 1080ti. I have this app i use pretty much daily and the clock speeds never went over 300Mhz when using this app but ever since i upgraded to the SC2 1080ti, the speeds never seem to go back that low. Ive done everything from DDU to setting nvidia 3d settings power mangement to optimal power for both global and that particular app. Nothing works please help anyone??!!




     
     
    Use Adaptive Power .. in Nvidia Control panel ... Not Optimal power ... if you want it to idle
     
    It is much harder to get help when you ask in several older Threads .... always best to read the older threads - Then start a New one for you to get Help
     
    [second post: https://forums.evga.com/FindPost/3026004]


    The GPU should go to idle clocks using Optimal, or the default.  Using Optimal should actually, under certain conditions reduce power usage even further. It is certainly NOT the cause of high idle clocks.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #13
    Jump to:
  • Back to Mobile