EVGA

Helpful ReplyHot!Windows Updates successes and/or problems thread

Page: << < ..678910.. > >> Showing page 10 of 19
Author
DeadMedic
SSC Member
  • Total Posts : 676
  • Reward points : 0
  • Joined: 2005/12/06 19:04:59
  • Location: NY,NY
  • Status: offline
  • Ribbons : 5
Re: Windows Updates successes and/or problems thread 2019/11/04 16:59:37 (permalink)
I'll give that a go thanks.
post edited by DeadMedic - 2019/11/04 17:01:40

LIAN LI PC-O11 Dynamic
EVGA 1000 GQ
Gigabyte Z390 Aorus Master
Intel i9 9900k
32G DDR4 3600 (G.Skill Royal)
RTX 2080 Ti XC ULTRA/ Hybrid
XPG SX8200 1TB Win 10 Pro x64
Micron 2TB SSD
WD 4TB Blue
WD 2Tb Green 

Heatware
aka_STEVE_b
EGC Admin
  • Total Posts : 14760
  • Reward points : 0
  • Joined: 2006/02/26 06:45:46
  • Location: Wouldn't you like to know....
  • Status: offline
  • Ribbons : 49
Re: Windows Updates successes and/or problems thread 2019/11/08 10:33:33 (permalink)
The latest version has been doing fairly OK wise for me on the 3x systems in the house.
 
** Knock on wood **

AMD RYZEN 9 3900X  12-core cpu~ Gigabyte X570 Aorus Elite board ~ EVGA RTX 2080 SUPER XC2 ULTRA OC~ G.SKILL Trident Z NEO 16 GB DDR4 3600 ~ Phanteks Eclipse P400s red case ~ EVGA SuperNOVA 1000 G+ PSU ~ Intel 660p M.2 drive~ Crucial MX300 275 Gig SSD ~ CORSAIR H80i v2 cooler ~ CORSAIR M65 elite mouse ~ CORSAIR K68 Mech keyboard ~ HGST 4TB Hd.~ AOC AGON 31.5" Gaming monitor 2560 x 1440 @ 144Hz ~ Win 10 x64 
................ GET UP TO A 10% DISCOUNT ON PURCHASES BY CLICKING ....VVVVVVVVV.........


bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 12:11:38 (permalink)

Windows 10 1903 (18362.449) did it again!!!  My Epson XP-960 printer is no longer listed as a printer in "Printers and Devices" in control panel.  It is listed as "Unspecified"  No matter how many times I clean the drivers and reinstall...it does the same.  Also...my secondary rig (MSI Krait X99 with i7 5820K) is up to the same build and the printer (Epson Artisan 810) is listed the same.  What is Microsoft doing????  Granted...the printer is functional...but ????  Also, my EVGA CLC280 is now CCVI

Attached Image(s)


EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 12:18:10 (permalink)
+1
 
I got the same as your with error in Device and Printers! I have been try figure out try repair but no chance to find this issue!! Must be that Windows update  it has been twice or so!! 
 

Attached Image(s)


Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 12:22:56 (permalink)
coolmistry
+1
 
I got the same as your with error in Device and Printers! I have been try figure out try repair but no chance to find this issue!! Must be that Windows update  it has been twice or so!! 
 




I am uninstalling each update until it shows back up as a printer...sometimes I hate Microsoft....I was gonna do a clean install...thinking that something in Windows was corrupted.  How about Windows, itself?

EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 12:25:55 (permalink)
I have try that and it still no change bro!! Not Worthing to uninstall some devices it will make worst!! I done restore Windows twice . I hope restore will fix this but no change still issue here!!!

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 12:33:09 (permalink)
Yeah...I am back to 18362.418 and still the same.  Also...now that I uninstalled KB4522355, I can't uninstall any more...no longer an option...???
 
Honestly...the only reason I found this was a few patches ago...Microsoft broke printing and "sometimes" the printer would be online and sometimes not.  Then they released a patch that fixed it so the printer was working 100% of the time.  After the last patch...the problem with the printer being powered up and offline came back.  I went into Printers and Devices and lo and and behold.  I wonder what is going to happen with Windows 10 1909, which is supposed to be a Windows update in the next week or so.  What else will they break.  Thankful that my CLC280 is working properly...keeps my CPU cool and fans ramp up and down normally...
 
post edited by bobmitch - 2019/11/09 12:42:58

EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 12:41:29 (permalink)
Mmm I gave up here for now I have disable Device Setup Manager in my Windows services for temporary until next Update!!

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 12:55:49 (permalink)
coolmistry
Mmm I gave up here for now I have disable Device Setup Manager in my Windows services for temporary until next Update!!




The next update is 18363.449 Win 10 v 1909.

EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 12:55:56 (permalink)
bobmitch
Yeah...I am back to 18362.418 and still the same.  Also...now that I uninstalled KB4522355, I can't uninstall any more...no longer an option...???
 
Honestly...the only reason I found this was a few patches ago...Microsoft broke printing and "sometimes" the printer would be online and sometimes not.  Then they released a patch that fixed it so the printer was working 100% of the time.  After the last patch...the problem with the printer being powered up and offline came back.  I went into Printers and Devices and lo and and behold.  I wonder what is going to happen with Windows 10 1909, which is supposed to be a Windows update in the next week or so.  What else will they break.  Thankful that my CLC280 is working properly...keeps my CPU cool and fans ramp up and down normally...
 


Yes it the same as my one!! That my Wireless Controller Receiver go offline and then on made cause crash my games the reason I had to disable Device Setup Manager for while! That icons display for Xbox Wireless Receiver and Wireless Controller gone icons and the Bluetooth, Printer too!!!
 
I don't use CCVI software cos this fans go ramp too high loud noise at 60c fro 100% speed. I use my MB CPU1 and CPU2 pins for my radiators cooler fans instead plug y-split pins to Cooler pump. It much better more nice quiet 
 
EDIT> I used CCVI before and yeah that working fine in Device and Printer but just other are issue!!
post edited by coolmistry - 2019/11/09 12:58:22

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 13:04:49 (permalink)
I get a lot of ramping up and down with the fans...but since weather cooled here (North Texas)...nowhere near as much.  CPU idle runs around 22C and full load around 67C.  Using Flow Control 2.0.9

EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 13:09:42 (permalink)
bobmitch
I get a lot of ramping up and down with the fans...but since weather cooled here (North Texas)...nowhere near as much.  CPU idle runs around 22C and full load around 67C.  Using Flow Control 2.0.9


Here Uk is very cold at 2c but in my house there some heating so My CPU idle at 24 to 26 and full load at 65 to 69 depend in my room temperature!! Your temp is very good low temperature at IDLE 

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
Sajin
EVGA Forum Moderator
  • Total Posts : 42462
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Windows Updates successes and/or problems thread 2019/11/09 13:15:34 (permalink)
Gotta love those updates. lol.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 13:21:09 (permalink)
Sajin
Gotta love those updates. lol.


Too scary 



Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 13:25:31 (permalink)
Sajin
Gotta love those updates. lol.



Normally they are OK....but the last two or three...not so good.  Wonder if it's a different team or they are just getting sloppy...
post edited by bobmitch - 2019/11/09 13:27:38

EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 13:26:29 (permalink)
coolmistry
bobmitch
I get a lot of ramping up and down with the fans...but since weather cooled here (North Texas)...nowhere near as much.  CPU idle runs around 22C and full load around 67C.  Using Flow Control 2.0.9


Here Uk is very cold at 2c but in my house there some heating so My CPU idle at 24 to 26 and full load at 65 to 69 depend in my room temperature!! Your temp is very good low temperature at IDLE 




Yeah...but during the summer when temps outside are 95-100F, my idle is 28-30C and load temps jump to mid 70's.  CPU clocked at 4.6 GHZ

EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 14:03:11 (permalink)
bobmitch
Sajin
Gotta love those updates. lol.



Normally they are OK....but the last two or three...not so good.  Wonder if it's a different team or they are just getting sloppy...


I am too 

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
XrayMan
EVGA Forum Moderator
  • Total Posts : 66033
  • Reward points : 0
  • Joined: 2006/12/14 22:10:06
  • Location: Santa Clarita, Ca.
  • Status: offline
  • Ribbons : 109
Re: Windows Updates successes and/or problems thread 2019/11/09 14:11:41 (permalink)
bobmitch

Windows 10 1903 (18362.449) did it again!!!  My Epson XP-960 printer is no longer listed as a printer in "Printers and Devices" in control panel.  It is listed as "Unspecified"  No matter how many times I clean the drivers and reinstall...it does the same.  Also...my secondary rig (MSI Krait X99 with i7 5820K) is up to the same build and the printer (Epson Artisan 810) is listed the same.  What is Microsoft doing????  Granted...the printer is functional...but ????  Also, my EVGA CLC280 is now CCVI




I prefer HP printers. Had others, but ended up going back to HP. It's working fine.
 

            My Affiliate Code: 8WEQVXMCJL
 
        Associate Code: VHKH33QN4W77V6A
 
             
 
 
                  
 
 
 
          
 
   
 
           
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 &nbsp
coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 14:22:09 (permalink)
My is Epson SX200 it really old  but useful. Printer is fine but in Device and Printer not good that icons are missing...
Did you fix this Xray?

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
XrayMan
EVGA Forum Moderator
  • Total Posts : 66033
  • Reward points : 0
  • Joined: 2006/12/14 22:10:06
  • Location: Santa Clarita, Ca.
  • Status: offline
  • Ribbons : 109
Re: Windows Updates successes and/or problems thread 2019/11/09 14:25:21 (permalink)
 
Mine is fine. It's got that beautiful green check mark on it too.             

            My Affiliate Code: 8WEQVXMCJL
 
        Associate Code: VHKH33QN4W77V6A
 
             
 
 
                  
 
 
 
          
 
   
 
           
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 &nbsp
coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 14:32:40 (permalink)
XrayMan
 
Mine is fine. It's got that beautiful green check mark on it too.             




Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/09 14:45:40 (permalink)
XrayMan
bobmitch

Windows 10 1903 (18362.449) did it again!!!  My Epson XP-960 printer is no longer listed as a printer in "Printers and Devices" in control panel.  It is listed as "Unspecified"  No matter how many times I clean the drivers and reinstall...it does the same.  Also...my secondary rig (MSI Krait X99 with i7 5820K) is up to the same build and the printer (Epson Artisan 810) is listed the same.  What is Microsoft doing????  Granted...the printer is functional...but ????  Also, my EVGA CLC280 is now CCVI




I prefer HP printers. Had others, but ended up going back to HP. It's working fine.
 




I have used Epson's for the past 15 or so years.  Micro Piezio technology...instantly dry the photos when they come out of the printer.  The photo quality on HIGH is exquisite.  

EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


XrayMan
EVGA Forum Moderator
  • Total Posts : 66033
  • Reward points : 0
  • Joined: 2006/12/14 22:10:06
  • Location: Santa Clarita, Ca.
  • Status: offline
  • Ribbons : 109
Re: Windows Updates successes and/or problems thread 2019/11/09 14:48:30 (permalink)
bobmitch
XrayMan
bobmitch

Windows 10 1903 (18362.449) did it again!!!  My Epson XP-960 printer is no longer listed as a printer in "Printers and Devices" in control panel.  It is listed as "Unspecified"  No matter how many times I clean the drivers and reinstall...it does the same.  Also...my secondary rig (MSI Krait X99 with i7 5820K) is up to the same build and the printer (Epson Artisan 810) is listed the same.  What is Microsoft doing????  Granted...the printer is functional...but ????  Also, my EVGA CLC280 is now CCVI




I prefer HP printers. Had others, but ended up going back to HP. It's working fine.
 




I have used Epson's for the past 15 or so years.  Micro Piezio technology...instantly dry the photos when they come out of the printer.  The photo quality on HIGH is exquisite.  




Ok.         

            My Affiliate Code: 8WEQVXMCJL
 
        Associate Code: VHKH33QN4W77V6A
 
             
 
 
                  
 
 
 
          
 
   
 
           
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 &nbsp
bdary
Omnipotent Enthusiast
  • Total Posts : 9306
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 97
Re: Windows Updates successes and/or problems thread 2019/11/09 20:14:12 (permalink)
Luckily my Samsung printer has been working good so far through these updates...


 


 
 
 
Nereus
Omnipotent Enthusiast
  • Total Posts : 12453
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: online
  • Ribbons : 42
Re: Windows Updates successes and/or problems thread 2019/11/09 20:58:51 (permalink)
 
I have a Brother HL-L2360DW which I purchased years ago specifically for it's small footprint. Absolutely zero issues with any MS updates.
 
 

ASSOCIATE CODE : CSKKXUT5Q9GVAFR (5-10% off EVGA.com purchases)   |   AFFILIATE/REWARDS CODE : E64DMBSMI6 (EVGA product registration)
  HEATWARE   |   MODSRIGS $1K WIN   |   BUILD   |   MINI-ITX BUILD

coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/10 04:29:20 (permalink)
Everyone got the same problem as us!!!! See here Windows Forums 'USB drives displaying weird icons (I believe in USB 3.0 ports only)'

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
bobmitch
CLASSIFIED Member
  • Total Posts : 4391
  • Reward points : 0
  • Joined: 2007/05/07 09:36:29
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/10 05:28:46 (permalink)
coolmistry
Everyone got the same problem as us!!!! See here Windows Forums 'USB drives displaying weird icons (I believe in USB 3.0 ports only)'




Pretty much it with my printer.  My CLC 280 is connected to USB 2.0 Hub...
 
Also...I registered with Ten Forums to state my case.  Hopefully something gets done...I think it's an overall USB issue...
post edited by bobmitch - 2019/11/10 06:19:16

EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
Heatware:  http://www.heatware.com/eval.php?id=72402     
 


bdary
Omnipotent Enthusiast
  • Total Posts : 9306
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 97
Re: Windows Updates successes and/or problems thread 2019/11/10 08:57:26 (permalink)
coolmistry
Everyone got the same problem as us!!!! See here Windows Forums 'USB drives displaying weird icons (I believe in USB 3.0 ports only)'


Interesting.  My printer is set up wireless.  Could be why no issue's with it for me.  However, when I looked at my "Devices & Printers", I noticed my Bluethooth adapter showed as a "Device" even though it has been working normally.  I have it plugged into a USB 3.0 port.  Once I moved it to a USB 2.0 port, The adapter shows the normal icon in "Devices & Printers" again and not just a device.


 


 
 
 
coolmistry
CLASSIFIED Member
  • Total Posts : 2348
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Windows Updates successes and/or problems thread 2019/11/10 09:29:27 (permalink)
bdary
coolmistry
Everyone got the same problem as us!!!! See here Windows Forums 'USB drives displaying weird icons (I believe in USB 3.0 ports only)'


Interesting.  My printer is set up wireless.  Could be why no issue's with it for me.  However, when I looked at my "Devices & Printers", I noticed my Bluethooth adapter showed as a "Device" even though it has been working normally.  I have it plugged into a USB 3.0 port.  Once I moved it to a USB 2.0 port, The adapter shows the normal icon in "Devices & Printers" again and not just a device.


It was working with those printer Epson Icons appear when online and offline it will become grey out but at now in Device and Printer there three Icons missing! My printer running fine!! When you have plug new hardware and the Device and Printer start device setup then become Icons but just Printer and Bluetooth are issue due Metadata fail and other Device running good! it not make any sense!!!

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
EyeDeeNo
SSC Member
  • Total Posts : 571
  • Reward points : 0
  • Joined: 2017/01/12 09:15:18
  • Location: 97km north of New York City
  • Status: offline
  • Ribbons : 12
Re: Windows Updates successes and/or problems thread 2019/11/10 11:26:19 (permalink)
Huh was not aware of this issue until now?
Before powering on my printer that is connected via USB 3.0 port everything looked normal but once did I get the same.

Also notice the system tray icon disappeared?
 
Maybe new drivers or firmware need to be made? Just checked the Epson Software Updater but got nothing.

Attached Image(s)


Lenovo 710-25ISH IdeaCentre with a i5-6400 Skylake ~ Win10 H 64 2004
Lenovo 3642 Motherboard Intel H170 ~ BIOS FWKTA5A 9/19/2019
FSP Group FSP250-30AGBAA 250w 80 Plus Bronze
EVGA 04G-P4-6251-KR GeForce GTX 1050 Ti Gaming ~ Precision XOC 6.0.9 ~ Studio 456.38
G.SKILL F4-2400C15Q-4GNT Value DDR4 4x4GB Kit
Seagate ST1000DX001-SSHD-8GB Hybrid Drive 1TB + Seagate ST31000524AS Barracuda HDD 1TB
Pioneer BDR-209UBK Blu-ray Burner
AOC E2475SWQE 23.6'' 1ms TN 1080p 60Hz Monitor via Athena CLH-DP0612MM28 DP + Samsung UN32J5500AF 31.5'' TV via Belkin F8V3311B15 HDMI
Creative GigaWorks T20 Series II
Page: << < ..678910.. > >> Showing page 10 of 19
Jump to:
  • Back to Mobile