EVGA

Hot!VRAM fan spinning always at 100%

Page: 12 > Showing page 1 of 2
Author
Sach DJ
New Member
  • Total Posts : 40
  • Reward points : 0
  • Joined: 2011/07/21 05:42:57
  • Location: Montreal, Canada
  • Status: offline
  • Ribbons : 0
2019/01/01 09:38:57 (permalink)
Ehi guys,
I've been having this issue for few days now...on x299 Dark with bios chip #2 version 1.14 I cannot get the Vram fan to actually been detected as PWR fans and they are continuously sniping at 100%.
There is something I can do tho shut them down other the remove the connection?
I've been trying to flush the bios again, switching to #3 and back to 32 still same problem...thanks
#1

37 Replies Related Threads

    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/01 10:18:29 (permalink)
    The VRM fans are controlled under the PWR_FAN line
    In the fan settings when you click the "+" on the fan speed eventually it goes to max then smart if that option is available - you want it on smart
    Ignore where the cursor is in the below pictures as it is not relevant to this
     

     
     
    When you click on the actual line that saysSmart Fan Settings just below PWR_FAN a new menu will open up - make sure it looks something like the picture below
     
     

    post edited by GGTV-Jon - 2019/01/01 10:25:29

    Attached Image(s)

    #2
    Sach DJ
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2011/07/21 05:42:57
    • Location: Montreal, Canada
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/01 10:38:27 (permalink)
    The fact is that I got NA in PWR_FAN and got everything else on smart and same PWR temperature settings...i’ve flushed again the bios and now seems fine...need to test on a cold boot
    #3
    bcavnaugh
    The Crunchinator
    • Total Posts : 37426
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 268
    Re: VRAM fan spinning always at 100% 2019/01/01 10:43:19 (permalink)
    This is how I have mine set, RPM @ 2772




    #4
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/01 11:29:48 (permalink)
    Sach screen shot it - F12 while in bios, you need to have an USB drive plugged into the board
     
    If PWR fan is running max speed but you have NA reported in bios then it sounds like you have something not correctly plugged in or somehow nicked a wire
    #5
    bcavnaugh
    The Crunchinator
    • Total Posts : 37426
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 268
    Re: VRAM fan spinning always at 100% 2019/01/01 12:17:23 (permalink)
    GGTV-Jon
    Sach screen shot it - F12 while in bios, you need to have an USB drive plugged into the board
     
    If PWR fan is running max speed but you have NA reported in bios then it sounds like you have something not correctly plugged in or somehow nicked a wire


    Or maybe the Connector was remove or moved.


    #6
    Sach DJ
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2011/07/21 05:42:57
    • Location: Montreal, Canada
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/01 18:48:03 (permalink)
    Cold boot now and again NA and 100%...was working fine this afternoon when I swithed to bios #3 and reset mos 10s...PWR was detected
     
     
    I have no OC on CPU and just XMP enabled everything else default
    post edited by Sach DJ - 2019/01/01 18:58:01

    Attached Image(s)

    #7
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/01 19:31:36 (permalink)
    need to check the vrm fan header plugins then


    #8
    Kaische
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2017/12/01 02:47:15
    • Location: Hamburg, Germany
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/01 23:39:01 (permalink)
    Hello from Germany,
     
    i have the nearly the same problem with the pwr_fan on my X299 FTW K. It spins @100 % all the time and the noise is really annoying. 
     
    I have the latest Bios installed 1.17
     
    I can't change it in the bios settings. The fan ignores all the settings i tried so far.  
    I tried "off" , 5 % , 10 % .
    post edited by Kaische - 2019/01/02 00:09:15

    Attached Image(s)


    Mainboard = X299 FTW K Bios 1.17
    VGA          = GTX 1080 TI Hydro Copper
    #9
    Kaische
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2017/12/01 02:47:15
    • Location: Hamburg, Germany
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/02 02:09:23 (permalink)
    Hello again,
     
    i solved my problem by loading the BIOS Default Settings.
     
    Now i'm able to change the settings for the vram fan. 
     
    It's so nice , the high pitch noise of the fan is gone...  
     
    Cheers
    Kai

    Mainboard = X299 FTW K Bios 1.17
    VGA          = GTX 1080 TI Hydro Copper
    #10
    Sach DJ
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2011/07/21 05:42:57
    • Location: Montreal, Canada
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/02 19:01:46 (permalink)
    The problem was gone now is back again...I ended up just unplug the fans caz they were too loud...maybe the header is a little bit intermittent...will try to reply for tomorrow and see
    #11
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/02 20:13:41 (permalink)
    I just copied and cropped the below image from https://xdevs.com/guide/e299ocg/
    Image: https://xdevs.com/doc/_PC_HW/EVGA/E299/img/dark_led12_1.jpg
     
    Sach DJ can you re-hook up the VRM fan paying close attention to the connector and header orientation and try it again, if it fails to work properly switch to one of the other BIO's with the bios switch to see if it still happens - if so then it is a board issue if not then I would say boot back into the failing bios, clear cmos, reset to optimized and re flash from the bios itself not through windows
     

     

    Attached Image(s)



    #12
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/02 20:18:26 (permalink)
    Kaische
    Hello from Germany,
     
    i have the nearly the same problem with the pwr_fan on my X299 FTW K. It spins @100 % all the time and the noise is really annoying. 
     
    I have the latest Bios installed 1.17
     
    I can't change it in the bios settings. The fan ignores all the settings i tried so far.  
    I tried "off" , 5 % , 10 % .




    The operation of fan control for the VRM fan is different on that board = static speed, where the Dark actually has a fan curve
     
    Perhaps you guys are not setting the bios to defaults before flashing or trying to load saved profiles from previous bios versions


    #13
    Kaische
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2017/12/01 02:47:15
    • Location: Hamburg, Germany
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/03 00:03:01 (permalink)
    Good Morning,
     
    i was to fast with my assumption that my problem was solved.  
     
    Over night my computer was shutdown for several hours and this morning when i powered it on the fan was running again with nearly 9000 RPM.  
     
    In this state i'm not able to control the fan in the bios.  
    I had to load the default settings again. Now the fan is running a normal speed. 
     
    What do i have to do that it stays that way.
     
    My board is new. I don't use bios profiles at the moment, i have only the main bios in use.
     
    Thanks again 

    Attached Image(s)


    Mainboard = X299 FTW K Bios 1.17
    VGA          = GTX 1080 TI Hydro Copper
    #14
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/03 01:18:22 (permalink)
    Bios version?


    #15
    Kaische
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2017/12/01 02:47:15
    • Location: Hamburg, Germany
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/03 01:20:05 (permalink)
    hi GGTV-JON,
     
    i have the latest Bios installed 1.17

    Mainboard = X299 FTW K Bios 1.17
    VGA          = GTX 1080 TI Hydro Copper
    #16
    Sach DJ
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2011/07/21 05:42:57
    • Location: Montreal, Canada
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/03 06:00:44 (permalink)
    GGTV-Jon
    I just copied and cropped the below image from https://xdevs.com/guide/e299ocg/
    Image: https://xdevs.com/doc/_PC_HW/EVGA/E299/img/dark_led12_1.jpg
     
    Sach DJ can you re-hook up the VRM fan paying close attention to the connector and header orientation and try it again, if it fails to work properly switch to one of the other BIO's with the bios switch to see if it still happens - if so then it is a board issue if not then I would say boot back into the failing bios, clear cmos, reset to optimized and re flash from the bios itself not through windows
     

     




    Thanks for the tip I will try tonight...already did all of this before but never flushed the bios directly from itself maybe that's the problem :)
    #17
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/03 11:41:52 (permalink)
    I just took these of my current setup - I actually have the fans off when there is less then 40c on the VRM. This is why the fan speed will show as NA for me
    I will post a picture of how my system is setup as to why I can get away with a zero base setting.
     

     
     

    Attached Image(s)



    #18
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/03 11:45:21 (permalink)
    Here is the picture of the VRM fans and the radiator fans just above the VRM with the system running (while I took the above BIOS screen shots) - which draws plenty of air from the area.
    I do hear the VRM fans spool up every once in a while but it really depends on how warm I have it in the room and say 2+ hours of something like BFV.
     

    Attached Image(s)



    #19
    Sach DJ
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2011/07/21 05:42:57
    • Location: Montreal, Canada
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/03 12:00:31 (permalink)
    Completely had the same setup at home with the difference that they spin immediately from the start when I turn on the PC...will try to re hook the header and reflush the bios from itself tobight to see if that helps...which bios ar you using GGTV? #2 v1.14?
    #20
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/03 12:02:01 (permalink)
    Sach DJ
    Completely had the same setup at home with the difference that they spin immediately from the start when I turn on the PC...will try to re hook the header and reflush the bios from itself tobight to see if that helps...which bios ar you using GGTV? #2 v1.14?




    Yes, I am currently running the 1.14
     
    The images I had posted farther up were of an older bios, where these new ones are of how I currently have mine set
    I think the VRM fans do spin up right at the start until the bios fully loads
    post edited by GGTV-Jon - 2019/01/03 12:04:52


    #21
    Sach DJ
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2011/07/21 05:42:57
    • Location: Montreal, Canada
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/03 19:31:11 (permalink)
    So I've switched from #2 to #3 bios and flushed from the bios itself to 1.14 from 1.04 and for now the fans works normally spinning at 20% in smart mode...I have to check tho after a cold boot tomorrow...will keep you posted :) thanks for the tips so far anyway
    #22
    Kaische
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2017/12/01 02:47:15
    • Location: Hamburg, Germany
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/03 23:31:03 (permalink)
    Good Morning Guys,
     
    this morning after a longer period "powered off" the fan spins again with 100 %. 
     
    Yesterday i tried it after a short time "powered off" and then the Bios remembered the settings for the fan.
    But after a night "powered off" the bios forgets this setting and only this setting, the rest of my bios settings look exactly the same. 
     
    After loading the bios defaults and a restart i can control the fan but tommorow morning the problem will be back. 
     
    Any idea what i can do now ?
     
    Thanks
    Kai 

    Mainboard = X299 FTW K Bios 1.17
    VGA          = GTX 1080 TI Hydro Copper
    #23
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/04 05:39:47 (permalink)
    When you updated the bios did you do in in the bios or through windows?
    If through windows I suggest trying it with the file on a thumb drive plugged directly into the board and flashing it in the bios


    #24
    Sach DJ
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2011/07/21 05:42:57
    • Location: Montreal, Canada
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/04 05:46:37 (permalink)
    Kaische
    Good Morning Guys,
     
    this morning after a longer period "powered off" the fan spins again with 100 %. 
     
    Yesterday i tried it after a short time "powered off" and then the Bios remembered the settings for the fan.
    But after a night "powered off" the bios forgets this setting and only this setting, the rest of my bios settings look exactly the same. 
     
    After loading the bios defaults and a restart i can control the fan but tommorow morning the problem will be back. 
     
    Any idea what i can do now ?
     
    Thanks
    Kai 


    +1
     
    This morning back to 100%-> NA
     
    I did everything you said GGTV, but I am starting to think that could it be a problem related to the battery CMOS?
     
    I haven't changed it, even tho the status of the BIOS remembers all the settings saved but the PWR fans :(
    #25
    Kaische
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2017/12/01 02:47:15
    • Location: Hamburg, Germany
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/04 06:04:42 (permalink)
    GGTV-Jon
    When you updated the bios did you do in in the bios or through windows?
    If through windows I suggest trying it with the file on a thumb drive plugged directly into the board and flashing it in the bios




    i used a usb drive to flash the bios to 1.1.7 (from within the bios) but the flash drives was connect to a frontpanel usb port. 

    Mainboard = X299 FTW K Bios 1.17
    VGA          = GTX 1080 TI Hydro Copper
    #26
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: VRAM fan spinning always at 100% 2019/01/04 06:20:49 (permalink)
    should be fine then
    It is easy enough to check the cmos battery with the FTW just to rule that out. Generally that causes issues with reboots after power is removed from the PSU


    #27
    Sach DJ
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2011/07/21 05:42:57
    • Location: Montreal, Canada
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/04 06:36:53 (permalink)
    GGTV-Jon
    should be fine then
    It is easy enough to check the cmos battery with the FTW just to rule that out. Generally that causes issues with reboots after power is removed from the PSU





    So even on DARK the battery should be fine...I don't really see any other solution then just unplug the fun...
    #28
    Kaische
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2017/12/01 02:47:15
    • Location: Hamburg, Germany
    • Status: offline
    • Ribbons : 0
    Re: VRAM fan spinning always at 100% 2019/01/04 08:31:19 (permalink)
    GGTV-Jon
    should be fine then
    It is easy enough to check the cmos battery with the FTW just to rule that out. Generally that causes issues with reboots after power is removed from the PSU




    the Battery is fully charged, just tested it.  So that's not the reason. :-(
    post edited by Kaische - 2019/01/04 08:44:19

    Mainboard = X299 FTW K Bios 1.17
    VGA          = GTX 1080 TI Hydro Copper
    #29
    Sajin
    EVGA Forum Moderator
    • Total Posts : 37731
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 195
    Re: VRAM fan spinning always at 100% 2019/01/04 10:03:02 (permalink)
    Sounds like defective headers/fans/fan connections to me.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile