EVGA

Hot!VRAM fan spinning always at 100%

Page: < 12 Showing page 2 of 2
Author
Sach DJ
New Member
  • Total Posts : 36
  • Reward points : 0
  • Joined: 2011/07/21 05:42:57
  • Location: Montreal, Canada
  • Status: offline
  • Ribbons : 0
Re: VRAM fan spinning always at 100% 2019/01/04 10:17:02 (permalink)
Sajin
Sounds like defective headers/fans/fan connections to me.


Yeah seems like the same to me...too intermittent...not gonna rma just for that...but it’s annoying
#31
Kaische
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2017/12/01 02:47:15
  • Location: Hamburg, Germany
  • Status: offline
  • Ribbons : 0
Re: VRAM fan spinning always at 100% 2019/01/05 01:33:21 (permalink)
Hello Forum,
 
new morning, same problem. 
VRAM fan(pwr_fan) speeds again with full speed and annoyse the sh*t out of me.
Enter Bios , load defaults, reset,  Fan is "adjustable" again.  
 
I hope you have any idea whats wrong. 
 

Mainboard = X299 FTW K Bios 1.17
VGA          = GTX 1080 TI Hydro Copper
#32
Sach DJ
New Member
  • Total Posts : 36
  • Reward points : 0
  • Joined: 2011/07/21 05:42:57
  • Location: Montreal, Canada
  • Status: offline
  • Ribbons : 0
Re: VRAM fan spinning always at 100% 2019/01/05 06:35:31 (permalink)
Kaische
Hello Forum,
 
new morning, same problem. 
VRAM fan(pwr_fan) speeds again with full speed and annoyse the sh*t out of me.
Enter Bios , load defaults, reset,  Fan is "adjustable" again.  
 
I hope you have any idea whats wrong. 
 



+1
 
I ended up just remove the header again...OC my 9980xe to 4.3Ghz (4.0 AVX) stable at 40 C in idle, 65ish C in game and 80-85 C after stress in Time Spy Extreme / Aida64, XMP 64GB at 3600Mhz enabled with a balanced fan curve all over my 7 fans (3 radiator, 4 system) on BIO #3 version 1.14...I would have liked to have a little bit more chilling in the VRAM but after all those mos can tank up to 120 C and I will never get that temperatures...it's annoying but will try to see if future updates of BIOS will change something even if I am pretty sure it's a salty header / fan but I will not RMA just for that yet...need to play with my RTX 2080Ti FTW3 now..enough for the CPU memories :)
post edited by Sach DJ - 2019/01/05 07:03:57
#33
Kaische
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2017/12/01 02:47:15
  • Location: Hamburg, Germany
  • Status: offline
  • Ribbons : 0
Re: VRAM fan spinning always at 100% 2019/01/11 03:29:04 (permalink)
Hello again,
 
i posted my problem also in the german evga forum and i got a replied from a user: He he has the same problem since the BIOS Update 1.17. 
 
Please have a look at this problem.  
Thanks and Greetings from Hamburg
Kai

Mainboard = X299 FTW K Bios 1.17
VGA          = GTX 1080 TI Hydro Copper
#34
Kaische
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2017/12/01 02:47:15
  • Location: Hamburg, Germany
  • Status: offline
  • Ribbons : 0
Re: VRAM fan spinning always at 100% 2019/03/19 04:06:54 (permalink)
Hello all;
last week i installed the latest firmware 1.18.
Unfortunatly this did not solve the problem.
I hope the next firmware includes the solution.
 
Greetings Kai

Mainboard = X299 FTW K Bios 1.17
VGA          = GTX 1080 TI Hydro Copper
#35
GGTV-Jon
FTW Member
  • Total Posts : 1764
  • Reward points : 0
  • Joined: 2017/11/25 14:11:43
  • Location: WA, USA
  • Status: offline
  • Ribbons : 16
Re: VRAM fan spinning always at 100% 2019/03/19 11:52:07 (permalink)
Have you replaced the CMOS battery since owning the board?


#36
Kaische
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2017/12/01 02:47:15
  • Location: Hamburg, Germany
  • Status: offline
  • Ribbons : 0
Re: VRAM fan spinning always at 100% 2019/03/19 12:42:31 (permalink)
Hello Jon, 
 
i testet the battery allready and it's full. 
If the battery where empty no settings in the bios should be saved, or am i wrong ?
But in my case only this setting will not be saved permantly. 
Other user reported the same problem.
 
Cheers 
Kai
 

Mainboard = X299 FTW K Bios 1.17
VGA          = GTX 1080 TI Hydro Copper
#37
nik0888
iCX Member
  • Total Posts : 281
  • Reward points : 0
  • Joined: 2009/04/17 12:31:19
  • Location: Denmark
  • Status: offline
  • Ribbons : 7
Re: VRAM fan spinning always at 100% 2019/04/10 15:17:09 (permalink)
i have the exact same problem from i got the mb, everyday when i turn the pc on it goes to 100% and the only temp fix is to turn the psu power off and wait about 10-15 sec and then turn the psu on again were the pc will turn on by itself and the fans will be following the fan curve again... so everyday i have to force turn off the cpu power.-.

 
#38
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile