EVGA

Hot!Precision X1 - Will not load correct Voltage/Frequency curve on startup.

Author
The_Bishop
New Member
  • Total Posts : 74
  • Reward points : 0
  • Joined: 2007/09/06 15:23:13
  • Status: offline
  • Ribbons : 0
2022/05/31 11:24:14 (permalink)
As stated above, when I boot my system, the custom voltage/frequency curve I have set up (Undervolting) will not load. I can manually load it from the slot it's saved in, and if I exit and re-start Precision X1 it'll show as active, but on system boot I have some sort of default curve.
 
Anyone have any clues on how to fix this?
#1

10 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 28647
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 120
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/05/31 12:32:47 (permalink)
    Click the "Gear Icon"
    (use left or right "carrot" to change screen if need be)
     
    Under General
     
    make sure this is checked Apply previous setting on load
     
    then save

    Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members I am a Volunteer Moderator not an EVGA employee
    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra 1600P2
    Save $$$ @EVGA.com use ANYONE's Associate code @ checkout --> Even if your an Associate You can SAVE (on most items) 3% - 10% Depends on item

    #2
    The_Bishop
    New Member
    • Total Posts : 74
    • Reward points : 0
    • Joined: 2007/09/06 15:23:13
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/05/31 17:12:39 (permalink)
    I should have elaborated, I do indeed have that checked.
     
    #3
    bob16314
    Omnipotent Enthusiast
    • Total Posts : 8005
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 743
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/06/01 02:33:28 (permalink)
    If not already, try unchecking "Turn on fast startup (recommended)" in Windows Control Panel -> Power Options -> Choose what the power buttons do..Need to click on "Change settings that are currently unavailable" to do that..Sometimes having fast startup enabled can cause software issues..Just a thought.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.4GHz * 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * 2x WD Caviar Black 500GB * Seasonic M12 II 750W * Corsair H115i Elite Capellix 280mm * EVGA GTX 760 SC * Win7 Home/Win10 Home/Win10 Pro * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #4
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 28647
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 120
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/06/01 12:05:39 (permalink)
    FAQ # 59762  How Do I Troubleshoot Precision X1 Issues?
     
    Did X1 suggest a firmware update to your GPU & did you install it ?

    Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members I am a Volunteer Moderator not an EVGA employee
    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra 1600P2
    Save $$$ @EVGA.com use ANYONE's Associate code @ checkout --> Even if your an Associate You can SAVE (on most items) 3% - 10% Depends on item

    #5
    The_Bishop
    New Member
    • Total Posts : 74
    • Reward points : 0
    • Joined: 2007/09/06 15:23:13
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/06/01 18:36:20 (permalink)
    bob16314
    If not already, try unchecking "Turn on fast startup (recommended)" in Windows Control Panel -> Power Options -> Choose what the power buttons do..Need to click on "Change settings that are currently unavailable" to do that..Sometimes having fast startup enabled can cause software issues..Just a thought.


    Thanks for the pointer, but that's already off.

    Cool GTX
    FAQ # 59762  How Do I Troubleshoot Precision X1 Issues?
     
    Did X1 suggest a firmware update to your GPU & did you install it ?


    It did not recently, checked and the firmware is up to date.


     
    #6
    Sajin
    EVGA Forum Moderator
    • Total Posts : 47423
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 198
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/06/01 18:49:29 (permalink)
    Probably gonna need to use msi afterburner as px1 is buggy. Using a older version of px1 might resolve your issue as well.

    Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
     
    #7
    The_Bishop
    New Member
    • Total Posts : 74
    • Reward points : 0
    • Joined: 2007/09/06 15:23:13
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/06/02 05:56:34 (permalink)
    Well, I did the nuclear option and did a complete uninstall and clean of PX1, DDU'd the drivers, and started from scratch.

    I'd like to use MSI Afterburner but it doesn't seem to 'see' the third fan on my 3070Ti and can't control RGB.

    I did use Afterburner to set up my undervolting curve, though. Was able to make the curve in Afterburner, apply it, exit afterburner, load up PX1 and the curve was still in memory, so I was able to save it.  It seems to be working now.   The curve editor in PX1 is kind of a sad joke, very buggy and doesn't react in ways you would think it should.
     
    #8
    Sajin
    EVGA Forum Moderator
    • Total Posts : 47423
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 198
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/06/02 11:08:14 (permalink)
    You can run both px1 & afterburner at the same time, so use px1 for light/fan control & then use msi afterburner for oc’ing/undervolting.

    Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
     
    #9
    The_Bishop
    New Member
    • Total Posts : 74
    • Reward points : 0
    • Joined: 2007/09/06 15:23:13
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/06/02 12:40:51 (permalink)
    Well, what I currently have going is PX1, after using Afterburner to set the curve. If you uncheck 'load settings on startup' PX1 will load whatever curve the video card has in it, then you can save it as a profile. It's a bit of a tedious workaround but I'd rather not have extra stuff running in the background.
     
    #10
    bdary
    Omnipotent Enthusiast
    • Total Posts : 9785
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 102
    Re: Precision X1 - Will not load correct Voltage/Frequency curve on startup. 2022/06/20 23:03:32 (permalink)
    I know this thread is a few weeks old but, just an FYI.  You can set up your GPU's RGB (LED) settings in PX1, apply and save and even after uninstalling PX1 your LED settings will remain.  That's been the case for my 2080S and now my 3080 FTW3.  Also, if you don't mind having all 3 fans running the same speed on your custom fan curve, you just link the fans in MSi AB and all 3 fans will follow the fan curve as you have it setup.  This way, if PX1 isn't working for you well enough, you can use AB and not need to mess with 2 programs.



     
     
     
    #11
    Jump to:
  • Back to Mobile