EVGA

Hot!*OFFICIAL* EVGA RTX 3090 Ti / 3090 Kingpin

Page: << < ..2122232425.. > >> Showing page 22 of 60
Author
redteamgo
SSC Member
  • Total Posts : 674
  • Reward points : 0
  • Joined: 2013/11/16 13:20:08
  • Status: offline
  • Ribbons : 3
Re: Sightings of the EVGA RTX 3090 Kingpin 2021/07/25 12:48:54 (permalink)
Nereus
redteamgo
Cross posting this to this thread in case anyone has any ideas.  My 2nd kingpin hybrid died this morning at boot .  The video below shows the error I get on the OLED.  System posts, card's pump powers on and runs.  The card's LED does NOT turn on.  The displayport ports obviously don't work.
 
To troubleshoot, I tried every 8pin PCIE cable I had in every possible combination in the card and in several different combinations from the PSU (EVGA 1000W) and I get the same error on the OLED.
 
Next, I plugged my 1080 TI back in and used two random cables from the test in the same position the kingpin used before it popped .  The card fires right up and the system is fine now.
 
Someone please help if you have gone through this error and fixed it.  I have reseated the card, cables, removed all non-essential devices (fans, controllers, cables, etc) but have not had an success beyond what you can see below in the vid.
 
Separately, I bought a 3090 KP HC kit when my queue position came up and just spent another $800 on water cooling upgrades this morning about an hour before it died .  The hydrocopper plate is a really sweet looking piece of hardware.  However, how in the world can I get comfortable with upgrading my hybrid KP card to HC when the card's life cycle is so unpredictable.  I feel extremely foolish at this point with this level of $ spend.
 
 
https://www.youtube.com/watch?v=Y7MBcJ-Uy4A


Ouch.. you were using 3 x 8-pin cables right? (have to ask). Looks like it's just the 8-pin header that is having an issue, if the same cables are ok with your 1080. For the same issue to happen twice to you is strange. Check every 8-pin outlet on your PSU going to the 1080, in case it's not the card or the cable, but one of the 8-pin outlets on your PSU. Also what sort of PSU and wattage are you using? (ok, I see EVGA 1000W). Have you tried a different PSU (if you have access to one)?
 


My first RMA was a pump failure just to give some credit where due.  This is a new thing
 
Yes, I used 3 independent 8 pin cables.   I even tried the 1+1 cable for ****s and giggles.  
 
I did what you mentioned with the PSU -> 1080.  That was the second troubleshooting step after trying all power cable combinations in the kingpin.
 
While testing the KP hybrid, I removed everything but the CPU, RAM, CPU cooler and the rear case fan.  I tested all 8 pin cables on all kingpin ports in slots on the PSU.  The error always shows the right 8 pin on the OLED screen no matter what.   Whereas, the 1080 TI works fine on any PSU position with any cable from the kingpin setup.
 
I don't have a different PSU handy.  The one in use is about 2 months old.  I got it for the KP because everyone here said 850w wasnt enough lol.  Regarding the PSU PCIE peripheral port, yes, it was powering a fan controller before it died.  The fan controller had the radiator fans (push/pull) and the bottom intake fans - 8 total.
post edited by redteamgo - 2021/07/25 13:02:26

CPU:     Intel 12900K EK 1700 Quantum Mag Acetel
GPU:     EVGA 3090 KPHC
MB:      EVGA Z690 Dark
PSU:     EVGA SuperNOVA 1600 P+
Memory:  G.SKILL Z5 6600mhz XMP3
NVME:    Samsung 980 Pro Gen 4 1TB, Gen 3 970 1TB
Cooling: MO-RA3 420 P/P 8x200mm Noctua HS PWM, Dual D5
Case:    Fractal Design Define 7
 
MOD Rigs!!!
tps34433
New Member
  • Total Posts : 69
  • Reward points : 0
  • Joined: 2020/07/07 17:38:15
  • Status: offline
  • Ribbons : 0
Re: Sightings of the EVGA RTX 3090 Kingpin 2021/07/25 13:36:10 (permalink)
redteamgo
Cross posting this to this thread in case anyone has any ideas.  My 2nd kingpin hybrid died this morning at boot .  The video below shows the error I get on the OLED.  System posts, card's pump powers on and runs.  The card's LED does NOT turn on.  The displayport ports obviously don't work.
 
To troubleshoot, I tried every 8pin PCIE cable I had in every possible combination in the card and in several different combinations from the PSU (EVGA 1000W) and I get the same error on the OLED.
 
Next, I plugged my 1080 TI back in and used two random cables from the test in the same position the kingpin used before it popped .  The card fires right up and the system is fine now.
 
Someone please help if you have gone through this error and fixed it.  I have reseated the card, cables, removed all non-essential devices (fans, controllers, cables, etc) but have not had an success beyond what you can see below in the vid.
 
Separately, I bought a 3090 KP HC kit when my queue position came up and just spent another $800 on water cooling upgrades this morning about an hour before it died .  The hydrocopper plate is a really sweet looking piece of hardware.  However, how in the world can I get comfortable with upgrading my hybrid KP card to HC when the card's life cycle is so unpredictable.  I feel extremely foolish at this point with this level of $ spend.
 
 
https://www.youtube.com/watch?v=Y7MBcJ-Uy4A





This is very unfortunate. Not sure what may be causing these problems. I will say that my 3090 Kingpin was originally a Hybrid, I just installed my KP Hydro Copper kit like 2-3 days ago. And I have only owned this GPU for about 1.5 weeks all together. I have ran it very hard on the pre-installed LN2 520 watt bios daily ever since owning it. I keep the memory at +1700 to +1800 minimum. 


Have you used classified tool? Have you used the dip switches on the back? maybe you accidentally ran too high voltage, with too high of a load line calibration? The default load line is on lvl 1 which is wayyy too much in classified tool. It should be set to maybe 5 or 6, and honestly load level 7 is just fine for ambient water cooling.


I have carefully played around with sending more memory voltage to my card. And I can say from experience here, it’s easy to burn one of these up without being careful, or even realizing it, when using the dip switches and classified tool with PX1. 

You’ve gotta be careful with these cards. But going through (2) of them just doesn’t seem normal at all to me..

Is the OLED display seated and plugged in correctly?  


 
 
 
 
redteamgo
SSC Member
  • Total Posts : 674
  • Reward points : 0
  • Joined: 2013/11/16 13:20:08
  • Status: offline
  • Ribbons : 3
Re: Sightings of the EVGA RTX 3090 Kingpin 2021/07/25 14:05:27 (permalink)
tps34433
redteamgo
Cross posting this to this thread in case anyone has any ideas.  My 2nd kingpin hybrid died this morning at boot .  The video below shows the error I get on the OLED.  System posts, card's pump powers on and runs.  The card's LED does NOT turn on.  The displayport ports obviously don't work.
 
To troubleshoot, I tried every 8pin PCIE cable I had in every possible combination in the card and in several different combinations from the PSU (EVGA 1000W) and I get the same error on the OLED.  Next, I plugged my 1080 TI back in and used two random cables from the test in the same position the kingpin used before it popped .  The card fires right up and the system is fine now.  Someone please help if you have gone through this error and fixed it.  I have reseated the card, cables, removed all non-essential devices (fans, controllers, cables, etc) but have not had an success beyond what you can see below in the vid.
 
Separately, I bought a 3090 KP HC kit when my queue position came up and just spent another $800 on water cooling upgrades this morning about an hour before it died .  The hydrocopper plate is a really sweet looking piece of hardware.  However, how in the world can I get comfortable with upgrading my hybrid KP card to HC when the card's life cycle is so unpredictable.  I feel extremely foolish at this point with this level of $ spend.
 
 
https://www.youtube.com/watch?v=Y7MBcJ-Uy4A





This is very unfortunate. Not sure what may be causing these problems. I will say that my 3090 Kingpin was originally a Hybrid, I just installed my KP Hydro Copper kit like 2-3 days ago. And I have only owned this GPU for about 1.5 weeks all together. I have ran it very hard on the pre-installed LN2 520 watt bios daily ever since owning it. I keep the memory at +1700 to +1800 minimum. 


Have you used classified tool?
>>I have not used the classified tool.  The card itself is unaltered.  The rad has 3 additional fans on it for push/pull.
 
Have you used the dip switches on the back?
>>No.  I flipped the stock bios to LN2 when I benchmarked the card in Timespy to make sure it was in the right performance range and have run it in LN2 stock bios at stable +800m/+84c since.  Temps in the mid 50s under load.
 
maybe you accidentally ran too high voltage, with too high of a load line calibration?
>>I don't know how that could have happened .  The card popped at boot and I have only ever used PX1 with this card.  During troubleshooting, I did try different bios switch positions.  The latter made no difference.
 
 
The default load line is on lvl 1 which is wayyy too much in classified tool. It should be set to maybe 5 or 6, and honestly load level 7 is just fine for ambient water cooling.  I have carefully played around with sending more memory voltage to my card. And I can say from experience here, it’s easy to burn one of these up without being careful, or even realizing it, when using the dip switches and classified tool with PX1. 

You’ve gotta be careful with these cards. But going through (2) of them just doesn’t seem normal at all to me..
>>The first card didn't actually die - the AIO pump died.  Whoever gets that base card as an RMA will be happy.  This is a different issue.  I'm glad its not normal, that means 3rd times the charm perhaps.
 

Is the OLED display seated and plugged in correctly?  
>>I haven't opened the card to install the HC kit yet, I'm still getting all of my parts.  At this point, I don't see the benefit of opening the card and introducing additional risk of damage.
 
 
 
 


 
Thank you for posting your thoughts.  I responded in line to your questions in bold to make it easier to track in case someone else has these issues :(

CPU:     Intel 12900K EK 1700 Quantum Mag Acetel
GPU:     EVGA 3090 KPHC
MB:      EVGA Z690 Dark
PSU:     EVGA SuperNOVA 1600 P+
Memory:  G.SKILL Z5 6600mhz XMP3
NVME:    Samsung 980 Pro Gen 4 1TB, Gen 3 970 1TB
Cooling: MO-RA3 420 P/P 8x200mm Noctua HS PWM, Dual D5
Case:    Fractal Design Define 7
 
MOD Rigs!!!
anchang233
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2020/12/19 06:08:13
  • Status: offline
  • Ribbons : 0
Re: Sightings of the EVGA RTX 3090 Kingpin 2021/07/25 19:44:26 (permalink)
So folks, help me out here:
 
Card runs fine in AC Odyssey, Valhalla, League of Legends, and CS:GO. BUT it crashes every so often in Witcher 3. Is this a known issue? It crashes even with no OC on VRAM or core, and just the voltage/power slider all the way up just for GPU boost to take care of everything. Running at 58-59 degree C with "stable" 2010-2025 Mhz, 80 degree C on the VRAM Junction Temp. AC Odyssey can take a +25Mhz overclock on the core and a bit on the VRAM no problem (though it stills runs around 2025 Mhz prob due to thermal limitations). Training neural networks for 10+ hours doesn't crash. Windows Event Viewer logs "nvlddmkm stopped responding, restarted" or something, where the driver just crashes. It is a simple crash to windows and no hard reboot. Was wondering if any of yall mad lads want to test out Witcher 3 and tell me if you are running into the same issue (sometimes it runs stable for an hour or two and crash). Using latest driver version (released on 7/19), also tried 466.47. Both crashes. Any help would be appreciated!
elbramso
Superclocked Member
  • Total Posts : 192
  • Reward points : 0
  • Joined: 2021/01/31 22:31:39
  • Status: offline
  • Ribbons : 1
Re: Sightings of the EVGA RTX 3090 Kingpin 2021/07/25 22:57:33 (permalink)
tps34433
elbramso
tps34433
elbramso
I just received my card from RMA and have to say the gpu is better on the core but worse on the memory. My old card had issues to hit 2145mhz on the core constantly with the 520w bios but was stable with +1500 on the memory. The new card can easily hit 2190mhz but gets unstable at +750 on the memory.
I will start pushing the card once I receive the HC Kit.



Try the 520 watt LN2 bios, then retry the memory OC again. I believe it sends different voltages or possibly has different timings maybe VS. the OC or standard bios. 
 
Because my normal +1700Mhz on the memory is stable on the 520 LN2 bios in games. But not the normal bios. (It went down after 2 hours of gaming) 
 
Or you could try increasing voltages with dip switches.
 
But, temperature is everything here. So everyone’s clocks will be different. 
 
 
 




I'm on the LN2 BIOS (that came with the card) already. 
Mem is unstable above +750, so I won't touch it for a while.
Using the the full tdp of the 520w bios I was able to score 15288 in PR which is ok for the Hybrid version I guess:
https://www.3dmark.com/3dm/64153340
 




Enable both of the fsvbb dip switches on the back of the card. that’s memory voltage. 


I am testing +1800 right now totally fine. With 1.470V memory voltage.
 
 
I run a KP Hydro Copper block so my memory temps are outstanding! 


 
Enable the dip switches and try again.
 
 




I'll do once I receive my HC Kit. Don't wont to stress the mem temps too much before I have a good cooling.
Btw. is there any advantage using dip switches over the classified tool? Obviously the dip switches will still be set once the PC reboots but other than that?
 

RTX 3090 K|NGP|N OPTIMUS BLOCK, 10900K on Z490 MAXIMUS HERO, 32GB DDR4 3200@3800, Custom loop: 2x 560 + 480 rads, dual pump
tps34433
New Member
  • Total Posts : 69
  • Reward points : 0
  • Joined: 2020/07/07 17:38:15
  • Status: offline
  • Ribbons : 0
Re: Sightings of the EVGA RTX 3090 Kingpin 2021/07/25 23:15:08 (permalink)
elbramso
tps34433
elbramso
tps34433
elbramso
I just received my card from RMA and have to say the gpu is better on the core but worse on the memory. My old card had issues to hit 2145mhz on the core constantly with the 520w bios but was stable with +1500 on the memory. The new card can easily hit 2190mhz but gets unstable at +750 on the memory.
I will start pushing the card once I receive the HC Kit.



Try the 520 watt LN2 bios, then retry the memory OC again. I believe it sends different voltages or possibly has different timings maybe VS. the OC or standard bios. 
 
Because my normal +1700Mhz on the memory is stable on the 520 LN2 bios in games. But not the normal bios. (It went down after 2 hours of gaming) 
 
Or you could try increasing voltages with dip switches.
 
But, temperature is everything here. So everyone’s clocks will be different. 
 
 
 




I'm on the LN2 BIOS (that came with the card) already. 
Mem is unstable above +750, so I won't touch it for a while.
Using the the full tdp of the 520w bios I was able to score 15288 in PR which is ok for the Hybrid version I guess:
https://www.3dmark.com/3dm/64153340
 




Enable both of the fsvbb dip switches on the back of the card. that’s memory voltage. 


I am testing +1800 right now totally fine. With 1.470V memory voltage.
 
 
I run a KP Hydro Copper block so my memory temps are outstanding! 


 
Enable the dip switches and try again.
 
 




I'll do once I receive my HC Kit. Don't wont to stress the mem temps too much before I have a good cooling.
Btw. is there any advantage using dip switches over the classified tool? Obviously the dip switches will still be set once the PC reboots but other than that?
 



The dip switches are just super easy, theyll
also provide a higher base voltage in classified. No app adjustment, and they'll always apply that voltage no matter the bios you use, or by restoring defaults in PX1, classified etc. 
 
1.375V is the default memory voltage on the OC, and Standard bios position. So they memory won’t go too far on these without assistance.


I would just be careful. I imagine someone could easily damage one of these cards with too much. I’ve read 1.40-1.43 is maximum safe for Hybrid cooler. I have sent as much as 1.51V and going beyond 1800Mhz is stable. I’m gonna keep fine tuning as I have seen guys running 2Ghz 
post edited by tps34433 - 2021/07/25 23:16:18
KingEngineRevUp
FTW Member
  • Total Posts : 1030
  • Reward points : 0
  • Joined: 2019/03/28 16:38:54
  • Status: offline
  • Ribbons : 9
Re: Sightings of the EVGA RTX 3090 Kingpin 2021/07/27 11:16:36 (permalink)
Anyone here that moved from a HC from their hybrid want to sell their 360 AIO? PM me. 
pcgamerv2
New Member
  • Total Posts : 45
  • Reward points : 0
  • Joined: 2020/10/21 10:20:51
  • Location: Toronto, Canada
  • Status: offline
  • Ribbons : 0
Re: Sightings of the EVGA RTX 3090 Kingpin 2021/07/29 05:48:41 (permalink)
https://optimuspc.com/products/signature-gpu-block-kingpin-3090

Optimus just released their active block for an eye watering $600
cryptomasters
New Member
  • Total Posts : 100
  • Reward points : 0
  • Joined: 2021/07/29 07:13:42
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 07:29:09 (permalink)
The waterblock kingpin looks too involved compared to the hybrid kingpin. Don't see the real benefit.
pcgamerv2
New Member
  • Total Posts : 45
  • Reward points : 0
  • Joined: 2020/10/21 10:20:51
  • Location: Toronto, Canada
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 07:43:33 (permalink)
Both the hydrocopper and hybrid rely on passive cooling for the rear VRAM. The real benefit with the Optimus is actively cooled VRAM. Useful if someone runs memory heavy operations like mining. Those chips hit the throttling temp pretty fast without active cooling
arview
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2020/09/24 06:59:42
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 12:22:33 (permalink)
Pulled the trigger and bought the optimus kingpin waterblock - now have to wait 5-6 weeks

Corsair 5000D Airflow
AMD Ryzen 9 5900X
EVGA 3080 FTW3 HYBRID
EVGA 3090 K|NGP|N HYBRID
ROG STRIX B550-E GAMING MOBO
32gb G.Skill Trident Z RGB
1tb Nvme Primary drive
1tb Nvme Secondary drive
Corsair 1200 Watt PSU
3 x 27" 165hz Monitors
DZ60 Custom keyboard / Zilents v2 Switches
Logitech G Pro Superlight
ssj92
FTW Member
  • Total Posts : 1398
  • Reward points : 0
  • Joined: 2008/09/18 20:56:56
  • Location: East Bay, California
  • Status: offline
  • Ribbons : 6
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 14:09:01 (permalink)
I just got my kingpin yesterday. What memory offsets is everyone getting on the stock hybrid cooler? I was able to do +800 but at +1200 it causes a restart after like 20-25 mins on load. 

Alienware Area-51M Laptop: Intel Core i9-9900K @ 5.3Ghz | nVidia GeForce RTX 2080
Alienware Aurora R4 Desktop: Intel Core i9 10980XE | nVidia GeForce RTX 3090Ti
Alienware M18xR2 Laptop: Intel Core i7 3920XM @ 4.7Ghz | nVidia Quadro RTX 3000
Mac Pro (Mid 2010) Desktop: Intel Xeon X5670 (6c) x2 | AMD Radeon RX 6800
 

HurricaneJB
Superclocked Member
  • Total Posts : 103
  • Reward points : 0
  • Joined: 2019/07/16 11:56:31
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 14:17:15 (permalink)
How long did it take you to get the kingpin?
cryptomasters
New Member
  • Total Posts : 100
  • Reward points : 0
  • Joined: 2021/07/29 07:13:42
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 17:38:19 (permalink)
Looks like a nice card. Wish other manufactures came out with gpus with 360mm hybrids.
ShawnB420
iCX Member
  • Total Posts : 401
  • Reward points : 0
  • Joined: 2015/06/15 21:34:37
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 21:05:05 (permalink)
arview
Pulled the trigger and bought the optimus kingpin waterblock - now have to wait 5-6 weeks




It's going to be a lot longer then 5-6 weeks. We'll be very lucky if it comes out that quickly. This is Optimus after all
ZzEzZ
New Member
  • Total Posts : 35
  • Reward points : 0
  • Joined: 2021/07/09 20:59:36
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 22:34:10 (permalink)
One day
elbramso
Superclocked Member
  • Total Posts : 192
  • Reward points : 0
  • Joined: 2021/01/31 22:31:39
  • Status: offline
  • Ribbons : 1
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/29 23:46:43 (permalink)
ShawnB420
arview
Pulled the trigger and bought the optimus kingpin waterblock - now have to wait 5-6 weeks




It's going to be a lot longer then 5-6 weeks. We'll be very lucky if it comes out that quickly. This is Optimus after all




 
ETA where quite accurate with their strix blocks and they are working on this KPE block since Feb(?). So why not

RTX 3090 K|NGP|N OPTIMUS BLOCK, 10900K on Z490 MAXIMUS HERO, 32GB DDR4 3200@3800, Custom loop: 2x 560 + 480 rads, dual pump
vladdimplr
New Member
  • Total Posts : 63
  • Reward points : 0
  • Joined: 2017/10/05 19:11:04
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/30 07:41:05 (permalink)
I love the kingpin HC, very very cold, I cant wait to see the results of this block.
tps34433
New Member
  • Total Posts : 69
  • Reward points : 0
  • Joined: 2020/07/07 17:38:15
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/30 12:20:43 (permalink)
vladdimplr
I love the kingpin HC, very very cold, I cant wait to see the results of this block.





What EVGA Kingpin HC block do you have? Mine, and everyone else’s runs pretty hot lol.
 
 
Arscon
New Member
  • Total Posts : 61
  • Reward points : 0
  • Joined: 2020/11/22 02:15:53
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/31 13:55:28 (permalink)
hi guys, i wait for my 3090 kngpn. I have one question. Can i off 100% backlight evga kngpn on the card?
andi0139
New Member
  • Total Posts : 89
  • Reward points : 0
  • Joined: 2021/06/17 02:54:39
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/07/31 14:31:39 (permalink)
Hey Guys, so i ran into strange issue with my 3090 Kingpin. sometimes when I start port royal with ln2 bios and both nvvdd and msvdd switches enabled my kingpin draws between 450 - 480 Watts. The other time i start it with the same settings it draws 480 -520 Watts. I have this with px1 and with afterburner aswell. Ive also seen it in games where sometimes the game draws 440 - 470 Watts and after changing the map and then go back to the same map it suddenly draws the 500-520 Watts. Settings are always the same. What could be the issue here? Thanks
pcgamerv2
New Member
  • Total Posts : 45
  • Reward points : 0
  • Joined: 2020/10/21 10:20:51
  • Location: Toronto, Canada
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/02 13:32:49 (permalink)
Kingpin takes center stage in the new build. More info here: https://sprungmass.com/element-29
 

Chabster
New Member
  • Total Posts : 79
  • Reward points : 0
  • Joined: 2017/03/10 12:49:05
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/02 17:10:57 (permalink)
The more I look at this, the more I adore my 3090 FE.
 
STRIXes and KINGPINs clock lower and have higher VRAM temps. Embarrassing.
 
GPU1: NVIDIA GeForce RTX 3090 (pcie 11), CUDA cap. 8.6, 24 GB VRAM, 82 CUs
GPU1: 52C 65% 301W
GPU1: cclock 1125 MHz, cvddc 731 mV, mclock 11001 MHz, Tj 66C, Tmem 84C, p-state P2, pcap power, 415 kH/J

kraade
FTW Member
  • Total Posts : 1991
  • Reward points : 0
  • Joined: 2020/10/18 09:05:52
  • Location: Georgia
  • Status: offline
  • Ribbons : 5
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/02 17:24:38 (permalink)
pcgamerv2
Kingpin takes center stage in the new build. More info here: https://sprungmass.com/element-29
 



Outstanding!


Bychus
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2016/07/27 00:18:19
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/02 23:43:37 (permalink)
Chabster
The more I look at this, the more I adore my 3090 FE.
 
STRIXes and KINGPINs clock lower and have higher VRAM temps. Embarrassing.
 
GPU1: NVIDIA GeForce RTX 3090 (pcie 11), CUDA cap. 8.6, 24 GB VRAM, 82 CUs
GPU1: 52C 65% 301W
GPU1: cclock 1125 MHz, cvddc 731 mV, mclock 11001 MHz, Tj 66C, Tmem 84C, p-state P2, pcap power, 415 kH/J



🤨
Chabster
New Member
  • Total Posts : 79
  • Reward points : 0
  • Joined: 2017/03/10 12:49:05
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/03 00:19:14 (permalink)
Eth speed: 125.794 MH/s, shares: 8373/0/0, time: 79:59
Available GPUs for mining: GPU1: NVIDIA GeForce RTX 3090 (pcie 11), CUDA cap. 8.6, 24 GB VRAM, 82 CUs
GPU1: 49C 65% 301W
GPU1: cclock 1140 MHz, cvddc 731 mV, mclock 11001 MHz, Tj 63C, Tmem 80C, p-state P2, pcap power, 418 kH/J
 
Fan at 65%, ambient 26c, VRAM 80c. I bet nor STRIX, nor KINGPIN, providing both not waterblocked, can't come even close to this hash rate, efficiency and temps. The more I look at this, the more I find 50%+ price premium not worth any of those two.
andi0139
New Member
  • Total Posts : 89
  • Reward points : 0
  • Joined: 2021/06/17 02:54:39
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/03 00:29:22 (permalink)
andi0139
Hey Guys, so i ran into strange issue with my 3090 Kingpin. sometimes when I start port royal with ln2 bios and both nvvdd and msvdd switches enabled my kingpin draws between 450 - 480 Watts. The other time i start it with the same settings it draws 480 -520 Watts. I have this with px1 and with afterburner aswell. Ive also seen it in games where sometimes the game draws 440 - 470 Watts and after changing the map and then go back to the same map it suddenly draws the 500-520 Watts. Settings are always the same. What could be the issue here? Thanks

anyone guys? please
drax3d
New Member
  • Total Posts : 50
  • Reward points : 0
  • Joined: 2020/11/04 07:59:10
  • Location: Philadelphia, PA, US
  • Status: offline
  • Ribbons : 0
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/03 14:16:03 (permalink)
That's a gorgeous build!
elbramso
Superclocked Member
  • Total Posts : 192
  • Reward points : 0
  • Joined: 2021/01/31 22:31:39
  • Status: offline
  • Ribbons : 1
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/04 02:33:35 (permalink)
pcgamerv2
Kingpin takes center stage in the new build. More info here: https://sprungmass.com/element-29
 





I was about to say, even though the build looks fantastic you might not have enough rad space... then I checked the pictures and saw the external rad^^
 

RTX 3090 K|NGP|N OPTIMUS BLOCK, 10900K on Z490 MAXIMUS HERO, 32GB DDR4 3200@3800, Custom loop: 2x 560 + 480 rads, dual pump
Nereus
Captain Goodvibes
  • Total Posts : 17075
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 58
Re: *OFFICIAL* EVGA RTX 3090 Kingpin 2021/08/04 03:32:59 (permalink)
Chabster
Eth speed: 125.794 MH/s, shares: 8373/0/0, time: 79:59
Available GPUs for mining: GPU1: NVIDIA GeForce RTX 3090 (pcie 11), CUDA cap. 8.6, 24 GB VRAM, 82 CUs
GPU1: 49C 65% 301W
GPU1: cclock 1140 MHz, cvddc 731 mV, mclock 11001 MHz, Tj 63C, Tmem 80C, p-state P2, pcap power, 418 kH/J
 
Fan at 65%, ambient 26c, VRAM 80c. I bet nor STRIX, nor KINGPIN, providing both not waterblocked, can't come even close to this hash rate, efficiency and temps. The more I look at this, the more I find 50%+ price premium not worth any of those two.


I don't think many people here care much for miners. Just sayin'...
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE 104-0-0

Page: << < ..2122232425.. > >> Showing page 22 of 60
Jump to:
  • Back to Mobile