EVGA

Help please

Author
Bugsy01
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2020/05/22 15:03:51
  • Status: offline
  • Ribbons : 0
2020/05/22 15:13:13 (permalink)
Hello new member here hi all, I recently purchased a 2070 super xc ultra but just noticed I have only 1 fan spinning this allowed the temps to get to 81c I loaded up precision x1 and manually adjusting fan it still won’t spin I tried deleting all drivers and software etc but still nothing I reseated gpu but nothing a few times on start up fan did spin and at 1 point worked for about 10 minutes under load so the fan works just not when it’s meant to, have I missed a setting or is something off has anyone else had issues like this? Thanks 
#1

10 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 23800
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 117
    Re: Help please 2020/05/22 15:30:30 (permalink)
    Sorry for the delay - had to release your post from filter
     
    Welcome to The EVGA Forums
     
    Sorry to see your second fan does not seem to want to operate as it should
     
    Stock the fans only spin when the temp is warm - I think it is set to around 60 - 65 C
     
    Please list your Hardware & OS details --> MB & BIOS version, CPU, PSU
     
    Confirm:  All PSU power connections @ PSU & GPU - an sockets on the card Must have power
     
    Inspect the card to see All fan connections are fully seated --> You might have to remove the card to do this & use a strong light
     
    Which Version of X1 did you load ?
     
    Does the fan turn Smoothly - by hand  when the PC is Powered Off & unplugged from the wall ?
     
    New members have limits on their accounts - find info:  Ultimate Self-Starter Thread For New Members
     
    You can download GPU-Z for free ... then run it & look at the "Sensor tab"
     

    RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
    AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    Bugsy01
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/05/22 15:03:51
    • Status: offline
    • Ribbons : 0
    Re: Help please 2020/05/22 15:47:08 (permalink)
    Ok hardware 
    i5 7600k ASUSz270e mb,cooler master 212 cooler, being replaced with aio tomorrow,Corsair 16gb ddr4 ram 3000mhz, hybrid hd Evga 600w psu non modular, Windows 10 64bit. Yep power is there as card works just gets to hot, they look seated fine as fan has occasionally come on and was the lastest version of x1 and when I adjust that fan nothing happens but fan 2 adjusts as it should and yes fan spins smoothly by hand. 
    #3
    Bugsy01
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/05/22 15:03:51
    • Status: offline
    • Ribbons : 0
    Re: Help please 2020/05/22 15:48:26 (permalink)
    And yes I read they only spin at certain temps but I was hitting 79-81 and still no spin probably would of gone higher but I have a lot of case fans 
     
    #4
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 23800
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 117
    Re: Help please 2020/05/22 15:59:15 (permalink)
    You have been Sliding "Fan to Max" full-right, then Left Click Apply button ?
     

     

     
     
     
     
     
     
     
     

    Attached Image(s)


    RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
    AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #5
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 23800
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 117
    Re: Help please 2020/05/22 16:02:33 (permalink)
     
     


    Attached Image(s)


    RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
    AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #6
    Bugsy01
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/05/22 15:03:51
    • Status: offline
    • Ribbons : 0
    Re: Help please 2020/05/22 16:04:22 (permalink)
    Yep done that the percent goes up but rpm stays at 0 the second fan works fine with it
    #7
    Bugsy01
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/05/22 15:03:51
    • Status: offline
    • Ribbons : 0
    Re: Help please 2020/05/22 16:06:16 (permalink)
    When it did randomly work for about 10 mins I was able to adjust it fine I left it at 50 percent to see if it would stay on and during a game it died again
    #8
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 23800
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 117
    Re: Help please 2020/05/22 16:06:19 (permalink)
    Shut down your PC, then remove all power to the wall from the PC, monitor, printer, USB hub .......
     
    Now press & hold the "Start button on your PC for 20 seconds
     
    Plug everything back in & Boot PC
     
    If Fan still fails to work - when you follow the steps above & in those screen shots - previously posted .. time to Contact EVGA CS & start a RMA
     
    As it is mos likely the fan controller or other hardware that is not functioning correctly.  CS may want to give you a MCU file "firmware" so you can try & confirm the card has the correct information loaded
     
    Contact Customer Service

    RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
    AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #9
    Bugsy01
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/05/22 15:03:51
    • Status: offline
    • Ribbons : 0
    Re: Help please 2020/05/22 16:08:50 (permalink)
    What does that actually do does that reset bios I do have a slight cpu clock running will that reset to stock
    #10
    Bugsy01
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/05/22 15:03:51
    • Status: offline
    • Ribbons : 0
    Re: Help please 2020/05/22 16:10:05 (permalink)
    I’m in the uk the company I got it from scan offer 48hour turn around on a replacement so will prob try that route if what you said doesn’t work will try that tomorrow thanks for the help
    #11
    Jump to:
  • Back to Mobile