EVGA

Hot!Flow Control v2.0.8

Author
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 794
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 11
2018/06/06 10:08:52 (permalink)
We released a new Flow Control version today, v2.0.8.
 
Release Notes:
  1. Fix issue: AMD Ryzen 7 2700X CPU temperature monitoring error
  2. Check USB VID/PID to avoid conflicts with other software
 
Download the new version by:
  1. Go to https://www.evga.com/support/download/
  2. Select "Other Products"
  3. Select "Closed Loop Coolers" and select the remaining options.
  4. Click Submit and download the latest version of Flow Control.
#1

19 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12032
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 88
    Re: Flow Control v2.0.8 2018/06/06 10:31:30 (permalink)
     WORKING Now
     
    Tried to download -- Got 404 error
     
    https://cdn.evga.com/utilities/EVGA_Flow_Control_Setup_v2.0.8.zip
     
      Server Error
     404 - File or directory not found.
    The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.
    post edited by Cool GTX - 2018/06/06 12:53:33

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #2
    bobmitch
    CLASSIFIED Member
    • Total Posts : 3502
    • Reward points : 0
    • Joined: 2007/05/07 09:36:29
    • Status: offline
    • Ribbons : 26
    Re: Flow Control v2.0.8 2018/06/08 11:42:42 (permalink)
    Got it...installed...all seems fine!

    EVGA X299 FTW K with i7 7820X; EVGA RTX 2080 XC Gaming; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; and Tte Poseidon Z Brown Switch Ed. Keyboard
    Heatware:  http://www.heatware.com/eval.php?id=72402     
     


    #3
    Mattdog05
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/06/08 17:21:17
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/06/08 19:10:20 (permalink)
    need help!!! cant install because of error. Device not found with cpuwb, What should I do

    Attached Image(s)

    #4
    bobmitch
    CLASSIFIED Member
    • Total Posts : 3502
    • Reward points : 0
    • Joined: 2007/05/07 09:36:29
    • Status: offline
    • Ribbons : 26
    Re: Flow Control v2.0.8 2018/06/10 06:37:57 (permalink)
    Double check your USB 2.0 connection on your motherboard.  if you have another...move the cable to it and see if things change...

    EVGA X299 FTW K with i7 7820X; EVGA RTX 2080 XC Gaming; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; and Tte Poseidon Z Brown Switch Ed. Keyboard
    Heatware:  http://www.heatware.com/eval.php?id=72402     
     


    #5
    desini
    Superclocked Member
    • Total Posts : 161
    • Reward points : 0
    • Joined: 2008/10/03 00:52:46
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/06/10 11:21:30 (permalink)
    I just put my system together last night with the CLC280 and keep getting the same problem but not all the time.As for trying to put it into a different USB2.0, i dont think that's the issue if so then everyone's UBS2.0 are bad... probably not =)
    Has to be a software issue and im sure they will fix it. If not ill sell it and get something else i guess. But i do love my evga stuff so far.
    Mattdog05
    need help!!! cant install because of error. Device not found with cpuwb, What should I do






     
     
    #6
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12032
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 88
    Re: Flow Control v2.0.8 2018/06/10 11:51:11 (permalink)
    Run your CLC on a 100% power MB header - does Not work with "smart fan" and such

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #7
    desini
    Superclocked Member
    • Total Posts : 161
    • Reward points : 0
    • Joined: 2008/10/03 00:52:46
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/06/10 12:00:27 (permalink)
    Was that for me or him? I have mine running to the USB910 port which is your normal USB header correct? And i have my AIO 4 pin running to the  AIO header on the MB, Asus Hero X
    Cool GTX
    Run your CLC on a 100% power MB header - does Not work with "smart fan" and such






     
     
    #8
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12032
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 88
    Re: Flow Control v2.0.8 2018/06/10 12:21:54 (permalink)
     
    desini
    Was that for me or him? I have mine running to the USB910 port which is your normal USB header correct? And i have my AIO 4 pin running to the  AIO header on the MB, Asus Hero X
    Cool GTX
    Run your CLC on a 100% power MB header - does Not work with "smart fan" and such






     
    Intended for @ Mattdog05 & as a general note to All CLC users
     
    If the power is not set correctly the unit may not work as intended or even be seen by the software
     
     
    FAQ ID # 59704
    EVGA CLC Flow Control software disconnects from USB or shows "No USB Device Found"
     
     https://www.evga.com/support/faq/afmviewfaq.aspx?faqid=59704
     
     

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #9
    Callmehoovy
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2017/12/28 13:38:04
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/06/14 19:22:53 (permalink)
    NEED HALP PLS
    1700x x370 gaming-f mobo win 10 64 bit
     
    EVGA flow is running in task manager (in 32 bit mode for some reason) but there is no sys tray icon or actual program running to use. I can't find any help on this issue and I want to play with my pump speed XD.
    #10
    WngOver
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/05/15 12:54:13
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/06/21 09:35:49 (permalink)
    I have similar issue.
    Found that if I delete the profile.cfg file C:\Program files (x86)\EVGA\Profiles\ , the UI will come up BUT:  I cant save any changes to the config (duh.. deleted cfg).
    Tried to mod the config directly (start minimized "0"), but can't save the .cfg file due to WIN10 permissions issues (WIN10 bug on fresh install).

    Can see pump face changing colors (Default profile .cfg setting Rainbow) so pump is working.  Can also see CPUWB.exe running in task manager, just cant get UI to load/display AND then safe a profile.
    #11
    zoglog
    New Member
    • Total Posts : 58
    • Reward points : 0
    • Joined: 2007/04/30 19:18:49
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/07/04 14:00:25 (permalink)
    over a year later. The LED sync between evga graphics cards and the waterblock still don't work. What gives?
    #12
    cman222
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/07/07 11:36:06
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/07/07 11:39:51 (permalink)
    My fans on my 280 clc are spinning at 2280 rpm cant get them to run at lower speed?
     
    I have flow control installed.
    #13
    sehrlich
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2011/10/09 10:03:28
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/07/17 22:50:21 (permalink)
    Mattdog05
    need help!!! cant install because of error. Device not found with cpuwb, What should I do




    I just got my CLC 280 and I have this exact same error. I've gone through various threads and tried recommended solutions such as set the fan header to full speed, tried uninstalled Precision XOC, reinstalled Flow Control. I don't even see the driver in device manager, yet I was prompted to install the driver. Running x64 Windows 10 Enterprise, is that not supported? Otherwise I am at a loss at why this isn't working. 
     
    Any ideas?
    #14
    Scott621
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2017/11/10 17:12:35
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/08/13 17:11:39 (permalink)
    I am having problems with my CLC 240. I keep getting CPUWB Error ColnitializeEx. I tried uninstalling evga flow control and deleting the folder. Then rebooted and reinstalled it. Still getting the same error
    #15
    Jcmthekid
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2018/04/14 23:00:34
    • Location: United States
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/09/15 21:00:30 (permalink)
    When will it be updated to work with first gen ryzen X series processors. My 1700x always reads 20c higher than it really is and messes with the fan profile.flow control and ryzen master showing the difference.
    #16
    Jcmthekid
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2018/04/14 23:00:34
    • Location: United States
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/09/28 19:01:05 (permalink)
    I tried a clean install of windows with just flow control, it still had the issue. I'm thinking its software issue. I've decided to just get a corsair commander pro and run every fan off it.
     
    #17
    tommywoodworth
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/10/02 10:40:29
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/10/03 14:01:54 (permalink)
    I too am having problems with the EVGA Flow Control app on my ASUS X99-Deluxe II motherboard. There appears to be a conflict between the EVGA app and the ASUS fan control software. When I run the ASUS FanXpert module to tune the fan, the EVGA app will crash with a ‘device not found’ error. I uninstalled the FanXpert module from the ASUS AI Suite software, and the EVGA Flow Control app started working again. I can live with this because monitoring and controlling the CPU fan and pump is more important than the chassis fans, which I can still control within the BIOS.
    #18
    HeyDaddy
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2017/07/07 12:56:14
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/10/30 13:42:10 (permalink)
    Just build a fresh build. And getting the same result "Device not found" did all the steps taken, MAX fan in BIOS, checked all connections 2.0usb and cpu1 or 2 fan headers. Still not working :( Please help.
    #19
    xorkon
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2017/07/25 11:51:34
    • Status: offline
    • Ribbons : 0
    Re: Flow Control v2.0.8 2018/11/09 08:35:20 (permalink)
    Jcmthekid
    When will it be updated to work with first gen ryzen X series processors. My 1700x always reads 20c higher than it really is and messes with the fan profile.flow control and ryzen master showing the difference.


    I have the exact same issue with my 1800X on a MSI X370 GAMING M7 ACK mobo with the latest bios, the CPU temp showing in the EVGA Flow Control 2.0.8 is much higher (about 20 degree C) than Ryzen Master or HWMonitor (temp in those two matches). I also have the opposite issue in my second rig with the Ryzen 2700 on a Gigabyte X470 AORUS Gaming 7 WIFI mobo, where the CPU temp in Flow Control showing lower than actual temp (by about 10 degree C). The coolant temp seems fine with both. Both are CLC280 model. Any idea on how to fix this or should I RMA both coolers?
    #20
    Jump to:
  • Back to Mobile