EVGA

Hot!Flow Control 2.0.4

Page: < 12 Showing page 2 of 2
Author
fearpoint
FTW Member
  • Total Posts : 1802
  • Reward points : 0
  • Joined: 2006/12/16 21:53:57
  • Status: offline
  • Ribbons : 2
Re: Flow Control 2.0.4 2017/12/20 18:17:01 (permalink)
Can we get hotkey for profiles in flow control like we have in OCX for profiles? 
#31
scarface9636
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/12/25 17:17:56
  • Status: offline
  • Ribbons : 0
Re: Flow Control 2.0.4 2017/12/25 17:44:48 (permalink)
so ive read alot and it seems like the software cant read fan speeds or cpu temps on a ryzen based system. is that right? if so thats a pretty big oversight.
#32
mythras420
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/12/26 13:50:26
  • Status: offline
  • Ribbons : 0
Re: Flow Control 2.0.4 2017/12/26 13:55:50 (permalink)
I just got an EVGA clc 280 and installed it in my system yesterday. The Flow software does not read my CPU temperature and any time I try to interact with any part of the software that is supposed to use CPU temp to modify behavior it instantly crashes. The device was recognized fine and installed fine with no issues, the pump runs at full speed and the fans are spinning up and down as intended however this leaves me unable to make a custom fan curve based on CPU temps (the one that makes the most sense) without plugging the fans directly into my mobo and bypassing the FLOW software entirely. The preset fan curve is slightly too aggressive for my tastes, I find this to be annoying, and I would like to see this software interact with my system properly. 
 
Ryzen 1700 @ 3.7ghz (1.275v)
MSI x370 Gaming pro carbon (plugged into CPU_fan1 running in PWN mode at manual 100%, fans plugged into the clc itself.)
16 gb ddr4 2933 cl14
MSI gtx 1070 gaming X
#33
zoglog
New Member
  • Total Posts : 52
  • Reward points : 0
  • Joined: 2007/04/30 19:18:49
  • Status: offline
  • Ribbons : 0
Re: Flow Control 2.0.4 2017/12/28 14:55:00 (permalink)
Any updating coming? 
 
I haven't been able to use the waterblock software since the new LED update on precision. It refuses to detect my CLC
#34
TannerSym
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2017/12/25 16:13:54
  • Status: offline
  • Ribbons : 0
Re: Flow Control 2.0.4 2018/01/04 14:49:47 (permalink)
DTurenne
Just going to throw my new problem in here. Hopefully it'll do some good to the development team.
I have an EVGA 1080 ti FTW3 and a CLC 280. At first I was just setting the lighting manually on both using Precision XOC and Flow Control respectively but then LED Sync was released but only detected GPU.
Now, a short time later, it detects both gpu and clc but only if Flow Control is not running. If I attempt to run Flow Control while LED Sync is running I get the CPUWB "device not found" error while if I run Flow Control first and then open LED Sync, my cooler doesn't show up for synchronization.
So I can basically have control of my fans and pump speeds or I can sync my lights. Not both.

It should also be noted that I have g.skill trident z rgb ram on a x99 sabertooth motherboard running g.skills lighting software which does come along with its own problems. Non of which, I believe, should be effecting the issues at hand.



I don't have your exact CLC but this is my issue, same graphics card. am trying to downgrade precision OC software version as suggested in this thread. 120mm clc from evga
#35
TannerSym
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2017/12/25 16:13:54
  • Status: offline
  • Ribbons : 0
Re: Flow Control 2.0.4 2018/01/04 14:52:38 (permalink)
so my issue is that as mentioned above, my LED SYNC wont let my flow open. If I open flow, then LEDsync, it won't let me control my CLC. important to note, flow isn't displaying a) coolant temp b) making changes to LED activity/fan speed does nothing. what's up with that?
 

post edited by TannerSym - 2018/01/04 15:13:11
#36
Bobby53
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2017/12/20 12:35:11
  • Status: offline
  • Ribbons : 0
Re: Flow Control 2.0.4 2018/01/08 01:49:03 (permalink)
scarface9636
so ive read alot and it seems like the software cant read fan speeds or cpu temps on a ryzen based system. is that right? if so thats a pretty big oversight.

Still waiting for this :(

zoglog
Any updating coming? 
 
I haven't been able to use the waterblock software since the new LED update on precision. It refuses to detect my CLC

And this!
#37
Cordorb
iCX Member
  • Total Posts : 317
  • Reward points : 0
  • Joined: 2007/03/18 22:27:50
  • Status: online
  • Ribbons : 1
Re: Flow Control 2.0.4 2018/01/13 01:36:40 (permalink)
If you want both to work tell it gets fixed you will need to back off version on Precision xoc to Version 6.1.16
I think only LED and 1070 Ti were the added items in the two later versions
 
This worked for me on z270 mb and gtx 1080 FTW2 card
 
I plan to just hard wire in a cooling pump and fan speed next build
#38
ttibbals
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/08/31 15:48:07
  • Status: offline
  • Ribbons : 0
Re: Flow Control 2.0.4 2018/01/14 09:39:17 (permalink)
I am having the exact problem. how do i get the previous version?
post edited by ttibbals - 2018/01/14 09:49:17
#39
XrayMan
EVGA Forum Moderator
  • Total Posts : 55528
  • Reward points : 0
  • Joined: 2006/12/14 22:10:06
  • Location: Santa Clarita, Ca.
  • Status: offline
  • Ribbons : 98
Re: Flow Control 2.0.4 2018/01/14 21:18:08 (permalink)
ttibbals
I am having the exact problem. how do i get the previous version?




 You can get it here:  http://cdn.evga.com/utilities/EVGA_Flow_Control_Setup_v2.0.3.zip
 

      My Affiliate Code: 8WEQVXMCJL
 
           
 
   
 
           
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
       
 
 
 
 
 
 
 
 
 
     
 
 
     
 
 
     
 
#40
firefighter841
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2017/01/22 16:56:12
  • Status: online
  • Ribbons : 0
Re: Flow Control 2.0.4 2018/01/15 08:15:07 (permalink)
I am running a Z270 MB, (2) 1070ti's in SLI and getting the same issue (device not found)  I have current Precision XOC and DG Tuner running as well.  Everything works but the Flow COntrol Software.
#41
Cordorb
iCX Member
  • Total Posts : 317
  • Reward points : 0
  • Joined: 2007/03/18 22:27:50
  • Status: online
  • Ribbons : 1
Re: Flow Control 2.0.4 2018/01/16 12:22:52 (permalink)
manual start the two programs and see if the start order helps and try to start flow control again that is twice in a row
 
 
#42
firefighter841
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2017/01/22 16:56:12
  • Status: online
  • Ribbons : 0
Re: Flow Control 2.0.4 2018/01/16 12:24:50 (permalink)
I have tried that and makes no difference. Uninstalled and reinstalled all EVGA software...makes no difference...I know it's seen because LED sync works
#43
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile