EVGA

Hot!Flow Control 2.0.4

Page: 12 > Showing page 1 of 2
Author
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 15860
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 24
2017/09/19 13:54:33 (permalink)
New version is up at www.evga.com/support
 
Changelist below:
  • Added an option to select fan curve based on CPU temperature or coolant temperature
  • KBOOST enabled changes Windows Power settings to High Performance; KBOOST disabled changes the profile back to Balanced
  • Additional LED function support


   gordon -  6700k @ 4.6ghz || evga Z170 stinger || evga gtx 1070 ftw acx3 || 16gb 3.2ghz ddr4 || 500gb 840 evo raid0 || evga supernova 750 g3
   hadronGTX - 4770k @ 4.4ghz || evga z97 stinger || evga gtx780 ti acx || 16GB 2.6ghz ddr3 || 480gb vertex3 raid0 || 500w gold
#1

53 Replies Related Threads

    Asgar_55
    New Member
    • Total Posts : 26
    • Reward points : 0
    • Joined: 2016/07/27 02:51:51
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/09/19 16:09:35 (permalink)
    now yes EVGA! now yes! my problem of fans that do not respond to CPU temperature it's solved! the software was based on the coolant temperature, I had thought of that possibility but it was not in my hand to modify it, now it is
     
    The graph responds perfectly, although the minimum rpm fan limit is still a bit high, something noisy yet.
     
    Good work guys!
    #2
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 57722
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 100
    Re: Flow Control 2.0.4 2017/09/19 22:08:58 (permalink)
     
      

                My Affiliate Code: 8WEQVXMCJL
          
                
             
     
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
       &
    #3
    AngelGraves13
    New Member
    • Total Posts : 72
    • Reward points : 0
    • Joined: 2014/04/21 19:01:20
    • Location: Los Angeles, CA
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/09/22 01:56:41 (permalink)
    Program crashes when changing any setting like LED. Great update lol
    #4
    Phil2940
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2015/06/27 00:50:13
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/09/22 16:08:26 (permalink)
    1) My custom curbe (profil2) doesn't work normaly, the  fan turn at 2500rpm / default curbe (profil1) 1500rpm in game at 57°C at the same time   (screens tress test join : same result in game at 57°C)  
     ive got a helicopter on my office  for less 100$ (noise) 
     Problem with your max T° target: 60°C   or your software?????
     
    2) after one hour of play, although the temperature of the cpu falls to 35 ° C, the fan continues to rotate at 1500rpm  (screen join)  
     
    post edited by Phil2940 - 2017/11/10 22:16:41

    Attached Image(s)


     
    Asus Z87 A
    I7 4770 OC 4.3ghz : reveal information :57 °C on Flow control , 53°C on Asus AI suite III on full a the same time on burn  ****
    Corsair LED Vengeance 16GB rated 1600
    EVGA AIO CPU Closed Loop Cooler CLC 120
    GTX1060  ICHILL  (60°C on full)
    IN WIN 805C 
    2x 120mm Corsair fans front intake
    2x 120mm  Corsair on bottom intake
    1x 120mm In Win fans back side exhaust
     
    Windows 8.1  64
    #5
    Charleyjasonv7
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2017/09/23 08:06:28
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/09/24 06:44:23 (permalink)
    Everything works but I'm still disappointed in the custom fan curve limits. Can we PLEASE get a higher cap than 60C? 100% fan speed while gaming isn't something I like to hear through Battlefield1 fire fights.
    #6
    miklet
    New Member
    • Total Posts : 31
    • Reward points : 0
    • Joined: 2017/05/06 19:50:42
    • Location: Wisconsin, USA
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/09/26 10:27:49 (permalink)
    Any hope for Ryzen + Flow Control compatibility?
    Possible AMD is here to stay....

    Rosewill Stealth Case
    MSI X370 Gaming Pro Carbon BIOS 7A32AMS V190
    AMD Ryzen 1600 OC 3.875GHz
    EVGA AIO CPU Closed Loop Cooler CLC 120 intake
    configuration using two EVGA 120mm fans in push-pull arrangement
    120mm Corsair fan bottom intake
    2x 120mm Gelid slim fans front intake
    2x 120mm Corsair fans top exhaust
    Corsair LED Vengeance 8GB rated 3200 / 4 dimms (32GB) posts reliably at 2933MHz
    EVGA GTX1050 SSC 2GB
    EVGA 650 G3 PSU

    #7
    smoothlove
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2017/06/26 21:24:58
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/10/06 14:49:39 (permalink)
    I hope they fix the cpu temps not showing.
    #8
    tcblack
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2017/09/21 12:42:40
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/10/06 14:59:18 (permalink)
    The software does not work as required.
    1. It does not show the CPU temp.  (MSI x370 Gaming pro carbon, updated BIOS.  Ryzen 7 1700x and CLC 280 cooler)
    2. The LED does not respond to CPU temp, it crashes as soon as I try to set it to CPU temp.  Every time.
    3. The software only monitors the coolant temp?  I know it's the same as the others but horrible.
    I'm actually quite disappointed that I didn't do enough homework to discover that the fans are 3 pin instead of 4 pin PWM.  
    #9
    esk71
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2016/08/03 07:04:05
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/10/15 22:29:57 (permalink)
    Hi , the software is simple and easy to use, but the possibilities are quite limited to controlling the fans , need is greater freedom for setting the fans because they maintain unnecessarily high speed if the system does not need it! Also, the program stops working when fan or lighting settings are made! I hope that these problems will be repaired soon.
    #10
    perrucho
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2017/11/02 19:10:24
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/11/03 10:16:04 (permalink)
    The software does not work as required.
    1. It does not show the CPU temp.  (MSI x370 Gaming pro carbon, updated BIOS.  Ryzen 7 1700x and CLC 280 cooler)
    2. The LED does not respond to CPU temp, it crashes as soon as I try to set it to CPU temp.  Every time.
    3. The software only monitors the coolant temp?  I know it's the same as the others but horrible.
    I'm actually quite disappointed that I didn't do enough homework to discover that the fans are 3 pin instead of 4 pin PWM.  
     
     
    SAME problema here!!!
    #11
    tcblack
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2017/09/21 12:42:40
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/11/07 11:41:17 (permalink)
    Every time Flow Control loads with windows, I have to click a UAC dialog permitting it to run and make changes to the system.  
     
    Please tell me there's an easy fix for this.
    #12
    coolmistry
    FTW Member
    • Total Posts : 1500
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 16
    Re: Flow Control 2.0.4 2017/11/07 13:04:57 (permalink)
    tcblack
    Every time Flow Control loads with windows, I have to click a UAC dialog permitting it to run and make changes to the system.  
     
    Please tell me there's an easy fix for this.


    UAC - User Account Control
     
    Go Control Panel find System and Security > Security and Maintenance > User Account Control
    You will need turn off "Never notify"
    Then hit apply Okay and you may need restart Windows!
     


      Use my Affiliate Code: RWYTPFDMCP
     

    Old RIGS xFx Nforce 780SLi
    Please +1 and see my Mods Rigs and I will do same as your  3DMark 11 3DMark 
    #13
    coolmistry
    FTW Member
    • Total Posts : 1500
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 16
    Re: Flow Control 2.0.4 2017/11/07 13:54:13 (permalink)
    Thanks Sajin for BR 

      Use my Affiliate Code: RWYTPFDMCP
     

    Old RIGS xFx Nforce 780SLi
    Please +1 and see my Mods Rigs and I will do same as your  3DMark 11 3DMark 
    #14
    Sajin
    EVGA Forum Moderator
    • Total Posts : 28078
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 162
    Re: Flow Control 2.0.4 2017/11/07 13:56:17 (permalink)
    No problem. Thanks for being helpful. 


    #15
    Phil2940
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2015/06/27 00:50:13
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/11/10 12:57:56 (permalink)
    do you think make a new software EVGA FLOW CONTROL 2.0.5  to try use normaly your product CLC  before 2018 ????
     
     
    1) Custom curbe doesn't work
    2) Fan stay hight speed after lot of time CPU use on full
    post edited by Phil2940 - 2017/11/10 22:36:28

     
    Asus Z87 A
    I7 4770 OC 4.3ghz : reveal information :57 °C on Flow control , 53°C on Asus AI suite III on full a the same time on burn  ****
    Corsair LED Vengeance 16GB rated 1600
    EVGA AIO CPU Closed Loop Cooler CLC 120
    GTX1060  ICHILL  (60°C on full)
    IN WIN 805C 
    2x 120mm Corsair fans front intake
    2x 120mm  Corsair on bottom intake
    1x 120mm In Win fans back side exhaust
     
    Windows 8.1  64
    #16
    perrucho
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2017/11/02 19:10:24
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/11/11 11:53:44 (permalink)
    for when the new update fixing the problem we have those who have ryzen and take the temperature of the cpu accordingly!

     
    #17
    GephDavid
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2015/12/31 23:05:17
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/11/13 08:24:34 (permalink)
    I can't even sync my led lights 
    #18
    Cordorb
    iCX Member
    • Total Posts : 388
    • Reward points : 0
    • Joined: 2007/03/18 22:27:50
    • Status: offline
    • Ribbons : 1
    Re: Flow Control 2.0.4 2017/11/14 12:57:19 (permalink)
    Did Windows 10  fall update break something ? Flow control 2.0.4
    software not starting
     
    Back to that old cpuwb device not found error box we saw in the old days
     
    this is new problem this week EVGA precision 6.2.3 working ok
    but I just started using the LED SYNC option.
    I am just starting testing
     
     
    #19
    Cordorb
    iCX Member
    • Total Posts : 388
    • Reward points : 0
    • Joined: 2007/03/18 22:27:50
    • Status: offline
    • Ribbons : 1
    Re: Flow Control 2.0.4 2017/11/14 13:23:20 (permalink)
    I re-installed both EVGA programs Flow and precision
    seems to be a  ran at start up problem and the LED task may be the problem
     
    BUT if I start Flow first manually then Precision then I don't get the Device not found error and both work
    and LED sync is on the task bar
     
    Something is new here or auto task load at start up got swapped ?
     
    MicroSoft is set to have me manually OK the  flow control app 
     
     
    #20
    GephDavid
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2015/12/31 23:05:17
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/11/14 22:02:47 (permalink)
    I think it's just the software being garbage.

    Notice if you open PrecisionX / and LED sync ONLY, CLC will show under Led sync BUT will give you "cpuwb device not found error" when you open Flow control.
    But if you open flow control first then PrecisionX, CLC doesn't show under Led Sync.
     
    I'm not sure if custom fan profiles work if you do the first one though,
    #21
    Cordorb
    iCX Member
    • Total Posts : 388
    • Reward points : 0
    • Joined: 2007/03/18 22:27:50
    • Status: offline
    • Ribbons : 1
    Re: Flow Control 2.0.4 2017/11/15 12:34:07 (permalink)
    Start order seems to be a workaround for me.  Flow control first then EVGA precision.
    Now I need to learn more about Windows 10 and program start order and or the delayed start thing.
     
    While waiting for a fix or if it is just my system with this problem:
     
    There is a new afterburner but "unwinder" did not seem interested in supporting dual fan graphic cards
    or I could drop back a version to the older EVGA Precision 6.2.2
     
    --------------------------
    I should add that part of this is a know problem and to show some  work around we may try tell it is fixed:
    -------------------------- 
    "NOTE: LED SYNC not currently compatible with Flow Control, it is recommended to not use or remove Flow Control if you plan to use LED sync feature. There will be a new version of Flow Control to address this soon."
    post edited by Cordorb - 2017/11/15 12:44:41
    #22
    Icegun1
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2017/02/14 13:09:47
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/12/09 01:38:59 (permalink)
    after the last windows 10 update, on every startup i got a window alter with: the CPUWB (driver not found). ive to reinstall every time the flow control. when we gonna have a fix for it?
    #23
    DukeCLR
    iCX Member
    • Total Posts : 275
    • Reward points : 0
    • Joined: 2007/01/07 06:04:28
    • Location: All over.
    • Status: offline
    • Ribbons : 1
    Re: Flow Control 2.0.4 2017/12/13 07:30:14 (permalink)
    I just installed a CLC 280 and it's performing well but I'm getting the device not found error.  I was able to get it set up on the first day, the LED colors are synced which is great.  I was using the Fan software on my Asus board but the software was causing BSODs, after chatting with Asus they recommended that I remove the software. Now I can't get flow control to recognize the CLC.  I have tried removing the windows drivers the reinstalling flow control but that didn't work.  Has anyone found a solution?

    PhanTeks Enthoo Evolv TGE
    Intel Core i7 7700k Delidded @ 5.1
    Asus PRIME Z270-A
    EVGA GTX 1080Ti SC2
    GSkill Ripjaws 16Gb
    Corsair H100i V2
    PSU EVGA 850W BQ
    256 Intel 600p
    Fire Strike 1.1 23170  http://www.3dmark.com/fs/12705502
    #24
    Cordorb
    iCX Member
    • Total Posts : 388
    • Reward points : 0
    • Joined: 2007/03/18 22:27:50
    • Status: offline
    • Ribbons : 1
    Re: Flow Control 2.0.4 2017/12/13 17:25:03 (permalink)
    Using only 6.1.16 on EVGA precision helped with flow control program start up problems and the Not Found error
    Precision 6.2.3 (the latest) still not working well with flow control.
    ----------------
    I am still only using water temp to control  fans with pump speed set to manual.
    #25
    SirAce135
    New Member
    • Total Posts : 59
    • Reward points : 0
    • Joined: 2017/12/07 09:53:46
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/12/13 17:30:44 (permalink)
    Flow Control 2.0.4 is still crashing for me
    #26
    Ninro
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2017/12/06 12:17:56
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/12/15 09:55:39 (permalink)
    I have an odd one here, I'm using your CLC 240 Liquid on my i9 7940x and it does do a great job of keeping temps. The odd thing is though that after I installed Asus AISuite 3 on my new system just to check the software out it seem to have taken control away from flow control. It read the fans rpm before and had great control of the rpm for the fans, after installing asus fan control now it doesn't read the rpm anymore and the fan control is sort of there but not like it was. As an example I'll push the slider all the way up (for fan, not pump) and you can hear the fans rpm spin a little bit faster but not much. I'm just wondering if there is a way to give flow control back the fan rpm control? I've uninstalled asus AISuite 3 and uninstalled flow control and reinstalled it but nothing. Also I've killed asus fan control service in Windows 10 and seems to have done nothing in regards to giving control back to flow control.
    #27
    fearpoint
    CLASSIFIED Member
    • Total Posts : 2162
    • Reward points : 0
    • Joined: 2006/12/16 21:53:57
    • Status: offline
    • Ribbons : 3
    Re: Flow Control 2.0.4 2017/12/15 13:50:51 (permalink)
    I'm curious about the LED color temp ranges in relation to the fan curve that is stuck on 100% @ 60c. In the default LED the 60c temp is labeled in the middle as green while red is in the 80c's. Why then can't we control fan curve beyond 60c? You guys gotta change the fan options to allow users to set fan speed at 60c+ because 100% at that temp is crazy and not really warranted at all.
     
     
     
     
    #28
    DTurenne
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2013/10/09 09:31:30
    • Location: Ottawa, ON
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/12/18 13:14:35 (permalink)
    Just going to throw my new problem in here. Hopefully it'll do some good to the development team.
    I have an EVGA 1080 ti FTW3 and a CLC 280. At first I was just setting the lighting manually on both using Precision XOC and Flow Control respectively but then LED Sync was released but only detected GPU.
    Now, a short time later, it detects both gpu and clc but only if Flow Control is not running. If I attempt to run Flow Control while LED Sync is running I get the CPUWB "device not found" error while if I run Flow Control first and then open LED Sync, my cooler doesn't show up for synchronization.
    So I can basically have control of my fans and pump speeds or I can sync my lights. Not both.

    It should also be noted that I have g.skill trident z rgb ram on a x99 sabertooth motherboard running g.skills lighting software which does come along with its own problems. Non of which, I believe, should be effecting the issues at hand.

    - Intel i7 6850k --- ASUS TUF X99 Sabertooth --- G.Skill TridentZ 32GB 3000Mhz --- EVGA GTX 1080Ti FTW3 --- EVGA CLC 280 --- EVGA SuperNOVA 750W P2 80+ PLAT --- WD Black 1TB HDD --- Corsair Force MP500 240GB --- Fractal Design Define R5 -
    #29
    perrucho
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2017/11/02 19:10:24
    • Status: offline
    • Ribbons : 0
    Re: Flow Control 2.0.4 2017/12/20 18:05:09 (permalink)
    dear Jacob for when flow control 2.0.5 walk in Ryzen and read the temperatures?

     
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile