EVGA

Hot!EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY

Page: 1234 > Showing page 1 of 4
Author
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2257
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
2020/10/16 11:29:14 (permalink)
https://www.evga.com/precisionx1/
 
We've added a new version of PX1 for both 30 Series and 20 Series owners.  This version is not for previous generations.
 
Consider this still a Beta version to support 30 Series cards.  The plan is to go back to having a single version for all cards, but no ETA. 
 
Updated this version to 1.1.0.11:
  • Adds compatibility for 20 Series functions
  • Color Cycle & Color Stack allow user to select color number from 2 to 7
 
Please let us know if you experience any issues.
#1

106 Replies Related Threads

    TheGuz4L
    New Member
    • Total Posts : 75
    • Reward points : 0
    • Joined: 2016/06/09 09:24:29
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 11:30:18 (permalink)
    very nice!  Will the EVGA FTW3 new power limit firmware get pushed through here eventually?
    #2
    Celeras
    SSC Member
    • Total Posts : 750
    • Reward points : 0
    • Joined: 2010/01/07 19:19:40
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 11:32:36 (permalink)
    TheGuz4L
    very nice!  Will the EVGA FTW3 new power limit firmware get pushed through here eventually?




    That is a BIOS update, not a firmware update. They don't typically flash your BIOS via X1.


    If I helped you in some way, or you just think I'm awesome.. please use my associate code! It gives you a discount
    #3
    arestavo
    CLASSIFIED ULTRA Member
    • Total Posts : 5735
    • Reward points : 0
    • Joined: 2008/02/06 06:58:57
    • Location: Through the Scary Door
    • Status: online
    • Ribbons : 38
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 11:33:06 (permalink)
    And will EVGA release a XOC VBIOS for the 3090 FTW3 Ultra as well?

    EVGA affiliate code: 9ZWDWFNW6A
    (Don't forget to upload your invoice or no credit is given!)
     
    FOLD ON
    #4
    PallasKatze
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2020/10/06 16:08:37
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 11:54:49 (permalink)
    Hello,
     
    I've not had much time to play around with my EVGA 3080 FTW3 Ultra until today but I haven't had much luck with the scan utility yet. I've been following some other posts but it's possible I've missed a few, so feel free to redirect me if necessary.
     
    Running scan still idles at 0% for half an hour or so without doing anything, but other than that the software works fine with my 3080. Unfortunately, my setup is so convoluted that I really am unsure if it's the software or just the hardware amalgam I have going on currently (I still have my 1080ti SC Black as a monitor card). Couple that with my relative inexperience with the software and I'm not entirely sure what I'm missing here so I'm open to suggestions.
     
    I've run the software as admin, restarted my computer, etc. Both the normal and OC bios have been updated to the 450W variants from yesterday. 
     
    Other than that, the card runs like a champ and I've been enjoying it so far. Can't wait to put it up some games that really make use of it!
     
    Cheers!
     
    -PK
     
     
    #5
    sparetimepc
    CLASSIFIED Member
    • Total Posts : 2072
    • Reward points : 0
    • Joined: 2009/11/13 09:24:09
    • Location: Altona, IL
    • Status: offline
    • Ribbons : 22
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 11:58:57 (permalink)
    PallasKatze
    Hello,
     
    I've not had much time to play around with my EVGA 3080 FTW3 Ultra until today but I haven't had much luck with the scan utility yet. I've been following some other posts but it's possible I've missed a few, so feel free to redirect me if necessary.
     
    Running scan still idles at 0% for half an hour or so without doing anything, but other than that the software works fine with my 3080. Unfortunately, my setup is so convoluted that I really am unsure if it's the software or just the hardware amalgam I have going on currently (I still have my 1080ti SC Black as a monitor card). Couple that with my relative inexperience with the software and I'm not entirely sure what I'm missing here so I'm open to suggestions.
     
    I've run the software as admin, restarted my computer, etc. Both the normal and OC bios have been updated to the 450W variants from yesterday. 
     
    Other than that, the card runs like a champ and I've been enjoying it so far. Can't wait to put it up some games that really make use of it!
     
    Cheers!
     
    -PK
     
     


    Besides running as admin make sure you have px1 set at default settings for everything.




    #6
    notarjy
    Superclocked Member
    • Total Posts : 169
    • Reward points : 0
    • Joined: 2020/09/01 15:16:33
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 12:01:24 (permalink)
    just downloaded and did a fresh install after removing 1.1.0.9
     
    prompted me to do a firmware update on my 3080 FTW3 Ultra
     
    will report if I see any issues, running an oc scan now

    9700k @ 5.0Ghz 1.3v AVX0
    EVGA RTX 3080 FTW3 Ultra
    #7
    sniper680
    New Member
    • Total Posts : 23
    • Reward points : 0
    • Joined: 2020/09/18 18:49:12
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 12:10:07 (permalink)

    #8
    PallasKatze
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2020/10/06 16:08:37
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 12:14:25 (permalink)
    sparetimepc
    PallasKatze
    Hello,
     
    I've not had much time to play around with my EVGA 3080 FTW3 Ultra until today but I haven't had much luck with the scan utility yet. I've been following some other posts but it's possible I've missed a few, so feel free to redirect me if necessary.
     
    Running scan still idles at 0% for half an hour or so without doing anything, but other than that the software works fine with my 3080. Unfortunately, my setup is so convoluted that I really am unsure if it's the software or just the hardware amalgam I have going on currently (I still have my 1080ti SC Black as a monitor card). Couple that with my relative inexperience with the software and I'm not entirely sure what I'm missing here so I'm open to suggestions.
     
    I've run the software as admin, restarted my computer, etc. Both the normal and OC bios have been updated to the 450W variants from yesterday. 
     
    Other than that, the card runs like a champ and I've been enjoying it so far. Can't wait to put it up some games that really make use of it!
     
    Cheers!
     
    -PK
     
     


    Besides running as admin make sure you have px1 set at default settings for everything.



    Click Default and Apply on the bottom ribbon right? I have done that, but the issue still remains. Interestingly enough, running "Scan" after that does highlight the Apply button so it is changing something... the window itself goes partially transparent as that loading bar appears, but it remains at 0% perpetually. I'm half tempted to just run Scan and leave my house for a few hours to see if it's just a really long-running process.
     
    -PK
    #9
    jankerson
    SSC Member
    • Total Posts : 710
    • Reward points : 0
    • Joined: 2017/07/13 06:50:53
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 12:25:23 (permalink)
    EVGATech_LeeM
    https://www.evga.com/precisionx1/

    We've added a new version of PX1 for both 30 Series and 20 Series owners.  This version is not for previous generations.

    Consider this still a Beta version to support 30 Series cards.  The plan is to go back to having a single version for all cards, but no ETA. 

    Updated this version to 1.1.0.11:
    • Adds compatibility for 20 Series functions
    • Color Cycle & Color Stack allow user to select color number from 2 to 7
     
    Please let us know if you experience any issues.




     
    What was the firmware update about for the 3080 FTW3 Ultra?
     
    It updated the firmware once I installed it.

    i9 9900K @ 5.0 GHz, NH D15, 32 GB GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q, Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W.
     
    i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.
     
    i7 8700K, AORUS Z370 Ultra Gaming, 16GB 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.
    #10
    notarjy
    Superclocked Member
    • Total Posts : 169
    • Reward points : 0
    • Joined: 2020/09/01 15:16:33
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 12:39:54 (permalink)
    So my first OC scan attempt caused a reboot, same behavior as 1.1.0.9. My second OC scan completed successfully. So far I have had no reboot issues while benchmarking or gaming, and no red LEDs on the PCIE 8 pin connectors. 
     
    I am also curious for details to the ftw3 firmware update I installed. 

    9700k @ 5.0Ghz 1.3v AVX0
    EVGA RTX 3080 FTW3 Ultra
    #11
    jcantara
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2013/04/13 19:49:40
    • Status: online
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 13:56:11 (permalink)
    Hi, I have no serious issues with my XC3 or PX1 at the moment, but I was wondering if the fan RPM is being reported correctly? As you can see, it shows 3300 for all 3 fans when at 100%. Is that correct? Are they spinning that fast?
     

    #12
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 2257
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 14:13:28 (permalink)
    TheGuz4L
    very nice!  Will the EVGA FTW3 new power limit firmware get pushed through here eventually?


    Unlikely.  We posted it on the other thread noting that it's an optional firmware update and also recommended a higher wattage power supply should be used with the firmware. 


    #13
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 2257
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 14:15:58 (permalink)
    jankerson
    What was the firmware update about for the 3080 FTW3 Ultra?
     
    It updated the firmware once I installed it.



    I would expect for the RGB updates.
    #14
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 2257
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 14:20:18 (permalink)
    jcantara
    Hi, I have no serious issues with my XC3 or PX1 at the moment, but I was wondering if the fan RPM is being reported correctly? As you can see, it shows 3300 for all 3 fans when at 100%. Is that correct? Are they spinning that fast?
     



    At a quick glance, a 3080 FTW3 I have over here hits 3000 RPM, but it's a pre-production model.  It's possible that the fans may run slightly faster on our final version.
    #15
    jankerson
    SSC Member
    • Total Posts : 710
    • Reward points : 0
    • Joined: 2017/07/13 06:50:53
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 14:44:13 (permalink)
    EVGATech_LeeM
    jcantara
    Hi, I have no serious issues with my XC3 or PX1 at the moment, but I was wondering if the fan RPM is being reported correctly? As you can see, it shows 3300 for all 3 fans when at 100%. Is that correct? Are they spinning that fast?
     



    At a quick glance, a 3080 FTW3 I have over here hits 3000 RPM, but it's a pre-production model.  It's possible that the fans may run slightly faster on our final version.




    About 3000 RPM for me, slightly over..

    i9 9900K @ 5.0 GHz, NH D15, 32 GB GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q, Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W.
     
    i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.
     
    i7 8700K, AORUS Z370 Ultra Gaming, 16GB 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.
    #16
    Abbie Doobie
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2020/09/21 10:45:33
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 15:04:22 (permalink)
    Installed this version, and my fan curve was lost again with this update, as well as my Setup menu settings. Nothing else is lost (overclock and LED settings), but the fan curve and Setup options (start minimized, apply previous settings on load) had to be applied again.
    #17
    jankerson
    SSC Member
    • Total Posts : 710
    • Reward points : 0
    • Joined: 2017/07/13 06:50:53
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 18:34:06 (permalink)
    Working fine so far.
     
    Have the boost lock back. 
     
    Still no live power figures like with the 2080Ti however... 

    i9 9900K @ 5.0 GHz, NH D15, 32 GB GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q, Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W.
     
    i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.
     
    i7 8700K, AORUS Z370 Ultra Gaming, 16GB 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.
    #18
    Arioch
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2007/08/29 09:44:39
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/16 22:34:29 (permalink)
    What's the power target % limit for a 3090 FTW3 Ultra using this?
    #19
    komicaaa
    New Member
    • Total Posts : 28
    • Reward points : 0
    • Joined: 2013/06/05 21:13:17
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 03:41:13 (permalink)
    3090 FTW3U also has a firmware update(1.1.3->1.1.4)
    #20
    Delwyn69
    New Member
    • Total Posts : 22
    • Reward points : 0
    • Joined: 2016/06/20 09:44:07
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 03:47:24 (permalink)
    Can anybody run the OC scanner successfully? I'm scared to use it now because it completely crashed the pc the very first time I used it with the older version...
    #21
    notarjy
    Superclocked Member
    • Total Posts : 169
    • Reward points : 0
    • Joined: 2020/09/01 15:16:33
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 07:04:04 (permalink)
    Delwyn69
    Can anybody run the OC scanner successfully? I'm scared to use it now because it completely crashed the pc the very first time I used it with the older version...


    As I stated earlier, my first oc scan attempt caused a reboot. Since then every scan attempt has been completed successfully. I had this same behavior with 1.1.0.9, not sure why the first attempt is bugged.

    9700k @ 5.0Ghz 1.3v AVX0
    EVGA RTX 3080 FTW3 Ultra
    #22
    Hackslash
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2013/05/11 06:25:00
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 07:50:29 (permalink)
    i cant seem to save "unlinked" Powertarget (100) GPU Temp (91)
    It always resets back to linked. (with lower gpu temp)
     
    an option to save our custom fan curves would be really nice!
     
    volte curve editor is also very hard to use, can you make it like the one from afterburner? (one spike -> apply -> straight line)
    also please show the values clock and voltage (make the editor pop out or something? - clone afterburner)
    post edited by Hackslash - 2020/10/17 10:10:04
    #23
    shadowbladelight
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/20 11:55:00
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 13:06:47 (permalink)
    jankerson
    EVGATech_LeeM
    jcantara
    Hi, I have no serious issues with my XC3 or PX1 at the moment, but I was wondering if the fan RPM is being reported correctly? As you can see, it shows 3300 for all 3 fans when at 100%. Is that correct? Are they spinning that fast?
     



    At a quick glance, a 3080 FTW3 I have over here hits 3000 RPM, but it's a pre-production model.  It's possible that the fans may run slightly faster on our final version.




    About 3000 RPM for me, slightly over..




    At 100%, my fans also spin slightly above 3000. Like 3020ish . 
    #24
    GuyOnAManate
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/22 08:35:50
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 18:16:28 (permalink)

     
    I noticed that I briefly had the "LED" option on the latest version, but after a restart it has disappeared. I've switched between OC & normal mode, reseated cables and tried different configurations of cables and no luck. Any ideas? LEDs are working currently on the card but they're static. 
    #25
    notarjy
    Superclocked Member
    • Total Posts : 169
    • Reward points : 0
    • Joined: 2020/09/01 15:16:33
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 18:23:48 (permalink)
    GuyOnAManate

     
    I noticed that I briefly had the "LED" option on the latest version, but after a restart it has disappeared. I've switched between OC & normal mode, reseated cables and tried different configurations of cables and no luck. Any ideas? LEDs are working currently on the card but they're static. 


    something strange going on with your install, I would try removing and installing again. Not recognizing your FTW3 properly with only two fans and no LED control.

    9700k @ 5.0Ghz 1.3v AVX0
    EVGA RTX 3080 FTW3 Ultra
    #26
    spoonyspork
    New Member
    • Total Posts : 21
    • Reward points : 0
    • Joined: 2018/08/21 19:29:34
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 21:02:07 (permalink)
    Couple things:
    1. PC was rebooting on OC scan at 30% with the last version. I was able to get through it fine the first time but didn't get a progress indicator. When I tried it again I got a progress indicator and that's when it would reboot at 30% every time. This time I was again able to get through an OC scan but still didn't have a progress bar. It set a small OC and I hit 'apply' then saved it. On reboot it's acting like nothing is saved (core and memory both say +0). If I click the OC scan again I still do not get a progress bar but it instantly says 'pass' while the core and memory still say +0. Am I doing something wrong? Also I keep trying to set the fan curve to aggressive but as soon as I minimize the window it swaps back to ‘custom’. I haven’t touched anything with the fans other than trying to set the aggressive curve.
     
    2. Could we get color numbers for rainbow wave too? Pretty please? I would love to make a 'cool rainbow' instead of only the option of solid stacking color or full spectrum wave. :)
    post edited by spoonyspork - 2020/10/17 21:10:36
    #27
    GuyOnAManate
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/22 08:35:50
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 21:03:12 (permalink)
    notarjy
    GuyOnAManate

     
    I noticed that I briefly had the "LED" option on the latest version, but after a restart it has disappeared. I've switched between OC & normal mode, reseated cables and tried different configurations of cables and no luck. Any ideas? LEDs are working currently on the card but they're static. 


    something strange going on with your install, I would try removing and installing again. Not recognizing your FTW3 properly with only two fans and no LED control.




    I hadn't even noticed that the 3rd fan wasn't there either.. I re-installed the software, no luck. Removed my card from the PCI-E slot and reseated it and then the 3rd fan & LED option showed up however I couldn't control the 3rd fan at all & attempting to change any of the LED options caused 4 red lights on my card to start flashing. Rebooted and i'm back to having no LED option & 2 fans showing
    #28
    GuyOnAManate
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/22 08:35:50
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/17 21:24:32 (permalink)
    <p>
    notarjy</p> <p>
    GuyOnAManate</p> <p><img src="https://i.ibb.co/q7rM5N8/X1.png" alt="" /></p> <p>&nbsp;</p> <p>I noticed that I briefly had the "LED" option on the latest version, but after a restart it has disappeared. I've switched between OC &amp; normal mode, reseated cables and tried different configurations of cables and no luck. Any ideas? LEDs are working currently on the card but they're static.&nbsp;</p> <p><br />
    <br />something strange going on with your install, I would try removing and installing again. Not recognizing your FTW3 properly with only two fans and no LED control.</p> <p><br />
    <br /><br /></p> <p>I hadn't even noticed that the 3rd fan wasn't there either.. I re-installed the software, no luck. Removed my card from the PCI-E slot and reseated it and then the 3rd fan &amp; LED option showed up however I couldn't control the 3rd fan at all &amp; attempting to change any of the LED options caused 4 red lights on my card to start flashing. Rebooted and i'm back to having no LED option &amp; 2 fans showing</p>
     
    Update: I tried this method in this post: 
     
    Booted PC, now there's no LEDs active on my card whatsoever and I can't control anything in X1 - trying to adjust my 2 / 3 fans showing doesn't do anything. 
     
    From my readings it seems like there may have been an issue when i launched precision X1 for the first time today - the firmware update may have not completed / some issue with MCUs? To be honest i don't quite understand much of the technicals so any help would be greatly appreciated. 
    #29
    Delwyn69
    New Member
    • Total Posts : 22
    • Reward points : 0
    • Joined: 2016/06/20 09:44:07
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.1.0.11 for 30/20 Series ONLY 2020/10/19 06:39:33 (permalink)
    I have notice a prossible problem, which consists of rather high cpu usage of 0.5-2%. Is this normal? I kinda feel this is a lot, since it doesn't go down even when minimized. Is it supposed to be like this?
    #30
    Page: 1234 > Showing page 1 of 4
    Jump to:
  • Back to Mobile