EVGA

Access denied :o

Author
Huntercyril
iCX Member
  • Total Posts : 349
  • Reward points : 0
  • Joined: 2016/10/26 07:28:31
  • Status: offline
  • Ribbons : 0
2020/10/28 10:29:16 (permalink)
Hello EVGA and community
 
My issue : Since around a week ago, once I refresh a couple pages on EVGA Forums (or any other EVGA website) I'm getting a lot of " Access Denied " errors. 
I've cleared cookies / cache and all. Logged out / in etc. Nothing works to fix it, except what follows.
What I can say is this : I'm using ProtonVPN connected to french servers. When I switch to Ireland servers, I no longer have this issue and can navigate on the website without any issue regardless of the time spent on the forums (one minute or one hour).
 
I haven't tried any other country server closer but it looks like to me there might have been scalpers or spammers using a french server and that you locked one or several of these IP's because I don't know why it would work just fine on an Ireland server while I'm living in France. 
 
- Is anyone experiencing issues ?
- Is there a reason ?
- If  above answer is yes, could you (EVGA) fix it please ? I don't want to need to connect to another country because there's an issue, it lowers my connexion speed.
 
Thank you.
post edited by Huntercyril - 2020/10/28 10:30:25
#1

9 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 24326
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 117
    Re: Access denied :o 2020/10/28 11:27:46 (permalink)
    Does it work without the VPN ?
     
    Security setting blocking too much ?
     
    Which browser & OS ?
     
     
    email webmaster@evga.com with all the details and it will get looked in to - 30 series launch has EVGA very busy, might take a while before they can review & reply to you

    RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
    AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    Huntercyril
    iCX Member
    • Total Posts : 349
    • Reward points : 0
    • Joined: 2016/10/26 07:28:31
    • Status: offline
    • Ribbons : 0
    Re: Access denied :o 2020/10/28 11:44:47 (permalink)
    Haven't tested without VPN, as a VPN is a must have these days. 
    " Security setting blocking too much ? " Not sure if you meant antivirus and stuff but if so, I'd assume that no because doing nothing but connecting to another country server (Ireland for example as I said instead of France) fixes the issues. 
    Browser is Chrome (latest update) and OS is Windows 10 latest update too. 

    Thanks, I'll send them an email. I'm not in a hurry either I'd rather like they indeed focus on RTX 3000 Series. 
    #3
    Delirious
    EVGA Forum Moderator
    • Total Posts : 14004
    • Reward points : 0
    • Joined: 2007/11/15 13:34:04
    • Location: at my computer
    • Status: offline
    • Ribbons : 60
    Re: Access denied :o 2020/10/28 11:47:31 (permalink)
    It's probably your VPN

    "Be quick to listen, slow to speak and slow to anger" 
    Affiliate Code XZUMV9TJW5
    education may be expensive but wait until you get the bill for ignorance
    A wise man once said that we can't make anyone feel or do anything. We can throw things into the wind, but it's up to each person to decide how they want to react, where they want to stand when things fall.
    #4
    Sajin
    EVGA Forum Moderator
    • Total Posts : 43176
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: Access denied :o 2020/10/28 12:45:46 (permalink)
    I've been getting the same issue, but clearing my cache and cookies fixes the issue, and then I go about my business until it happens again.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #5
    EVGATech_AdamB
    EVGA EU Tech Support
    • Total Posts : 1758
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 4
    Re: Access denied :o 2020/10/28 15:10:59 (permalink)
    Hello Huntercyril! We have recently added some security measures to our website to prevent bots from being able to access our website. Unfortunately, if you are using a VPN then those measures might be triggered as a false positive. Please try to disconnect from the VPN to access our websites. If you still have issues, please e-mail us at webmaster@evga.com so we can look further into the issues.

    Like our service? Please provide feedback for us at the link HERE
    #6
    Huntercyril
    iCX Member
    • Total Posts : 349
    • Reward points : 0
    • Joined: 2016/10/26 07:28:31
    • Status: offline
    • Ribbons : 0
    Re: Access denied :o 2020/10/29 06:11:51 (permalink)
    Thanks for the answers and technicality about bots, I figured it might be something like that but wasn't sure ! Seems without VPN works fine indeed, I'll probably just log from Ireland servers if I'm doing anything else when looking at EVGA forums, or disconnect if I'm not doing anything else.
    #7
    meoxley
    Superclocked Member
    • Total Posts : 103
    • Reward points : 0
    • Joined: 2019/11/01 19:28:26
    • Status: offline
    • Ribbons : 0
    Re: Access denied :o 2020/10/29 10:56:20 (permalink)
    So VPNs are notoriously abused for bad things. These IPs get black listed and when a server running DDos mitigstion gets a few refreshes from a blacklisted ip it signals a possible DDos attack or bot attack and blocks you. An easy way to test is switch vpn servers and see if you immediatly get access...which you likely will.
    post edited by meoxley - 2020/10/29 10:57:21
    #8
    ivanson13
    Superclocked Member
    • Total Posts : 102
    • Reward points : 0
    • Joined: 2020/10/26 06:09:17
    • Status: offline
    • Ribbons : 0
    Re: Access denied :o 2020/11/19 11:17:53 (permalink)
    I was getting this too, i changed browsers and it fixed it, then was able to go back to my preferred browser right away.
    #9
    Gamer55555
    New Member
    • Total Posts : 45
    • Reward points : 0
    • Joined: 2020/11/23 08:17:56
    • Status: offline
    • Ribbons : 0
    Re: Access denied :o 2020/11/24 18:36:43 (permalink)
    I have not experienced this
    #10
    Jump to:
  • Back to Mobile