EVGA

3080 XC3 Black Post code 62

Author
GravediggerMordekai
New Member
  • Total Posts : 12
  • Reward points : 0
  • Joined: 2020/11/29 19:23:16
  • Status: offline
  • Ribbons : 0
2020/12/04 14:33:49 (permalink)
Hi, 
 
Just installed my new 3080 XC3 Ultra black. PC boots up beeps several times (post code 62) then finally boots. I tried reinstalling Nvidia drivers (clean install via nvidia), switching gpu slots, removing other pcie devices, windows update. My 1080ti that was in the box didnt do this. I put the 1080ti back in and it posts normally. I haven't stressed tested the GPU yet but PC seems to work normally after it posts. Anyone else have this issue? Any suggestions?
#1

20 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 44108
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: 3080 XC3 Black Post code 62 2020/12/04 14:43:36 (permalink)
    Have you tried clearing your cmos, or updating your bios?

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    GravediggerMordekai
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2020/11/29 19:23:16
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 15:07:11 (permalink)
    Thanks for the reply. I just tried the clear CMOS button. When it finally posted it still posted 62 then A0. Red light came on the led labeled VGA. I guess i will try bios update next. Looks like im two updates behind. 
    #3
    GravediggerMordekai
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2020/11/29 19:23:16
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 15:25:17 (permalink)
    Just updated my Gigabyte Aorus Master from BIOS F9 to F11. Still hits post code 62. Also, noticed the red light labled vga turns on when it hits code 62 then off when it posts. 
    post edited by GravediggerMordekai - 2020/12/04 15:35:13
    #4
    bcheang
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/11/06 19:15:25
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 16:58:57 (permalink)
    For reference, I am using same Aorus Master X570 mobo but on F20 BIOS and no issues with XC 3 Ultra. YMMV
    #5
    GravediggerMordekai
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2020/11/29 19:23:16
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 17:02:59 (permalink)
    Im using z390 Aorus Master. 
     
    Also im getting really low 3DMark scores. like 9000 overall and a 9k gpu score. 
    post edited by GravediggerMordekai - 2020/12/04 17:54:39
    #6
    bcheang
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/11/06 19:15:25
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 17:59:07 (permalink)
    That’s low for gpu. I got gpu score > 17000 in timespy. You might want to check what went wrong.

    spy/15923316
    post edited by bcheang - 2020/12/04 18:07:25
    #7
    GravediggerMordekai
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2020/11/29 19:23:16
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 18:19:23 (permalink)
    how do i check what went wrong?
    #8
    bcheang
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/11/06 19:15:25
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 18:25:15 (permalink)
    GravediggerMordekai
    how do i check what went wrong?


    Am not an expert myself but check,

    - mobo BIOS if it is the latest
    - if the gpu is slotted to the correct slot e.g x16
    - gpu drivers - DDU if necessary
    - if your psu have enough juice to drive the power hungry 3080
    #9
    GravediggerMordekai
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2020/11/29 19:23:16
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 18:31:16 (permalink)
    I updated to the latest bios
    its in top slot and gpuz says its running at x16
    DDU drivers
    1000W gold corsair
     
    I might reinstall windows next. Running out of options other than a bad GPU. My 1080ti works fine doesnt have the post code issue. Might have to try timespy with it. 
    #10
    bcheang
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/11/06 19:15:25
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 18:45:53 (permalink)
    GravediggerMordekai
    I updated to the latest bios
    its in top slot and gpuz says its running at x16
    DDU drivers
    1000W gold corsair
     
    I might reinstall windows next. Running out of options other than a bad GPU. My 1080ti works fine doesnt have the post code issue. Might have to try timespy with it. 


    If you have the resources, try out the card in another system to isolate if it is indeed a card issue. I also assumed that the 3 fans spins when underload?

    You can use PX1 or AB to ramp up the fans to 85% and re-run the benchmarks for check if it is a thermal issue - card or the overall case setup.

    Good luck!
    #11
    Sajin
    EVGA Forum Moderator
    • Total Posts : 44108
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: 3080 XC3 Black Post code 62 2020/12/04 18:46:53 (permalink)
    Reinstalling windows isn’t going to fix it. Since the system works I would just leave it be.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #12
    wwhitefield
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2020/11/23 10:38:47
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 18:56:16 (permalink)
    How much power draw should i see in gpuz when benchmarking? I also ran userbenchmark and my gpu scored in the lowest 1%. 117%. Poor is 162%.
     
    Edit: getting 288W in Furmark so that doesnt seem to be a problem.
    post edited by wwhitefield - 2020/12/04 19:33:09
    #13
    wwhitefield
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2020/11/23 10:38:47
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 20:29:35 (permalink)
    Ok now im getting a 15k overall and a 17k graphics. I think all i did was slightly change the power target. I raised it above 100. Like 102. Then set it back to 100. Now things are working? Need to check the post code issue still. Hmm. Maybe Precision was limiting the available power by like half. Thats the only thing I can think of.
    #14
    GravediggerMordekai
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2020/11/29 19:23:16
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/04 20:54:24 (permalink)
    Sorry logged in the wrong account on the last post. So the performance issue is solved. Still getting the 62 post code. I'll figure out the post code but at least I'm getting good performance now. Thanks for the help. 
    #15
    SeanDude05
    Superclocked Member
    • Total Posts : 164
    • Reward points : 0
    • Joined: 2017/04/04 20:25:41
    • Location: USA
    • Status: offline
    • Ribbons : 1
    Re: 3080 XC3 Black Post code 62 2020/12/04 21:39:44 (permalink)
    I don't think 62 post code means anything pertinent. "Installation of PCH runtime services"
     
    It could relate to the PCIe slot, it could relate to the USB or other connections. Try removing all USB but mouse and KB? Do you have a ram OC?


    EVGA RTX 3080 FTW3 ULTRA + Hybrid Kit
    #16
    slapn
    New Member
    • Total Posts : 62
    • Reward points : 0
    • Joined: 2020/08/04 15:02:18
    • Status: online
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/05 03:46:25 (permalink)
    SeanDude05
    I don't think 62 post code means anything pertinent. "Installation of PCH runtime services"
     
    It could relate to the PCIe slot, it could relate to the USB or other connections. Try removing all USB but mouse and KB? Do you have a ram OC?


    Gpu z that thing and see what is getting pulled through PCIe slot. I have seen issues with that  mb on other forums.THey where over 75 so i would ck to be safe.
    #17
    antarious
    New Member
    • Total Posts : 76
    • Reward points : 0
    • Joined: 2007/06/03 19:12:25
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/05 06:19:56 (permalink)
    I have my 3080 on a Gigabyte x570 board and have never tried it on my Z390 Master which I think you said you have.  Have you tried going into the bios and making sure it's set to use pcie 1 first and/or setting the pcie speeds manually to gen 3 as an example instead of auto.
     
    Just to see if that helps.
     
    *edit* Actually I did use it on my Z390 long enough to do some comparison benchmarks platform to platform.  Sorry I forgot about that.  I don't remember any hang or abnormal behavior during the boot process.  However, for some reason I always set the pcie slot to initiate from and pcie lane speed to gen 3.  Just a habit for no apparent reason.
    post edited by antarious - 2020/12/05 06:22:09
    #18
    GravediggerMordekai
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2020/11/29 19:23:16
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/05 07:45:54 (permalink)
    So my 1080ti works fine in the same slot no post code. That being said gpuz says the 3080 xc3 ultra is  running at x16. I was having a performance issue but i think that was a weird bug with precision x1 that seems to be solved. I am getting good benchmark scores with the XC3. Tried unplugging all usb devices. No change. Checked in bios it does say x16 gen 3 on pcie slot 1. I didnt see a setting to change from auto to manual for the pcie slot. Might have missed it. Its weird that all the google searches seem to indicate people get stuck on post code 62 and wont boot past it. I opened up a service ticket with EVGA so maybe they could shed some light onto this weird issue. 
     
    Edit: GPUZ also says x16 gen 3 as well. 
    #19
    DJBully
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2011/02/21 21:56:54
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/11 22:41:35 (permalink)
    Hello, I am having the same issue with the 3090 XC Ultra Hybrid.  I too had an EVGA 1080ti which would post fine but I get the 62 post code and 4 beeps on my Gigabyte z170x gaming 7 motherboard when booting the 3090.  I had an older bios version so I updated that and also cleared CMOS.  I have a 750 watt EVGA power supply.  The issue persists.  I just received the card yesterday.  My system boots to a Windows screen and I am able to use my PC regularly but I am concerned about the post code error coming up where it doesn't when I tried to troubleshoot by reinstalling my 1080ti and it posted fine.  
    #20
    GravediggerMordekai
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2020/11/29 19:23:16
    • Status: offline
    • Ribbons : 0
    Re: 3080 XC3 Black Post code 62 2020/12/12 05:54:01 (permalink)
    I will hopefully be trying my 3080 XC3 Ultra in another PC today so I will be able to determine if its a card issue or something else. My PC is having other issues (random reboots, not waking from sleep, audio cuts out). So I will see if I get anything in this other system. Wont be testing with a gigabyte motherboard so that seems to be the other common factor here so far. Recommend opening a ticket with EVGA.
    #21
    Jump to:
  • Back to Mobile