EVGA

Z68 SLI Micro, CPU Temp is 111C after each reboot

Author
yuiop0
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2021/08/20 17:24:39
  • Status: offline
  • Ribbons : 0
2021/08/20 17:45:42 (permalink)
Hi EVGA community. I need some help with the Z68 SLI Micro motherboard. 
 
The configuration:
Z68 SLI Micro BIOS R25, CPU: i3 3220 with BOX Cooler, RAM: 8Gb Kingston DDR3 1333, Video: Quadro NVS 510, PSU: Cooler Master RS-430-PCAR. 
 
The problem: cold boot - everything is fine, CPU stress test (AIDA64, Prime95) - CPU Temp up to 85C, but after ANY reboot, the CPU Temperature is 111C (both in BIOS and AIDA64), the same time CoreTemp & AIDA64 show core temperatures around 40-45C. 
Tested with two different CPUs - i3 3220 and i5 2500S and two different coolers - Intel BOX Cooler and Noctua L9i. Re-flashed R25 BIOS twice (with i5 2500s installed) - same 111C after reboot. All components (PSU, RAM, CPUs, coolers etc.) work perfect on another motherboards, so, I think this is the issue with R25/Z68 SLI Micro... 
 
Are there anything I could do to move forward?
 
PS. The build is for a remote 3d print server box with a slicer software (OpenGL) and network access on RDP
#1

8 Replies Related Threads

    the_Scarlet_one
    EVGA Forum Moderator
    • Total Posts : 22635
    • Reward points : 0
    • Joined: 2013/11/13 02:48:57
    • Location: East Coast
    • Status: online
    • Ribbons : 77
    Re: Z68 SLI Micro, CPU Temp is 111C after each reboot 2021/08/20 18:19:01 (permalink)
    It sounds like the coolers aren’t getting enough pressure. How is the thermal paste spread after removing the cooler?

    <- Main PC Specs
     
     <- Folding Rig Specs
     
     <- Laptop Specs
    #2
    yuiop0
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2021/08/20 17:24:39
    • Status: offline
    • Ribbons : 0
    Re: Z68 SLI Micro, CPU Temp is 111C after each reboot 2021/08/20 19:13:25 (permalink)
    Same issue with GD900 and MX-2 thermal paste; thin layer the same way as I do for X58/XEON X5670 overclocked to 4.6Ghz...  The BOX cooler is fine with i7 3770 on another Q77 MB, same for L9i... Not tested 3220 on Q77 MB, but there were no issues with i5 2500s on it... My concern is that AIDA64 shows 111C (when the BIOS does so) for CPU Temp while the core temps are around 35-40C... Looks like something is wrong with Z68/BIOS... Other formus said Ivy is supported from R22, but I see no R22 for Z68 Micro, just R21 & R25... Again. i5 is Sandy, but the issue is the same...
     
    Cold boot - Ok, then reboot - this is just after...
    post edited by yuiop0 - 2021/08/20 20:05:30

    Attached Image(s)

    #3
    wmmills
    CLASSIFIED ULTRA Member
    • Total Posts : 5408
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 33
    Re: Z68 SLI Micro, CPU Temp is 111C after each reboot 2021/08/21 01:59:08 (permalink)
    Ivy cpu's are supported from r16 bios. P67/Z68 are virtually same boards. The R bios files for both boards have some issues especially with memory speeds but i believe the R16 is ok on your board. The newest ones are def no good though on both. If you want to run a Ivy chip your best bet is the R16 probably for z68. The A05 is the Sandy only bios on your board. https://www.evga.com/support/download/

    MOBO: EVGA x299 Dark, CPU: I9 10900X, RAM: Patriot Viper RGB 3600 32gb, SSD: Samsung 860 EVO 1TB, M2: Samsung 970 EVO+ 1TB, PSU: CoolerMaster M2 1500, CPU HSF: EVGA 240 CLC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA RTX3090 FTW3 Ultra Gaming, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 10 Pro 64bit, MON: Alienware AW3821DW, HdSet: steelseries Siberia 

    Help Our Vets From K-2! https://strongholdfreedomfoundation.org
    [p
    #4
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 86571
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Belgium
    • Status: offline
    • Ribbons : 75
    Re: Z68 SLI Micro, CPU Temp is 111C after each reboot 2021/08/21 02:51:17 (permalink)
    Are you using Windows? If so then ensure the power management setting is set to "best energy savings".

    AMD Ryzen 9 5950X,  Corsair Mp600 Pro M.2 2TB, 128GB DDR4  Crosshair VIII Hero, Asus RX 6900 XT Associate Code: H5U80QBH6BH0AXF

    #5
    yuiop0
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2021/08/20 17:24:39
    • Status: offline
    • Ribbons : 0
    Re: Z68 SLI Micro, CPU Temp is 111C after each reboot 2021/08/21 04:56:28 (permalink)
    Tested R21 & R16. 
     
    R21 - got CPU Temp 111C randomly (on R25 it was after each reboot).
    R16 - so far, so good, both i5 Sandy (2500s) and i3 Ivy (3220) go well; right after cold boot BIOS shows CPU Temp 110C, that goes down (to 60-70C) immediately; but now WiFi card does not work in the 2nd PCIe x1 slot... Moved to 1st PCIe x1 - now everything looks fine! 
     
    One more question. Planned to undervolt CPU (remote box 24x7), read some marketing about ELEET on this board, found 1.10 version, but it does not work... Earlier BIOS has ELEET option, R16+ - does not... Does it mean there is no way to use it with Z68? And if there is no way with ELEET, then how to set voltage in BIOS? It is currently in Auto mode, but how to set the values manually? I tried 1000 mV for VCore - Invalid value... How to set 1v/0.9v/etc. ???
    post edited by yuiop0 - 2021/08/22 15:13:29
    #6
    wmmills
    CLASSIFIED ULTRA Member
    • Total Posts : 5408
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 33
    Re: Z68 SLI Micro, CPU Temp is 111C after each reboot 2021/08/23 03:04:03 (permalink)
    yuiop0
    Tested R21 & R16. 
     
    R21 - got CPU Temp 111C randomly (on R25 it was after each reboot).
    R16 - so far, so good, both i5 Sandy (2500s) and i3 Ivy (3220) go well; right after cold boot BIOS shows CPU Temp 110C, that goes down (to 60-70C) immediately; but now WiFi card does not work in the 2nd PCIe x1 slot... Moved to 1st PCIe x1 - now everything looks fine! 
     
    One more question. Planned to undervolt CPU (remote box 24x7), read some marketing about ELEET on this board, found 1.10 version, but it does not work... Earlier BIOS has ELEET option, R16+ - does not... Does it mean there is no way to use it with Z68? And if there is no way with ELEET, then how to set voltage in BIOS? It is currently in Auto mode, but how to set the values manually? I tried 1000 mV for VCore - Invalid value... How to set 1v/0.9v/etc. ???


    Hit delete at boot, get into bios and change the vcore from auto to manual and set your voltage, save and reboot. Thats the best way to do it anyway.

    MOBO: EVGA x299 Dark, CPU: I9 10900X, RAM: Patriot Viper RGB 3600 32gb, SSD: Samsung 860 EVO 1TB, M2: Samsung 970 EVO+ 1TB, PSU: CoolerMaster M2 1500, CPU HSF: EVGA 240 CLC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA RTX3090 FTW3 Ultra Gaming, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 10 Pro 64bit, MON: Alienware AW3821DW, HdSet: steelseries Siberia 

    Help Our Vets From K-2! https://strongholdfreedomfoundation.org
    [p
    #7
    yuiop0
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2021/08/20 17:24:39
    • Status: offline
    • Ribbons : 0
    Re: Z68 SLI Micro, CPU Temp is 111C after each reboot 2021/08/23 06:20:45 (permalink)
    wmmills
    Hit delete at boot, get into bios and change the vcore from auto to manual and set your voltage, save and reboot. Thats the best way to do it anyway.



    Sorry, I'm confused how to do that. I am in BIOS -> Overclocking -> Current VCore(mv) +1.060V Auto. I can type 1060, it changes Auto to 1060, but if I change it to 1050, then it changes back to Auto... What I am doing wrong? It doesn't seem to go down from 1055... Not sure it is a Motherboard or i3 3220 feature...
    post edited by yuiop0 - 2021/08/23 06:22:06
    #8
    wmmills
    CLASSIFIED ULTRA Member
    • Total Posts : 5408
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 33
    Re: Z68 SLI Micro, CPU Temp is 111C after each reboot 2021/08/23 07:50:40 (permalink)
    yuiop0
    wmmills
    Hit delete at boot, get into bios and change the vcore from auto to manual and set your voltage, save and reboot. Thats the best way to do it anyway.



    Sorry, I'm confused how to do that. I am in BIOS -> Overclocking -> Current VCore(mv) +1.060V Auto. I can type 1060, it changes Auto to 1060, but if I change it to 1050, then it changes back to Auto... What I am doing wrong? It doesn't seem to go down from 1055... Not sure it is a Motherboard or i3 3220 feature...


    My apologies, i forgot to add that it has to be one of the K cpu's to overclock it.

    MOBO: EVGA x299 Dark, CPU: I9 10900X, RAM: Patriot Viper RGB 3600 32gb, SSD: Samsung 860 EVO 1TB, M2: Samsung 970 EVO+ 1TB, PSU: CoolerMaster M2 1500, CPU HSF: EVGA 240 CLC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA RTX3090 FTW3 Ultra Gaming, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 10 Pro 64bit, MON: Alienware AW3821DW, HdSet: steelseries Siberia 

    Help Our Vets From K-2! https://strongholdfreedomfoundation.org
    [p
    #9
    Jump to:
  • Back to Mobile