EVGA

Hot!XR1 LITE Continued audo delay/desync issues after firmware update

Author
Dendygar
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2024/01/30 19:31:53
  • Status: offline
  • Ribbons : 0
2024/01/30 19:42:26 (permalink)
Good afternoon, I've been very frustrated as of late. I bought my XR-1 Lite a year ago, and the whole time I've been experiencing a continual audio delay that gets progressively worse as I stream through OBS. I've searched tirelessly for troubleshooting tips. I've ensure that there's nothing in between the video source and the capture card, hardware wise.  I've tried simply listening to my device through windows settings. I've tried splitting my XR-1 Audio output and Video output into separate OBS sources. I've tried the firmware update that was pushed out some time ago. I tried toggling between YUY2 and NV12 for the video Format. Literally nothing has fixed this and it's driving me up the wall. For a device that's 70 dollars I would expect it to achieve at least its base functionality I understand it's not the flagship device and instead its cheaper counterpart, but this is plain ridiculous. I've seen dozens of folks online still complaining about this issue even after the firmware update that purported to resolve it, with no official word from EVGA themselves since that initial firmware update. It's maddening. Is there some fix I'm missing? Is there some statement issued by EVGA that maybe I've just not seen? I'll take something, ANYTHING at this point. I'm desperate for a fix because I'm at my wit's end here.
#1

2 Replies Related Threads

    jason9755
    New Member
    • Total Posts : 52
    • Reward points : 0
    • Joined: 2017/03/14 00:18:34
    • Location: Boston
    • Status: offline
    • Ribbons : 0
    Re: XR1 LITE Continued audo delay/desync issues after firmware update 2024/01/31 08:54:54 (permalink)
    Hi,
    Im just guessing here as you did not provide any information on your OS and hardware. 
     
    Audio DPC latency could be caused by a number of issues with your system besides your capture card. It's important to check your system for corruption,
    outdated/bugged drivers, missing windows updates, unpark your cpu cores, setting Power Options in control panel to High Performance and a proper config for OBS
    with nvidia nvenc encoder.
     
    Open CMD as Admin and run these commands one at a time and wait for each to finish before executing the next:
    Dism /Online /Cleanup-Image /Scanhealth
    Dism /Online /Cleanup-Image /RestoreHealth
    sfc /scannow
     
    Reboot pc and run windows update, install all missing updates including updates found in Settings > Windows update > Advanced options > Optional updates (these will be missing or
    updated drivers for your system). 
     
    Hold the windows key on your keyboard down and press the letter R to bring up the run box and type control. Open Power Options > Change Power plan to High Performance and Change 
    advanced power settings: Disable USB selective suspend setting, PCI express Link State OFF and Multi media setting: Prevent idling to sleep, video playback performance and optimize video quality. 
    Save changes.
     
    Download CPU unpark and check if your cpu cores are parked:
    https://coderbag.com/programming-c/disable-cpu-core-parking-utility
    Run as admin, check power plan is set to High Performance and under Core parking index move the slider to 100%, Unpark All and Apply.
     
    Follow this guide for OBS/nvidia 
    https://www.own3d.tv/en/blog/obs-studio/most-important-obs-settings/
    One issue this guide is missing is to cap your FPS while gaming/streaming or you will have desync/latency issues. 
     
     
     
     
     
     
     
     
     

    PSU: EVGA SuperNOVA 1000 G6
    MB: EVGA Z690 CLASSIFIED (bios v. 2.12)
    CPU: Intel Core i9-12900K
    CPU Cooler: EVGA CLC 360mm
    Memory: Corsair 32 GB (2 x 16GB) DDR5 6000mhz
    Monitor: Alienware AW2521H 
    GPU: EVGA 3080 Ti FTW3 ULTRA 
    Case: Corsair 5000D Airflow 
    OS: Windows 11 Pro
    Keyboard: EVGA Z20
    Mouse: Finalmouse Starlight Poseidon
    #2
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 21145
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 270
    Re: XR1 LITE Continued audo delay/desync issues after firmware update 2024/02/01 07:54:56 (permalink)
    Have you tried getting a refund and switching to a different manufacturer who hasn't abandoned their products and left you to try to figure out how to find your own solution?

    ASRock Z77 • Intel Core i7 3770K • EVGA GTX 1080 • Samsung 850 Pro • Seasonic PRIME 600W Titanium
    My EVGA Score: 1546 • Zero Associates Points • I don't shill

    #3
    Jump to:
  • Back to Mobile