EVGA

Hot!When Running Dual EVGA 1300 Power Supplies

Author
sparetimepc
FTW Member
  • Total Posts : 1747
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: offline
  • Ribbons : 22
2020/07/04 10:39:37 (permalink)
Kind of curious about dual power supplies. I have my mod rigs build set-up with dual power supplies but when i shut down the computer the only way to shut everything down is to flip the switch on the secondary power supply. The only thing it is powering is the second kingpin gpu. I never really thought about it but would this be normal since really when shutting down only the primary power supply would shut off. I guess i could understand it as well if i had power connections to the motherboard from the second power supply but its only powering a gpu. Thoughts from my fellow forum members would be welcome.  This is the power supply switch i am using    https://www.ebay.com/itm/Add2PSU-Multiple-Power-Supply-Adapter-Run-Multiple-PC-Computer-PSU-Together/121956345611?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649                        when starting the computer, it works fine without issues when pressing the power button on the pc both power supplies start up at exactly the same time and both gpu's light up and the oled screens match in sync like they are supposed to, just the shutting down thats not complete. 
post edited by sparetimepc - 2020/07/04 10:46:38




#1

5 Replies Related Threads

    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: When Running Dual EVGA 1300 Power Supplies 2020/07/04 11:16:17 (permalink)
    Maybe use something like this so that the primary PSU's terminal 16 (PS_ON) also controls the secondary through it's terminal 16..Or, you could splice/rig something that does that yourself, lots of articles on it if you search around.
     
    When terminal 16 of the 24-pin Connector is ungrounded/open, the PSU should shut off..When terminal 16 is grounded, the PSU should turn on..Terminal 16 is grounded/ungrounded by the mobo.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #2
    Grey_Beard
    FTW Member
    • Total Posts : 1796
    • Reward points : 0
    • Joined: 2013/12/23 11:50:37
    • Location: The Land of Milk and Honey
    • Status: offline
    • Ribbons : 5
    Re: When Running Dual EVGA 1300 Power Supplies 2020/07/04 12:04:43 (permalink)
    I have used an adapter like that in past builds.  Works great.


    #3
    sparetimepc
    FTW Member
    • Total Posts : 1747
    • Reward points : 0
    • Joined: 2009/11/13 09:24:09
    • Location: Altona, IL
    • Status: offline
    • Ribbons : 22
    Re: When Running Dual EVGA 1300 Power Supplies 2020/07/04 12:11:19 (permalink)
    Grey_Beard
    I have used an adapter like that in past builds.  Works great.




    You talking about the one that @bob16314 is showing?




    #4
    Grey_Beard
    FTW Member
    • Total Posts : 1796
    • Reward points : 0
    • Joined: 2013/12/23 11:50:37
    • Location: The Land of Milk and Honey
    • Status: offline
    • Ribbons : 5
    Re: When Running Dual EVGA 1300 Power Supplies 2020/07/04 12:23:50 (permalink)
    sparetimepc
    Grey_Beard
    I have used an adapter like that in past builds.  Works great.




    You talking about the one that @bob16314 is showing?


    Yes. Used it on a number of multiple GPU set ups in the past. Turns both on and off when you use the power button for the PC.


    #5
    sparetimepc
    FTW Member
    • Total Posts : 1747
    • Reward points : 0
    • Joined: 2009/11/13 09:24:09
    • Location: Altona, IL
    • Status: offline
    • Ribbons : 22
    Re: When Running Dual EVGA 1300 Power Supplies 2020/07/18 04:40:55 (permalink)
    Thanks guys i have one of these adapter cables recommended in the above remarks now and works great !!!!




    #6
    Jump to:
  • Back to Mobile