EVGA

UEFI screenshots?

Author
kelkel1
SSC Member
  • Total Posts : 523
  • Reward points : 0
  • Joined: 2019/05/18 09:52:47
  • Status: offline
  • Ribbons : 0
2021/01/10 06:29:02 (permalink)
I have taken several screenshots (F12) of various UEFI settings in the past year or so.
 
Today, it will not.
 
What is the issue?

Z390 DARK, 9900K, 2080 FTW3 ULTRA, GSKILL 4500, 960EVO M.2
https://valid.x86.fr/52sqs5
#1

2 Replies Related Threads

    MhzManiac
    SSC Member
    • Total Posts : 697
    • Reward points : 0
    • Joined: 2011/03/22 06:01:42
    • Location: U.P., Washington
    • Status: offline
    • Ribbons : 7
    Re: UEFI screenshots? 2021/01/10 10:36:28 (permalink)
    What usb device are you using to store the screen shots?

    That is me in the picture, anyone else ever pet a live Lion?
    EVGA Z390 FTW (Bios 1.08)  i7-8700 6 core, 32G Corsair Vengeance LPX Dual Chl 2966 ,  
    Intel SSD6 M.2 2000G, Samsung 840 PRO 1000G / 512G SSD,   Gigabyte RTX 2080 Super , Win 10 Pro 64, EVGA Supernova 1300 watts, NZXT Phantom 820Nu Pro 7.1, Corsair H100 Liquid , Dell S2417DG /S2409W / Acer XB241H Predator / Samsung C24F390 Curve
    #2
    kelkel1
    SSC Member
    • Total Posts : 523
    • Reward points : 0
    • Joined: 2019/05/18 09:52:47
    • Status: offline
    • Ribbons : 0
    Re: UEFI screenshots? 2021/01/10 11:47:59 (permalink)
    MhzManiac
    What usb device are you using to store the screen shots?




    The same ones I used previously.

    Z390 DARK, 9900K, 2080 FTW3 ULTRA, GSKILL 4500, 960EVO M.2
    https://valid.x86.fr/52sqs5
    #3
    Jump to:
  • Back to Mobile