EVGA

Hot!RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen)

Author
tecmo34
Superclocked Member
  • Total Posts : 101
  • Reward points : 0
  • Joined: 2008/06/12 09:21:18
  • Status: offline
  • Ribbons : 1
2021/07/05 12:45:50 (permalink)
I have noticed that ever since installing the 3080 Ti, I'm getting a VGA error light on my motherboard but PC boots to Windows but bypasses the BIOS screen. Once into windows, the PC runs great. I can install the display port cable to the on-board GPU and it goes away when I boot and switch the cable to the card and still runs fine. I just would like not to have to do that to be able to get into the BIOS. I have updated the BIOS for my motherboard and I'm running the latest NVIDIA drivers. 
 
I'm running dual ACER XY272U monitors with full system specs in my signature. 
 
Thoughts? 

Primary: i9-10850 @ 4.8 GHz | EVGA GeForce RTX3080  Ti FTW3 Ultra | ASUS ROG STRIX Z490-E | OS/App HDD: WD Blue SN550 1TB | Game HDD: WD Black SN750 1TB | Storage HDD: WD Black 4TB | Corsair Vengeance PRO 32GB (2 x 16GB) DDR4 3600 | Corsair H150i | Corsair Obsidian Series 900D | Corsair HX series HX-850 850W 
Secondary: i7-10700K @ 4.6 GHz | EVGA GeForce RTX 3080 FTW3 Ultra | ASUS PRIME Z-490-A | OS/App HDD: WD Blue SN550 1TB | Game HDD: WD Black SN750 1TB  | Corsair Vengeance PRO 32GB (2 x 16GB) DDR4 3600 | Corsair H100i | Corsair Obsidian Series 650D | Corsair AXi series Digital AX1200i 1200W 

#1

9 Replies Related Threads

    kram36
    The Destroyer
    • Total Posts : 20072
    • Reward points : 0
    • Joined: 2009/10/27 19:00:58
    • Location: United States
    • Status: online
    • Ribbons : 64
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 13:07:40 (permalink)
    Plug your DP back into the motherboard, go into your bios, then into the CPU Configuration, then under the Graphics Configuration, Primary Display set to PEG, save and exit. Then switch the cables back around.
     
    Page 45 https://dlcdnets.asus.com/pub/ASUS/mb/LGA1200/ROG_STRIX_Z490-E_GAMING/E16887_ROG_STRIX_Z490-E_BIOS_manual_EM_WEB.pdf
    post edited by kram36 - 2021/07/05 13:20:31

    Use My Associates Code TCPVYLY1ETNXOWN & SAVE on your next purchase!
    #2
    Sajin
    EVGA Forum Moderator
    • Total Posts : 45513
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 198
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 15:36:21 (permalink)
    Doesn’t sound like a big issue to me as you can just boot into the bios via windows...

    https://www.windowscentra...ios-windows-10-pcs?amp

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #3
    kram36
    The Destroyer
    • Total Posts : 20072
    • Reward points : 0
    • Joined: 2009/10/27 19:00:58
    • Location: United States
    • Status: online
    • Ribbons : 64
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 15:38:07 (permalink)
    Sajin
    Doesn’t sound like a big issue to me as you can just boot into the bios via windows...

    https://www.windowscentra...ios-windows-10-pcs?amp

    That wont work until he makes the changes in the bios. He will just have a black screen.

    Use My Associates Code TCPVYLY1ETNXOWN & SAVE on your next purchase!
    #4
    tecmo34
    Superclocked Member
    • Total Posts : 101
    • Reward points : 0
    • Joined: 2008/06/12 09:21:18
    • Status: offline
    • Ribbons : 1
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 18:31:10 (permalink)
    kram36
    Plug your DP back into the motherboard, go into your bios, then into the CPU Configuration, then under the Graphics Configuration, Primary Display set to PEG, save and exit. Then switch the cables back around.
     
    Page 45 https://dlcdnets.asus.com/pub/ASUS/mb/LGA1200/ROG_STRIX_Z490-E_GAMING/E16887_ROG_STRIX_Z490-E_BIOS_manual_EM_WEB.pdf


    Tried that and still the same thing... the screens stays black then the Windows log in screen comes up, not BIOS screen. The VGA light still on the motherboard. 
     
    When I was in the BIOS, I attached the second DP cable to the GPU, as I wasn't fast enough to do save and exit, disconnect from iGPU and install in card, so I just took out the DP cable when it shutdown. 
     
    Additional thoughts? 

    Primary: i9-10850 @ 4.8 GHz | EVGA GeForce RTX3080  Ti FTW3 Ultra | ASUS ROG STRIX Z490-E | OS/App HDD: WD Blue SN550 1TB | Game HDD: WD Black SN750 1TB | Storage HDD: WD Black 4TB | Corsair Vengeance PRO 32GB (2 x 16GB) DDR4 3600 | Corsair H150i | Corsair Obsidian Series 900D | Corsair HX series HX-850 850W 
    Secondary: i7-10700K @ 4.6 GHz | EVGA GeForce RTX 3080 FTW3 Ultra | ASUS PRIME Z-490-A | OS/App HDD: WD Blue SN550 1TB | Game HDD: WD Black SN750 1TB  | Corsair Vengeance PRO 32GB (2 x 16GB) DDR4 3600 | Corsair H100i | Corsair Obsidian Series 650D | Corsair AXi series Digital AX1200i 1200W 

    #5
    kram36
    The Destroyer
    • Total Posts : 20072
    • Reward points : 0
    • Joined: 2009/10/27 19:00:58
    • Location: United States
    • Status: online
    • Ribbons : 64
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 18:41:33 (permalink)
    tecmo34
    kram36
    Plug your DP back into the motherboard, go into your bios, then into the CPU Configuration, then under the Graphics Configuration, Primary Display set to PEG, save and exit. Then switch the cables back around.
     
    Page 45 https://dlcdnets.asus.com/pub/ASUS/mb/LGA1200/ROG_STRIX_Z490-E_GAMING/E16887_ROG_STRIX_Z490-E_BIOS_manual_EM_WEB.pdf


    Tried that and still the same thing... the screens stays black then the Windows log in screen comes up, not BIOS screen. The VGA light still on the motherboard. 
     
    When I was in the BIOS, I attached the second DP cable to the GPU, as I wasn't fast enough to do save and exit, disconnect from iGPU and install in card, so I just took out the DP cable when it shutdown. 
     
    Additional thoughts? 


    Disable the iGPU.

    Use My Associates Code TCPVYLY1ETNXOWN & SAVE on your next purchase!
    #6
    tecmo34
    Superclocked Member
    • Total Posts : 101
    • Reward points : 0
    • Joined: 2008/06/12 09:21:18
    • Status: offline
    • Ribbons : 1
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 19:14:11 (permalink)
    kram36
    Disable the iGPU.

    It is already disabled in the control panel? You mean in the BIOS / where would that be?
     
    I tried the tips in this post.. https://forums.evga.com/RTX-3080-TI-FTW-ULTRA-Cant-see-BIOS-post-screen-w-DP-port-m3410892.aspx  with enabling CSM, which worked for the VGA light but lost Re-Size Bar support and ability to update the VBIOS in Precision X1.  I think it is more of a VBIOS issue to this point, as I read more and more people having similar issues with DP cables on the 3080 Ti.  

    Primary: i9-10850 @ 4.8 GHz | EVGA GeForce RTX3080  Ti FTW3 Ultra | ASUS ROG STRIX Z490-E | OS/App HDD: WD Blue SN550 1TB | Game HDD: WD Black SN750 1TB | Storage HDD: WD Black 4TB | Corsair Vengeance PRO 32GB (2 x 16GB) DDR4 3600 | Corsair H150i | Corsair Obsidian Series 900D | Corsair HX series HX-850 850W 
    Secondary: i7-10700K @ 4.6 GHz | EVGA GeForce RTX 3080 FTW3 Ultra | ASUS PRIME Z-490-A | OS/App HDD: WD Blue SN550 1TB | Game HDD: WD Black SN750 1TB  | Corsair Vengeance PRO 32GB (2 x 16GB) DDR4 3600 | Corsair H100i | Corsair Obsidian Series 650D | Corsair AXi series Digital AX1200i 1200W 

    #7
    kram36
    The Destroyer
    • Total Posts : 20072
    • Reward points : 0
    • Joined: 2009/10/27 19:00:58
    • Location: United States
    • Status: online
    • Ribbons : 64
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 19:20:23 (permalink)
    tecmo34
    kram36
    Disable the iGPU.

    It is already disabled in the control panel? You mean in the BIOS / where would that be?
     
    I tried the tips in this post.. https://forums.evga.com/RTX-3080-TI-FTW-ULTRA-Cant-see-BIOS-post-screen-w-DP-port-m3410892.aspx  with enabling CSM, which worked for the VGA light but lost Re-Size Bar support and ability to update the VBIOS in Precision X1.  I think it is more of a VBIOS issue to this point, as I read more and more people having similar issues with DP cables on the 3080 Ti.  


    Yes in the bios. Page 45 https://dlcdnets.asus.com...BIOS_manual_EM_WEB.pdf

    Use My Associates Code TCPVYLY1ETNXOWN & SAVE on your next purchase!
    #8
    ginuwine_import
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2021/04/25 16:30:55
    • Location: from Parts Unknown
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 21:15:41 (permalink)
    I had a similar situation where my DP to my 4k monitor was bypassing the BIOS prompt and going straight to the Windows log-in screen. It was only showing up when I used a DP to VGA cable on a older LCD monitor. I changed the BIOS boot to UEFI and it fixed it.
    #9
    Serret
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2016/06/30 17:22:24
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 Ti FTW3 Ultra - VGA Light on MOBO but boots to Windows (no BIOS screen) 2021/07/05 22:54:51 (permalink)
    This is a known problem with the 3080Ti and some monitors.
     
    www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/457915/asus-tuf-gaming-3080-ti-no-bios-mode-on-samsung-/
     
     
    The fix is a VBIOS update, hopefully soon. Lots of people have to boot with HDMI then swap to DP once Windows boots.
    #10
    Jump to:
  • Back to Mobile