EVGA

Hot!RTX 2080ti Kingpin Stuck at 300MHz

Page: < 12 Showing page 2 of 2
Author
Jahusaphet
New Member
  • Total Posts : 95
  • Reward points : 0
  • Joined: 2017/03/04 03:20:24
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/15 16:37:06 (permalink)
EVGA_JacobF
For those that are seeing this issue are you using the Classified OC tool?
I am not
#31
dwexpress
iCX Member
  • Total Posts : 333
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/15 16:40:56 (permalink)
Jahusaphet
EVGA_JacobF
For those that are seeing this issue are you using the Classified OC tool?
I am not

Neither am i.

ASUS Rampage VI Extreme Omega
Intel i9-7980XE
32GB Trident Z RGB DDR4 4000
EVGA 1600 Watt T2
2x SLI EVGA RTX 2080ti Kingpin Hybrid's
Samsung 500GB 970 EVO M.2 SSD System Drive
Corsair Obsidian 900D Super Tower
Corsair 960GB M500 Sata Drive (Backup-Storage) 
Predator Z1 32" 165Hz 2560x1440 G-sync Curved Monitor
 

#32
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16246
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/15 16:46:15 (permalink)
Thanks, right now this looks to be firmware/software related. Will keep everyone posted here.


#33
AHowes
CLASSIFIED ULTRA Member
  • Total Posts : 5341
  • Reward points : 0
  • Joined: 2005/09/20 15:38:10
  • Location: Macomb MI
  • Status: offline
  • Ribbons : 18
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/15 17:49:17 (permalink)
Shine the light on that gremlin EVGA! Haha

Intel i9 9900K @ 5.2Ghz Dual Custom Water Loops.
Asus Z390 ROG Extreme XI MB
G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
EVGA 2080ti K|NGP|N   
34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
Thermaltake Tower 900 w/ 2x EK D5 pump/Res combo, 2 EK XE 480 Rads.

#34
TiN_EE
EVGA Forum Moderator
  • Total Posts : 247
  • Reward points : 0
  • Joined: 2010/01/22 21:30:49
  • Location: xDevs.com
  • Status: offline
  • Ribbons : 13
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/15 19:25:15 (permalink)
I'd like to know what exact NVLink bridge (manufacturer, P/N) you guys are using?
Do you have any 3rd party software installed, e.g. RGB LED control apps, pump software etc?
 
Jahusaphet issue is different than OP, since his card is not working correctly even standalone. Card stuck at 300MHz is a safe mode operation, often caused when driver/GPU cannot obtain correct power readings.
 
UPD: Make sure SLI is enabled in driver panel when running tests. For 800W power reading issue firmware update will be provided.
#35
dwexpress
iCX Member
  • Total Posts : 333
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 02:39:20 (permalink)
TiN_EE
I'd like to know what exact NVLink bridge (manufacturer, P/N) you guys are using?
Do you have any 3rd party software installed, e.g. RGB LED control apps, pump software etc?
 
Jahusaphet issue is different than OP, since his card is not working correctly even standalone. Card stuck at 300MHz is a safe mode operation, often caused when driver/GPU cannot obtain correct power readings.
 
UPD: Make sure SLI is enabled in driver panel when running tests. For 800W power reading issue firmware update will be provided.




I am using an Asus Nvlink and have none of the rgb software installed and i am not using the classified tool, i have no pump software installed either because i am using an all in pump/reservoir combo unit in a drive bay with digital display so no software needed. I do have another nvlink being delivered today just to make sure mine is not defective.

ASUS Rampage VI Extreme Omega
Intel i9-7980XE
32GB Trident Z RGB DDR4 4000
EVGA 1600 Watt T2
2x SLI EVGA RTX 2080ti Kingpin Hybrid's
Samsung 500GB 970 EVO M.2 SSD System Drive
Corsair Obsidian 900D Super Tower
Corsair 960GB M500 Sata Drive (Backup-Storage) 
Predator Z1 32" 165Hz 2560x1440 G-sync Curved Monitor
 

#36
Jahusaphet
New Member
  • Total Posts : 95
  • Reward points : 0
  • Joined: 2017/03/04 03:20:24
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 04:03:16 (permalink)
TiN_EE
I'd like to know what exact NVLink bridge (manufacturer, P/N) you guys are using?
Do you have any 3rd party software installed, e.g. RGB LED control apps, pump software etc?
 
Jahusaphet issue is different than OP, since his card is not working correctly even standalone. Card stuck at 300MHz is a safe mode operation, often caused when driver/GPU cannot obtain correct power readings.
 
UPD: Make sure SLI is enabled in driver panel when running tests. For 800W power reading issue firmware update will be provided.
Evga Nvlink 3 slot. P/N: 100-2W-0029-LR.
#37
dwexpress
iCX Member
  • Total Posts : 333
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 08:03:26 (permalink)
I received my new nvlink this morning from Asus and seems to have fixed my problem, it was a bad nvlink as soon as i put the original back on problem occurs again. Put new one on, problem gone.

ASUS Rampage VI Extreme Omega
Intel i9-7980XE
32GB Trident Z RGB DDR4 4000
EVGA 1600 Watt T2
2x SLI EVGA RTX 2080ti Kingpin Hybrid's
Samsung 500GB 970 EVO M.2 SSD System Drive
Corsair Obsidian 900D Super Tower
Corsair 960GB M500 Sata Drive (Backup-Storage) 
Predator Z1 32" 165Hz 2560x1440 G-sync Curved Monitor
 

#38
Thorbans
New Member
  • Total Posts : 71
  • Reward points : 0
  • Joined: 2009/12/28 15:24:22
  • Status: offline
  • Ribbons : 1
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 09:13:53 (permalink)
Are both the slots you have the cards in 16X or is one of them in 8X. maybe that is the issue.


 
#39
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16246
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 09:20:19 (permalink)
A new PX1 has been released that fixes this problem. It is related to the MCU firmware.
 
https://www.evga.com/precisionx1/
 


#40
AHowes
CLASSIFIED ULTRA Member
  • Total Posts : 5341
  • Reward points : 0
  • Joined: 2005/09/20 15:38:10
  • Location: Macomb MI
  • Status: offline
  • Ribbons : 18
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 09:22:23 (permalink)
EVGA_JacobF
A new PX1 has been released that fixes this problem. It is related to the MCU firmware.
 
https://www.evga.com/precisionx1/
 


POW!! Too many hardware jedi's over there for something like that to last long!

Intel i9 9900K @ 5.2Ghz Dual Custom Water Loops.
Asus Z390 ROG Extreme XI MB
G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
EVGA 2080ti K|NGP|N   
34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
Thermaltake Tower 900 w/ 2x EK D5 pump/Res combo, 2 EK XE 480 Rads.

#41
bcavnaugh
The Crunchinator
  • Total Posts : 35063
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 226
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 09:51:37 (permalink)
EVGA_JacobF
A new PX1 has been released that fixes this problem. It is related to the MCU firmware.
 
https://www.evga.com/precisionx1/

Thank you EVGA_JacobF
Pump RPM still shows 0 on the OLED.
post edited by bcavnaugh - 2019/04/16 10:17:18

  Associate Code: 9E88QK5L7811G3H
"Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



#42
dwexpress
iCX Member
  • Total Posts : 333
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 09:51:49 (permalink)
Thorbans
Are both the slots you have the cards in 16X or is one of them in 8X. maybe that is the issue.




Both in X16 3.0

ASUS Rampage VI Extreme Omega
Intel i9-7980XE
32GB Trident Z RGB DDR4 4000
EVGA 1600 Watt T2
2x SLI EVGA RTX 2080ti Kingpin Hybrid's
Samsung 500GB 970 EVO M.2 SSD System Drive
Corsair Obsidian 900D Super Tower
Corsair 960GB M500 Sata Drive (Backup-Storage) 
Predator Z1 32" 165Hz 2560x1440 G-sync Curved Monitor
 

#43
Sajin
EVGA Forum Moderator
  • Total Posts : 36400
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 193
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 09:56:59 (permalink)
dwexpress
I received my new nvlink this morning from Asus and seems to have fixed my problem, it was a bad nvlink as soon as i put the original back on problem occurs again. Put new one on, problem gone.




Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#44
Jahusaphet
New Member
  • Total Posts : 95
  • Reward points : 0
  • Joined: 2017/03/04 03:20:24
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 20:08:26 (permalink)
EVGA_JacobF
A new PX1 has been released that fixes this problem. It is related to the MCU firmware.
 
https://www.evga.com/precisionx1/
 
The firmware update now has my card reporting the correct wattage in PX1 but it still says 485% while at ~60watts at idle. The card is still stuck at 300mhz. I save mode uninstalled graphics drivers, PX1/Afterburner and then shutdown. Added in 2nd card again and updated. After firmware update I am getting those results. Even in time spy and fire strike it wont boost
post edited by Jahusaphet - 2019/04/16 20:10:39

Attached Image(s)

#45
Jahusaphet
New Member
  • Total Posts : 95
  • Reward points : 0
  • Joined: 2017/03/04 03:20:24
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/16 20:20:38 (permalink)
Even after switching the cards and putting the bad one up top its staying the same. Bottom card is running fine though.
#46
dwexpress
iCX Member
  • Total Posts : 333
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/17 04:37:37 (permalink)
Jahusaphet
Even after switching the cards and putting the bad one up top its staying the same. Bottom card is running fine though.



So when you downloaded the PX1 newest version 0.3.15.0 did it do the firmware updates to both of your cards correctly?

ASUS Rampage VI Extreme Omega
Intel i9-7980XE
32GB Trident Z RGB DDR4 4000
EVGA 1600 Watt T2
2x SLI EVGA RTX 2080ti Kingpin Hybrid's
Samsung 500GB 970 EVO M.2 SSD System Drive
Corsair Obsidian 900D Super Tower
Corsair 960GB M500 Sata Drive (Backup-Storage) 
Predator Z1 32" 165Hz 2560x1440 G-sync Curved Monitor
 

#47
Jahusaphet
New Member
  • Total Posts : 95
  • Reward points : 0
  • Joined: 2017/03/04 03:20:24
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/17 05:41:53 (permalink)
Yes
#48
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16246
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/17 10:11:37 (permalink)
Jahusaphet
EVGA_JacobF
A new PX1 has been released that fixes this problem. It is related to the MCU firmware.
 
https://www.evga.com/precisionx1/
 
The firmware update now has my card reporting the correct wattage in PX1 but it still says 485% while at ~60watts at idle. The card is still stuck at 300mhz. I save mode uninstalled graphics drivers, PX1/Afterburner and then shutdown. Added in 2nd card again and updated. After firmware update I am getting those results. Even in time spy and fire strike it wont boost



Looking into.


#49
Jahusaphet
New Member
  • Total Posts : 95
  • Reward points : 0
  • Joined: 2017/03/04 03:20:24
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/17 12:39:49 (permalink)
EVGA_JacobF
Jahusaphet
EVGA_JacobF
A new PX1 has been released that fixes this problem. It is related to the MCU firmware.

https://www.evga.com/precisionx1/

The firmware update now has my card reporting the correct wattage in PX1 but it still says 485% while at ~60watts at idle. The card is still stuck at 300mhz. I save mode uninstalled graphics drivers, PX1/Afterburner and then shutdown. Added in 2nd card again and updated. After firmware update I am getting those results. Even in time spy and fire strike it wont boost



Looking into.
Thank you, I am actually still waiting on my RMA to Cross ship my new card. Do you guys have stock for RMA or should I plan for a few weeks?
#50
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16246
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/17 17:48:39 (permalink)
Looks like we need to get that card replaced unfortunately. We do have stock available for RMA.


#51
Jahusaphet
New Member
  • Total Posts : 95
  • Reward points : 0
  • Joined: 2017/03/04 03:20:24
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/17 17:51:01 (permalink)
EVGA_JacobF
Looks like we need to get that card replaced unfortunately. We do have stock available for RMA.
Oh well, thanks for trying guys!
#52
Jahusaphet
New Member
  • Total Posts : 95
  • Reward points : 0
  • Joined: 2017/03/04 03:20:24
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/18 15:56:52 (permalink)
Just wanted to give an update on the SLI issue.
Mine is now resolved! The new card I got today works great! Besides the usual issues with PX1 (Stuttering during gameplay, but if I exit PX1 it goes away) It is super smooth. I currently have 3 Kingpins in my house lol, one doesnt work but still. Hope everyone else is enjoying theirs.
#53
dwexpress
iCX Member
  • Total Posts : 333
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: offline
  • Ribbons : 0
Re: RTX 2080ti Kingpin Stuck at 300MHz 2019/04/18 16:16:58 (permalink)
Jahusaphet
Just wanted to give an update on the SLI issue.
Mine is now resolved! The new card I got today works great! Besides the usual issues with PX1 (Stuttering during gameplay, but if I exit PX1 it goes away) It is super smooth. I currently have 3 Kingpins in my house lol, one doesnt work but still. Hope everyone else is enjoying theirs.



Awesome, enjoy, enjoy !!!

ASUS Rampage VI Extreme Omega
Intel i9-7980XE
32GB Trident Z RGB DDR4 4000
EVGA 1600 Watt T2
2x SLI EVGA RTX 2080ti Kingpin Hybrid's
Samsung 500GB 970 EVO M.2 SSD System Drive
Corsair Obsidian 900D Super Tower
Corsair 960GB M500 Sata Drive (Backup-Storage) 
Predator Z1 32" 165Hz 2560x1440 G-sync Curved Monitor
 

#54
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile