EVGA

Hot!Precision X1 1.1.0.11 Fan Control not working properly now? (Driver issue with 457.09)

Author
Dabadger84
SSC Member
  • Total Posts : 644
  • Reward points : 0
  • Joined: 2018/05/11 23:49:52
  • Location: de_Overpass, USA
  • Status: offline
  • Ribbons : 2
2020/10/29 23:51:15 (permalink)
Updated drivers, tried uninstalling/reinstalling Precision X1, but now any time the fans are set to 33%, one fan spins at 33% and the other 2 randomly spin up and down to 0%.  I have to put them up to about 40% to get them to actually spin up & maintain speed.  This happens whether or not custom curve is enabled or if I set the sliders manually.
 
Anyone else experiencing this issue, if so did you fix it & how?
 

 
I could be wrong, but I'm fairly certain this was not occuring with the previous NVidia drivers, but is now with the new Watch Dogs Legion hotfix patch ones.
 
If I set the fans to "auto" with no fan control curve enabled, they do all spin at 33% minimum as the card's profile would dictate... so clearly it's a control issue between Precision & the GPU's stuff.
post edited by Dabadger84 - 2020/10/30 06:10:31

Save up to 10% on eVGA.com purchases, use Associates Code: 47AQQ6KPU2IZNXY
Thermaltake View 91 (Thicc & RGBed ^_^) ~ i9 9900k @ 5GHz 1.31V ~ Gigabyte Z390 AORUS Master ~ eVGA 1200W P2 Platinum PSU
4x8GB G.Skill TridentZ F4-3600C16Q-32GTZR @ 4000MHz CL17-17-17-38-2T @ 1.42V
eVGA RTX 3080 FTW3 Ultra @ 1980MHz 875mV or 2070MHz 994mV
Alienware AW3418DW Ultrawide (3440x1440 @ 100/120Hz) ~ Logitech G502 SE Mouse ~ SteelSeries QcK Heavy
 eVGA Z10 RGB Gaming (Brown Switches) Keyboard ~ Logitech G Pro X Headset / Creative SoundBlaster X-Fi USB card

#1

15 Replies Related Threads

    Dabadger84
    SSC Member
    • Total Posts : 644
    • Reward points : 0
    • Joined: 2018/05/11 23:49:52
    • Location: de_Overpass, USA
    • Status: offline
    • Ribbons : 2
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/10/30 05:08:39 (permalink)
    Upon further messing with it, it seems that the two fans that are acting funny are 20% behind the one that's listening to controls fully... 
     

     
    This happens when the fans are set manually or to a fan curve.  Naturally at 100% they all spin at 100%, which makes it even weirder.
     

    Save up to 10% on eVGA.com purchases, use Associates Code: 47AQQ6KPU2IZNXY
    Thermaltake View 91 (Thicc & RGBed ^_^) ~ i9 9900k @ 5GHz 1.31V ~ Gigabyte Z390 AORUS Master ~ eVGA 1200W P2 Platinum PSU
    4x8GB G.Skill TridentZ F4-3600C16Q-32GTZR @ 4000MHz CL17-17-17-38-2T @ 1.42V
    eVGA RTX 3080 FTW3 Ultra @ 1980MHz 875mV or 2070MHz 994mV
    Alienware AW3418DW Ultrawide (3440x1440 @ 100/120Hz) ~ Logitech G502 SE Mouse ~ SteelSeries QcK Heavy
     eVGA Z10 RGB Gaming (Brown Switches) Keyboard ~ Logitech G Pro X Headset / Creative SoundBlaster X-Fi USB card

    #2
    coolmistry
    CLASSIFIED Member
    • Total Posts : 2391
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: online
    • Ribbons : 38
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/10/30 06:05:36 (permalink)
    Just found this Nvidia Forum from Manuel Updated Open Issue
    • [457.09][EVGA Precision X1] Custom fan curves not getting applied evenly across all fans[3166034]
    Try update latest Nvidia Driver and see how it go! 

    Windows 10 Home 64bits v20H2 up to Dated
    i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Ti SC  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 870 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security
    #3
    Dabadger84
    SSC Member
    • Total Posts : 644
    • Reward points : 0
    • Joined: 2018/05/11 23:49:52
    • Location: de_Overpass, USA
    • Status: offline
    • Ribbons : 2
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/10/30 06:09:28 (permalink)
    coolmistry
    Just found this Nvidia Forum from Manuel Updated Open Issue
    • [457.09][EVGA Precision X1] Custom fan curves not getting applied evenly across all fans[3166034]
    Try update latest Nvidia Driver and see how it go! 




    Yeah... that's the newest driver, and that's what it's doing... so it is indeed a driver issue.  Great.

    Save up to 10% on eVGA.com purchases, use Associates Code: 47AQQ6KPU2IZNXY
    Thermaltake View 91 (Thicc & RGBed ^_^) ~ i9 9900k @ 5GHz 1.31V ~ Gigabyte Z390 AORUS Master ~ eVGA 1200W P2 Platinum PSU
    4x8GB G.Skill TridentZ F4-3600C16Q-32GTZR @ 4000MHz CL17-17-17-38-2T @ 1.42V
    eVGA RTX 3080 FTW3 Ultra @ 1980MHz 875mV or 2070MHz 994mV
    Alienware AW3418DW Ultrawide (3440x1440 @ 100/120Hz) ~ Logitech G502 SE Mouse ~ SteelSeries QcK Heavy
     eVGA Z10 RGB Gaming (Brown Switches) Keyboard ~ Logitech G Pro X Headset / Creative SoundBlaster X-Fi USB card

    #4
    coolmistry
    CLASSIFIED Member
    • Total Posts : 2391
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: online
    • Ribbons : 38
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/10/30 06:22:02 (permalink)
    Damn! What happen to the last driver was the fans working? If so try go back last driver?

    Windows 10 Home 64bits v20H2 up to Dated
    i7 8086k @ 4.0Ghz delidded OC 5.2 || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Ti SC  || 16 Gb Dominator Platinum DDR3 3200mhz XMP OC 3333mhz || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 870 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security
    #5
    Peyups
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2020/10/13 17:27:07
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/10/30 11:48:29 (permalink)
    Sorry to hijack your thread, but thanks for this OP. I was wondering why my fan speed were different from the custom curves I set in X1. Tried Afterburner, same  thing, doesn't work.
     
    Did you guys DDU and go back to the previous driver?
    #6
    alexvar1
    New Member
    • Total Posts : 36
    • Reward points : 0
    • Joined: 2017/10/14 19:55:36
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/10/31 09:48:26 (permalink)
    Same issue for me but in my case the fans were working well since I installed my new 3090 and PX1 yesterday, the issue started this morning.
     
    I've put details here https://twitter.com/alexv...22577458525331457?s=20

    Alexis Vargas 
    #7
    c4four
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2009/10/09 16:37:34
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/03 08:27:07 (permalink)
    Getting same problem, applied 50% on all 3 fans, fans 1 and 2 show 29%, and fan 3 shows 50% in Precision. Weird GPU-Z does show fan 1 and 2 at 50%, and only 856 RPM which is not 50%.
     
    Second picture is the aggressive curve set with all 3 fans set the same. Fan 1 and 2 are running different than Fan 3. Rolled back to nvidia driver 456.71 to fixed the problem, awaiting driver update.
     
     
     
    post edited by c4four - 2020/11/03 08:50:39

    Attached Image(s)

    #8
    firerx
    CLASSIFIED Member
    • Total Posts : 3083
    • Reward points : 0
    • Joined: 2007/01/28 12:52:50
    • Location: Phoenix, Arizona
    • Status: offline
    • Ribbons : 4
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/03 14:35:37 (permalink)
    Reinstall the new driver with Antivirus turned off fixed it for me. Everything back to normal. Download and reinstall the complete driver from the geforce site. Don't upgrade the driver from Geforce Experience. 

    Asus Rampage VI Extreme  
    Intel Core i9 10900X 
    Corsair Platinums 3000mhz 32gb 
     RTX 3090 FE 
    TT 1200w PSU
    Samsung 950 Pro M2 SSD 1tb
    Samsung 850 EVO SSD 1tb
    Samsumg 840 Pro SSD, Seagate 1TB drive   
    LG 34" Curved Monitor 3440 X 1440       
        
      
    #9
    Kdsamreuang26
    New Member
    • Total Posts : 36
    • Reward points : 0
    • Joined: 2014/05/08 17:22:02
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/03 20:48:08 (permalink)
    firerx
    Reinstall the new driver with Antivirus turned off fixed it for me. Everything back to normal. Download and reinstall the complete driver from the geforce site. Don't upgrade the driver from Geforce Experience. 


    Interesting. this didn't fix it for me unfortunately. 

    -- i9 9900KS --
    -- EVGA RTX 3080 FTW3 Ultra (10G-P5-3897-KR) --
    -- Corsair LPX 32GB 3200MHz (CMK32GX4M2B3200C16) --
    -- Asus ROG Maximus XI Code --
    -- Noctua NH-D15 chromax Black --
    -- Samsung 970 Pro 512gb --
    -- SeaSonic Prime Titanium 850w (SSR-850TD) --
    -- Cooler Master - HAF XB EVO (RC-902XB-KKN2) --
    -- DEEPCOOL FH-10 Fan Hub --
    #10
    wONKEyeYEs
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2017/08/23 17:34:40
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/04 08:51:09 (permalink)
    I have same fan problem on newest version and previous version.
    Fans 1 and 2 run slow.
    Had to set fan 1 & 2 to 50% and fan 3 to 30% to get them all at the same speed.
     
    #11
    Ryan4777
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2020/01/01 04:01:56
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/05 16:50:27 (permalink)
    Are you using "precision x1 for game bar" as well as precision X1? Ive found that it overrides the main software for some odd reason and starts messing stuff up like the fans and LEDs when i have them set to temperature
    #12
    wONKEyeYEs
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2017/08/23 17:34:40
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/05 17:41:41 (permalink)
    Ryan4777
    Are you using "precision x1 for game bar" as well as precision X1? Ive found that it overrides the main software for some odd reason and starts messing stuff up like the fans and LEDs when i have them set to temperature



    Nope, never installed game bar.
    #13
    Ryan4777
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2020/01/01 04:01:56
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/05 17:53:52 (permalink)
    Ah ok good, well stay away from that because the precision for game bar is also causing issues lol

    These driver issues are all over the place, its tough to pin
    #14
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 2257
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/06 11:04:24 (permalink)
    Update to the latest version to fix the fan control issue:  https://forums.evga.com/EVGA-Precision-X1-111-m3139614.aspx
    #15
    jcbullen
    Superclocked Member
    • Total Posts : 142
    • Reward points : 0
    • Joined: 2017/03/28 10:49:32
    • Status: offline
    • Ribbons : 0
    Re: Precision X1 1.1.0.11 Fan Control not working properly now? 2020/11/06 11:35:52 (permalink)
    Bam! This fixed it for me.
    #16
    Jump to:
  • Back to Mobile