EVGA

Hot!NU Audio soud is not right on waking

Author
vilanye
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2008/11/29 18:25:27
  • Status: offline
  • Ribbons : 0
2020/07/13 11:47:47 (permalink)
When my computer wakes, sound is often muffled and the volume is not the same as before it went to sleep despite the volume setting being the same.
 
Sometimes, fiddling with the control panel fixes this. Lowering the sample rate and then moving it back to 192khz will sometimes work. Sometimes doing similar with ASIO buffer size works as well. Sometimes it requires the drivers to be reinstalled but that is an annoying and tedious process and the same thing happens when my computer goes to sleep or shuts down.
 
Is there anything I can do? When it works properly it is a fantastic card but when it is not it is no better than the onboard sound.
 
Windows 10 Pro Build 18363.900
Logitech Z623 2.1 Speakers
EVGA Z97 FTW mobo
#1

7 Replies Related Threads

    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7252
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 606
    Re: NU Audio soud is not right on waking 2020/07/13 12:04:23 (permalink)
    If you haven't yet, you can start by seeing the NU Audio FAQs for troubleshooting tips.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #2
    vilanye
    New Member
    • Total Posts : 24
    • Reward points : 0
    • Joined: 2008/11/29 18:25:27
    • Status: offline
    • Ribbons : 0
    Re: NU Audio soud is not right on waking 2020/07/13 12:18:00 (permalink)
    Thanks but that is not exactly troubleshooting, just temporary fixes that might occasionally work like the things I posted and then break again on sleep. Anything that requires a reboot without being an actual fix defeats the purpose of sleep and pretty much makes this card pointless.
    #3
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 2164
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: NU Audio soud is not right on waking 2020/07/13 13:51:50 (permalink)
    The sound issues and volume issues may be separate issues.  Can you describe the volume issue in more detail?  Specific percentages, if you don't mind.
    #4
    vilanye
    New Member
    • Total Posts : 24
    • Reward points : 0
    • Joined: 2008/11/29 18:25:27
    • Status: offline
    • Ribbons : 0
    Re: NU Audio soud is not right on waking 2020/07/13 14:19:36 (permalink)
    The volume and fuzzy sound happen at the same time and are 'fixed' in the same way. When this problem is going on I can move the system volume to 100% and the volume doesn't really increase that much. I normally keep it at 35% and never touch the speaker volume. There is no popping or crackling just lower volume and and the sound is not clear. It is the same across multiple applications that play sound.
    #5
    vilanye
    New Member
    • Total Posts : 24
    • Reward points : 0
    • Joined: 2008/11/29 18:25:27
    • Status: offline
    • Ribbons : 0
    Re: NU Audio soud is not right on waking 2020/07/22 01:01:26 (permalink)
    So nothing can be done?
    #6
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7252
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 606
    Re: NU Audio soud is not right on waking 2020/07/22 01:32:37 (permalink)
    Make sure you have the latest version of Win10 using the Update Assistant..Click "Update now" and then "Run" in the popup dialog.
     
    Right-click on the NU Audio software desktop shortcut..Then Properties..Then Compatibilty..Then "Run this program as an administrator"..You can also choose to run in compatibility mode for different versions of Windows, like Win7..You can also "Register this program for restart" in the new version of Win10..Then "Change settings for all users".

    See if any of that matters..Just throwing some darts here.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #7
    silentknyght
    New Member
    • Total Posts : 23
    • Reward points : 0
    • Joined: 2018/07/17 06:41:15
    • Status: offline
    • Ribbons : 0
    Re: NU Audio soud is not right on waking 2020/07/23 20:55:41 (permalink)
    What kind of sleep setting?  Just "regular" sleep, or "hibernate"?  I strongly recommend avoiding the latter, and sticking with the former.  Also, consider disabling such sleep settings within the bios.
     
    Try lowering your sample rate to one of the lowest settings, at least 24 bit, 44100 or lower.  Also, try setting your "Preferred ASIO Buffer Size" to as low a value as possible.
     
    If none of that works, in your Window 10 power settings, try turning "PCI Express > Link State Power Management" to off.
     
    #8
    Jump to:
  • Back to Mobile