EVGA

Hot!High CPU usage Precision X1

Page: 123 > Showing page 1 of 3
Author
kacan22
Superclocked Member
  • Total Posts : 116
  • Reward points : 0
  • Joined: 2017/07/13 20:36:08
  • Location: Europe
  • Status: offline
  • Ribbons : 1
2018/11/29 08:06:31 (permalink)
Hello,
 
I dont understand why this program use so much cpu. Please look at my screenshots. Cpu usage go from 6.8 to 11.9% all time when program is open. Old EVGA Precision XOC (6.2.7) was running normal with GTX series 1-2% cpu usage.
 
Same for every PX1 version.
 
1. When i boot pc and dont touch PX1
2. When i open px1
3. When i minimize px1
 
 1.2. 3.

Attached Image(s)



 

 
#1

85 Replies Related Threads

    aldur80
    Superclocked Member
    • Total Posts : 137
    • Reward points : 0
    • Joined: 2012/08/17 18:35:56
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/11/29 08:33:27 (permalink)
    I just checked my CPU (i7 6850k) usage and I'm seeing something similar to what you're seeing but PX1 is using around 4% of the CPU for me. I swear in previous versions of PX1 (I'm using version 0.3.7.0) that the CPU usage was lower (1-2%).
     
    Even at 4% it seems really high for something like this.
    #2
    Mcwrah
    New Member
    • Total Posts : 68
    • Reward points : 0
    • Joined: 2018/05/26 09:40:05
    • Location: EU
    • Status: online
    • Ribbons : 0
    Re: High CPU usage Precision X1 2018/11/29 08:47:35 (permalink)
    Same problem,  sometimes its only 1% (i7 8086K) and sometimes it goes up to 6%. Usually stays around 2.5-3% usage which is just weird.
    #3
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/11/29 08:56:43 (permalink)
    aldur80
    I just checked my CPU (i7 6850k) usage and I'm seeing something similar to what you're seeing but PX1 is using around 4% of the CPU for me. I swear in previous versions of PX1 (I'm using version 0.3.7.0) that the CPU usage was lower (1-2%).
     
    Even at 4% it seems really high for something like this.


    Im on i9 7980xe 6-11% usage. Yep everything above 4% usage is not normal.




     

     
    #4
    aldur80
    Superclocked Member
    • Total Posts : 137
    • Reward points : 0
    • Joined: 2012/08/17 18:35:56
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/11/29 09:06:01 (permalink)
    So I just realized that PX1 is using 4% of my CPU when the CPU is idle, which means that there is no boost being applied. I just fired up ACOD, which uses the CPU heavily, and after the CPU boosted the CPU utilization of PX1 went from around 4% down to 0.5%.
     
    So I'm cool with 0.5% CPU usage for PX1 when after the CPU boosts as that's when CPU utilization matters.
    #5
    Sajin
    EVGA Forum Moderator
    • Total Posts : 36400
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 193
    Re: High CPU usage Precision X1 2018/11/29 12:08:19 (permalink)
    See if disabling the osd helps.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #6
    prawdaeh
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2007/05/16 11:21:06
    • Status: offline
    • Ribbons : 0
    Re: High CPU usage Precision X1 2018/11/29 12:36:19 (permalink)
    Just chiming in to say I don't think this is widespread.   I'd suspect a conflict or corrupted installation, or perhaps an older version. 
    First thing I'd do is click the cog in precision and under general settings click "Check Now" to see if there are any updates to Precision.  Also make sure it's minimized but even then it shouldn't be using that kind of cpu.  *edit* Should also note that I have the precision OSD disabled.  Task manager generally reports 0.1-0.3% cpu usage from precision. For reference that's on an 8700k, 6c/12t
     
    If Precision is up to date I'd start looking elsewhere, system drivers and other background software.  Perhaps even disabling windows defender (not that I can see how it would effect precision, but just as a basic troubleshooting step.) 

     
    post edited by prawdaeh - 2018/11/29 15:16:07

    Attached Image(s)

    #7
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/12/08 20:35:13 (permalink)
    Sajin
    See if disabling the osd helps.


    osd is disabled by default in PX1 for me there is no pink light in right corner near HWM and LED Sync (also HWM and LED Sync disabled)


     

     
    #8
    bcavnaugh
    The Crunchinator
    • Total Posts : 35054
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: online
    • Ribbons : 226
    Re: High CPU usage Precision X1 2018/12/09 12:36:46 (permalink)
    @kacan22
    Not knowing that Card this is A GTX or A RTX but sounds like the older version was not uninstalled and cleaned up from the Computer or the Registry.
    Turn off the OSD and HWM Apply - Save - Exit PX1 and then start it back you should see the same as the second image.
     
    Two RTX Cards.
     
     
    What Version of PX1 is this?
    What OS is this and What Version is this OS?
    How many Graphics Cards are installed?
    Makes and Model Numbers?
     

    post edited by bcavnaugh - 2018/12/09 13:30:05

    Attached Image(s)


      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



    #9
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/12/09 16:37:06 (permalink)
    RTX 2080TI FTW3 in sli.
    Windows 10 build 1803 (last update 11.27.2018)
    PX1 0.3.10 same was with 0.3.9
    Nvidia driver: 417.22
    Yesterday i did clean windows installation.


     

     
    #10
    bcavnaugh
    The Crunchinator
    • Total Posts : 35054
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: online
    • Ribbons : 226
    Re: High CPU usage Precision X1 2018/12/09 16:40:07 (permalink)
    kacan22
    RTX 2080TI FTW3 in sli.
    Windows 10 build 1803 (last update 11.27.2018)
    PX1 0.3.10 same was with 0.3.9
    Nvidia driver: 417.22
    Yesterday i did clean windows installation.


    Home or Pro?
    How is it running now?
    Still have all them Container Running, having 2 Cards you should only have 2 running not 4 + a 32Bit one.

    post edited by bcavnaugh - 2018/12/09 16:42:17

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



    #11
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/12/09 16:41:56 (permalink)
    bcavnaugh
    kacan22
    RTX 2080TI FTW3 in sli.
    Windows 10 build 1803 (last update 11.27.2018)
    PX1 0.3.10 same was with 0.3.9
    Nvidia driver: 417.22
    Yesterday i did clean windows installation.


    Home or Pro?
    How is it running now?


    Pro
    atm PX1 using around 5% cpu
     


     

     
    #12
    bcavnaugh
    The Crunchinator
    • Total Posts : 35054
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: online
    • Ribbons : 226
    Re: High CPU usage Precision X1 2018/12/09 16:42:52 (permalink)
    Are you running GFE?

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



    #13
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/12/09 16:44:44 (permalink)
    bcavnaugh
    Are you running GFE?


    GFE in game disabled but running in background.


     

     
    #14
    aldur80
    Superclocked Member
    • Total Posts : 137
    • Reward points : 0
    • Joined: 2012/08/17 18:35:56
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/12/09 17:08:18 (permalink)
    Does X1 still show high CPU utilization if you are running a game? My CPU down clocks itself if there isn't much going on and when it does that X1 is using around 4% of the CPU. If I start a game the CPU does its full overclock and then X1 uses about 0.5% of the CPU.
     
    This behavior makes sense as if the CPU is down clocked during times of low usage then X1 will use more of that down clocked CPU. And if the CPU is running at it's full overclock then it makes sense that X1 uses less CPU as there is "more" CPU available.
    #15
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/12/09 17:46:52 (permalink)
    aldur80
    Does X1 still show high CPU utilization if you are running a game? My CPU down clocks itself if there isn't much going on and when it does that X1 is using around 4% of the CPU. If I start a game the CPU does its full overclock and then X1 uses about 0.5% of the CPU.
     
    This behavior makes sense as if the CPU is down clocked during times of low usage then X1 will use more of that down clocked CPU. And if the CPU is running at it's full overclock then it makes sense that X1 uses less CPU as there is "more" CPU available.


    When i play game PX1 use around 4% cpu but when i exit game 8-9%. I tried almost everything to fix this but nop. Only program with this problem.


     

     
    #16
    aldur80
    Superclocked Member
    • Total Posts : 137
    • Reward points : 0
    • Joined: 2012/08/17 18:35:56
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/12/09 18:09:18 (permalink)
    kacan22
     
    When i play game PX1 use around 4% cpu but when i exit game 8-9%. I tried almost everything to fix this but nop. Only program with this problem.



    Whelp, I'm at a loss, not sure what's going on then. :/
    #17
    scott@bjorn3d
    iCX Member
    • Total Posts : 401
    • Reward points : 0
    • Joined: 2006/11/20 04:37:19
    • Status: offline
    • Ribbons : 0
    Re: High CPU usage Precision X1 2018/12/10 03:21:48 (permalink)
    bcavnaugh
    kacan22
    RTX 2080TI FTW3 in sli.
    Windows 10 build 1803 (last update 11.27.2018)
    PX1 0.3.10 same was with 0.3.9
    Nvidia driver: 417.22
    Yesterday i did clean windows installation.


    Home or Pro?
    How is it running now?
    Still have all them Container Running, having 2 Cards you should only have 2 running not 4 + a 32Bit one.





    Mine has PX1 at 2 percent but I have 4 containers + a 32bit one on Windows 10 PRO 1809
    #18
    bcavnaugh
    The Crunchinator
    • Total Posts : 35054
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: online
    • Ribbons : 226
    Re: High CPU usage Precision X1 2018/12/10 15:32:02 (permalink)
    scott@bjorn3d
    bcavnaugh
    kacan22
    RTX 2080TI FTW3 in sli.
    Windows 10 build 1803 (last update 11.27.2018)
    PX1 0.3.10 same was with 0.3.9
    Nvidia driver: 417.22
    Yesterday i did clean windows installation.


    Home or Pro?
    How is it running now?
    Still have all them Container Running, having 2 Cards you should only have 2 running not 4 + a 32Bit one.





    Mine has PX1 at 2 percent but I have 4 containers + a 32bit one on Windows 10 PRO 1809


    You must also be running GFE.
     I only install the Graphics and PhysX Drives now the one Grayed out along with the USB-C Driver

    post edited by bcavnaugh - 2018/12/10 15:45:27

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



    #19
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2018/12/12 13:49:48 (permalink)
    bcavnaugh
    scott@bjorn3d
    bcavnaugh
    kacan22
    RTX 2080TI FTW3 in sli.
    Windows 10 build 1803 (last update 11.27.2018)
    PX1 0.3.10 same was with 0.3.9
    Nvidia driver: 417.22
    Yesterday i did clean windows installation.


    Home or Pro?
    How is it running now?
    Still have all them Container Running, having 2 Cards you should only have 2 running not 4 + a 32Bit one.





    Mine has PX1 at 2 percent but I have 4 containers + a 32bit one on Windows 10 PRO 1809


    You must also be running GFE.
     I only install the Graphics and PhysX Drives now the one Grayed out along with the USB-C Driver



    Done that today when installing new nvidia driver without GE. Still same cpu usage maybe SLI is affected i really dont know what to say. I also tried disabling all services except microsoft services no help :(


     

     
    #20
    markuaw1
    Superclocked Member
    • Total Posts : 151
    • Reward points : 0
    • Joined: 2017/12/15 17:17:39
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2019/01/31 19:06:13 (permalink)
    same here with RTX 2080 Ti FTW3 ULTRA, ****  
    #21
    Graphite8five
    SSC Member
    • Total Posts : 522
    • Reward points : 0
    • Joined: 2016/08/04 22:27:09
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2019/02/02 00:53:24 (permalink)
    I had high CPU usage when I first installed PX1 but now it has settled. I can't say what is was, I can now turn on the OSD, HWM and LED sync all together and still the CPU usage is 1.8-4%. 
     
    Edit: Is PX1 open on the desktop when your checking CPU usage in Task Manager? Usage seems to spike when it's opened to the desktop. Try minimizing it to the app tray and checking usage then... 
    post edited by Graphite8five - 2019/02/02 00:57:11


     
    Maximus X-Hero, 8700K 5Ghz, 3466Mhz 16GB, EVGA 2080 Ti FTW3, Seasonic Prime Ultra Platinum 1000W, Asus PG348Q 34" 100hz G-Sync
    #22
    KnightSparda
    New Member
    • Total Posts : 34
    • Reward points : 0
    • Joined: 2014/07/17 02:37:58
    • Status: offline
    • Ribbons : 0
    Re: High CPU usage Precision X1 2019/04/11 02:56:18 (permalink)
    According to what I read, basically all the people who have this problem, have a 2080th FTW3, this is suspicious...
    #23
    EVGATech_JacobB
    EVGA Tech Support
    • Total Posts : 524
    • Reward points : 0
    • Joined: 2018/01/15 17:45:23
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 3
    Re: High CPU usage Precision X1 2019/04/15 13:37:50 (permalink)
    Hello,
     
    I just wanted to update you guys and let you know that we are looking into this. I'll keep you guys updated!
     
    -Jacob B.

    My System Build - Lian Li O-11 Dynamic case
    Always improving. As of 02/09/19 these are my best Benchmarks: Time Spy | Time Spy Extreme | Fire Strike Extreme
    MSI X299 Gaming M7 ACK | i7-7820X @4.78 GHz - 1.245v | 2x EVGA GTX 1080Ti FTW3 | G.Skill TridentZ RGB 32GB (4x8GB) @3866 MHz | Corsair AX1200i
     
    If you have any questions, please feel free to contact us via email or by phone at 1.888.881.3842. Our customer support office is open 24 hours a day, 7 days week.
    >You can leave feedback for me here<
    #24
    Sajin
    EVGA Forum Moderator
    • Total Posts : 36400
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 193
    Re: High CPU usage Precision X1 2019/04/15 14:59:23 (permalink)
    EVGATech_JacobB
    Hello,
     
    I just wanted to update you guys and let you know that we are looking into this. I'll keep you guys updated!
     
    -Jacob B.




    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #25
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2019/04/16 02:47:17 (permalink)
    EVGATech_JacobB
    Hello,
     
    I just wanted to update you guys and let you know that we are looking into this. I'll keep you guys updated!
     
    -Jacob B.


    Nice and i hope you will fix this by end of month :D


     

     
    #26
    JimboC
    New Member
    • Total Posts : 33
    • Reward points : 0
    • Joined: 2010/05/09 09:20:22
    • Location: Ireland
    • Status: offline
    • Ribbons : 0
    Re: High CPU usage Precision X1 2019/04/16 13:47:26 (permalink)
    Thanks very much Jacob. I'll keep a close eye on the CPU usage when using X1. I'll install it later this week (upgrading from XOC 6.2.7)  to work with my new RTX GPUs.

    Intel Core i9 7980XE @ 2.6 GHz | 64GB Corsair Dominator Platinum PC4-21300 | Asus Rampage VI Apex | EVGA Geforce GTX Titan (836 Mhz Base, 876 Boost) | EVGA Geforce GTX Titan Black SC (967 Mhz Base, 1072 Boost) | Corsair AX1600i PSU | Creative Sound BlasterX AE-5 Pure Edition | Dell U2711 LCD | Windows 10 Pro for Workstations 64 Bit (Version 1809)
    #27
    EVGATech_JacobB
    EVGA Tech Support
    • Total Posts : 524
    • Reward points : 0
    • Joined: 2018/01/15 17:45:23
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 3
    Re: High CPU usage Precision X1 2019/04/16 15:13:45 (permalink)
    Would it be possible for all who experience this issue, to post a screenshot of both PX1 and Task manager showing the usage? Additionally, since those pictures will get quite large, if you can post them to imgur, and then post the link to the imgur album, that would be great. :)
     
    If you could also give some information such as:
    - Windows Power Performance Plan
    - System specs (Programs such as speccy, or HWInfo are great for this)
    - Additional information that you think may be relevant.
     
    Thank you!
     
    -Jacob B.
    post edited by EVGATech_JacobB - 2019/04/16 15:15:52

    My System Build - Lian Li O-11 Dynamic case
    Always improving. As of 02/09/19 these are my best Benchmarks: Time Spy | Time Spy Extreme | Fire Strike Extreme
    MSI X299 Gaming M7 ACK | i7-7820X @4.78 GHz - 1.245v | 2x EVGA GTX 1080Ti FTW3 | G.Skill TridentZ RGB 32GB (4x8GB) @3866 MHz | Corsair AX1200i
     
    If you have any questions, please feel free to contact us via email or by phone at 1.888.881.3842. Our customer support office is open 24 hours a day, 7 days week.
    >You can leave feedback for me here<
    #28
    kacan22
    Superclocked Member
    • Total Posts : 116
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 1
    Re: High CPU usage Precision X1 2019/04/16 16:20:05 (permalink)
    Imgur for px1 and task manager: https://imgur.com/a/3EAisdz
    Power preformance plan: High preformance
    System specs: i9 7980xe, 2x2080ti FTW3, 64gb ram, 1600axi, MSI MEG x299
    Additional information: tried turning off my processor oc profile (didnt help), installing nvidia without geforce experience, turning off sli and also removing one card from system. Nothing seems to help to fix this. My cpu usage is around 7% when im playing games and doing other stuff (rendering etc...) but when im on desktop using chrome PX1 usage goes above 10%.


     

     
    #29
    bcavnaugh
    The Crunchinator
    • Total Posts : 35054
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: online
    • Ribbons : 226
    Re: High CPU usage Precision X1 2019/04/16 16:25:44 (permalink)
    Post one of the Detail Tab (Sort by CPU) and Exit ALL other Apps like Chrome & Corsair Link.

    post edited by bcavnaugh - 2019/04/16 16:27:56

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



    #30
    Page: 123 > Showing page 1 of 3
    Jump to:
  • Back to Mobile