EVGA

Hot!High CPU usage Precision X1

Page: < 1234 > Showing page 2 of 4
Author
kacan22
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2017/07/13 20:36:08
  • Location: Europe
  • Status: offline
  • Ribbons : 2
Re: High CPU usage Precision X1 2019/04/17 02:04:22 (permalink)
Detail tab(Sorted by CPU) and all apps off
 
 
 

Attached Image(s)



 

 
#31
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/17 13:52:38 (permalink)
Here is mine
 

 
I just checked 2 other RTX Rigs none show this usage and 4 other GTX Rigs and none show this usage.
post edited by bcavnaugh - 2019/04/17 14:40:49


#32
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/17 14:30:52 (permalink)
What do you see under Resource Manager?

 
What Tool is this Image from?

post edited by bcavnaugh - 2019/04/17 14:42:52


#33
kacan22
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2017/07/13 20:36:08
  • Location: Europe
  • Status: offline
  • Ribbons : 2
Re: High CPU usage Precision X1 2019/04/17 16:26:06 (permalink)
https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer i used this tool. Also i have same problem on my second RTX 2080TI build with i9 7900x, same goes for GTX 1080ti sli build with i9 9900k (atm im using XOC for gtx cos precision x1 is using too much cpu)
 

 
 

Attached Image(s)



 

 
#34
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/17 16:49:29 (permalink)
Do you have .Net 3.x-4.7 Installed and updated?
I think your .Net Framework is your issue.
And C++ Runtimes.
 
post edited by bcavnaugh - 2019/04/17 16:56:13

Attached Image(s)



#35
kacan22
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2017/07/13 20:36:08
  • Location: Europe
  • Status: offline
  • Ribbons : 2
Re: High CPU usage Precision X1 2019/04/18 03:42:08 (permalink)
bcavnaugh
Do you have .Net 3.x-4.7 Installed and updated?
I think your .Net Framework is your issue.
And C++ Runtimes.
 


Do you have .Net 3.x-4.7 Installed and updated? Yes
And C++ Runtimes? Installed all last versions and reinstalled PX1 no help


 

 
#36
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/18 12:34:17 (permalink)
How old is the OS install on your Computer?
Is the OS a Fresh OS Install or an Upgrade In Place Install?
 
What Tool is this Image from? 

post edited by bcavnaugh - 2019/04/18 12:37:23


#37
kacan22
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2017/07/13 20:36:08
  • Location: Europe
  • Status: offline
  • Ribbons : 2
Re: High CPU usage Precision X1 2019/04/18 14:26:49 (permalink)
I used this tool https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer
I have fresh windows 10 1809 build installed with April 2, 2019—KB4490481 (OS Build 17763.404). I dont want to update  April 9, 2019—KB4493509 (OS Build 17763.437) because of recent problems with new update.
 
https://www.reddit.com/r/Windows10/comments/bbaois/cumulative_updates_april_9th_2019/


 

 
#38
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/18 14:36:21 (permalink)
I have the same "I have fresh windows 10 1809 build installed with April 2, 2019"
Thanks for the Tool, I am not seeing anything or do not know what to look for.
post edited by bcavnaugh - 2019/04/18 14:54:35


#39
PathOfDeception
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2012/01/06 23:52:33
  • Status: offline
  • Ribbons : 0
Re: High CPU usage Precision X1 2019/04/21 08:20:43 (permalink)
Yep definitely high cpu usage with X1 for myself as well. I'm running the FTW3 Hybrid 2080ti. Goes up to 10.1% usage on my I7 6700k while gaming. I suspect it might be a multi-monitor issue because it spikes when the screen is up on my second display but the usage seems to go down if I minimize to tray.
#40
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/21 08:36:05 (permalink)
PathOfDeception
Yep definitely high cpu usage with X1 for myself as well. I'm running the FTW3 Hybrid 2080ti. Goes up to 10.1% usage on my I7 6700k while gaming. I suspect it might be a multi-monitor issue because it spikes when the screen is up on my second display but the usage seems to go down if I minimize to tray.

Welcome to the Forum
I never tested with multi-monitors I can test this today.
 
Nope Not seeing High CPU usage and I set every possible way with multi-monitors with 2 GPUs and every Combo you can set them.
post edited by bcavnaugh - 2019/04/23 11:13:36


#41
Graphite8five
SSC Member
  • Total Posts : 569
  • Reward points : 0
  • Joined: 2016/08/04 22:27:09
  • Status: offline
  • Ribbons : 1
Re: High CPU usage Precision X1 2019/04/23 01:20:19 (permalink)
PX1 has the highest amount of CPU usage out all of my processes, an average of 3.00% according to Resource Manager. Task Manager also puts PX1 at moderate power compared to low power on everything else. I honestly can't imagine why it's using so many CPU cycles when it more or less appears to be idle in the background. 


 
Maximus X-Hero, 8700K 5Ghz, Custom loop EKWB (CPU only),3466Mhz 16GB, EVGA 2080 Ti FTW3, Seasonic Prime Ultra Platinum 1000W, Asus PG349Q 34" 120hz G-Sync
#42
kacan22
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2017/07/13 20:36:08
  • Location: Europe
  • Status: offline
  • Ribbons : 2
Re: High CPU usage Precision X1 2019/04/24 01:19:35 (permalink)
EVGA any news?


 

 
#43
Graphite8five
SSC Member
  • Total Posts : 569
  • Reward points : 0
  • Joined: 2016/08/04 22:27:09
  • Status: offline
  • Ribbons : 1
Re: High CPU usage Precision X1 2019/04/24 01:47:13 (permalink)
kacan22
EVGA any news?


I agree it needs to be looked at. There are a lot of CPU cycles happening for software that otherwise looks likes it's doing nothing. When OSD, HWM and LED is turned off what it is doing? Try closing and reopening PX1, my CPU seems to have dropped a bit. 


 
Maximus X-Hero, 8700K 5Ghz, Custom loop EKWB (CPU only),3466Mhz 16GB, EVGA 2080 Ti FTW3, Seasonic Prime Ultra Platinum 1000W, Asus PG349Q 34" 120hz G-Sync
#44
transdogmifier
CLASSIFIED Member
  • Total Posts : 3886
  • Reward points : 0
  • Joined: 2003/09/05 14:26:21
  • Location: Boston, MA
  • Status: offline
  • Ribbons : 9
Re: High CPU usage Precision X1 2019/04/24 05:10:33 (permalink)
Mine runs from .8% to 1.8% ...I haven't seen it go above that yet....it's kind of strange..
 
Dan

Intel 9900k
Alphacool Eisbaer 420 CPU cooler
Gigabyte Aorus Z390 Ultra
eVGA GeForce RTX 2080 Ti FTW3 Ultra Gaming (Hybrid kit on it)
eVGA 1600W Supernova G2 PSU
32GB G.skill Ripjaws 3200MHz
Samsung Pro 970 512GB
Thermaltake Core X9 Case
 
My Affiliate Code: 8ST3SZQYI7
My Associate Code: J4T7H4SOBIGFO8F
#45
kacan22
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2017/07/13 20:36:08
  • Location: Europe
  • Status: offline
  • Ribbons : 2
Re: High CPU usage Precision X1 2019/04/24 05:29:26 (permalink)
Graphite8five
kacan22
EVGA any news?


I agree it needs to be looked at. There are a lot of CPU cycles happening for software that otherwise looks likes it's doing nothing. When OSD, HWM and LED is turned off what it is doing? Try closing and reopening PX1, my CPU seems to have dropped a bit. 


When i do that and reopen PX1 cpu usage is reduced to 4%. I dont understand why this program use so much cpu. I disabled all i can and still same. Only program affected is PX1


 

 
#46
fleptronic
New Member
  • Total Posts : 35
  • Reward points : 0
  • Joined: 2017/09/25 18:28:51
  • Status: offline
  • Ribbons : 1
Re: High CPU usage Precision X1 2019/04/24 07:45:31 (permalink)
Following this thread as I also noted my Precision X1 stays at 3~5% CPU usage all the time even minimized with LED, OSD and HWM options totally disabled (I only use it to control fans), and sometimes even jump to 8% is some software is opening.
 
Tried to close other softwares like Nvidia Share overlay, GFE, MSI AB, RT, Asus stuff, EVGA flow, etc, and still the same behavior.
 
 
 

CPU » Intel I7 8700K @ 5Ghz w/ EVGA CLC 280
MOBO » Asus Maximus X Hero
RAM » G.Skill TridentZ 2x8GB 3200Mhz @ 3400Mhz
VGA » EVGA RTX 2080 FTW3 Ultra w/ 417.71 - OC 2175/8250 with Kraken G12/X42
Displays » Dell S2716DG 27' 144Hz G-Sync (DP) + LG TV 49UJ6525 1080p@120hz (HDMI)
OS » W10 Pro 1709 build 16299.1059
CASE » Thermaltake Core x71
#47
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/24 08:25:28 (permalink)
fleptronic
Following this thread as I also noted my Precision X1 stays at 3~5% CPU usage all the time even minimized with LED, OSD and HWM options totally disabled (I only use it to control fans), and sometimes even jump to 8% is some software is opening.
 
Tried to close other softwares like Nvidia Share overlay, GFE, MSI AB, RT, Asus stuff, EVGA flow, etc, and still the same behavior.

Turn Off the OSD and LED Sync and report back.
The CPU will run at higher Usage with the OSD and LED Sync Running.


#48
fleptronic
New Member
  • Total Posts : 35
  • Reward points : 0
  • Joined: 2017/09/25 18:28:51
  • Status: offline
  • Ribbons : 1
Re: High CPU usage Precision X1 2019/04/24 08:43:37 (permalink)
bcavnaugh
fleptronic
Following this thread as I also noted my Precision X1 stays at 3~5% CPU usage all the time even minimized with LED, OSD and HWM options totally disabled (I only use it to control fans), and sometimes even jump to 8% is some software is opening.
 
Tried to close other softwares like Nvidia Share overlay, GFE, MSI AB, RT, Asus stuff, EVGA flow, etc, and still the same behavior.

Turn Off the OSD and LED Sync and report back.
The CPU will run at higher Usage with the OSD and LED Sync Running.




I think you missed the part of my original message that says it's already off / disabled =)

CPU » Intel I7 8700K @ 5Ghz w/ EVGA CLC 280
MOBO » Asus Maximus X Hero
RAM » G.Skill TridentZ 2x8GB 3200Mhz @ 3400Mhz
VGA » EVGA RTX 2080 FTW3 Ultra w/ 417.71 - OC 2175/8250 with Kraken G12/X42
Displays » Dell S2716DG 27' 144Hz G-Sync (DP) + LG TV 49UJ6525 1080p@120hz (HDMI)
OS » W10 Pro 1709 build 16299.1059
CASE » Thermaltake Core x71
#49
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/24 09:29:37 (permalink)
fleptronic
bcavnaugh
fleptronic
Following this thread as I also noted my Precision X1 stays at 3~5% CPU usage all the time even minimized with LED, OSD and HWM options totally disabled (I only use it to control fans), and sometimes even jump to 8% is some software is opening.
 
Tried to close other softwares like Nvidia Share overlay, GFE, MSI AB, RT, Asus stuff, EVGA flow, etc, and still the same behavior.

Turn Off the OSD and LED Sync and report back.
The CPU will run at higher Usage with the OSD and LED Sync Running.

I think you missed the part of my original message that says it's already off / disabled =)

Yes, I see, It was a long sentence  I did catch this part "minimized with LED, OSD and HWM options"
Uninstall GFE is about all I can recommended and remove the ASUS Stuff.
Maybe a conflict with MSI AB.
 
"jump to 8% is some software is opening." but in drops back down and is normal.
Any Application that starts up takes more CPU usage with starting. 
3~5% CPU Usage using a Fan Profiles seem OK as well, but I cannot say as I have no fans to set a Fan Profile.
post edited by bcavnaugh - 2019/04/24 09:37:27


#50
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/24 09:56:27 (permalink)
My full cleanup
 
This is what I do between Drivers when PX1 stops working.
Uninstall LED Sync then PX1 uninstall all NVIDIA Software and Drivers.
Run DDU in Safe Mode and then install only the Graphics Driver and PhysX Driver.
Do not install PX1 at this time. The Default Color is Blue.
 
Delete the Folders in Bold
C:\Program Files\EVGA\Precision X1
C:\Program Files (x86)\EVGA
C:\Users\UserName\AppData\Local\EVGA_Co.,_Ltd
 
Under
C:\Users\Username\AppData\Local
Delete File ledConfiguration.config
 
Under
C:\Windows
Delete File PrecisionX_x64.INI
 
Delete from Registry *Not MB EVGA Info
EVGA
Precision X1
Vulkan -  ImplicitLayers
Pointer to Precision X1
LED Sync
WinRing0
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinRing0_1_2_0
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\WinRing0_1_2_0
 
Reboot and then install PX1
I recommend not installing LED Sync. 
post edited by bcavnaugh - 2019/04/24 10:45:53


#51
fleptronic
New Member
  • Total Posts : 35
  • Reward points : 0
  • Joined: 2017/09/25 18:28:51
  • Status: offline
  • Ribbons : 1
Re: High CPU usage Precision X1 2019/04/24 10:24:55 (permalink)
I uninstalled LedSync as I was not using it, and changed the Fan Speed Update Period to 3000ms.
This seems to helped a bit, now the CPU usage is between 1.5% ~ 3%.
 
I don't think this is an issue with MSI AB, I tested with it shutdown and nothing changed.
 
This doesn't bother that much to make me remove GFE or Asus Aura / AI Suite as I use all of them.
 
But I don't consider normal to a idle software to use that much CPU, and I hope the engineers investigate this a bit further, optimizations are always good.
 
I suspect this has something to do with the temperature sensors ICX option keeps monitoring even when HWM is disabled , maybe the update period is too low.

CPU » Intel I7 8700K @ 5Ghz w/ EVGA CLC 280
MOBO » Asus Maximus X Hero
RAM » G.Skill TridentZ 2x8GB 3200Mhz @ 3400Mhz
VGA » EVGA RTX 2080 FTW3 Ultra w/ 417.71 - OC 2175/8250 with Kraken G12/X42
Displays » Dell S2716DG 27' 144Hz G-Sync (DP) + LG TV 49UJ6525 1080p@120hz (HDMI)
OS » W10 Pro 1709 build 16299.1059
CASE » Thermaltake Core x71
#52
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/24 10:38:09 (permalink)
fleptronic
I uninstalled LedSync as I was not using it, and changed the Fan Speed Update Period to 3000ms.
This seems to helped a bit, now the CPU usage is between 1.5% ~ 3%.
 
I don't think this is an issue with MSI AB, I tested with it shutdown and nothing changed.
 
This doesn't bother that much to make me remove GFE or Asus Aura / AI Suite as I use all of them.
 
But I don't consider normal to a idle software to use that much CPU, and I hope the engineers investigate this a bit further, optimizations are always good.
 
I suspect this has something to do with the temperature sensors ICX option keeps monitoring even when HWM is disabled , maybe the update period is too low.

Disable your Fan Profile and set the Fans to say 60% and then Apply Save Exit Restart Computer and see what the usage is.
If you are disabling HWM then go in and turn all the items off under the Tab. I do this myself.
post edited by bcavnaugh - 2019/04/24 10:40:36


#53
fleptronic
New Member
  • Total Posts : 35
  • Reward points : 0
  • Joined: 2017/09/25 18:28:51
  • Status: offline
  • Ribbons : 1
Re: High CPU usage Precision X1 2019/04/24 14:27:20 (permalink)
bcavnaugh
 
Disable your Fan Profile and set the Fans to say 60% and then Apply Save Exit Restart Computer and see what the usage is.
If you are disabling HWM then go in and turn all the items off under the Tab. I do this myself.

Yeah I don't have items enabled on HWM section also.
 
Changing the fan to static 60% instead of auto didn't changed the usage.
 

CPU » Intel I7 8700K @ 5Ghz w/ EVGA CLC 280
MOBO » Asus Maximus X Hero
RAM » G.Skill TridentZ 2x8GB 3200Mhz @ 3400Mhz
VGA » EVGA RTX 2080 FTW3 Ultra w/ 417.71 - OC 2175/8250 with Kraken G12/X42
Displays » Dell S2716DG 27' 144Hz G-Sync (DP) + LG TV 49UJ6525 1080p@120hz (HDMI)
OS » W10 Pro 1709 build 16299.1059
CASE » Thermaltake Core x71
#54
kacan22
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2017/07/13 20:36:08
  • Location: Europe
  • Status: offline
  • Ribbons : 2
Re: High CPU usage Precision X1 2019/04/25 03:21:53 (permalink)
Installed 0.3.16 same problem with high cpu usage. But i think i found a problem. So when i delete temp files in %appdata%local and reboot pc my cpu usage jump from 5% to 12%. When i didnt touch temp files PX1 was using around 3.8% to 5.5% cpu. Only way to revert this back is to install vcredist x86 again and not to touch temp files. Also if i install any other software that use x86 my temp files will be replaced by new ones and cpu usage will jump back to 12%.


 

 
#55
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/25 09:22:11 (permalink)
Myself I download and install from 2008-2017 Both the X86(32Bit) and the X64 Versions, Both Are Required.
Visual C++ Redistributable Packages for Visual Studio 2013
Windows 7 Service Pack 1, Windows 8, Windows 8.1, Windows Server 2003, Windows Server 2008 R2 SP1, Windows Server 2008 Service Pack 2, Windows Server 2012, Windows Vista Service Pack 2, Windows XP
Visual C++ Redistributable for Visual Studio 2012 Update 4
Windows 7 Service Pack 1, Windows Server 2003, Windows Server 2008 R2 SP1, Windows Server 2008 Service Pack 2, Windows Server 2012, Windows Vista Service Pack 2, Windows XP
Microsoft Visual C++ 2010 Redistributable Package (x64)
Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
Microsoft Visual C++ 2008 Redistributable Package (x64)
Microsoft Visual C++ 2008 SP1 Redistributable Package (x64)
They are for Windows 7 and below so I am not sure they will install on Windows 8.x
I take it that your OS is updated from Windows Update as well?
https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads
 
Might also now have to do this Right Click on PX1 and Select Run as administrator.
post edited by bcavnaugh - 2019/04/25 09:28:15


#56
BigART71
New Member
  • Total Posts : 13
  • Reward points : 0
  • Joined: 2011/09/06 10:18:08
  • Status: offline
  • Ribbons : 0
Re: High CPU usage Precision X1 2019/04/26 12:49:18 (permalink)
I installed 0.3.16 and the cpu usage is 1.x to 2.x usage now.  Much better than 12-15%.
#57
bcavnaugh
The Crunchinator
  • Total Posts : 37400
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 265
Re: High CPU usage Precision X1 2019/04/26 12:58:19 (permalink)
BigART71
I installed 0.3.16 and the cpu usage is 1.x to 2.x usage now.  Much better than 12-15%.




#58
Sajin
EVGA Forum Moderator
  • Total Posts : 37693
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: High CPU usage Precision X1 2019/04/26 13:00:09 (permalink)
BigART71
I installed 0.3.16 and the cpu usage is 1.x to 2.x usage now.  Much better than 12-15%.




Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#59
Graphite8five
SSC Member
  • Total Posts : 569
  • Reward points : 0
  • Joined: 2016/08/04 22:27:09
  • Status: offline
  • Ribbons : 1
Re: High CPU usage Precision X1 2019/04/26 15:19:01 (permalink)
bcavnaugh
 
3~5% CPU Usage using a Fan Profiles seem OK as well, but I cannot say as I have no fans to set a Fan Profile.




I don't think it is really OK as Task Manager puts PX1 at moderate and sometimes high CPU power consumption. One possibility is whatever service PX1 uses to run the RGB lighting being the cause. RGB lighting is known to use a lot of CPU cycles. Sometimes it is excessive and some company's still struggle to optimize it. Corsair currently have the most optimized RGB Lighting system, you can multiple RGB fans, strips etc with CPU usage of around 1%.
 


 
Maximus X-Hero, 8700K 5Ghz, Custom loop EKWB (CPU only),3466Mhz 16GB, EVGA 2080 Ti FTW3, Seasonic Prime Ultra Platinum 1000W, Asus PG349Q 34" 120hz G-Sync
#60
Page: < 1234 > Showing page 2 of 4
Jump to:
  • Back to Mobile