EVGA

Hot!Gtx 1080ti stuck at 1569 clock speed when idle.

Author
Taruntj5
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2017/08/23 07:13:44
  • Status: offline
  • Ribbons : 0
2017/08/23 10:31:18 (permalink)
I'm pretty sure when idle the clock speed used to drop to 300's but atm it is stuck at 1569mhz which I think is the base clock. Is this normal? It's a 1080ti ftw3 using latest nvidia drivers.
 

Attached Image(s)

#1

18 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 39850
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 196
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2017/08/23 10:36:06 (permalink)
    Here are the top causes of why a GPU would run at full clocks at idle...
     
    #1 You're running multiple monitors. Fix: Enable mutil display power saver using nvidia inspector.
    #2 Your machine has a virus. Fix: Scan computer using malwarebytes.
    #3 One or more programs running in the background are using your GPU. Fix: Perform a clean boot of windows.
    #4 Power management mode inside the nvidia control panel is set to prefer maximum performance. Fix: Set power management mode to adaptive then reboot your computer.
    #5 Running a resolution of 2560x1440 @ 144Hz. Fix: Change refresh rate to 120Hz.
    #6 K-Boost is enabled inside Precision X. Fix: Disable K-Boost.
    #7 Shadowplay is enabled inside geforce experience. Fix: Disable shadowplay inside geforce experience OR completely uninstall geforce experience from your machine (highly recommended)

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    Taruntj5
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2017/08/23 07:13:44
    • Status: offline
    • Ribbons : 0
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2017/08/23 10:39:40 (permalink)
    Well, I'm running a 1440p monitor at 165hz. So it is normal ? there's nothing wrong?
    #3
    Sajin
    EVGA Forum Moderator
    • Total Posts : 39850
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 196
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2017/08/23 10:41:52 (permalink)
    Taruntj5
    Well, I'm running a 1440p monitor at 165hz. So it is normal ? there's nothing wrong?


    Yeah, normal. If you want it to idle down @ idle you'll need to run 120 hz on the desktop. I run 120 hz on the desktop myself. Inside games I set the refresh rate to 144 Hz.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #4
    PietroBR
    FTW Member
    • Total Posts : 1217
    • Reward points : 0
    • Joined: 2013/09/14 06:40:52
    • Location: Brazil
    • Status: offline
    • Ribbons : 7
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2017/08/24 04:34:07 (permalink)
    Sajin
    Taruntj5
    Well, I'm running a 1440p monitor at 165hz. So it is normal ? there's nothing wrong?


    Yeah, normal. If you want it to idle down @ idle you'll need to run 120 hz on the desktop. I run 120 hz on the desktop myself. Inside games I set the refresh rate to 144 Hz.



    +1.
    I was having the same issue, and did what Sajin suggested.
    Now it idles like a charm (not to say that - IMO - 120hz to 144hz can't be noticed).

    Case: Asus Z370-G Box / MB: Asus Z370-G / CPU: Intel I7 8700K / Mem.: 16GB (2x8) 3000Mhz Corsair Dominator Platinum DDR4 / GPU: GTX 1080TI FTW3 / A.I.O. W.C: EVGA CLC280 / PSU: EVGA SuperNOVA G3 750W

     
     
    #5
    TheWereCat
    New Member
    • Total Posts : 29
    • Reward points : 0
    • Joined: 2017/06/14 08:02:53
    • Status: offline
    • Ribbons : 0
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2017/08/25 02:31:44 (permalink)
    Sajin
    Taruntj5
    Well, I'm running a 1440p monitor at 165hz. So it is normal ? there's nothing wrong?


    Yeah, normal. If you want it to idle down @ idle you'll need to run 120 hz on the desktop. I run 120 hz on the desktop myself. Inside games I set the refresh rate to 144 Hz.


    Actually, I run 1440p 165Hz main screen and 1080p 60Hz secondary and the card downclocks to 139MHz core and 405MHz VRAM on idle.
    #6
    Sajin
    EVGA Forum Moderator
    • Total Posts : 39850
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 196
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2017/08/25 06:09:56 (permalink)
    TheWereCat
    Sajin
    Taruntj5
    Well, I'm running a 1440p monitor at 165hz. So it is normal ? there's nothing wrong?


    Yeah, normal. If you want it to idle down @ idle you'll need to run 120 hz on the desktop. I run 120 hz on the desktop myself. Inside games I set the refresh rate to 144 Hz.


    Actually, I run 1440p 165Hz main screen and 1080p 60Hz secondary and the card downclocks to 139MHz core and 405MHz VRAM on idle.


    Interesting. I only run a single 1440p monitor. When running 144 Hz on the desktop my card is always clocked up at idle.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #7
    Keatononame
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2016/06/28 18:55:18
    • Status: offline
    • Ribbons : 0
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2018/04/16 12:27:38 (permalink)
    Sajin
    Here are the top causes of why a GPU would run at full clocks at idle...

    #1 You're running multiple monitors. Fix: 
    #2 Your machine has a virus. Fix: 
    #3 One or more programs running in the background are using your GPU. Fix: 
    #4 Power management mode inside the nvidia control panel is set to prefer maximum performance. Fix: Set power management mode to adaptive then reboot your computer.
    #5 Running a resolution of 2560x1440 @ 144Hz. Fix: Change refresh rate to 120Hz.
    #6 K-Boost is enabled inside Precision X. Fix: Disable K-Boost.
    #7 Shadowplay is enabled inside geforce experience. Fix: Disable shadowplay inside geforce experience OR completely uninstall geforce experience from your machine (highly recommended)


    Sorry to necro...
    Came off a 950 to 1080ti w/ aw3418. #4, first post made to thank you, so thank you. Just bought it used thru B&H and thought something may have been awry. $820 to answer the inevitable question(s), not bad for myself considering the mining train. Happy gaming, low vcore, *hopefully* lower temps.
    #8
    Sajin
    EVGA Forum Moderator
    • Total Posts : 39850
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 196
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2018/04/16 15:16:00 (permalink)
    Keatononame
    Sajin
    Here are the top causes of why a GPU would run at full clocks at idle...

    #1 You're running multiple monitors. Fix: 
    #2 Your machine has a virus. Fix: 
    #3 One or more programs running in the background are using your GPU. Fix: 
    #4 Power management mode inside the nvidia control panel is set to prefer maximum performance. Fix: Set power management mode to adaptive then reboot your computer.
    #5 Running a resolution of 2560x1440 @ 144Hz. Fix: Change refresh rate to 120Hz.
    #6 K-Boost is enabled inside Precision X. Fix: Disable K-Boost.
    #7 Shadowplay is enabled inside geforce experience. Fix: Disable shadowplay inside geforce experience OR completely uninstall geforce experience from your machine (highly recommended)


    Sorry to necro...
    Came off a 950 to 1080ti w/ aw3418. #4, first post made to thank you, so thank you. Just bought it used thru B&H and thought something may have been awry. $820 to answer the inevitable question(s), not bad for myself considering the mining train. Happy gaming, low vcore, *hopefully* lower temps.




    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #9
    FeelMyBirdie
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2020/01/19 03:14:01
    • Status: offline
    • Ribbons : 0
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/22 22:55:29 (permalink)
    is this thread still open? I also am having the same issue but this time K Boost does not exist in X1 unless im blind and cant find it. I previously had an asus strix 1070 now currently upgraded to a 1080ti. I have this app i use pretty much daily and the clock speeds never went over 300Mhz when using this app but ever since i upgraded to the SC2 1080ti, the speeds never seem to go back that low. Ive done everything from DDU to setting nvidia 3d settings power mangement to optimal power for both global and that particular app. Nothing works please help anyone??!! (copied from another thread)
    #10
    blaise
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2009/03/10 21:48:56
    • Location: Sydney, Australia
    • Status: offline
    • Ribbons : 5
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/23 01:28:10 (permalink)
    Yeah, but it's called "Boost Lock" in Precision X1... RH-side of the main window under OSD, HWM, LED Sync. My 1080TI SC2's jumps up to ~2000MHz when I enable it and happily drops down to as low as 139MHz with it disabled.
    #11
    FeelMyBirdie
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2020/01/19 03:14:01
    • Status: offline
    • Ribbons : 0
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/23 09:00:13 (permalink)
    its not that. mine isnt highlighted
    #12
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 20366
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 115
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/23 09:41:36 (permalink)
    FeelMyBirdie
    is this thread still open? I also am having the same issue but this time K Boost does not exist in X1 unless im blind and cant find it. I previously had an asus strix 1070 now currently upgraded to a 1080ti. I have this app i use pretty much daily and the clock speeds never went over 300Mhz when using this app but ever since i upgraded to the SC2 1080ti, the speeds never seem to go back that low. Ive done everything from DDU to setting nvidia 3d settings power mangement to optimal power for both global and that particular app. Nothing works please help anyone??!! (copied from another thread)




     
    Use Adaptive Power .. in Nvidia Control panel ... Not Optimal power ... if you want it to idle

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #13
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 75871
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 70
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/23 09:44:17 (permalink)
    Cool GTX
    FeelMyBirdie
    is this thread still open? I also am having the same issue but this time K Boost does not exist in X1 unless im blind and cant find it. I previously had an asus strix 1070 now currently upgraded to a 1080ti. I have this app i use pretty much daily and the clock speeds never went over 300Mhz when using this app but ever since i upgraded to the SC2 1080ti, the speeds never seem to go back that low. Ive done everything from DDU to setting nvidia 3d settings power mangement to optimal power for both global and that particular app. Nothing works please help anyone??!! (copied from another thread)




     
    Use Adaptive Power .. in Nvidia Control panel ... Not Optimal power ... if you want it to idle


    +1 That usually fixes it.

    Specs: AMD Ryzen 9 3950X,  Corsair MP600 M.2, 64GB Corsair RGB Dominator,  ASUS Crosshair VIII Hero,  Corsair 1000D, EVGA RTX 2080ti Black

    Associate Code: H5U80QBH6BH0AXF



    #14
    FeelMyBirdie
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2020/01/19 03:14:01
    • Status: offline
    • Ribbons : 0
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/23 20:45:42 (permalink)
    still no dice. Apps that do this on my are: iCue, Google Chrome. I dont know what is forcing these low graphically demanding apps to run at base clock speeds
    #15
    Sajin
    EVGA Forum Moderator
    • Total Posts : 39850
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 196
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/23 23:06:27 (permalink)
    FeelMyBirdie
    still no dice. Apps that do this on my are: iCue, Google Chrome. I dont know what is forcing these low graphically demanding apps to run at base clock speeds


    Hardware accelerated graphics is the cause.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #16
    FeelMyBirdie
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2020/01/19 03:14:01
    • Status: offline
    • Ribbons : 0
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/23 23:53:24 (permalink)
    i turned off hardware acceleration for google chrome still didnt do anything. Do i have to get a new card?
     
    #17
    Sajin
    EVGA Forum Moderator
    • Total Posts : 39850
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 196
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/23 23:57:57 (permalink)
    FeelMyBirdie
    i turned off hardware acceleration for google chrome still didnt do anything. Do i have to get a new card?

    Nope. Looks like hardware acceleration in chrome is broken.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #18
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 6257
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 498
    Re: Gtx 1080ti stuck at 1569 clock speed when idle. 2020/01/24 01:33:12 (permalink)
    I seriously doubt your card is bad.
     
    1. I thought Google Chrome was supposed to fix the Hardware Acceleration issue that older versions had (works fine for me)..Click Customize and Control Google Chrome in the top-right corner..Then Help..Then About Google Chrome to see if it needs updated.

    2. Did you perform a Clean Boot as described in the link in Post #2 above?..Personally, I suspect iCUE (which I don't have installed at the moment) or some other Asus app that you should close/prevent from starting with Windows..You could also try adding the app/s to the EVGA PrecisionX Server (for On-Screen Display) and see if it matters.
     
    See also: Why do my GPU clocks remain high when my system is idle? in the EVGA FAQs.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.2GHz* 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #19
    Jump to:
  • Back to Mobile