EVGA

GTX 580 fan dead / wiggles, but GPU otherwise fine

Author
ssateneth
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2007/04/27 17:24:34
  • Status: offline
  • Ribbons : 0
2019/05/24 20:25:42 (permalink)
I got an EVGA GTX 580 where the fan is having problems. The fan only wiggles back and forth when it tries to spin. Increasing the duty cycle of the fan to 100% just makes the wiggle more energetic. The fan isn't stuck on anything, I can move it freely with my fingers. It's just for whatever reason, it won't change the magnetic forces properly to cause the fan to spin.
Obviously this card is out of warranty, but every guide I see shows that the fan is STUCK to the metal casing. There are 3 screws that attach the fan to the metal, but there also seems to be some glue too. How do I change out the fan on this? The graphics card works fine otherwise and I can start up short periods of 3D like superposition, but I quickly turn it off to prevent overheating.
I don't want to jerry rig some monstrosity, I want it to still look like a a graphics card that came out of the factory. What do I do?
#1

3 Replies Related Threads

    ty_ger07
    Insert Custom Title Here
    • Total Posts : 15047
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: global traveler
    • Status: offline
    • Ribbons : 142
    Re: GTX 580 fan dead / wiggles, but GPU otherwise fine 2019/05/24 21:06:39 (permalink)
    I should have a couple GTX 580 air coolers laying around.  If you PM me your address, I can probably mail you one whenever I have the time.  All bets are off if it turns out I can't find the boxes.
    #2
    ssateneth
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2007/04/27 17:24:34
    • Status: offline
    • Ribbons : 0
    Re: GTX 580 fan dead / wiggles, but GPU otherwise fine 2019/05/25 14:12:35 (permalink)
    Thanks for the offer. I took another look at the metal plate assembly and tried shoving a curved metal rod through the screwhole to push the fan away from the assembly, and with a bit of force it popped off. It wasn't glued. There is a soft gasket between the fan and metal plate to soften vibrations and it was stuck. I was able to remove the gasket and identify the exact model of the fan (Delta BFB0712HF). Found a domestic seller of the fan with the same mounting holes for $9.99 shipped on Amazon and it should work just fine. I have plenty of thermal pads and compound available to put the rest of it together.
    #3
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5623
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 429
    Re: GTX 580 fan dead / wiggles, but GPU otherwise fine 2019/05/25 14:38:19 (permalink)
    Might want to connect the fan to a source and see if it works..The fan controller on the card may be bad..Pin 1 of the mini connecter is ground and pin 2 is 12V.

    * Cooler Master NV-334 * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
     
    God created man... Samuel Colt made them equal.
     
     
     
    #4
    Jump to:
  • Back to Mobile