EVGA

Fans not following curve on Precision X1

Author
Texicano
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2022/01/20 11:27:59
  • Status: offline
  • Ribbons : 0
2022/01/20 11:32:15 (permalink)
I have an EVGA RTX 3080ti FTW3. Bios set to OC. Using updated precision x1 software with fans set to automatic and all 3 fans linked. 
 
I have selected the stealth fan curve. Monitoring in HWM tab of precision x1 always shows fans as off. Visual inspection confirms. I can only get fans to spin if I set to a manual setting. 
 
How do I get my fans to follow the curves? 
#1

3 Replies Related Threads

    kraade
    FTW Member
    • Total Posts : 1564
    • Reward points : 0
    • Joined: 2020/10/18 09:05:52
    • Location: Georgia
    • Status: online
    • Ribbons : 3
    Re: Fans not following curve on Precision X1 2022/01/20 11:55:52 (permalink)
    There is a small box on the fan control page, you have to select that box to activate the new curve


    #2
    caserkirill
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2016/06/15 22:02:15
    • Status: offline
    • Ribbons : 0
    Re: Fans not following curve on Precision X1 2022/04/07 17:28:25 (permalink)
    kraade
    There is a small box on the fan control page, you have to select that box to activate the new curve

    Thank you!
    #3
    Donradeon
    iCX Member
    • Total Posts : 386
    • Reward points : 0
    • Joined: 2021/10/09 09:05:13
    • Status: offline
    • Ribbons : 0
    Re: Fans not following curve on Precision X1 2022/04/07 18:51:04 (permalink)
    kraade
    There is a small box on the fan control page, you have to select that box to activate the new curve

    Is this the same with the CLC pump control? 
    #4
    Jump to:
  • Back to Mobile