EVGA

AnsweredHot!Evga Micro 2 X99 UEFI Network

Author
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
2019/11/13 15:08:51 (permalink)
Hello ,
I installed M.2. Everything is OK . I followed the instructions. But in Bios there was an "UEFI Network Hard Disk Drive BBS priorition".
It's on Disable. "UEFI Hard Drive Drive BBS Priority" I have Windows Boot Manager. Windows starts correctly and everything is OK. But it wasn't there before installing M.2. So if it's OK ? :) Because I'm fighting a problem here. Kernel-Power ID41 - Loss of voltage - unexpected shutdown.
#1
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/13 16:05:43 (permalink) ☼ Best Answerby stroker1990 2019/11/14 01:12:09
That is fine. The error you're getting has nothing to do with that setting.
post edited by Sajin - 2019/11/13 16:11:58

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#2
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 01:13:39 (permalink)
Thank you.

And would she get support for this problem?
Components :
Evga Micro 2 / x99
intel i7 5820K
Hyper Predator DDR4 4x4GB (HX430C15PB2K4 / 16) - now I only have 3x4 - one died.
GIGABYTE GTX 980 Ti XTREM WINDFORCE 3X 6GB
ADATA XPG SX8200 For SSD 256GB
Evga P2 850W

The error occurs - for example - while watching a video on youtube, the PC hangs. Then it restarts. Sometimes it just hangs and keeps going .... but the windows event viewer encountered an error. Thus

Error reporting:
Protocol Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 13/11/2019 23:35:06
Event ID: 41
Job Category: (63)
Level: Critical
Keywords: (70368744177664), (1)
User: SYSTEM
Computer: DESKTOP-NV2HLSB
Description:
The system restarts again without shutting down completely. This error may have been caused by the system becoming unresponsive, failing, or experiencing an unexpected power loss.
Event XML:
<Event xmlns = "http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name = "Microsoft Windows-Kernel-Power" Guid = "{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
    <EventID> 41 </EventID>
    <Version> 6 </Version>
    <Level> 1 </Level>
    <Task> 61 </Task>
    <Opcode> 0 </Opcode>
    <Keywords> 0x8000400000000002 </Keywords>
    <TimeCreated SystemTime = "2019-11-13T22: 34: 06.549751800Z" />
    <EventRecordID> 1110 </EventRecordID>
    <Correlation />
    <Execution ProcessID = "4" ThreadID = "8" />
    <Channel> System </Channel>
    <Computer> DESKTOP-NV2HLSB </Computer>
    <Security UserID = "S-1-5-18"
  </System>
  <EventData>
    <Data Name = "BugcheckCode"> 0 </Data>
    <Data Name = "BugcheckParameter1"> 0x0 </Data>
    <Data Name = "BugcheckParameter2"> 0x0 </Data>
    <Data Name = "BugcheckParameter3"> 0x0 </Data>
    <Data Name = "BugcheckParameter4"> 0x0 </Data>
    <Data Name = "SleepInProgress"> 7 </Data>
    <Data Name = "PowerButtonTimestamp"> 0 </Data>
    <Data Name = "BootAppStatus"> 3221225685 </Data>
    <Data Name = "Checkpoint"> 17 </Data>
    <Data Name = "ConnectedStandbyInProgress"> false </Data>
    <Data Name = "SystemSleepTransitionsToOn"> 1 </Data>
    <Data Name = "CsEntryScenarioInstanceId"> 0 </Data>
    <Data Name = "BugcheckInfoFromEFI"> false </Data>
    <Data Name = "CheckpointStatus"> 0 </Data>
  </EventData>
</Event>
#3
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 02:06:48 (permalink)
Sounds like you need to check the rest of your ram with memtest86 since one already died. 

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#4
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 04:37:39 (permalink)
I guess I'll be stupid.
Unfortunately I am unable to run memtest86.
I downloaded as instructed.
I formatted USB to Fat32
I created the image of USB PassMark Software.
Resetting PC, but loading hangs with Logo Evga. And nothing goes. After ejecting the USB, the PC reboots as it should. When I plug it in after Bios starts, there is no boot folder on USB.
#5
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 10:38:04 (permalink) ☄ Helpfulby stroker1990 2019/11/14 11:13:23
Shutdown the pc. Put the usb stick into your computer. Start your pc. Spam F7 on the keyboard until you see the quick boot menu appear. Boot from the USB.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#6
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 11:14:19 (permalink)
So it worked.
Unfortunately, the test hangs at 16%
#7
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 11:28:44 (permalink)
Then you have some faulty ram. You'll need to test each stick of ram one stick at a time with the others removed from the system. Only use good sticks of ram.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#8
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 12:11:38 (permalink)
https://strooker.rajce.idnes.cz/Evga_micro_2/

I tried the combinations one by one.
It stuck to 16% every time.
In the settings I put "speed test"? ram
See. pictures
post edited by stroker1990 - 2019/11/14 12:14:09
#9
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 12:45:13 (permalink)
You shouldn't be adjusting anything. Do what I said in post #5 in this thread again. Once you're booted into memtest86 simply press S on your keyboard to start the tests if the tests do not automatically start running. You should be seeing this screen when the tests are running...
 


Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#10
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 13:23:16 (permalink)
The test freezes to 16%. He won't find anything. I am forced to pull out the USB and reset the PC.
 
#11
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/14 16:22:07 (permalink)
In that case I would suggest testing your ram in another computer to see if it also freezes in another system. If your ram freezes in another system then I would suggest replacing all your ram with new ram.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#12
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/15 09:17:24 (permalink)
I have a ram test from a friend. The same problem . Pass: 16% Test: 0% ..... frozen. I tried to deactivate the M.2 socket. To load USB directly on startup. And the same problem ....... with other rams :(
I put the USB into another PC and it runs fine there
#13
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/15 10:37:37 (permalink)
So you tested your ram in a friends pc, and the test ended up freezing up on your friends computer with your ram installed into your friends pc? 
 
You also bought some new ram and tested it in your computer and the test still froze?

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#14
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/15 11:42:30 (permalink)
 
Yes. The test freezes even with new rams
Now the system is running on new rams. So far without an unexpected restart or a critical error in Event Viewer. But the memtest just freezes. I don't know
 
post edited by stroker1990 - 2019/11/15 11:59:19
#15
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/15 12:20:30 (permalink)
Does the windows memory diagnostic tool also freeze?

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#16
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 5989
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 470
Re: Evga Micro 2 X99 UEFI Network 2019/11/15 12:21:04 (permalink)
If you have not, and it's needed, update the Mobo BIOS to the latest version (1.12 as of now) from the EVGA Download Center and following the installation instruction on the page..I would use the BIOS Installation method, not the Windows Installation method.

See if that matters..Even if it doesn't matter, it's good to have the latest BIOS installed anyway, which should be the first thing to do when having problems.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit * 
 
Confucius say "He who has the most guns wins"
 
 
 
#17
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/15 12:32:21 (permalink)
Windows ram test .... passes ok to finish without errors. Bios 2.08 have the latest. The first thing I did was update everything. Since I don't have the memtest. Since then there have been no critical errors or dropouts. But it bothers me that the memtest is not going
#18
Sajin
EVGA Forum Moderator
  • Total Posts : 39063
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: Evga Micro 2 X99 UEFI Network 2019/11/15 12:47:05 (permalink)
Hmm. Well use the system for a few days with the new ram installed, and let us know what happens.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#19
stroker1990
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2017/02/01 09:46:51
  • Status: offline
  • Ribbons : 0
Re: Evga Micro 2 X99 UEFI Network 2019/11/16 00:41:30 (permalink)
    • https://www.memtest86.com/support/index.htm
    • Some UEFI implementation do not provide full mouse support, preventing the use of the mouse in MemTest86. If this is the case, use the keyboard or try updating to a new firmware build.
    • Multiple CPU testing may not be available due to limited or non-functional implementations of Multiprocessor services provided by UEFI, especially for older firmware. This may cause a reduced number of processors available for testing, or even program freeze when attempting to run on other processors. If this is the case, run in single CPU mode or try updating to a new firmware build. There is a blacklist.cfg file that contains a list of baseboards that are known to have issues running MemTest86. Adding a baseboard to the list may allow MemTest86 to run, albeit with limited functionality. The following is a snipbit of the blacklist.cfg file:
#20
Jump to:
  • Back to Mobile