EVGA

EVGA X299 DARK Sound card microphone problem

Author
Bali2010
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2018/08/16 16:04:15
  • Status: offline
  • Ribbons : 0
2019/11/23 07:02:06 (permalink)
Hello guys. My microphone doesnt work when i plug it to my mobo, but with other sound card my microphone does work perfectly.
And when im trying to test i only hearing strong beeping.
What is the problem?
#1

4 Replies Related Threads

    jasoncodispoti
    iCX Member
    • Total Posts : 426
    • Reward points : 0
    • Joined: 2013/03/18 14:40:28
    • Location: Nashville, TN
    • Status: offline
    • Ribbons : 11
    Re: EVGA X299 DARK Sound card microphone problem 2019/11/23 07:11:06 (permalink)
    Can you provide some add information?
     
    - How are you connecting it to the mother board, USB or analog connection? If it is analog be sure that you are connecting it to the PINK port on the motherboard. 
    - Do you have the most current driver for the sound card installed from the EVGA website? Check to make sure that you have not disabled the MIC within the software by mistake. 
    - Are you sure that MIC works? 
    - What type of MIC are you using? 
    - What is this "other" sound card that you mention? 

    Intel Core i7-9800x | EVGA X299 Dark| EVGA RTX 2080ti FTW3 Ultra HydroCopper | 32GB Corsair Dominator Platinum | EKWB Liquid Cooled Loop | Phanteks Enthoo Primo SE | EVGA SuperNOVA 1000 P2


    #2
    Bali2010
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2018/08/16 16:04:15
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 DARK Sound card microphone problem 2019/11/23 07:24:21 (permalink)
    Yes i connecting with analog and the pink port.
    Hyperx cloud 1 and it works perfectly.
    I tried with and another sound card in other coputer and there works fine.
    I downloaded the Creative Sound driver from EVGA website.
    And no i doesnt disabled inside the software.
    And i tried test the mic inside the software and the same issue i have too, just the loud beeping.
    #3
    Bali2010
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2018/08/16 16:04:15
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 DARK Sound card microphone problem 2019/11/23 07:29:50 (permalink)
    Okay the problem fixed.
    It was the longer cable problem.
    #4
    jasoncodispoti
    iCX Member
    • Total Posts : 426
    • Reward points : 0
    • Joined: 2013/03/18 14:40:28
    • Location: Nashville, TN
    • Status: offline
    • Ribbons : 11
    Re: EVGA X299 DARK Sound card microphone problem 2019/11/23 13:37:57 (permalink)
    Bali2010
    Okay the problem fixed.
    It was the longer cable problem.



    Glad you were able to fix it! Longer cable? 

    Intel Core i7-9800x | EVGA X299 Dark| EVGA RTX 2080ti FTW3 Ultra HydroCopper | 32GB Corsair Dominator Platinum | EKWB Liquid Cooled Loop | Phanteks Enthoo Primo SE | EVGA SuperNOVA 1000 P2


    #5
    Jump to:
  • Back to Mobile