EVGA

EVGA OC 1080 displayed in red. and RUN greyd out!

Author
xXxexpertxXx
New Member
  • Total Posts : 41
  • Reward points : 0
  • Joined: 2015/09/07 19:11:12
  • Status: offline
  • Ribbons : 0
2018/04/07 09:45:07 (permalink)
Going to provide screenshots of my issues, I have the latest drivers, even tried reinstalling them for both the VIDEO card and OC program. I notice that 1080 at top right is hightlighted in red. Also i cant seem to click RUN in the other pic.. Any help?

 

Attached Image(s)

#1

5 Replies Related Threads

    XrayMan
    EVGA Forum Moderator
    • Total Posts : 57854
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 100
    Re: EVGA OC 1080 displayed in red. and RUN greyd out! 2018/04/07 14:34:32 (permalink)
     
    Moved to Evga Software.

                My Affiliate Code: 8WEQVXMCJL
          
                
             
     
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
       &
    #2
    xXxexpertxXx
    New Member
    • Total Posts : 41
    • Reward points : 0
    • Joined: 2015/09/07 19:11:12
    • Status: offline
    • Ribbons : 0
    Re: EVGA OC 1080 displayed in red. and RUN greyd out! 2018/04/08 13:38:26 (permalink)
    ???
    #3
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 9291
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 77
    Re: EVGA OC 1080 displayed in red. and RUN greyd out! 2018/04/08 14:23:31 (permalink)
    Part number of your EVGA Card ?
     
    "GTX 1080"  upper right side -- you only have 1 GPU installed, that is the area to select which GPU if more than one is installed
     
    Re: second photo "OC Scanner"
     
    Use the arrow heads, change from "Basic" to "Manual" --> First -- then you can "Run"

    Nibbler - EVGA X99 Classified, 5960X, 2-TitanX Pascl & EVGA 1080FE, Custom loop, modded Phanteks Enthoo Primo, 32GB GSkill DR4, Intel NVMe PCIe 750 SSD, Win10 Pro, EVGA 1600 P2, Folding 3.5M PPD, 4K Acer XB280HK monitor
    Bling AIO Folding Rampage5e10, 5930K, EVGA CLC 240 2-EVGA 1080Ti FTW3 Hybrid, 32GB GSkill DDR4, Samsumg 850 Pro SSD, Win 7 Pro 64bit, EVGA 1200 P2 PSU, Folding 2M PPD, Thermaltake View 71 Affiliate code 5MLLDCG6B

    #4
    CoR3y83
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2015/07/27 09:33:24
    • Status: offline
    • Ribbons : 0
    Re: EVGA OC 1080 displayed in red. and RUN greyd out! 2018/04/16 04:59:12 (permalink)
    Good Morning, have the same problem with a GTX 970 SC, before the update, the name was White, and now in the last one the name turns red, and in the starts of Windows the screen 've flickering sections.
    I'm thinking that's my Graphic Card failed and need to upgrade it..
    Don't know what to do..
     
    (Sry my poor English)
    #5
    jj509
    iCX Member
    • Total Posts : 330
    • Reward points : 0
    • Joined: 2007/12/31 14:09:49
    • Status: offline
    • Ribbons : 0
    Re: EVGA OC 1080 displayed in red. and RUN greyd out! 2018/04/16 17:42:12 (permalink)
    Wanted to post I'm having the exact same issue on top of others.
     
    My newest problem I'm having with the update is the software doesn't actually operate until I click on settings. When I do click on settings it takes a full 5-6 seconds for the software to respond. Prior to me clicking on settings the fan curve isn't applied and the card will begin to overheat while I play overwatch. Even when PrecisionX is open on my 2nd screen the fan curve isn't applied until I actually click on settings. I've tested closing and reopening the software after window boots and the same issue occurs.

    Attached Image(s)


    Asus P8Z77-v Pro
    I5 3570K @ 4.2Ghz
    2x4gig GSKILL Ripjaw DDR3 1600mhz
    EVGA GTX 1080 SC 
    Vertex 4 256 GB
    6 TB worth of storage drives
    Windows 7 pro 64-bit
    EVGA SuperNova 750 PSU
    #6
    Jump to:
  • Back to Mobile