EVGA

Hot!EVGA Nu Audio Pro 7.1 card Driver Error

Page: 123 > Showing page 1 of 3
Author
DannyW75
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2019/11/19 17:18:42
  • Status: offline
  • Ribbons : 1
2019/12/22 22:42:41 (permalink)
I am an owner of a brand new EVGA Nu Audio Pro 7.1 card. I just got it today. I can't even get sound out of this card. I get the same "init error" on start up. I was listening to music for a couple hours. All of a sudden I lost sound. I ended up rebooting, and since then, I get no sound, and just the same damn error. I have uninstalled and reinstalled the driver 6 times. After every reboot, I get nothing but the same init error 0x0001. After paying 380 Canadian for this card, I am pissed right off. What is wrong with your drivers, EVGA ? I am going to be asking for a refund, including the money I had to pay UPS for their outrageous fees. This is bloody ridiculous.
post edited by the_Scarlet_one - 2019/12/23 17:53:44
#1

68 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 19818
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 114
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 07:05:53 (permalink)
    You Now have your Own thread to get help with the issue your experiencing
     
    I moved your first (oldest) - [of your Many posts on this 1 issue] - that was Off topic in the Thread you had posted it in
     
    Reminder that the EVGA Terms of Service has Strict language rules - Please, express yourself without violation those terms

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 19818
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 114
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 07:15:00 (permalink)
    What OS are you using ... details ?
     
    Could your OS or security setting be part of the issue ? (blocking some file / driver)
     
    Did you turn Windows 10 Fast Startup OFF, when upgrading drivers, firmware or hardware 
     
     
     
    you may Need to "Allow an App through Controlled folder access"
     
    When installing ... expect several security alerts to be generated in Windows 10 ... "blocked program" ... you need to: check "Windows Security"
     
    "Allow an App through Controlled folder access"
     
     
    Handy step by step how to:   Add or Remove Allowed Apps for Controlled Folder Access
     

    Also --> check the: "Recently blocked apps" ---> if you noticed a Security pop-up during the Software's install
     
     
    Any Errors showing in Device Manager ?
     

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #3
    EVGA_JacobF
    EVGA Product Manager
    • Total Posts : 16289
    • Reward points : 0
    • Joined: 2006/01/17 12:10:20
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 26
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 09:27:04 (permalink)
    Can you post your complete system specs?


    #4
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 12:58:15 (permalink)
    It is not an issue with my system. It is an issue with the card/drivers.
    #5
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 13:07:20 (permalink)
    Also, I have a Creative ZXR card. I have now put that card back in, and everything works fine again with it.
    #6
    EVGA_JacobF
    EVGA Product Manager
    • Total Posts : 16289
    • Reward points : 0
    • Joined: 2006/01/17 12:10:20
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 26
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 13:33:07 (permalink)
    We are looking into this, will update shortly.


    #7
    Sajin
    EVGA Forum Moderator
    • Total Posts : 39512
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 196
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 13:55:30 (permalink)
    #1 Use system restore to restore you computer to a day when you didn't have the nu audio drivers installed.
    #2 Install the nu audio drivers after the system restore is complete.
     
    See if those steps above help you get running again.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #8
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 13:57:41 (permalink)
    I already did both of these, and neither get this card working.
    #9
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 13:58:42 (permalink)
    I will say though, if I need to RMA the card, I refuse to pay anything else. I have paid 380 Canadian already.
    #10
    DamonLynch
    Superclocked Member
    • Total Posts : 128
    • Reward points : 0
    • Joined: 2017/12/05 17:47:40
    • Location: South Bend, IN
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 14:32:38 (permalink)
    DannyW75
    It is not an issue with my system. It is an issue with the card/drivers.




    No one is questioning the capabilities of your system. Providing this kind of information to the developers can be helpful to narrow down the problem, because chances are their test systems differ from yours.
    #11
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 14:39:48 (permalink)
    Ryzen 7 3800X
    Corsair DDR4 3466 32GB
    Asrock X470 Taichi
    Asus STRIX OC GTX 1080 Ti
    EVGA 850 Watt G2 Power Supply
     
     
     
    #12
    DamonLynch
    Superclocked Member
    • Total Posts : 128
    • Reward points : 0
    • Joined: 2017/12/05 17:47:40
    • Location: South Bend, IN
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 16:11:30 (permalink)
    DannyW75
    Ryzen 7 3800X
    Corsair DDR4 3466 32GB
    Asrock X470 Taichi
    Asus STRIX OC GTX 1080 Ti
    EVGA 850 Watt G2 Power Supply
     



    I am also running an X470 Taichi. What bios are you running?
    #13
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 17:08:14 (permalink)
    BIOS 3.78, but again, this is not an issue with my PC. The sound card, or drivers for it, are the problem.
    #14
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 17:19:39 (permalink)
    Edited
    post edited by DannyW75 - 2019/12/27 21:57:51
    #15
    the_Scarlet_one
    EVGA Forum Moderator
    • Total Posts : 19952
    • Reward points : 0
    • Joined: 2013/11/13 02:48:57
    • Location: East Coast
    • Status: offline
    • Ribbons : 75
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 17:52:41 (permalink)
    I understand your frustrations, but please keep the vulgar language out of the forums. Thank you.

      <- Clickable link to my Main PC Specs
    #16
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 19818
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 114
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 19:02:54 (permalink)
    DannyW75
     I am completely fed up. The forum is full of people complaining about the same issues.

     
     
    Really ?  "full of people complaining about the same issues"
     
    Links please
     
     

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #17
    kenneth325
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2014/09/21 19:23:30
    • Location: Taiwan
    • Status: offline
    • Ribbons : 3
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 20:15:49 (permalink)
    Reinstall EVGA_NahimicAPI Driver
    location:
    C:\Program Files (x86)\EVGA\NU Audio Card Pro\NetApiSetup\ Setup API.exe
     
    #18
    DamonLynch
    Superclocked Member
    • Total Posts : 128
    • Reward points : 0
    • Joined: 2017/12/05 17:47:40
    • Location: South Bend, IN
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 20:40:59 (permalink)
    DannyW75
    BIOS 3.78, but again, this is not an issue with my PC. The sound card, or drivers for it, are the problem.




    Probably you mean beta bios 3.77. Which is interesting because I'm running bios 3.60. Given we are both having problems, that rules out your problem arising from the combination of the beta bios and the audio card, and my problem arising from the older bios and the audio card.
     
    FWIW, if you are going to be running a home-built PC sometimes problems of this nature arise, especially with revision 1.0 products. The Windows kernel is pretty stable but most vendor drivers are far from perfect, and incompatibilities pop up from time to time. (Because vendor drivers are often poor, it explains why Linux is so demanding about the inclusion of drivers into its kernel. If they're not up to scratch, they're not included in the mainline kernel.)
     
    Inevitable incompatibilities are also why system integrators like Puget exist, because they test everything first before they sell it to you. But have you seen how much they charge? They charge a LOT (a really substantial premium), but their systems are solid and they support them so you don't need to mess about with stuff like the problems you are having with the card.
    #19
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 21:38:18 (permalink)
    No, I have BIOS 3.78. You can find it online, or ask a higher up rep at Asrock for it. They will email you a link for the download. Also, I do tech work for a living. I am fully aware that problems can and will arise at times.
    post edited by DannyW75 - 2019/12/23 21:45:15
    #20
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 21:43:05 (permalink)
    Over the last few hours, I have reinstalled Windows, and am now putting everything back in. On a fresh install, the drivers actually install completely for the card. However, the card still does not work and has no sound. It appears that the entire analog section of the card is faulty. There is no sound from speakers or headphones, none. I called EVGA, and was immediately given an RMA number, as I proved the card is defective. In a couple days, I assume after Christmas, I will have a return shipping label to send it back for a replacement.
     
    #21
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 21:48:40 (permalink)
    I might just go ahead now and test the optical connection and see if it has sound. I have a strong feeling that it will work, and that the issue is on the analog side.
     
    Edit: Indeed, I was correct. The toslink connection works, and has sound on the card. The failure is on the analog side.
    post edited by DannyW75 - 2019/12/23 21:54:02
    #22
    DamonLynch
    Superclocked Member
    • Total Posts : 128
    • Reward points : 0
    • Joined: 2017/12/05 17:47:40
    • Location: South Bend, IN
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 22:43:37 (permalink)
    DannyW75
    No, I have BIOS 3.78. You can find it online, or ask a higher up rep at Asrock for it. They will email you a link for the download. Also, I do tech work for a living. I am fully aware that problems can and will arise at times.




    Oh I didn't realize that about the newer Asrock bios. Strange that they hide it like that. 
     
    FWIW Asus also has serious problems with their sound card drivers, as evidenced by the big screw up identified by Amir Majidimehr at Audio Science Review: https://www.audiosciencereview.com/forum/index.php?threads/review-and-measurements-of-asus-xonar-u7-mkii-adc-dac-hp.8165/

     
    It doesn't cause blue screens like I'm seeing but it sure does cast serious doubt on their QA processes. Asus have not yet fixed it!
    #23
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/23 23:04:46 (permalink)
    I am willing to give EVGA one more try, so I will send this card back through RMA, and wait for the replacement. Since it is a brand new card, literally 1 day old, I was promised and guaranteed that I would receive a brand new card back. I will not except receiving a refurbished unit for a one day old brand new and defective product. I hope the one I get next will work as advertised, or I will never buy another EVGA product again. I am enjoying music right now once again on my ZXR card. This is what I expected from EVGA with this sound card upgrade. To say I am disappointed would be a great understatement.
    #24
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/24 00:03:28 (permalink)
    I was told over the phone that I would be emailed a paid return shipping label, so I would not have to pay for shipping the item back. I have now received an email stating that my RMA is accepted, but I have to pay for the shipping. So I was lied to by the customer service rep. I am not amused, and I am not paying for it to be shipped back.
    #25
    Jb1234
    New Member
    • Total Posts : 29
    • Reward points : 0
    • Joined: 2019/12/19 22:49:48
    • Status: offline
    • Ribbons : 0
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/24 14:19:37 (permalink)
    Would a bios update fix the popping when powering on my pc ?
    post edited by Jb1234 - 2019/12/24 14:24:24
    #26
    Jb1234
    New Member
    • Total Posts : 29
    • Reward points : 0
    • Joined: 2019/12/19 22:49:48
    • Status: offline
    • Ribbons : 0
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/24 14:20:40 (permalink)
    DannyW75
    I was told over the phone that I would be emailed a paid return shipping label, so I would not have to pay for shipping the item back. I have now received an email stating that my RMA is accepted, but I have to pay for the shipping. So I was lied to by the customer service rep. I am not amused, and I am not paying for it to be shipped back.


    I also have to pay.
    post edited by Jb1234 - 2019/12/24 14:56:05
    #27
    DannyW75
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2019/11/19 17:18:42
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/24 14:32:42 (permalink)
    I talked with EVGA again this afternoon. They have now agreed to cross ship with UPS expedited shipping, and include a paid return UPS shipping label in the box with the replacement sound card. I am disappointed to have received a faulty sound card right out of the box, but I will give credit where it is due. EVGA customer service has really stepped up here to make sure that they fix this situation. I was told that it was just bad luck for me to get a faulty card, and they have only seen one other instance of someone else purchasing the Nu Audio Pro 7.1 which ended up being faulty. It appears that the quality control checks on this new model are quite thorough, so they were shocked that I ended up with a bad one.
    #28
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 1710
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: online
    • Ribbons : 14
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/24 15:35:45 (permalink)
    Jb1234
    Would a bios update fix the popping when powering on my pc ?

    We're currently looking into this issue.
    #29
    DamonLynch
    Superclocked Member
    • Total Posts : 128
    • Reward points : 0
    • Joined: 2017/12/05 17:47:40
    • Location: South Bend, IN
    • Status: offline
    • Ribbons : 1
    Re: EVGA Nu Audio Pro 7.1 card Driver Error 2019/12/25 08:42:23 (permalink)
    DannyW75
    I talked with EVGA again this afternoon. They have now agreed to cross ship with UPS expedited shipping, and include a paid return UPS shipping label in the box with the replacement sound card. I am disappointed to have received a faulty sound card right out of the box, but I will give credit where it is due. EVGA customer service has really stepped up here to make sure that they fix this situation. I was told that it was just bad luck for me to get a faulty card, and they have only seen one other instance of someone else purchasing the Nu Audio Pro 7.1 which ended up being faulty. It appears that the quality control checks on this new model are quite thorough, so they were shocked that I ended up with a bad one.




    Don't know if you shipped it out already, but did you try turning both the speaker & headphone sources off and on, even if they were already showing "on"? When I reinstalled the driver I had to do that, which is definitely counter-intuitive and for sure a usability bug in the driver. Until I did that there was no audio. 
    #30
    Page: 123 > Showing page 1 of 3
    Jump to:
  • Back to Mobile