EVGA

Hot!EVGA 1080Ti SC not working in PCI x16 slot

Page: < 12 Showing page 2 of 2
Author
bcavnaugh
The Crunchinator
  • Total Posts : 37699
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 273
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/07 14:46:03 (permalink)
I would reset the Bios on your Asus Maximus X Hero WiFI Motherboard and then re-flash the Bios.

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H
#31
decidence
New Member
  • Total Posts : 18
  • Reward points : 0
  • Joined: 2007/04/23 20:31:53
  • Status: offline
  • Ribbons : 0
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/08 00:24:55 (permalink)
bcavnaugh
I would reset the Bios on your Asus Maximus X Hero WiFI Motherboard and then re-flash the Bios.




Even though it's the same version? I did do this just before reinstalling windows but if you think there is a chance it would help I guess I can try it.
#32
bcavnaugh
The Crunchinator
  • Total Posts : 37699
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 273
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/08 09:14:39 (permalink)
decidence
bcavnaugh
I would reset the Bios on your Asus Maximus X Hero WiFI Motherboard and then re-flash the Bios.

Even though it's the same version? I did do this just before reinstalling windows but if you think there is a chance it would help I guess I can try it.

A Bios can get corrupt but if you have more than one bios you can also test under the other one.

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H
#33
decidence
New Member
  • Total Posts : 18
  • Reward points : 0
  • Joined: 2007/04/23 20:31:53
  • Status: offline
  • Ribbons : 0
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/10 20:04:54 (permalink)
bcavnaugh
A Bios can get corrupt but if you have more than one bios you can also test under the other one.


No change by re-flashing BIOS.
 
So I tried to DDU back to 425.31 since you mentioned those were last known stable drivers for 10 series and now my system is back to crashing after a few minutes of using the x16 slot.
 
The x8 slot continues to seem to work better.
 
Also, I don't know if it's related but this is supposed to be an iCX card but I haven't been able to get iCX monitoring working with Precision XOC or X1 during this process. Could this be related or should I just try to RMA my MB with Asus? I've never RMA'd a MB or anything with Asus before, I hope they will cross-ship as I can't be without a PC for work.
post edited by decidence - 2019/07/10 20:18:21
#34
bcavnaugh
The Crunchinator
  • Total Posts : 37699
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 273
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/11 10:28:09 (permalink)
decidence
bcavnaugh
A Bios can get corrupt but if you have more than one bios you can also test under the other one.


No change by re-flashing BIOS.
 
So I tried to DDU back to 425.31 since you mentioned those were last known stable drivers for 10 series and now my system is back to crashing after a few minutes of using the x16 slot.
 
The x8 slot continues to seem to work better.
 
Also, I don't know if it's related but this is supposed to be an iCX card but I haven't been able to get iCX monitoring working with Precision XOC or X1 during this process. Could this be related or should I just try to RMA my MB with Asus? I've never RMA'd a MB or anything with Asus before, I hope they will cross-ship as I can't be without a PC for work.

Then maybe time to RMA the Motherboard.
With ASUS it takes 2 to 3 weeks.

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H
#35
rjohnson11
EVGA Forum Moderator
  • Total Posts : 74497
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Europe
  • Status: offline
  • Ribbons : 68
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/11 10:48:24 (permalink)
bcavnaugh
decidence
bcavnaugh
A Bios can get corrupt but if you have more than one bios you can also test under the other one.


No change by re-flashing BIOS.
 
So I tried to DDU back to 425.31 since you mentioned those were last known stable drivers for 10 series and now my system is back to crashing after a few minutes of using the x16 slot.
 
The x8 slot continues to seem to work better.
 
Also, I don't know if it's related but this is supposed to be an iCX card but I haven't been able to get iCX monitoring working with Precision XOC or X1 during this process. Could this be related or should I just try to RMA my MB with Asus? I've never RMA'd a MB or anything with Asus before, I hope they will cross-ship as I can't be without a PC for work.

Then maybe time to RMA the Motherboard.
With ASUS it takes 2 to 3 weeks.


2-3 weeks is very poor for such a large company as ASUS

Specs: AMD 2920X Threadripper, Corsair MP510 M.2, 64GB Corsair RGB Dominator,  ASRock X399 Taichi, Corsair 1000D, EVGA RTX 2080ti Black

Associate Code: H5U80QBH6BH0AXF



#36
bcavnaugh
The Crunchinator
  • Total Posts : 37699
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 273
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/11 11:05:40 (permalink)
rjohnson11
bcavnaugh
decidence
bcavnaugh
A Bios can get corrupt but if you have more than one bios you can also test under the other one.


No change by re-flashing BIOS.
 
So I tried to DDU back to 425.31 since you mentioned those were last known stable drivers for 10 series and now my system is back to crashing after a few minutes of using the x16 slot.
 
The x8 slot continues to seem to work better.
 
Also, I don't know if it's related but this is supposed to be an iCX card but I haven't been able to get iCX monitoring working with Precision XOC or X1 during this process. Could this be related or should I just try to RMA my MB with Asus? I've never RMA'd a MB or anything with Asus before, I hope they will cross-ship as I can't be without a PC for work.

Then maybe time to RMA the Motherboard.
With ASUS it takes 2 to 3 weeks.

2-3 weeks is very poor for such a large company as ASUS

It took mine almost 2 weeks to even get approved for an RMA, then 2 more weeks waiting for them to return it with only needing a new Bios Chip.
This was a Server Motherboard so that might have been why.

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H
#37
decidence
New Member
  • Total Posts : 18
  • Reward points : 0
  • Joined: 2007/04/23 20:31:53
  • Status: offline
  • Ribbons : 0
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/11 20:51:54 (permalink)
bcavnaugh
rjohnson11
bcavnaugh
decidence
bcavnaugh
A Bios can get corrupt but if you have more than one bios you can also test under the other one.


No change by re-flashing BIOS.
 
So I tried to DDU back to 425.31 since you mentioned those were last known stable drivers for 10 series and now my system is back to crashing after a few minutes of using the x16 slot.
 
The x8 slot continues to seem to work better.
 
Also, I don't know if it's related but this is supposed to be an iCX card but I haven't been able to get iCX monitoring working with Precision XOC or X1 during this process. Could this be related or should I just try to RMA my MB with Asus? I've never RMA'd a MB or anything with Asus before, I hope they will cross-ship as I can't be without a PC for work.

Then maybe time to RMA the Motherboard.
With ASUS it takes 2 to 3 weeks.

2-3 weeks is very poor for such a large company as ASUS

It took mine almost 2 weeks to even get approved for an RMA, then 2 more weeks waiting for them to return it with only needing a new Bios Chip.
This was a Server Motherboard so that might have been why.





If they do not have cross-ship it will not even be an option. I would rather buy a new board and sell this one as used/maybe broken... maybe I'll try a EVGA board for the first time.
#38
bcavnaugh
The Crunchinator
  • Total Posts : 37699
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 273
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/12 08:28:33 (permalink)
I may still have one ASUS Motherboard in use but will never buy another and have stayed with EVGA ever since.

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H
#39
decidence
New Member
  • Total Posts : 18
  • Reward points : 0
  • Joined: 2007/04/23 20:31:53
  • Status: offline
  • Ribbons : 0
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/12 21:07:05 (permalink)
bcavnaugh
I may still have one ASUS Motherboard in use but will never buy another and have stayed with EVGA ever since.





I can't seem to find a retail EVGA Z370/390 in Canada.
#40
bcavnaugh
The Crunchinator
  • Total Posts : 37699
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 273
Re: EVGA 1080Ti SC not working in PCI x16 slot 2019/07/13 08:55:00 (permalink)
Stock is hard to find ATM
In Stock Only 1 left in stock. Ships from and sold by Amazon.ca.
https://www.amazon.ca/EVGA-Z390-Intel-Motherboard-131-CS-E399-KR/dp/B07MVZJL9M/ref=sr_1_1?keywords=131-CS-E399-KR&qid=1563033389&s=gateway&sr=8-1
 
https://www.evga.com/products/wheretobuy.aspx
          Amazon Canada
          Canada Computers
          Memory Express
          Mike's Computer Shop
          Newegg Canada
           VL Canada
 
post edited by bcavnaugh - 2019/07/13 09:03:41

Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H
#41
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile