EVGA

CLC 280 Fans Stopped Spinning

Author
m1b5p
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2019/08/27 14:37:52
  • Status: offline
  • Ribbons : 0
2019/09/09 22:47:05 (permalink)
Ive had my CLC 280 for over a year and havent experienced any issues until today. Fans stopped spinning and when I checked the Flow Control Software the Fan Speed wasnt being reported. I have QFan control disabled for the cpu and I set the CPU fans to max output. I notice that the fans kind of twitch like theyre about to start spinning but nothing happens. Ive followed the instructions for re-installation as well as other trouble shooting tips on the forum. Pump is connected to usb 2.0 and fan headers are connected to my CPU Fan header with the radiator fans connected to the splitter.
 
CPU: Ryzen 2700x
PSU: 850 G+
GPU: 2070 Super
MOBO: ROG STRIX B350-F Gaming
#1

2 Replies Related Threads

    m1b5p
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2019/08/27 14:37:52
    • Status: offline
    • Ribbons : 0
    Re: CLC 280 Fans Stopped Spinning 2019/09/10 07:33:32 (permalink)
    I reinstalled the software and changed the CPU Fans to PWM. They worked fine and I was able to adjust the fan speed through the Flow Control Software. When I turned my PC on this morning the fans werent spinning and Flow Control showed the fans at 0 RPM. 
    #2
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 16819
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 112
    Re: CLC 280 Fans Stopped Spinning 2019/09/10 14:08:45 (permalink)
    Windows 10 Fast Startup OFF ?
     
    Your USB cable is connected ?
     
    Your using ver 2.0.9 ?
     
    Have you tried any of the older versions ?
     
     
    You have done the step in this ?    FAQ ID # 59773
     
    FAQ ID # 59704
     (excerpt)
    We recommend connecting the CLC fan header to the CPU1 or CPU2 header on your motherboard.

    Make sure the fan header setting in BIOS is set to MAX or 100%. Do not use a PWM fan
    curve for the header you connect the CLC to.

    If your motherboard has a fan header designated for a "Pump" you should connect the CLC
    fan header to this specific location.

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #3
    Jump to:
  • Back to Mobile